Router & Firewalls

< Beitrag >

< Thread >

Layer3 Switch - Lucent OmiSwitch 6400 - ständiges Routing abschalten

Avatar von KernelPanik

KernelPanik

mehr als 1000 Beiträge

26.08.2012 00:59 Permalink

Unser Layer3 Switch packt sich jedes Packet und routet es. Egal welchen GW ich bei den Clients eingebe, ein Trace geht immer erst über den Switch und dann zum Host. Ich hab im Moment 2 Firewalls die ich gerne testen möchte. Aber der Switch schnappt sich einfach jedes Packet...menno.

Ich hab die Static Routes für 0.0.0.0 auf dem Switch gelöscht, dann komm ich nicht mehr ins Internet. Wenn ich auf dem Switch 0.0.0.0/0.0.0.0 GW 192.168.0.1 definiere, komme ich über Firewall 1 ins Internet. Wenn ich auf dem Switch als GW 192.168.0.2 hinterlege, komme ich über FW2 ins Internet. Dabei ist es vollkommen egal was ich an meinem Clients eintrage.

Switch= 192.168.0.200 mit 0.0.0.0/0.0.0.0 GW 192.168.0.1
Client GW= 192.168.0.2

trace 8.8.8.8=
1. 192.168.0.200
2. 192.168.0.1
3. Internet

trace 192.168.0.50=
1. 192.168.0.200
2. 192.168.0.50

Wie kann man das abschalten? Der soll nur GW spielen, wenn ich am Client 192.168.0.200 als GW eingebe.

Wenn jemand das Verhalten von einem andern Switch kennt, wie heisst dort die Option?

Vielen lieben Dank

Thread-Anzeige einblenden

Anzeige