Server-Dienste

< Beitrag >

< Thread >

tracert-Anzeige in Win7 wesentlich langsamer als mit XP bzw. Mac OSX

Avatar von juergenbeiheise

juergenbeiheise

9 Beiträge

24.01.2011 22:24 Permalink
Habe seit kurzem auf einen neuen Laptop umgestellt, Win7 Home Premium
vorinstalliert, bislang XP SP2 und Mac OSX 10.4.x. Ich hab DHCP auf
dem Router eingestellt und bin immer bei T-Online eingewählt.

Ich habe ein Verständnisproblem mit tracert/traceroute, was die
_Anzeige_ betrifft, nicht die Responsezeit zu den Hops. Ich nutze
tracert, um u.a. Uplinks zu finden und deren Hostnamen gleich zu
lesen.

Die _Anzeige_ je Hop "stoppt" auf dem Bildschirm für ca. 5 sek,
_wenn_ zu der IP kein Hostname gefunden wird (wo auch immer).

Beispiel aus tracert telekom.de (Responsezeiten sind ok)
mit tracert
  3    43 ms 43 ms  43 ms 87.186.255.218
  -------------------------------^^
  4    52 ms 52 ms  52 ms f-eb7-i.F.DE.NET.DTAG.DE
[62.154.16.182]

bei Hop3 ist bei der Bildschirm-_Anzeige_ nach den dritten "43ms"
eine Pause von 5 sek, _bevor_ 87.186.255.218 angezeigt wird. Diese
Pause passiert _nicht_ mit XP und nicht auf dem Mac.
Bei Hop4 keine Pause nach 52ms, wird sofort Hostname und IP
angezeigt.

mit tracert -d
  3    43 ms 43 ms  43 ms 87.186.255.218
  4    52 ms 52 ms  52 ms 62.154.16.182

wird die IP sofort nach den dritten "43/52 ms" angezeigt, also ohne
Pause.

Die Eigenschaften im "cmd.exe"-Fenster sind identisch XP und Win7,
Puffergrösse 50, Anzahl Puffer 4.

Irgendwas läuft anders bei Win7... die Router-Konfig ist mit Einsatz
des neuen Laptop nicht geändert worden und mein "Problem" besteht auf
dem neuen Laptop von Anbeginn.

In der hosts-Datei ist kein aktiver Eintrag, alles ausge"#"t, also
auch localhost und 127.0.0.1, das war alles so.

Jürgen

Thread-Anzeige einblenden

Anzeige