22. Februar 2012 01:53

Re: Firmenleitungen häufig schuld...

Crystal schrieb am 20. Februar 2012 10:26

> Lunovus schrieb am 19. Februar 2012 22:50

> > Wenn Anwendungen also nicht mehr mit neuen Versionen von Java
> > arbeiten sollten, dann sollten deren Entwickler also endlich mal den
> > Arsch hochkriegen und sie anpassen und dabei dann vielleicht auch mal
> > rausfinden was sie da vermutlich falsch angegangen sind und dann
> > besser machen könnten.

> Du verlangst also, das funktionierende (!) Software auf stabilem
> Fundament auf ein neues Fundament mit ungewissen Eigenschaften
> portiert werden soll? Mutig. Hast Du mal kurz durchgerechnet, was das
> kostet? Und es sind sinnlose Kosten, denn hier wird ja nichts
> repariert.

> If it ain't broken, don't fix it!

> --
> Crystal


Recht gesprochen! ... Ich kann mich noch an das Drama erinnern in
unserer Firma, ein Tool brauchte unbedingt 1.4.23, da ging nichts
anderes. Ein anderes Tool brauchte unbedingt 1.5.06 oder so und
wollte auch nicht mit den anderen, und dann gab es noch ein
1.6.schlagmichtot .. für was genau weis ich jetzt nicht mehr genau.
Und die Firma hatte so ein tolles Tool names Java Switcher .. und
wehe die IT dachte mal an Updates, das war immer wieder lustig ...

Der alte Java-Slogan ist da echt der Witz des Tages .. "Write once,
run everywhere" .. Selten so gelacht (oder geheult)!

- kessel

Anzeige