20. Dezember 2012 21:14

Re: Füe welche Distributionen ?

> dann mit "libirgendetwas >= X.Y.Z" angegeben. Wenn es eine enue,
> inkompatible Version einer Lib gibt, kannst du die parallel zur alten
> Version installieren.

 wenn das heutzutage so ist, ist das ja super. als ich vor ein paar
jahren von linux weg bin, hat mir der paketmanager nur eine version
angeboten, oder maximal noch die vorgänger version. wenn aber etwas
die vor-vorgänger version benötigte, hat man probleme. im besten fall
findet man noch ein binary irgendwo mit dem man sich nur die
abhängigkeiten zerschießt, und im schlimmsten fall muss man
kompilieren, und darf sich noch irgendwelche dev-tools installieren
die einem dann das fehlen von header dateien melden, die man dann
auch beschaffen muss... ein absoluter krampf!

Anzeige