Bewertung dieses Beitrags: 52%
29. Dezember 2012 12:23

Re: In der Überschrift fehlt mal wieder das Wichtigste!

Wolfgang Nohl schrieb am 29. Dezember 2012 12:15

> Richtig müsste die Überschrift lauten:

> Veraltete Versionen des Internet Explorer enthalten eine
> Zero-Day-Lücke

------------

> Und nun kommen wir wieder zum Theme Internet Explorer:
> Die aktuellen Versionen des IE sind die Versionen 9 und 10,
> und die sind von diese "kritischen Lücke"
> offenbar _nicht_ betroffen.

Okay ... dann installier doch einfach auf dem offiziell bis 2014
supporteten Win XP einfach mal den IE 9 oder 10. Veraltet ist XP
definitiv nicht, denn es werden immernoch Updates dafür
herausgebracht. Veraltet sind NT4, W2k, W9x und Win ME.

> Wer heute noch den IE 6 benztz, der sollte bei Problemen mit dieser
> Uralt-Version die Schuld _nicht_ bei Microsoft suchen.
> Und auch für die Umstellung auf die Version 9 des IE war bereits
> genügend Zeit, denn die Version 9 gibt es bereits seit einem
> dreiviertel Jahr.

Auch für XP?
:D
Sorry, Wolfgang: es ist scheißegal, welche Depp meint, daß XP
"veraltet" wäre. Solange MS es noch supportet und dafür noch Updates
herausbringt ist es nicht veraltet.

Anzeige