<!DOCTYPE html>







<html lang="de" data-responsive>
<head>
  <title>Bedeutung bunter USB-Buchsen  | c't Magazin
  </title>

  





<meta charset="utf-8">
<meta name="publisher" content="Heise Medien">



  <meta name="viewport" content="width=device-width, initial-scale=1.0">


  <meta http-equiv="x-ua-compatible" content="ie=edge">


<link rel="dns-prefetch" href="//1.f.ix.de">
<link rel="dns-prefetch" href="//m.heise.de">
<link rel="dns-prefetch" href="//script.ioam.de">
<link rel="dns-prefetch" href="//ad.yieldlab.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">














  <meta name="date" content="2018-03-22T09:28:00">


  <meta name="author" content="Christof Windeck">


  <meta name="title" content="      Bedeutung bunter USB-Buchsen ">

























    <meta name="description" content="Mein PC hat gelb, blau und rot eingefärbte USB-Buchsen. Haben diese Farben standardisierte Bedeutungen? ">


  <meta name="keywords" content="Hotline, SuperSpeed, USB, USB 3.0">


  <meta name="DC.identifier" content="http://heise.de/-4001017">



  <meta property="fb:pages" content="315576138543459">
    <meta property="og:title"          content="      Bedeutung bunter USB-Buchsen ">
  <meta property="og:type"             content="website">
  <meta property="og:locale"           content="de_DE">
  <meta property="og:url"              content="https://www.heise.de/ct/hotline/Bedeutung-bunter-USB-Buchsen-4001017.html">
  <meta property="og:site_name"        content="c't">
      <meta property="og:image"        content="https://www.heise.de/ct/icons/cthotline_facebook_social_graph.png">
      <meta property="og:image"        content="https://heise.cloudimg.io/bound/1920x1920/q90.png-lossy-90.webp-lossy-90.foil1/_www-heise-de_/ct/icons/ct_facebook_social_graph.png">

  
    <meta name="twitter:card"   content="summary">
    <meta name="twitter:site"   content="@ctmagazin">
    <meta name="twitter:domain" content="heise.de">





<link rel="home" type="text/html" title="Startseite" href="/ct/">
<link rel="copyright" title="Copyright" href="/ct/impressum.html">
<meta name="generator" content="InterRed V16.6, http://www.interred.de/, InterRed GmbH" />

<meta data-embetty-server="https://api.heise.de/svc/embetty">

  




<script async src="/assets/heise/webcomponents/js/webcomponents.js?c83e7ff0a63bb9ac1c39"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript" src="/js/jquery/jquery-2.1.1.min.js"></script>
<script type="text/javascript" src="/js/plugins/jquery_fieldselection.js?2c05ccd1556e7c04f3fa"></script>

    <script type="text/javascript" src="/js/forum/bb-code-buttons.js?b5a062e41b36da300e7b"></script>


<script type="text/javascript" src="/js/ho/artikelGrossbild.js?5a2f85331c87ad867845"></script>




<script type="text/javascript" src="//script.ioam.de/iam.js"></script>


<script type="text/javascript" src="/js/ho/login.min.js?9b8364654a5c82621afd"></script>

  
<link href="/assets/heise/heise/css/heise.css?a3101d98ba5ba026ae2f" rel="stylesheet" type="text/css">


  <link href="/favicon_ct.ico" rel="shortcut icon">
  <link rel="apple-touch-icon" sizes="60x60" href="/ct/icons/apple-touch-icon-60.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/ct/icons/apple-touch-icon-120.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/ct/icons/apple-touch-icon-76.png">
  <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/ct/icons/apple-touch-icon-152.png">
  <meta name="application-name" content="c't - Magazin f&uuml;r Computertechnik">
  <meta name="msapplication-tooltip" content="c't Magazin">
  <meta name="msapplication-starturl" content="https://www.heise.de/ct/">
  <meta name="msapplication-TileColor" content="#2288c6">
  <meta name="msapplication-square70x70logo" content="/ct/icons/windows_tiny.png">
  <meta name="msapplication-square150x150logo" content="/ct/icons/windows_square.png">
  <meta name="msapplication-wide310x150logo" content="/ct/icons/windows_wide.png">
  <meta name="msapplication-square310x310logo" content="/ct/icons/windows_large.png">
  <meta name="msapplication-notification" content="frequency=30;polling-uri=https://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/ct/rss/artikel-atom.xml&amp;id=1;polling-uri2=https://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/ct/rss/artikel-atom.xml&amp;id=2;polling-uri3=https://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/ct/rss/artikel-atom.xml&amp;id=3;polling-uri4=https://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/ct/rss/artikel-atom.xml&amp;id=4;polling-uri5=https://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/ct/rss/artikel-atom.xml&amp;id=5; cycle=1">

  <link rel="author" title="Kontakt" href="//www.heise.de/ct/kontakt/">
  <link rel="search" title="Suche" href="//www.heise.de/ct/suche/">
  <link rel="alternate" type="application/atom+xml" title="c't Artikel" href="https://www.heise.de/ct/rss/artikel-atom.xml">
  <link rel="alternate" type="application/atom+xml" title="c't Blog Labs" href="https://www.heise.de/ct/blog/blog-ctlabs-atom.xml">
  <link rel="alternate" type="application/atom+xml" title="c't Blog RTFM" href="https://www.heise.de/ct/blog/blog-rtfm-atom.xml">
  <link rel="alternate" type="application/atom+xml" title="c't Blog uplink" href="https://blog.ct.de/ctuplink/ctuplink.rss">

  
      <link href="/ct/zassets/stylesheet/img-20131104.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/stylesheet/ho-20131104.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/stylesheet/phone-20131104.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/ct/stylesheet/img-20160301.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/ct/stylesheet/phone-20160718.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/ct/stylesheet/uptard-20160301.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/ct/stylesheet/ho-20160718.css" rel="stylesheet" type="text/css" />
      <link href="/ct/zassets/ct/stylesheet/ho-ivz-20160817.css" rel="stylesheet" type="text/css" />
  <link href="/stil/ct/ct_responsive.css?4109233280cb8c3aaa40" rel="stylesheet" type="text/css">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  



<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://ad.yieldlab.net/yp/66430,66444,223159,505108,591208,66424,66446,66442?formats_223159=101,102,103,108,117,119&amp;ts=1221472152"></script>

<script type="text/javascript">
    function ypGetInfo(yield_id, param) {
        if (typeof yl === "undefined" || yl.YpResult === "undefined") {
            return;
        }
        var yp_res = yl.YpResult.get(yield_id);
        if (yp_res) {
            if (param == "format") {
                return yp_res.format;
            }
            else if (param == "pid") {
                return yp_res.pid;
            }
            else {
                return yp_res.pricerange;
            }
        }
    }

function shuffle(array) {
  var idx = Math.floor(Math.random() * array.length);
  return array[idx];
}
googletag.pubads().setTargeting("test", "test_" + shuffle(["a", "b", "c", "d", "e"]));


    googletag.defineSlot("/6514/www.heise.de/ct/ct-inhalt", [[468,60],[728,90],[800,250],[960,250],[970,250]], "div-gpt-ad-2")
        .addService(googletag.pubads())
        .defineSizeMapping([
            [ [1024,0], [[468,60],[728,90],[800,250],[960,250],[970,250]] ],
            [ [750,0], [[468,60],[728,90]] ],
            [ [0,0], [] ]
        ])
                .setTargeting("pricerange_66430", ypGetInfo("66430"))
                .setTargeting("pid_66430", ypGetInfo("66430", "pid"))
                .setTargeting("pricerange_66444", ypGetInfo("66444"))
                .setTargeting("pid_66444", ypGetInfo("66444", "pid"))
                .setTargeting("pricerange_223159", ypGetInfo("223159"))
                .setTargeting("pid_223159", ypGetInfo("223159", "pid"))
                .setTargeting("pricerange_505108", ypGetInfo("505108"))
                .setTargeting("pid_505108", ypGetInfo("505108", "pid"))
                .setTargeting("pricerange_591208", ypGetInfo("591208"))
                .setTargeting("pid_591208", ypGetInfo("591208", "pid"))
                .setTargeting("yl_format", ypGetInfo("223159", "format"))
            .setTargeting("pos", ["top"]);

    googletag.defineSlot("/6514/www.heise.de/ct/ct-inhalt", [[120,600],[120,800],[160,600],[160,800],[200,800]], "div-gpt-ad-3")
        .addService(googletag.pubads())
        .defineSizeMapping([
            [ [1150,0], [[120,600],[120,800],[160,600],[160,800],[200,800]] ],
            [ [0,0], [] ]
        ])
                .setTargeting("pricerange_66424", ypGetInfo("66424"))
                .setTargeting("pid_66424", ypGetInfo("66424", "pid"))
                .setTargeting("pricerange_223159", ypGetInfo("223159"))
                .setTargeting("pid_223159", ypGetInfo("223159", "pid"))
                .setTargeting("yl_format", ypGetInfo("223159", "format"))
            .setTargeting("pos", ["top"]);

    googletag.defineSlot("/6514/www.heise.de/ct/ct-inhalt", [[300,250],[300,600],[336,280]], "div-gpt-ad-4")
        .addService(googletag.pubads())
        .defineSizeMapping([
            [ [750,0], [[300,250],[300,600],[336,280]] ],
            [ [0,0], [] ]
        ])
                .setTargeting("pricerange_66446", ypGetInfo("66446"))
                .setTargeting("pid_66446", ypGetInfo("66446", "pid"))
                .setTargeting("pricerange_66442", ypGetInfo("66442"))
                .setTargeting("pid_66442", ypGetInfo("66442", "pid"))
            .setTargeting("pos", ["top"]);
                    var gallery_adUnit = "/6514/www.heise.de/ct/ct-inhalt";

    googletag.defineSlot("/6514/www.heise.de/ct/ct-inhalt", [[300,250],[336,280],[300,600],[500,500],[695,110]], "div-gpt-ad-1")
        .addService(googletag.pubads())
        .defineSizeMapping([
            [ [750,0], [[300,250],[336,280],[300,600],[500,500],[695,110]] ],
            [ [320,0], [[300,250],[300,600],[300,50],[300,75],[300,100],[300,150],[320,50],[320,75],[320,100],[320,250]] ],
            [ [0,0], [] ]
        ])
            .setTargeting("pos", ["bottom"])
            .setTargeting("mpos", ["bottom"]);
                    var gallery_adUnit = "/6514/www.heise.de/ct/ct-inhalt";

googletag.pubads().setTargeting("kw", ["Hotline","SuperSpeed","USB","USB 3.0"]);
googletag.pubads().setTargeting("themenhub", "yes");
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>



</head>

<body class="ct" id="pre-akwa">

            
        
    






<div class="container_all ct container">
  


  <div class="ad-container">
      <div class="ad-container__leaderboard">  <div id='div-gpt-ad-2'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-2");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=468x60%7C728x90%7C800x250%7C960x250%7C970x250&tile=2" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=468x60%7C728x90%7C800x250%7C960x250%7C970x250&tile=2" /></a></div></noscript>
  </div>
</div>


    <div class="ad-container__skyscraper ad-container__skyscraper--right">  <div id='div-gpt-ad-3'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-3");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=120x600%7C120x800%7C160x600%7C160x800%7C200x800&tile=3" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=120x600%7C120x800%7C160x600%7C160x800%7C200x800&tile=3" /></a></div></noscript>
  </div>
</div>
  </div>

  <div id="container_content" class="container_content">
    <nav class="container-fluid" id="sprung_nach_oben">
      <div class="row ho-roof">
    <a href="/" class="ho-roof_einangebotvon" title="Ein Angebot von heise online">
        <span class="ho-roof_einangebotvon_text">Ein Angebot von</span>
        <svg class="ho-roof_einangebotvon_img" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 600 120" width="100" height="20"><title>heise online</title><path d="M99.23,80.31l-4.31-3.7a40.53,40.53,0,0,0,8.61-24.06c0-25.09-19.58-41.44-43.77-41.44C27.37,11.11,16,36.81,16,65.5c0,25.3,18.66,46.38,44.39,46.38A63,63,0,0,0,97,100.26a45.44,45.44,0,0,0,5.95-5l2.46,3.7C95,111.67,77.4,120,61,120,27.58,120,0,95.63,0,61.18,0,26.32,25.42,0,60.38,0c29,0,53,18.3,53,48.84C113.38,60.05,107.44,72.6,99.23,80.31ZM68.38,38.56,49,82.88c-1.64,3.7-4,8-8.82,8a5.86,5.86,0,0,1-6-6c0-2.78,1.33-5.24,2.36-7.51l21-48C59.15,25.81,61.1,23,65.3,23a5.77,5.77,0,0,1,5.95,6C71.25,32.29,69.81,35.58,68.38,38.56ZM83.86,65.5,76.07,82.88c-1.74,3.7-4.2,7.92-8.82,7.92a5.77,5.77,0,0,1-5.95-6c0-2.57,1.23-5,2.36-7.4l9.43-21.08C74.73,53,76.68,50,80.88,50a5.77,5.77,0,0,1,5.95,6C86.63,59.33,85.19,62.52,83.86,65.5ZM141.13,25.8h11V51.68h.1a15.64,15.64,0,0,1,12.9-6.88c7.36,0,15.12,4.85,15.12,18.81V89.19h-11V64.83c0-6.37-2.32-11-8.37-11A9,9,0,0,0,152.42,60a8.42,8.42,0,0,0-.4,3.34v26H141V25.9h.1ZM199.7,70.49C200,78.27,206,81.71,213,81.71a33.09,33.09,0,0,0,12-1.92l1.61,7.58a40.69,40.69,0,0,1-15.12,2.83c-14,0-22.28-8.7-22.28-22,0-12,7.26-23.36,21.17-23.36C224.5,44.8,229,56.43,229,65.94a18.31,18.31,0,0,1-.4,4.65l-28.93-.1Zm19.05-7.68c.1-3.94-1.71-10.62-9-10.62-6.75,0-9.58,6.17-10.08,10.62Zm32.56-29.22c0,3.34-2.42,5.86-6.25,5.86a5.73,5.73,0,0,1-6-5.86,5.89,5.89,0,0,1,6.15-6C248.89,27.62,251.11,30.14,251.31,33.58ZM239.62,89.09V45.71h11V89.09Zm24.09-10a24.27,24.27,0,0,0,11.09,3.13c4.84,0,6.85-1.92,6.85-4.85s-1.81-4.45-7.16-6.37c-8.47-2.93-12-7.58-11.9-12.64,0-7.68,6.35-13.65,16.33-13.65a27.3,27.3,0,0,1,11.49,2.53L288.21,55A20.31,20.31,0,0,0,279,52.49c-3.93,0-6,1.92-6,4.55,0,2.83,2,4.15,7.56,6.07C288.31,65.94,292,70,292.14,76.45c0,7.79-6.15,13.65-17.64,13.65A27,27,0,0,1,261.39,87Zm47.08-8.59c.3,7.79,6.35,11.22,13.31,11.22a33.09,33.09,0,0,0,12-1.92l1.61,7.58a40.69,40.69,0,0,1-15.12,2.83c-14.11-.1-22.38-8.8-22.38-22,0-12,7.26-23.36,21.17-23.36C335.48,44.8,340,56.43,340,65.94a18.31,18.31,0,0,1-.4,4.65l-28.83-.1Zm19.05-7.68c.1-3.94-1.71-10.62-9-10.62-6.75,0-9.58,6.17-10.08,10.62ZM408.47,67c0,16-11.19,23.05-22.18,23.05-12.3-.1-21.67-8.49-21.67-22.45C364.62,53.4,374,44.6,387,44.6,399.8,44.7,408.47,53.8,408.47,67Zm-32.66.4c0,8.39,4.13,14.66,10.79,14.66,6.25,0,10.58-6.17,10.58-14.86,0-6.77-3-14.56-10.48-14.56C378.93,52.79,375.81,60.28,375.81,67.45Zm41.63-8.8c0-5-.1-9.2-.4-12.94h9.58l.5,6.47h.3a15.75,15.75,0,0,1,13.81-7.48c7.56,0,15.42,4.85,15.42,18.71V89.19h-11V64.62c0-6.27-2.32-11-8.27-11A9.34,9.34,0,0,0,428.83,60a10.05,10.05,0,0,0-.4,3.54V89h-11V58.66ZM468.25,25.8h11v63.4h-11Zm34.58,7.79c0,3.34-2.42,5.86-6.25,5.86a5.73,5.73,0,0,1-6-5.86,6.15,6.15,0,0,1,12.3,0ZM491.13,89.09V45.71h11V89.09Zm22.78-30.44c0-5-.1-9.2-.4-12.94h9.58l.5,6.47h.3A15.75,15.75,0,0,1,537.7,44.7c7.56,0,15.42,4.85,15.42,18.71V89.19h-11V64.62c0-6.27-2.32-11-8.27-11A9.34,9.34,0,0,0,525.3,60a10.05,10.05,0,0,0-.4,3.54V89h-11V58.66Zm56.75,11.83C571,78.27,577,81.71,584,81.71a33.09,33.09,0,0,0,12-1.92l1.61,7.58a40.69,40.69,0,0,1-15.12,2.83c-14,0-22.28-8.7-22.28-22,0-12,7.26-23.36,21.17-23.36C595.46,44.8,600,56.43,600,65.94a18.31,18.31,0,0,1-.4,4.65l-28.93-.1Zm19.05-7.68c.1-3.94-1.71-10.62-9-10.62-6.75,0-9.58,6.17-10.08,10.62Z" fill="#999"/></svg>
    </a>

    
    <nav class="ho-roof_singlesignon hide-for-logged-in-user">
        <a id="heiselogin-link-login" href="/sso/login/?forward=%2Fct%2Fhotline%2FBedeutung-bunter-USB-Buchsen-4001017.html" class="ho-roof_anmelden" title="Anmelden / Registrieren">Anmelden</a>
    </nav>

    <nav class="btn-group ho-roof_singlesignon show-for-logged-in-user">
        <button type="button" class="dropdown-toggle button-unstyled ho-roof_anmelden" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" title="Account verwalten / Abmelden">
            Account
            <span class="sr-only">Toggle Dropdown</span>
        </button>
        <ul class="ho-roof_dropdown dropdown-menu">
            <li class="dropdown-menu--account"><a id="heiselogin-link-profil" href="/userdb/register?rm=show_userdata&amp;forward=%2Fct%2Fhotline%2FBedeutung-bunter-USB-Buchsen-4001017.html">Mein Account</a></li>
            <li class="dropdown-menu--abmelden"><a id="heiselogin-link-logout" href="/sso/login/logout/?forward=%2Fct%2Fhotline%2FBedeutung-bunter-USB-Buchsen-4001017.html">Abmelden</a></li>
        </ul>
    </nav>
</div>

      <div class="ct__header row">
        
        <a class="ct__header__logo" href="/ct/" title="c't Magazin">
          <svg preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 720" width="175" height="63" class="ct__header__logo__svg"><title>c't Magazin</title><path d="M441.83,0H604.68l-86,351H436.73L485,153.92H404.12L441.83,0ZM626.93,0,541.09,349.18l-9.16,36.94c-14.27,64.94-21,102.53-21,126.05,0,107.68,79.68,195.05,206.76,193.78h145L910,513.77H770.79S752.44,513.56,742,509c-11-4.82-17-9.47-24-19.25-5.85-8.26-8-14.1-9.67-24.09-2.17-13,4-33.59,4-33.59l20-81.55H910.64L953.15,177.6H775.07L818.73,0ZM331.41,177.49C144.18,177.23,0,358.93,0,511.46c0,107.7,78.86,197.3,206.25,194.43H404.32l47.26-192.2h-203c-41.84-.23-54.57-42.38-54.57-67.95,0-44.83,50.33-95.19,98.79-95.32h120.9l42.53-172.94Zm735,21.24h-28.86l-26.6,99h28.86l12.63-47.18c4.46-16.83,10.3-24.36,18.7-24.36,5.95,0,8.68,4.43,7.47,11.52-.38,2.21-.82,3.77-2,8.41l-13.92,51.61h28.86l12.63-47.18c2-7.75,3.74-12.62,5.46-15.51,3.4-5.53,8.34-8.85,13.59-8.85,6.12,0,8.82,4.65,7.41,12.84-.34,2-1.42,6.2-2.48,10.41l-13,48.28h28.68l14.17-52c2.59-10,4.29-16.83,5-21,3-17.5-4.68-28.8-19.73-28.8-11.19,0-20.21,4.65-32,17.06-2.91-12.63-8.26-17.06-19.81-17.06-11.19,0-19.09,4.21-29.67,15.95Zm206.57,0h-28.86L1242.19,210c-6.89-10.85-12.09-14.17-22.93-14.17-23.79,0-45.49,24.59-51.23,58-4.86,28.35,4.76,46.73,24.52,46.73,10.67,0,18.45-3.54,28.94-13.73l-4,10.85h28.86Zm-52,25.91c9.62,0,14.06,7.75,11.82,20.82-2.58,15.06-12.39,26.36-22.71,26.36-9.62,0-14.37-8-12.21-20.6C1200.49,235.94,1210.47,224.64,1221,224.64Zm155.86-25.91h-28.68l-3,14.17c-5.91-12.4-12.46-17.06-23.66-17.06-23.08,0-43.3,23-48.88,55.59-2.58,15.07-1.56,27.47,3,35.66a26,26,0,0,0,23,13.51c9.09,0,15.26-3.32,25.37-13.28l-4.2,15.28c-4.27,15.72-10.7,22.59-21.72,22.59-8.4,0-12.81-4.88-12.37-13.51h-27.46c-1.08,15.51.21,23.26,5.12,30.34,5.81,8,15.27,12,29.44,12,19.59,0,32.93-6.42,42.71-20.6,6-8.42,11-21.26,16.81-43Zm-53.06,25.91c9.62,0,14,8,11.74,21.26-2.62,15.28-11.26,25.91-21.24,25.91-9.45,0-14.26-8.64-12-21.93C1304.81,235.27,1313.79,224.64,1323.77,224.64Zm156.79-25.91H1451.7L1449.76,210c-6.89-10.85-12.09-14.17-22.93-14.17-23.79,0-45.49,24.59-51.23,58-4.86,28.35,4.76,46.73,24.52,46.73,10.67,0,18.45-3.54,28.94-13.73l-4,10.85H1454Zm-52,25.91c9.62,0,14.06,7.75,11.82,20.82-2.58,15.06-12.39,26.36-22.71,26.36-9.62,0-14.37-8-12.21-20.6C1408.06,235.94,1418,224.64,1428.54,224.64Zm132.5,45h-37.78l59.9-70.87h-82.56l-8.49,28.13h34.1l-60.43,70.87h86.75Zm61.66-70.87h-28.86l-26.6,99h28.86Zm-.22-58.91c-9.62,0-19.16,9.75-21.17,21.48-2.09,12.18,3.94,21.93,13.55,21.93,9.45,0,18.64-9.75,20.73-21.93C1637.65,149.34,1631.76,139.82,1622.49,139.82Zm46.75,58.91h-28.86l-26.6,99h28.86l12-44.74c3-11.3,5.08-16.39,8-20.38s7.57-6.42,11.77-6.42c6.82,0,9.54,5.54,7.8,15.72-.57,3.32-1.2,6-2.79,12.18l-11.85,43.63h28.86l15-55.81c1.43-5.31,2.89-11.74,3.61-15.94,3.31-19.27-3.58-30.12-19.5-30.12-10.66,0-18.31,3.77-31,15.73Zm136.53,28.13h19.59l7.62-28.13h-19.59l4.58-17.5c3.23-11.74,7.39-16.61,14-16.61,3.5,0,5.9,1.33,8.78,4.88l8.33-31.23c-6.25-3.32-11.1-4.65-17.39-4.65a34.82,34.82,0,0,0-18.44,5.53c-10.62,6.87-17.59,17.94-22.42,35.89l-6.34,23.7h-12.07l-7.62,28.13h12.07l-19,70.87h28.69Zm121-28.13h-28.86L1884,250.33c-3.65,14.17-8.84,19.93-17.58,19.93-7.7,0-11.31-4.43-10-12.18.23-1.33,1.45-6.42,3.14-12.18l12.63-47.18h-28.86L1830,248.12c-1.22,5.09-2.44,10.19-3.05,13.73-4.22,24.58,7.52,38.76,32.35,38.76,14.34,0,27.14-4.21,35.46-12,7.52-7.08,12.62-17.5,18-37.65ZM1881.08,144c-7.52,0-14.76,7.53-16.39,17.05s3,17.06,10.72,17.06c7.34,0,14.58-7.53,16.17-16.83C1893.22,151.78,1888.6,144,1881.08,144Zm34.1,0c-7.52,0-14.93,7.53-16.53,16.84-1.63,9.52,3.16,17.27,10.86,17.27,7,0,14.45-7.75,16-16.61C1927.12,152,1922.36,144,1915.18,144Zm55.47,54.71H1941.8l-26.6,99h28.86l11.24-42.08c2.83-10.41,4.6-14.62,7.42-18.83a19,19,0,0,1,16-8.42c5.07,0,8.34,1.33,12.36,4.43l9-33.89c-2.41-.22-4.33-.22-5.56-.22-11,0-17.67,3.1-28.37,13.51ZM1060.55,411.84a37.7,37.7,0,0,0-22.44-6.87c-25,0-47.18,23.26-52.69,55.37-5,29,7.1,49.39,29,49.39,6.47,0,10.69-1.11,21.37-5.31l8.29-31c-7.07,5.54-11.26,7.53-16.69,7.53-9.79,0-14.69-8.19-12.44-21.26,2.58-15.06,12.31-25.91,23-25.91,6.12,0,10.07,2.44,14.39,8.86Zm53.91-6.87c-27.81,0-51.33,21.93-56.61,52.72-5.32,31,10,52,37.6,52,15.57,0,27.54-5.54,38.37-17.71a73.52,73.52,0,0,0,17.14-35.66C1156.34,424.91,1142.27,405,1114.45,405Zm-4.41,28.8c9.62,0,14.06,7.75,11.82,20.82-2.58,15.06-12.39,26.36-22.88,26.36-9.62,0-14.38-8-12.21-20.6C1089.39,445.07,1099.37,433.77,1110,433.77Zm95.16-25.91h-28.86l-26.59,99h28.86l12.64-47.18c4.46-16.83,10.3-24.36,18.69-24.36,5.95,0,8.68,4.43,7.47,11.51-.38,2.21-.82,3.77-2,8.42l-13.92,51.61h28.86L1243,459.68c2-7.75,3.74-12.62,5.46-15.5,3.4-5.53,8.34-8.86,13.59-8.86,6.12,0,8.82,4.65,7.41,12.84-.34,2-1.42,6.2-2.48,10.41l-13,48.28h28.68l14.17-52c2.59-10,4.29-16.84,5-21,3-17.5-4.69-28.8-19.73-28.8-11.2,0-20.22,4.65-32,17.06-2.91-12.63-8.27-17.06-19.81-17.06-11.2,0-19.09,4.21-29.67,16Zm150.8,0h-28.86l-41.22,153.71h28.86L1333.87,490c5.34,13.74,13.06,19.71,24.78,19.71,22.39,0,41.16-22.81,47.05-57.14,5-29.23-4.26-47.62-24-47.62-10.14,0-17.82,4-29.9,15.28Zm8.15,25.91c9.62,0,14.07,7.75,11.82,20.82-2.58,15.06-12.39,26.36-22.71,26.36-9.62,0-14.38-8-12.21-20.6C1343.67,445.07,1353.66,433.77,1364.15,433.77Zm149.93-25.91h-28.86l-13.92,51.6c-3.86,14.4-8.84,19.93-17.76,19.93-7.69,0-11-4.43-9.52-12.84.34-2,1.52-6.87,2.68-11.51l12.81-47.18h-28.86l-13.37,49.39c-1.22,5.09-2.44,10.18-3.06,13.73-4.21,24.58,7.53,38.76,32.36,38.76,14.34,0,27.14-4.21,35.28-12,7.69-7.08,12.62-17.5,18.18-37.65ZM1558.91,436h15.39l7.62-28.13h-15.39l8.41-31.67h-28.69l-8.58,31.67h-12.24L1517.81,436h12.42l-19.15,70.87h28.86Zm101.39,28.8c.86-4,1.64-7.53,1.9-9.08,5.43-31.67-6.34-50.72-31.35-50.72-14.17,0-26.66,5.54-36.75,16.39-9.45,10.19-16.53,25-19.12,40.09-5.17,30.12,6.94,48.28,32.3,48.28,13.47,0,25.28-4.65,34.5-13.51,5.71-5.76,9.46-11.3,14.68-22.37H1625c-2.23,6.87-6.47,10.19-12.76,10.19a11.48,11.48,0,0,1-10-5.09c-1.57-3.11-1.66-6.65-.37-14.17Zm-53-20.6c3.49-10.19,9.27-15.28,17.14-15.28,7.7,0,11.33,5.31,10.15,15.28Zm106.61-36.32h-28.86l-26.6,99h28.86l11.24-42.08c2.83-10.41,4.6-14.62,7.42-18.83a19,19,0,0,1,16-8.42c5.07,0,8.34,1.33,12.36,4.43l9-33.88c-2.41-.23-4.33-.23-5.56-.23-11,0-17.67,3.1-28.37,13.51ZM997,646.25h15.39l7.62-28.13h-15.39l8.41-31.67H984.31l-8.58,31.67H963.5l-7.63,28.13h12.42l-19.14,70.87H978ZM1097.2,675c.86-4,1.64-7.53,1.9-9.08,5.43-31.67-6.34-50.72-31.35-50.72-14.17,0-26.66,5.54-36.75,16.39-9.44,10.19-16.53,25-19.12,40.09-5.16,30.12,6.94,48.28,32.3,48.28,13.47,0,25.28-4.64,34.5-13.51,5.71-5.76,9.46-11.3,14.68-22.37h-31.48c-2.23,6.86-6.47,10.19-12.76,10.19a11.48,11.48,0,0,1-10-5.09c-1.57-3.11-1.66-6.65-.37-14.17Zm-53-20.6c3.5-10.19,9.27-15.28,17.14-15.28,7.7,0,11.33,5.32,10.15,15.28Zm138.31-32.34a37.69,37.69,0,0,0-22.43-6.87c-25,0-47.19,23.26-52.69,55.37-5,29,7.1,49.39,29,49.39,6.47,0,10.69-1.1,21.37-5.31l8.29-31c-7.07,5.54-11.26,7.53-16.69,7.53-9.79,0-14.69-8.2-12.44-21.26,2.58-15.06,12.31-25.91,23-25.91,6.12,0,10.07,2.44,14.4,8.86Zm60.89-66.44h-28.86l-43.42,161.46H1200l12.59-47c2.43-9.08,4-13.07,6.17-16.61,3.15-5.09,8-8,13.08-8,7.17,0,9.66,4.87,7.8,15.72-.65,3.77-1.32,6.65-4,16.17L1225,717.12h28.86l13.55-50.5c1.55-6,3.33-13.29,3.9-16.61,3.84-22.37-3-34.78-19.4-34.78-9.27,0-16.45,3.11-27.72,11.74Zm82.72,62.46H1297.3l-26.6,99h28.86l12-44.74c3-11.3,5.09-16.39,8-20.38s7.57-6.42,11.77-6.42c6.82,0,9.54,5.54,7.8,15.72-.57,3.32-1.2,6-2.79,12.18l-11.86,43.63h28.87l15-55.81c1.43-5.31,2.89-11.73,3.61-15.94,3.31-19.27-3.58-30.13-19.5-30.13-10.67,0-18.31,3.77-31,15.73Zm100.76,0h-28.86l-26.59,99h28.86Zm-.22-58.91c-9.62,0-19.16,9.75-21.17,21.49-2.09,12.18,3.94,21.92,13.55,21.92,9.45,0,18.64-9.74,20.73-21.92C1441.87,568.73,1436,559.21,1426.7,559.21Zm63.93-3.54h-28.86l-43.42,161.46h28.86l12.51-46.51a271.57,271.57,0,0,0,13.59,29.9l8.69,16.61h35.16l-27.32-53.82,41.85-45.18h-36.38l-31.09,35.43Z" fill="#ffffff"/></svg>
        </a>

        
        <div class="ct__header__teaser">
          <div class="dropdown">
            <a href="#" class="ct__header__teaser__link" data-toggle="dropdown" role="button" aria-expanded="false">
              <i class="ct__header__teaser__img"><img src="//1.f.ix.de/ct/imgs/04/2/3/1/5/9/4/3/c7e2cc5146ff621d.png" class="img-responsive" alt="Aktuelle Ausgabe"></i>
              <i class="ct__header__teaser__more text-nowrap">mehr Infos <span class="visible-md-inline visible-lg-inline">c't 08/2018</span></i>
            </a>
            
            <div class="ct__header__shop visible-lg">
              <a class="btn btn-info btn-xs" href="https://www.heise.de/ct/alle_ausgaben.html">Archiv</a>
              <a class="btn btn-info btn-xs" href="https://shop.heise.de/ct-abo">Abo</a>
              <a class="btn btn-info btn-xs" href="https://www.heise.de/ct/Das-digitale-Abo-1818298.html">App</a>
              <a class="btn btn-info btn-xs" href="/ct/daily/">c't daily</a>
            </div>
            <ul class="dropdown-menu dropdown-menu-left ct__header__dropdown" role="menu">
              <li class="ct__header__dropdown__img">
                <a href="/ct/inhalt/">
                  <img src="https://heise.cloudimg.io/bound/300x400/q65.png-lossy-65.webp-lossy-65.foil1/_www-heise-de_/ct/imgs/04/2/3/1/5/9/4/3/531982ed057498d7.jpg" class="img-responsive"
                  alt="c't Ausgabe 08/2018">
                </a>
              </li>
              <li class="ct__header__dropdown__link">
                <a href="/ct/inhalt/">
                  <i class="text-primary hidden-xs">c't 08/2018</i>
                  Aktuelles Heft
                </a>
              </li>
              <li class="ct__header__dropdown__link">
                <a href="//abo.heise.de/ct-magazin/">
                  <i class="text-primary hidden-xs">unkompliziert &amp; schnell</i>
                  c't Abos
                </a>
              </li>
              <li class="ct__header__dropdown__link">
                <a href="//ct.de/app">
                  <i class="text-primary hidden-xs">f&uuml;r Smartphones &amp; Tablets</i>
                  c't App
                </a>
              </li>
              <li class="ct__header__dropdown__link">
                <a href="/ct/netzwerkkarte/">
                  <i class="text-primary hidden-xs">Vorteile &amp; Rabatte sichern</i>
                  c't Netzwerkkarte
                </a>
              </li>
              <li class="ct__header__dropdown__link">
                <a href="//shop.heise.de/zeitschriften/ct/sonderhefte">
                  <i class="text-primary hidden-xs">Noch mehr Wissen</i>
                  Sonderhefte
                </a>
              </li>
              <li class="ct__header__dropdown__button">
                <a class="btn btn-info btn-shop" href="//shop.heise.de/">zum Shop</a>
              </li>
            </ul>
          </div>
        </div>

        <div class="ct__socialmedia hidden-xs">
  <a href="/ct/rss/artikel-atom.xml" class="ct__socialmedia__btn btn btn-default fa fa-rss" title="RSS-Feed" role="button"></a>
  <a href="https://www.facebook.com/ctmagazin" class="ct__socialmedia__btn btn btn-default fa fa-facebook" title="Facebook" role="button"></a>
  <a href="https://twitter.com/ctmagazin" title="Twitter" class="ct__socialmedia__btn btn btn-default fa fa-twitter" role="button"></a>
  <a href="https://plus.google.com/113915878090360430593" title="Google+" class="ct__socialmedia__btn btn btn-default fa fa-google-plus" rel="publisher" role="button"></a>
</div>
</div>

      <div class="ct__header__black row visible-md visible-lg">
        <ul class="ct__category ct__category--header">
  <li><a class="ct__category__link ct_category_test" href="/ct/test/" name="navi.ct.testundkaufberatung">Test &amp; Kaufberatung</a></li>
  <li><a class="ct__category__link ct_category_praxis" href="/ct/praxis/" name="navi.ct.praxisundtipps">Praxis &amp; Tipps</a></li>
  <li><a class="ct__category__link ct_category_wissen" href="/ct/wissen/" name="navi.ct.wissen">Wissen</a></li>
  <li><a class="ct__category__link ct_category_trends" href="/ct/trends/" name="navi.ct.trendsundnews">Trends &amp; News</a></li>
  <li><a class="ct__category__link ct_category_redaktion" href="/ct/ctmagazin/" name="navi.ct.atctmagazin">@ctmagazin</a></li>
</ul>
<div class="ct__search ct__search--header">
  <form class="form-inline" id="volltextsuche" action="/ct/entdecken/">
    <div class="input-group">
      <input type="search" class="form-control ct_typeahead" placeholder="Suchbegriff" name="volltext">
      <span class="input-group-btn">
        <button class="btn btn-default fa fa-search fa-lg" type="submit"><span class="text-hide">Go!</span></button>
      </span>
    </div>
  </form>
</div>
</div>

      
    <div class="ct__rummage row visible-md visible-lg">
      <ul class="ct__rummage__list">
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Windows 10" name="themen.ct.Windows_10">
            <i class="fa fa-tag fa-flip-horizontal"></i>Windows 10</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Datenschutz" name="themen.ct.Datenschutz">
            <i class="fa fa-tag fa-flip-horizontal"></i>Datenschutz</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Fritzbox" name="themen.ct.Fritzbox">
            <i class="fa fa-tag fa-flip-horizontal"></i>Fritzbox</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Facebook-Datenskandal" name="themen.ct.Facebook-Datenskandal">
            <i class="fa fa-tag fa-flip-horizontal"></i>Facebook-Datenskandal</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Android O" name="themen.ct.Android_O">
            <i class="fa fa-tag fa-flip-horizontal"></i>Android O</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Samsung Galaxy" name="themen.ct.Samsung_Galaxy">
            <i class="fa fa-tag fa-flip-horizontal"></i>Samsung Galaxy</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Kryptowährung" name="themen.ct.Kryptowährung">
            <i class="fa fa-tag fa-flip-horizontal"></i>Kryptowährung</a>
        </li>
      </ul>
    </div>

      <div class="ct__header__toggle visible-xs visible-sm row">
        <a href="#navbar-collapse-category" class="col-xs-4 ct__header__toggle__category" title="Toggle navigation">
          <span class="fa fa-lg fa-bars"></span>
        </a>
          <a href="#navbar-collapse-rummage" class="col-xs-4 ct__header__toggle__rummage" title="Toggle topics">
            <span class="fa fa-lg fa-tag fa-flip-horizontal"></span> <span class="ct__header__toggle__rummage__label visible-sm-inline">St&ouml;bern</span>
          </a>
        <a href="#navbar-collapse-search" class="col-xs-4 ct__header__toggle__search" title="Toggle search">
          <span class="fa fa-lg fa-search"></span>
        </a>
      </div>
    </nav>
      
    <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ct/" title="c't">
                    <span itemprop="name">c't</span>
                </a>
                <meta itemprop="position" content="1">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ct/entdecken/?hauptrubrik=Praxis+%26+Tipps" title="Praxis & Tipps">
                    <span itemprop="name">Praxis & Tipps</span>
                </a>
                <meta itemprop="position" content="2">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ct/entdecken/?hauptrubrik=Praxis+%26+Tipps&amp;unterrubrik=Tipps+%26+Tricks" title="Tipps & Tricks">
                    <span itemprop="name">Tipps & Tricks</span>
                </a>
                <meta itemprop="position" content="3">
            </li>
                    <li class="active">
                        Bedeutung bunter USB-Buchsen 
                    </li>
    </ol>


    <main class="ct__main container-fluid">
      
  
  
  
  
  









<div class="row article_page article_zsdb">
  <div class="col-md-8 col-md-push-4 ct__main__content">

  
    

  <nav>
    <ul class="row list-unstyled article_page_nav">
      <li role="presentation" class="col-xs-2 col-sm-3">
        <a href="/ct/hotline/Asus-AI-Suite-3-meldet-Serverfehler-4001036.html" title="voriger Artikel" class="prev"><span class="hidden-xs">voriger</span>
          <span class="visible-lg-inline">Artikel</span></a>
      </li>
      <li role="presentation" class="col-xs-8 col-sm-6 text-center">
        <a href="/ct/inhalt/2018/8/">c't 08/2018,  <span class="text-color">S. 154</span></a>
      </li>
      <li role="presentation" class="col-xs-2 col-sm-3 text-right">
        <a href="/ct/hotline/Windows-Taste-emulieren-4001042.html" title="n&auml;chster Artikel" class="next"><span class="hidden-xs">n&auml;chster</span>
          <span class="visible-lg-inline">Artikel</span></a>
      </li>
    </ul>
  </nav>


    

    

    
    <section >

    
      
        <header>
              <h1 class="article_page_title">
                Bedeutung bunter USB-Buchsen 
                
              </h1>
        </header>

      

        
            <p class="article_page_category text-uppercase ct_category_praxis_bg">
              Praxis & Tipps
               | Tipps & Tricks
            </p>

      
          <ul class="list-unstyled article_page_info clearfix">
              <li class="article_page_info_author">
                <i class="fa fa-user"></i>
                  <a href="/ct/entdecken/?redautor=Christof+Windeck">Christof Windeck</a>
              </li>
              <li class="article_page_info_date">
                <i class="fa fa-calendar"></i>
                <time datetime="2018-03-29T00:00:00">29.03.2018
                </time>
              </li>
              <li class="article_page_info_tags">
                <i class="fa fa-tag fa-flip-horizontal"></i>
                  <a href="/ct/entdecken/?keywords=Hotline">Hotline</a>, 
                  <a href="/ct/entdecken/?keywords=SuperSpeed">SuperSpeed</a>, 
                  <a href="/ct/entdecken/?keywords=USB">USB</a>, 
                  <a href="/ct/entdecken/?keywords=USB+3.0">USB 3.0</a>
              </li>
          </ul>

      

      

      

      

      
          <div class="article_page_text">
            <div class="body portrait artrubrik_praxis rubrik_praxis body_hotline"><article class="content_text article_hotline" data-tmplname="hotline"><div class="hotline_thema hasAsset"><p class="question" id="p_6"><span class="kein_stil"><span class="TypeSpecial"><span class="colorspan wei">&macr;</span></span><span class="TypeSpecial"><span class="colorspan rubrikfarbe"><span class="icon_replace"></span> </span></span>Mein PC hat gelb, blau und rot eingef&auml;rbte USB-Buchsen. Haben diese Farben standardisierte Bedeutungen? </span><div class="image_rechts"><div class="asset_link"><a class=" cbox_gallery" href="/ct/zcontent/18/08-hocmsmeta/1523227476495702/contentimages/BoardAnschl_96917-chh-mf_E.jpg" title="Bunte Isolatoren in USB-Buchsen weisen auf technische Besonderheiten hin, leider gibt es keine verbindlichen Standards f&uuml;r die verwendeten Farben."> <img alt="" data-pattern="assets" data-patterntype="bilder" src="/ct/zcontent/18/08-hocmsmeta/1523227476495702/tn_BoardAnschl_96917-chh-mf_E.jpg" /> </a><div class="figcaption"><div class=""><span class="keinstil">Bunte Isolatoren in USB-Buchsen weisen auf technische Besonderheiten hin, leider gibt es keine verbindlichen Standards f&uuml;r die verwendeten Farben.</span></div></div> </div> </div><p class="answer" id="p_7"><span class="kein_stil"><span class="TypeSpecial"><span class="colorspan wei">&macr;</span></span><span class="TypeSpecial"><span class="colorspan rubrikfarbe"><span class="icon_replace"></span> </span></span>Nur<span class="boxanker" id="ref_7646"> </span>teilweise. 2008 erschien die USB-3.0-Spezifikation und brachte den &Uuml;bertragungsmodus SuperSpeed mit 5<span class="Troll">&nbsp;</span>GBit/s. Damals empfahl die Industrievereinigung USB Implementers Forum (USB-IF), die die USB-Spezifikationen erstellt, blau gef&auml;rbte Isolatoren f&uuml;r SuperSpeed-taugliche USB-Buchsen. So sollte man sie leicht von USB-Buchsen unterscheiden k&ouml;nnen, die nur die &auml;lteren Transfermodi HighSpeed (USB 2.0), FullSpeed und LowSpeed (USB 1.1) beherrschten. </span><p class="normal" id="p_8"><span class="kein_stil">Doch gro&szlig;e PC-Hersteller wie Dell und HP boykottierten die Farbvorschl&auml;ge und best&uuml;cken Desktop-PCs und Notebooks mit SuperSpeed-tauglichen Buchsen mit schwarz gef&auml;rbtem Kunststoff als Isoliermaterial. Kaum lesbar findet man neben solchen Buchsen oft die Abk&uuml;rzung &bdquo;SS&ldquo; f&uuml;r SuperSpeed. </span><p class="normal" id="p_9"><span class="kein_stil">USB-Buchsen mit gelber Farbe haben oft besondere Ladefunktionen f&uuml;r Smartphones und andere akkubetriebene Ger&auml;te. Manche liefern mehr als die bei USB 2.0 vorgesehenen 500 mA (0,5 A), andere stellen auch im Standby-Modus Ladestrom bereit. </span><p class="normal" id="p_10"><span class="kein_stil"><a class="seite" data-seite="155" id="page_1523227476495702_155"></a>Rote und t&uuml;rkisfarbene (Teal) USB-Buchsen sind mit der Spezifikation USB 3.1 aufgekommen, welche den &Uuml;bertragungsmodus SuperSpeed+ (SuperSpeedPlus) mit 10 GBit/s brachte, auch USB 3.1 Gen&nbsp;2 genannt. </span><p class="normal" id="p_11"><span class="kein_stil">Bei sehr alten PCs gab es auch mal wei&szlig;e USB-Buchsen, die nur USB 1.0/1.1 &uuml;bertrugen, zur Unterscheidung von USB-2.0-tauglichen Buchsen (schwarz). Eine verbindliche Spezifikation f&uuml;r die Farben von USB-Buchsen gibt es leider nicht; letztlich hilft nur ein Blick ins jeweilige Handbuch. </span><span class="a">(<a href="mailto:ciw@ct.de?subject=c&#39;t%208%2F2018%2C%20Seite%20154%20">ciw@ct.de</a>)</span><span class="kein_stil"> </span> </div></article></div>
          </div>

      

      
    </section>

    

    
    


  
    <p class="artikel_download_button">
      <a class="btn btn-success btn-block" href="/ct/hotline/Bedeutung-bunter-USB-Buchsen-4001017.html?download=frei">Artikel kostenlos herunterladen</a>
    </p>

  

  

  


    
    
<footer class="beitragsfooter">

  

  


  

  <div data-backend-url="/shariff-backend/" class="shariff clear" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;googleplus&quot;,&quot;mail&quot;,&quot;info&quot;]" data-mail-url="/ct/hotline/Bedeutung-bunter-USB-Buchsen-4001017.html?view=mail"></div>

  
    <a href="http://heise.de/-4001017" class="beitragsfooter_permalink">http://heise.de/-4001017</a>


  
     <a href="/ct/hotline/Bedeutung-bunter-USB-Buchsen-4001017.html?view=print" rel="nofollow" class="beitragsfooter_printversion">Drucken</a>

</footer>


    
    

  <nav>
    <ul class="row list-unstyled article_page_nav article_page_nav_bottom">
      <li role="presentation" class="col-xs-2 col-sm-3">
        <a href="/ct/hotline/Asus-AI-Suite-3-meldet-Serverfehler-4001036.html" title="voriger Artikel" class="prev"><span class="hidden-xs">voriger</span>
          <span class="visible-lg-inline">Artikel</span></a>
      </li>
      <li role="presentation" class="col-xs-8 col-sm-6 text-center">
        <a href="/ct/inhalt/2018/8/">c't 08/2018,  <span class="text-color">S. 154</span></a>
      </li>
      <li role="presentation" class="col-xs-2 col-sm-3 text-right">
        <a href="/ct/hotline/Windows-Taste-emulieren-4001042.html" title="n&auml;chster Artikel" class="next"><span class="hidden-xs">n&auml;chster</span>
          <span class="visible-lg-inline">Artikel</span></a>
      </li>
    </ul>
  </nav>


    

    

    

    
    <div class="clearfix"><a id="ct_artikel_kommentare"></a></div>
      





  

<section id="comments_container">

  
  
    
    
  
  

  
  <section id="comments">
  
      
      <noscript>
      <a href=/forum/c-t/Kommentare-zu-c-t-Artikeln/Bedeutung-bunter-USB-Buchsen/forum-399949/comment/>
          Kommentieren
      </a>
      </noscript>
  
  </section>

  <section id="comment_thread">
    <p class="comment_kommentarfeld"><a href="https://www.heise.de/sso/login/?forward=%2Fct%2Fhotline%2FBedeutung-bunter-USB-Buchsen-4001017.html%3Fwt_mc%3Drss.ct.themen.atom%23comments"><img id="comment_kommentarfeld_img" style="display: none;" src="/icons/kommentarfeld_dummy.png" alt="Einloggen, um Kommentare zu schreiben" title="Einloggen, um Kommentare zu schreiben" /></a></p>
  </section>

  <script type="text/javascript" src="/js/ho/hajax-0.3.js"></script>
  <script type="text/javascript">
    function hajax_reload( options ) {
        hajax_get(
	    '/forum/condensed-threads-for-beitrag/beitrag-2393380/',
	    options
	);
    }

    $(document).ready(function(){
    $('head').append('<link rel="stylesheet" type="text/css" href="/stil/forum/inline-comments.css"/>');
    $('p.login_note').show();
    $('#comment_kommentarfeld_img').show();
	hajax_reload();

    // Wenn wir schreiben koennten, schon mal das Formular oeffnen
    window.setInterval(function() {
        var button = $('#comment_thread_button');
        var form = $('form#posting_create');
        if (button.size() && !form.size() && button.css('display') != 'none') {
            button.hide();
            hajax_get(
                '/forum/forum-399949/write/', {}
            );
        }
    }, 100);
    });
  </script>

</section> 







  </div>

  <div class="col-md-4 col-md-pull-8 ct__main__info">
    <p class="title_cols hidden-xs visible-md visible-lg">Infos zum Artikel</p>
    <dl>

    

    
    </dl>
    <dl class="hidden-xs visible-md visible-lg">

    
    
    

    
      <dt class="facetten_name js-open">
        <i class="count comment_count">0</i>Kommentare
      </dt>
      <dd class="facetten_content">
        





 

      <a href="/forum/c-t/Kommentare-zu-c-t-Artikeln/Bedeutung-bunter-USB-Buchsen/forum-399949/comment/" class="kommentare_lesen_link">Kommentieren</a>
  
      <section class="forum_latest_posting_teaser">
      </section>







          <a href="/forum/c-t/Kommentare-zu-c-t-Artikeln/Bedeutung-bunter-USB-Buchsen/forum-399949/comment/" class="kommentare_verfassen h4">
            Kommentar verfassen
          </a>
      </dd>

    
      </dl>
      <!--googleoff: index-->
<!-- RSPEAK_STOP -->
<div  class="bcadv ISI_IGNORE bcadv_oben"><a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a><br>  <div id='div-gpt-ad-4'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-4");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=300x250%7C300x600%7C336x280&tile=4" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=300x250%7C300x600%7C336x280&tile=4" /></a></div></noscript>
  </div>
</div>
<!-- RSPEAK_START -->
<!--googleon: index-->
      <dl class="hidden-xs visible-md visible-lg">

    

    

    
      </dl>
      
      
    <aside class="teaser_adliste akwa-ad-container akwa-ad-container__microsite-list ctteaser">
        <a href="/mediadaten/heise-online/" target="_blank" class="hinweis_anzeige">Anzeige</a>
        <ul class="microsites"
            
                
                    data-teaser-tracking-name="microsites"
                
                    data-teaser-tracking-rank="unbekannt.ct"
                
                    data-teaser-tracking-content="ad-microsites"
                
                    data-teaser-tracking-id="microsites: unbekannt.ct"
                
            
        >
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4594588965&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Ford Gewerbewochen - jetzt beim Neukauf sparen</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4574033196&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Office 365 und Endgeräte aus der Cloud schützen</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4555468718&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Wer ist wer? Digital-Identität einfach schützen</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4542263477&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Arbeitgeber Bewerbungen: Heise Karriere-Netzwerk</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4621966269&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Special: DSGVO Ratgeber</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4617500792&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Interessante Jobangebote - IT-Jobtag in Leipzig!</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4617500363&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Arbeitsplatz gesucht? Der IT-Jobtag in Düsseldorf!</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4490923621&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">5 IT-Trends, die Sie auf dem Schirm haben sollten</a></li>
        </ul>
    </aside>

      <dl class="hidden-xs visible-md visible-lg">

    

    
    </dl>
    <dl>

    

    </dl>
  </div>
</div>

      <div class="adbottom">  <div id='div-gpt-ad-1'>
    <a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a>
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-1");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=300x250%7C336x280%7C300x600%7C500x500%7C695x110&tile=1" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fct%2Fct-inhalt%2F&kw=Hotline%2CSuperSpeed%2CUSB%2CUSB%25203.0&c=1221472152&sz=300x250%7C336x280%7C300x600%7C500x500%7C695x110&tile=1" /></a></div></noscript>
  </div>
</div>
    </main>

    
    <div class="ct__rummage ct__rummage--footer visible-xs visible-sm" id="navbar-collapse-rummage">
      <ul class="ct__rummage__list">
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Windows 10" name="themen.ct.Windows_10">
            <i class="fa fa-tag fa-flip-horizontal"></i>Windows 10</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Datenschutz" name="themen.ct.Datenschutz">
            <i class="fa fa-tag fa-flip-horizontal"></i>Datenschutz</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Fritzbox" name="themen.ct.Fritzbox">
            <i class="fa fa-tag fa-flip-horizontal"></i>Fritzbox</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Facebook-Datenskandal" name="themen.ct.Facebook-Datenskandal">
            <i class="fa fa-tag fa-flip-horizontal"></i>Facebook-Datenskandal</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Android O" name="themen.ct.Android_O">
            <i class="fa fa-tag fa-flip-horizontal"></i>Android O</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Samsung Galaxy" name="themen.ct.Samsung_Galaxy">
            <i class="fa fa-tag fa-flip-horizontal"></i>Samsung Galaxy</a>
        </li>
        <li class="ct__rummage__list__item">
          <a href="/ct/entdecken/?keywords=Kryptowährung" name="themen.ct.Kryptowährung">
            <i class="fa fa-tag fa-flip-horizontal"></i>Kryptowährung</a>
        </li>
      </ul>
    </div>
<div class="ct__search ct__search--footer visible-xs visible-sm" id="navbar-collapse-search">
  <form class="form-inline" id="volltextsuche" action="/ct/entdecken/">
    <div class="input-group">
      <input type="search" class="form-control ct_typeahead" placeholder="Suchbegriff" name="volltext">
      <span class="input-group-btn">
        <button class="btn btn-default fa fa-search fa-lg" type="submit"><span class="text-hide">Go!</span></button>
      </span>
    </div>
  </form>
</div>
<ul class="ct__category ct__category--footer visible-xs visible-sm" id="navbar-collapse-category">
  <li><a class="ct__category__link ct_category_test" href="/ct/test/" name="navi.ct.testundkaufberatung">Test &amp; Kaufberatung</a></li>
  <li><a class="ct__category__link ct_category_praxis" href="/ct/praxis/" name="navi.ct.praxisundtipps">Praxis &amp; Tipps</a></li>
  <li><a class="ct__category__link ct_category_wissen" href="/ct/wissen/" name="navi.ct.wissen">Wissen</a></li>
  <li><a class="ct__category__link ct_category_trends" href="/ct/trends/" name="navi.ct.trendsundnews">Trends &amp; News</a></li>
  <li><a class="ct__category__link ct_category_redaktion" href="/ct/ctmagazin/" name="navi.ct.atctmagazin">@ctmagazin</a></li>
</ul>
<div class="ct__socialmedia ct__socialmedia--footer visible-xs">
  <a href="/ct/rss/artikel-atom.xml" class="ct__socialmedia__btn btn btn-default fa fa-rss" title="RSS-Feed" role="button"></a>
  <a href="https://www.facebook.com/ctmagazin" class="ct__socialmedia__btn btn btn-default fa fa-facebook" title="Facebook" role="button"></a>
  <a href="https://twitter.com/ctmagazin" title="Twitter" class="ct__socialmedia__btn btn btn-default fa fa-twitter" role="button"></a>
  <a href="https://plus.google.com/113915878090360430593" title="Google+" class="ct__socialmedia__btn btn btn-default fa fa-google-plus" rel="publisher" role="button"></a>
</div>
<ul class="ct__footer">
        <li role="presentation" class="ct__footer__item"><a href="/ct/daily/" class="ct__footer__item__link" name="footer.ct.c't_daily">c't daily</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/newsletter/manage/ct-magazin" class="ct__footer__item__link" name="footer.ct.Newsletter">Newsletter</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/kontakt/" class="ct__footer__item__link" name="footer.ct.Kontakt">Kontakt</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/forum/c-t/c-t-allgemein/forum-31637/" class="ct__footer__item__link" name="footer.ct.Leserforum_allgemein">Leserforum allgemein</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/motive/" class="ct__footer__item__link" name="footer.ct.Bildmotive">Bildmotive</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/entdecken/?hauptrubrik=Praxis+%26+Tipps&unterrubrik=Projekt" class="ct__footer__item__link" name="footer.ct.c't-Projekte">c't-Projekte</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/entdecken/?hauptrubrik=%40ctmagazin" class="ct__footer__item__link" name="footer.ct.Blog">Blog</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/entdecken/?hauptrubrik=%40ctmagazin&unterrubrik=Service" class="ct__footer__item__link" name="footer.ct.Service">Service</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/artikel/Jahresarchiv-herunterladen-3097616.html" class="ct__footer__item__link" name="footer.ct.Jahresarchiv">Jahresarchiv</a></li>
        <li role="presentation" class="ct__footer__item"><a href="https://shop.heise.de/zeitschriften/ct/artikel-archiv" class="ct__footer__item__link" name="footer.ct.Archiv_vor_2012">Archiv vor 2012</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/rss/artikel-atom.xml" class="ct__footer__item__link" name="footer.ct.RSS-Feed">RSS-Feed</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/mediadaten/ct/" class="ct__footer__item__link" name="footer.ct.Werben_auf_c't">Werben auf c't</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/Privacy-Policy-der-Heise-Medien-GmbH-Co-KG-4860.html" class="ct__footer__item__link" name="footer.ct.Datenschutz">Datenschutz</a></li>
        <li role="presentation" class="ct__footer__item"><a href="/ct/impressum.html" class="ct__footer__item__link" name="footer.ct.Impressum">Impressum</a></li>
    </ul>

    <div class="ct__footer__top"><a href="#sprung_nach_oben" class="ct__footer__top__link" title="Nach oben"><i class="fa fa-lg fa-chevron-up"></i></a></div>
  </div>

</div>









<script src="/js/suche/suche.js?68f609da99d5e5f71b68"></script>

<script src="/assets/heise/heise/js/heise.js?192d4b28f5e08cf4a7e8"></script>


        <div style="display: inline;"><img id="ivw_pixel_intern" src="/ivw-bin/ivw/CP/ct/hotline/Bedeutung-bunter-USB-Buchsen-4001017.html?wt_mc=rss.ct.themen.atom" width="1" height="1" alt="" /></div>

        

        
        <script type="text/javascript">
            var iam_data = {
                "st":"heise",
                "cp":"ct",
                "sv":"in",
                "co":"%2Fct%2Fhotline%2FBedeutung-bunter-USB-Buchsen-4001017.html%3Fwt_mc%3Drss.ct.themen.atom"
            }
            
            if ( document.body.dataset.device === "mobile" && typeof document.documentElement.dataset.responsive !== "undefined") {
                iam_data.st = "mobheise";
            }
            iom.c(iam_data);


        </script>


    <!-- Webtrekk 4.4.1, (c) www.webtrekk.com -->
            <script type="text/javascript" src="/js/ho/webtrekk-v4.4.1-bundle-heise-2017-09-15.js"></script>

                <script type="text/javascript">
        <!--
        var pageConfig = {
            linkTrack : "standard", // Activate Link Tracking    [link or standard]
            heatmap : "0",          // Activate Heatmap Tracking [1 = on | 0 = off]
            form : "0",             // Activate Form Tracking    [1 = on | 0 = off]
            trackId: "288689636920174",
            pixelSampling : "",
            contentId: "www.heise.de.ct.hotline.bedeutung-bunter-usb-buchsen-4001017"
        };
        var wt = new webtrekkV3(pageConfig);
        wt.contentGroup = {};
        wt.contentGroup['1']  = "www.heise.de";
        wt.contentGroup['2']  = "ct";
        wt.contentGroup['3']  = "hotline";
        wt.contentGroup['4']  = "bedeutung-bunter-usb-buchsen-4001017";
        wt.contentGroup['9']  = "bedeutung-bunter-usb-buchsen-4001017";
        wt.contentGroup['10']  = "heftartikel";
        wt.customParameter = {};
        wt.customParameter['2']  = "hotline;superspeed;usb;usb 3.0";
        wt.customParameter['6']  = "hotline;superspeed;usb;usb 3.0";
        wt.customParameter['7']  = "ct1808154";
        wt.customParameter['8']  = "2018-03-22T09:28:00";
        wt.customParameter['15']  = "Christof Windeck";
        wt.customParameter['17']  = "undefiniert";
        
        
        if (document.getElementsByTagName('body')[0].getAttribute("data-device")) {
            wt.customParameter['17'] = document.getElementsByTagName('body')[0].getAttribute("data-device");
        }
        
        wt.customSessionParameter = {};
        try {
            if (window.heiseLogin) {
                wt.customSessionParameter['1'] =
                    window.heiseLogin.sso_logged_in ? "1" : "0";
            }
        } catch(e) { }
        
        
        
        
        wt.heatmapRefpoint = 'container_content';
        wt.sendinfo();
        
        
        wt.executePluginFunction = "wt_teaserTracking";
        window.wt_ttv2 = window.wt_ttv2 || [];
        window.webtrekkTeaserTest = [];
        var allAdWidgets = document.querySelectorAll('.widget-werbung[data-widget-werbung-name]');
        Array.from(allAdWidgets).forEach(function(element) {
          window.wt_ttv2.push({
            selector: element,
            data: {
              name: element.getAttribute('data-widget-werbung-name'),
              rank: element.getAttribute('data-widget-werbung-rank'),
              content: element.getAttribute('data-widget-werbung-content')
            }
          });
        });
        var allTeaser = document.querySelectorAll('[data-teaser-tracking-id]');
        Array.from(allTeaser).forEach(function(element) {
          var teaser = {
            selector: element,
            data: {
              name: element.getAttribute('data-teaser-tracking-name'),
              rank: element.getAttribute('data-teaser-tracking-rank'),
              content: element.getAttribute('data-teaser-tracking-content')
            }
          };
          window.webtrekkTeaserTest.push(teaser);
          window.wt_ttv2.push(teaser)
        });
        
        //-->
        </script>
        <noscript><div><img src="//prophet.heise.de/288689636920174/wt.pl?p=441,www.heise.de.ct.hotline.bedeutung-bunter-usb-buchsen-4001017&cg1=www.heise.de&cg10=heftartikel&cg2=ct&cg3=hotline&cg4=bedeutung-bunter-usb-buchsen-4001017&cg9=bedeutung-bunter-usb-buchsen-4001017&cp15=Christof%20Windeck&cp17=undefiniert&cp2=hotline%3Bsuperspeed%3Busb%3Busb%203.0&cp6=hotline%3Bsuperspeed%3Busb%3Busb%203.0&cp7=ct1808154&cp8=2018-03-22T09%3A28%3A00" height="1" width="1" alt="" /></div></noscript>

                <script type="text/javascript">
        <!--
        var pageConfig_unsampled = {
            linkTrack : "standard", // Activate Link Tracking    [link or standard]
            heatmap : "0",          // Activate Heatmap Tracking [1 = on | 0 = off]
            form : "0",             // Activate Form Tracking    [1 = on | 0 = off]
            trackId: "589751618140993",
            pixelSampling : "",
            contentId: "www.heise.de.ct.hotline.bedeutung-bunter-usb-buchsen-4001017"
        };
        var wt_unsampled = new webtrekkV3(pageConfig_unsampled);
        wt_unsampled.contentGroup = {};
        wt_unsampled.contentGroup['1']  = "www.heise.de";
        wt_unsampled.contentGroup['2']  = "ct";
        wt_unsampled.contentGroup['3']  = "hotline";
        wt_unsampled.contentGroup['4']  = "bedeutung-bunter-usb-buchsen-4001017";
        wt_unsampled.contentGroup['9']  = "bedeutung-bunter-usb-buchsen-4001017";
        wt_unsampled.contentGroup['10']  = "heftartikel";
        wt_unsampled.customParameter = {};
        wt_unsampled.customParameter['2']  = "hotline;superspeed;usb;usb 3.0";
        wt_unsampled.customParameter['6']  = "hotline;superspeed;usb;usb 3.0";
        wt_unsampled.customParameter['7']  = "ct1808154";
        wt_unsampled.customParameter['8']  = "2018-03-22T09:28:00";
        wt_unsampled.customParameter['15']  = "Christof Windeck";
        wt_unsampled.customParameter['17']  = "undefiniert";
        
        
        if (document.getElementsByTagName('body')[0].getAttribute("data-device")) {
            wt_unsampled.customParameter['17'] = document.getElementsByTagName('body')[0].getAttribute("data-device");
        }
        
        wt_unsampled.customSessionParameter = {};
        try {
            if (window.heiseLogin) {
                wt_unsampled.customSessionParameter['1'] =
                    window.heiseLogin.sso_logged_in ? "1" : "0";
            }
        } catch(e) { }
        
        
        
        
        wt_unsampled.heatmapRefpoint = 'container_content';
        wt_unsampled.sendinfo();
        
        
        wt.executePluginFunction = "wt_teaserTracking";
        window.wt_ttv2 = window.wt_ttv2 || [];
        window.webtrekkTeaserTest = [];
        var allAdWidgets = document.querySelectorAll('.widget-werbung[data-widget-werbung-name]');
        Array.from(allAdWidgets).forEach(function(element) {
          window.wt_ttv2.push({
            selector: element,
            data: {
              name: element.getAttribute('data-widget-werbung-name'),
              rank: element.getAttribute('data-widget-werbung-rank'),
              content: element.getAttribute('data-widget-werbung-content')
            }
          });
        });
        var allTeaser = document.querySelectorAll('[data-teaser-tracking-id]');
        Array.from(allTeaser).forEach(function(element) {
          var teaser = {
            selector: element,
            data: {
              name: element.getAttribute('data-teaser-tracking-name'),
              rank: element.getAttribute('data-teaser-tracking-rank'),
              content: element.getAttribute('data-teaser-tracking-content')
            }
          };
          window.webtrekkTeaserTest.push(teaser);
          window.wt_ttv2.push(teaser)
        });
        
        //-->
        </script>
        <noscript><div><img src="//prophet.heise.de/589751618140993/wt.pl?p=441,www.heise.de.ct.hotline.bedeutung-bunter-usb-buchsen-4001017&cg1=www.heise.de&cg10=heftartikel&cg2=ct&cg3=hotline&cg4=bedeutung-bunter-usb-buchsen-4001017&cg9=bedeutung-bunter-usb-buchsen-4001017&cp15=Christof%20Windeck&cp17=undefiniert&cp2=hotline%3Bsuperspeed%3Busb%3Busb%203.0&cp6=hotline%3Bsuperspeed%3Busb%3Busb%203.0&cp7=ct1808154&cp8=2018-03-22T09%3A28%3A00" height="1" width="1" alt="" /></div></noscript>

        
        

    <!-- /Webtrekk -->
    

    
    <script type="text/javascript">
      function _heise_sf_section_from_pathname() {
        var path    = window.location.pathname;
        var section = path.split('/')[1] || 'homepage';
        if ( path === '/newsticker/' || path === '/newsticker/classic/' || path === '/newsticker/archiv/' ) {
          section = 'homepage';
        }
        return section;
      }
    </script>

      <script type="text/javascript">
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 59838;
        _sf_async_config.domain = 'heise.de';
        _sf_async_config.useCanonical = false;
        _sf_async_config.path = window.location.pathname;
        _sf_async_config.sections = _heise_sf_section_from_pathname();
        _sf_async_config.authors = 'die Redaktionen';
        /** CONFIGURATION END **/
      </script>

    <script type="text/javascript">
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    </script>

    

    
    <img src="https://www1.mpnrs.com/deliver2/trg/trg.gif?lv=9&amp;tad=13f0kjf8mps0" width="1" height="1" border="0" style="border:none;" />
    


<ul id="navi_bottom" class="nav navbar-nav"><li role="presentation" class="left"><a href="/Privacy-Policy-der-Heise-Medien-GmbH-Co-KG-4860.html">Datenschutzhinweis</a> </li><li role="presentation" class="left"><a href="/ct/impressum.html">Impressum</a> </li><li role="presentation" class="left"><a href="/ct/kontakt/">Kontakt</a> </li><li role="presentation" class="left"><a href="/mediadaten/ct/">Mediadaten</a> </li>
            <li role="presentation" class="bid_anzeige">2393380</li>
    <li role="presentation" class="right container_ho_footer_copyright"><a href="http://www.interred.de/" target="_blank">Content Management by <b>Inter<span class="tx_red interred_red">Red</span></b></a></li>
        <li role="presentation" class="right container_ho_footer_copyright"><a href="https://www.heise-medien.de/">Copyright © 2018 Heise Medien</a></li>
</ul>



<script src="/js/ct/ct.min.js?35e9aa7bb80c5f1e79b9"></script>

</body>
</html>
<!-- Created with InterRed V16.6, http://www.interred.de/, by InterRed GmbH -->
<!-- BID: 2393380, iBID: 2397840, CID: 4001017, iCID: 4007615 -->
<!-- Link: $(LB2393380:Linktext)$ $(LC4001017:Linktext)$ -->
<!-- Generiert: 2018-03-29 00:08:26 -->

