LibreOffice meldet Java-Fehler bei Extensions

Praxis & Tipps | Tipps & Tricks

¯ Ich nutze LibreOffice in der aktuellen 64-Bit-Version unter Windows und möchte die Erweiterung LanguageTool installieren. Das klappt jedoch nicht und ich bekomme immer die Fehlermeldung „Could not create Java implementation“. Ich habe eine Java-Laufzeitumgebung (JRE) installiert, nur taucht diese nicht in den Einstellungen von LibreOffice auf. Was mache ich falsch?

¯ Einige Erweiterungen für LibreOffice setzen eine Java-Laufzeitumgebung voraus. Wahrscheinlich haben Sie die Java Runtime Edition (JRE) in der 32-Bit-Version installiert – welche die 64-Bit-Ausgabe von LibreOffice nicht erkennt. Laden Sie sich über java.com eine 64-Bit-JRE herunter und installieren diese. Starten Sie dann LibreOffice neu und aktivieren unter „Extras“, „Optionen“, „LibreOffice“, „Erweitert“ die Java-Laufzeitumgebung. Nun sollte die Installation der Erweiterung klappen. Doch auch wenn die korrekte JRE installiert ist, kann die Fehlermeldung auftauchen, da die Laufzeitumgebung standardmäßig nicht aktiviert ist. (des@ct.de)

Artikel kostenlos herunterladen

Anzeige