Windows-10-Installer findet kein Laufwerk

Praxis & Tipps | Tipps & Tricks

Der Installer von Windows 10 findet auf meinem älteren LGA-1366-Mainbord reproduzierbar keine Festplatte, obwohl ich eine mit SATA-Schnittstelle angeschlossen habe. Eignet sich Windows 10 überhaupt für dieses Mainboard?

Windows 10 sollte auch auf einem solchen Board laufen. Als Erstes stellen Sie sicher, dass Ihr Systemlaufwerk an einem SATA-Port steckt, der über den Chipsatz angebunden ist. Wählen Sie dazu in der Regel am besten den ersten Anschluss und vermeiden Sie die Ports, welche schon SATA 6G anbieten. Dieser schnelle Standard war in Intels X58-Chipsatz noch nicht enthalten. Boards, die ihn anbieten, verfügen lediglich über einen per PCIe angebundenen SATA-Adapterchip, für den Windows 10 womöglich keine Treiber mitbringt. Danach sollte Microsofts aktuelles Betriebssystem eine Festplatte oder SSD erkennen.

Bringt das nichts, verursacht vermutlich eine entladene CMOS-Batterie die Schwierigkeiten bei der Installation. Sie sorgt sonst dafür, dass ein Mainboard seine BIOS-Einstellungen behält. Viele der alten Hauptplatinen schalten bei einer leeren CMOS-Batterie den SATA-Controller auf IDE-Emulation um; mit dieser kommt Windows 10 jedoch nicht immer zurecht. In einem solchen Fall wechseln Sie daher, wie in der Anleitung des Mainboards beschrieben, die Batterie und rufen das BIOS-Setup des alten Rechners auf. Schalten Sie dann den Laufwerks-Controller auf AHCI um. (fkn@ct.de)

Artikel kostenlos herunterladen

Anzeige