<!DOCTYPE html>






<html
  lang="de"
  
    data-consentmanagement
  
>
  <head>
    <title>
        Analyse: Photoshop jetzt als Webanwendung verfügbar |
        heise Developer
    </title>
    




<meta charset="utf-8">
<meta name="publisher" content="Heise Medien">



  <meta name="viewport" content="width=1175">


  <meta http-equiv="x-ua-compatible" content="ie=edge">

<link rel="preload" href="/fonts/source-sans-pro-subset/sourcesanspro-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/source-sans-pro-subset/sourcesanspro-semibold-webfont.woff2" as="font" type="font/woff2" crossorigin>

<link rel="dns-prefetch" href="//heise.cloudimg.io">
<link rel="dns-prefetch" href="//1.f.ix.de">
<link rel="dns-prefetch" href="//m.heise.de">


<link rel="dns-prefetch" href="//de.ioam.de">
<link rel="dns-prefetch" href="//responder.wt.heise.de">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//prophet.heise.de">


<link rel="preconnect" href="//heise.cloudimg.io">
<link rel="preconnect" href="//1.f.ix.de">


<link rel="preconnect" href="//de.ioam.de">
<link rel="preconnect" href="//responder.wt.heise.de">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//prophet.heise.de">






  <link rel="canonical" href="/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html">


  <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.heise.de/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html" id="mobil_variante">










  <meta name="date" content="2021-10-28T08:32:00+02:00">


  <meta name="author" content="Christian Liebel">


  <meta name="title" content="Analyse: Photoshop jetzt als Webanwendung verfügbar">

























    <meta name="description" content="Adobe bringt Photoshop und Illustrator ins Web. Möglich machen das moderne Webschnittstellen wie Service Worker, Web Components und WebAssembly. Noch ist der Funktionsumfang gering, doch dabei soll es nicht bleiben.">




  <meta name="DC.identifier" content="https://heise.de/-6229321">



  <meta property="og:description" content="Adobe bringt Photoshop und Illustrator ins Web. Möglich machen das moderne Webschnittstellen wie Service Worker, Web Components und WebAssembly. Noch ist der Funktionsumfang gering, doch dabei soll es nicht bleiben.">
  <meta property="og:image" content="https://heise.cloudimg.io/bound/1200x1200/q85.png-lossy-85.webp-lossy-85.foil1/_www-heise-de_/developer/icons/developer_facebook_social_graph.png">
  <meta property="og:locale" content="de_DE">
  <meta property="og:site_name" content="Developer">
  <meta property="og:title" content="Analyse: Photoshop jetzt als Webanwendung verfügbar">
  <meta property="og:type" content="website">
  <meta property="og:url" content="https://www.heise.de/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html">
  <meta property="twitter:card" content="summary_large_image">
  <meta property="twitter:description" content="Adobe bringt Photoshop und Illustrator ins Web. Möglich machen das moderne Webschnittstellen wie Service Worker, Web Components und WebAssembly. Noch ist der Funktionsumfang gering, doch dabei soll es nicht bleiben.">
  <meta property="twitter:image" content="https://heise.cloudimg.io/bound/1200x1200/q85.png-lossy-85.webp-lossy-85.foil1/_www-heise-de_/developer/icons/developer_facebook_social_graph.png">
  <meta property="twitter:site" content="@heisedc">
  <meta property="twitter:title" content="Analyse: Photoshop jetzt als Webanwendung verfügbar">





<link rel="home" type="text/html" title="Startseite" href="/developer/">
<link rel="copyright" title="Copyright" href="/developer/impressum.html">
<meta name="generator" content="InterRed V20.1.6, http://www.interred.de/, InterRed GmbH" />

<meta data-embetty-server="https://api.heise.de/svc/embetty">



<script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"NewsArticle","alternativeHeadline":"Analyse: Photoshop jetzt als Webanwendung verfügbar","author":{"@type":"Person","name":"Christian Liebel"},"commentCount":"0","dateModified":"2021-10-28T08:32:00+02:00","datePublished":"2021-10-28T08:32:00+02:00","description":"Adobe bringt Photoshop und Illustrator ins Web. Möglich machen das moderne Webschnittstellen wie Service Worker, Web Components und WebAssembly. Noch ist der Funktionsumfang gering, doch dabei soll es nicht bleiben.","discussionUrl":"\/forum\/heise-Developer\/Kommentare\/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar\/forum-483774\/comment\/","headline":"Analyse: Photoshop jetzt als Webanwendung verfügbar","identifier":3190579,"image":"","inLanguage":"de","isAccessibleForFree":"true","isPartOf":{"@type":["Product"],"name":"heise online","productID":"heise.de:basic"},"keywords":"","mainEntityOfPage":{"@id":"https:\/\/www.heise.de\/developer\/artikel\/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html","@type":"WebPage"},"provider":"","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.heise.de\/icons\/ho\/opengraph\/opengraph.png"},"name":"heise online","url":"https:\/\/www.heise.de"},"sourceOrganization":{"@id":"https:\/\/www.heise.de\/developer","@type":"Organization","identifier":"developer","name":"heise Developer"},"thumbnailUrl":"","url":"https:\/\/www.heise.de\/developer\/artikel\/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html","version":""}
</script>


    



<script>!function(e){var t={};function o(n){if(t[n])return t[n].exports;var i=t[n]={i:n,l:!1,exports:{}};return e[n].call(i.exports,i,i.exports,o),i.l=!0,i.exports}o.m=e,o.c=t,o.d=function(e,t,n){o.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:n})},o.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return o.d(t,"a",t),t},o.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},o.p="/assets/heise/",o(o.s=474)}({342:function(e,t,o){"use strict";(function(t){var o=function(){function e(e,t){for(var o=0;o<t.length;o++){var n=t[o];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(t,o,n){return o&&e(t.prototype,o),n&&e(t,n),t}}();e.exports=function(){function e(){!function(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}(this,e),this.desktopUserAgents=/(Macintosh|X11|Windows NT|iPad|Tablet|Nexus 10|KF.*Silk)/i}return o(e,[{key:"forceDesktop",value:function(){return 1===parseInt(this.store.mobile_detect_force_desktop)}},{key:"forceMobile",value:function(){return 1===parseInt(this.store.mobile_detect_force_mobile)}},{key:"isDesktop",value:function(){return!/Windows Phone 10/.test(this.userAgent)&&(this.portraitWidth>640||!(!this.desktopUserAgents.test(this.userAgent)||/(ZuneWP7|Mobile Safari)/.test(this.userAgent)))}},{key:"isMobile",value:function(){return!!/Windows Phone 10/.test(this.userAgent)||!(this.portraitWidth>640)&&(!!/(Android|Phone|Mobile|iPod|ZuneWP7|NokiaN97)/i.test(this.userAgent)||!this.desktopUserAgents.test(this.userAgent))}},{key:"persistForce",value:function(){var e=t.window.document.location;"mobile_detect_force_desktop"===e.hash.slice(1)?(this.store.mobile_detect_force_desktop=1,this.store.mobile_detect_force_mobile=0):"unset_mobile_detect_force_desktop"===e.hash.slice(1)&&(this.store.mobile_detect_force_desktop=0),"mobile_detect_force_mobile"===e.hash.slice(1)?(this.store.mobile_detect_force_mobile=1,this.store.mobile_detect_force_desktop=0):"unset_mobile_detect_force_mobile"===e.hash.slice(1)&&(this.store.mobile_detect_force_mobile=0)}},{key:"userAgent",get:function(){return t.window.navigator.userAgent}},{key:"width",get:function(){return t.window.screen.width}},{key:"height",get:function(){return t.window.screen.height}},{key:"portraitWidth",get:function(){return Math.min(this.width,this.height)}},{key:"store",get:function(){return t.window.localStorage}}]),e}()}).call(t,o(43))},43:function(e,t,o){"use strict";var n,i="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e};n=function(){return this}();try{n=n||Function("return this")()||(0,eval)("this")}catch(e){"object"===("undefined"==typeof window?"undefined":i(window))&&(n=window)}e.exports=n},474:function(e,t,o){"use strict";var n=function(e){return e&&e.__esModule?e:{default:e}}(o(475));document.documentElement.setAttribute("data-device",n.default)},475:function(e,t,o){"use strict";Object.defineProperty(t,"__esModule",{value:!0});var n=new(function(e){return e&&e.__esModule?e:{default:e}}(o(342)).default),i="desktop",r=window.matchMedia("(max-width: 768px)").matches,s=document.querySelector("html[data-responsive]");(n.isMobile()||r&&s)&&(i="mobile"),t.default=i}});</script>


  <script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>

  <script>
    window._sp_ = {
      config: {
        accountId: 1603,
        baseEndpoint: 'https://cmp.heise.de'
      }
    }
  </script>
  <script src="https://cmp.heise.de/wrapperMessagingWithoutDetection.js" async></script>

<script type="text/javascript" src="/js/mobile-deflect.min.js?.ltc.3b8b7721db03f7b8b3f5"></script>



<script async src="/assets/akwa/v24/js/akwa.js?.ltc.592de9989e0a7b6af26f"></script>








<script type="text/javascript" src="https://script.ioam.de/iam.js?m=1"></script>


    


<link href="/assets/akwa/v24/css/akwa.css?.ltc.b4e1eb398c38bdabb7e8" rel="stylesheet" type="text/css">

    <link href="/assets/heise/heise/css/heise.css?.ltc.0533283a0a13211ca9b6" rel="stylesheet" type="text/css">


    <link href="/favicon_developer.ico" rel="shortcut icon">
    <link rel="apple-touch-icon" sizes="60x60" href="/developer/icons/apple-touch-icon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/developer/icons/apple-touch-icon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/developer/icons/apple-touch-icon-76.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/developer/icons/apple-touch-icon-152.png">
    <meta name="application-name" content="Informationen für Entwickler">
    <meta name="msapplication-tooltip" content="heise Developer">
    <meta name="msapplication-starturl" content="https://www.heise.de/developer/">
    <meta name="msapplication-TileColor" content="#661136">
    <meta name="msapplication-square70x70logo" content="/developer/icons/windows_tiny.png">
    <meta name="msapplication-square150x150logo" content="/developer/icons/windows_square.png">
    <meta name="msapplication-wide310x150logo" content="/developer/icons/windows_wide.png">
    <meta name="msapplication-square310x310logo" content="/developer/icons/windows_large.png">

    <link rel="author" title="Kontakt" href="https://www.heise.de/developer/kontakt/">
    <link rel="search" title="Suche" href="https://www.heise.de/developer/suche/">

    <link rel="alternate" type="application/atom+xml" title="Aktuelle News und Hinterg&uuml;nde von heise Developer" href="https://www.heise.de/developer/rss/news-atom.xml">
    <link rel="alternate" type="application/rss+xml" title="Aktuelle News und Hinterg&uuml;nde von heise Developer" href="https://www.heise.de/developer/rss/news.rdf">

    <link href="/assets/heise/developer/css/developer.css?.ltc.a17d154df753faf1e73f" rel="stylesheet" type="text/css">
    <script type="text/javascript" src="/assets/heise/event-calendar-teaser/js/event-calendar-teaser.js?.ltc.c8e9bf95ff546aefc9eb"></script>
    <style type="text/css">
  
  @media screen and (min-width: 768px) {
    a-collapse .header__content {
      height: auto !important;
    }

    a-menu:not([disabled]) [data-collapse-target]:not([is-open]) {
      height: 0;
      overflow: hidden;
    }

    
    a-paternoster[media="(min-width: 320px) and (max-width: 767px)"] {
      display: none;
    }
    
    .perf-cls-reduc-leaderboard {
      min-height: 98px;
    }

    .perf-cls-reduc-rectangle {
      min-height: 282px;
      margin-bottom: 3rem;
    }
  }

  a-pur-indicator {
    display: block;
    border-top-width: 5px;
    border-top-style: solid;
  }

  @media screen and (max-width: 767px) {
    a-collapse:not([disabled]) [data-collapse-target]:not([is-open]) {
      height: 0;
      overflow: hidden;
    }

    .a-ad--leaderboard,
    .a-ad--skyscraper {
      display: none;
    }
  }

  
  @media screen and (min-width: 320px) and (max-width: 767px) {
    a-paternoster[media="(min-width: 320px) and (max-width: 767px)"] {
      display: block;
      min-height: 360px;
    }
  }
  

  @media screen and (min-width: 992px) {
    #wtma_teaser_ho_vertrieb_mini_1 {
      min-height: 500px;
    }
  }

  .legacy-img {
    max-width: 100%;
    width: 100%;
    height: auto;
  }

  .article-image {
    margin-bottom: 1.5rem;
  }
</style>

  </head>
  <body
    class="
      a-theme
      a-theme--developer
      developer
      
    "
    id="pre-akwa"
  >

  

  <a-analytics type="webtrekk">
    <script type="application/json">
      {"options":{},"vars":{"cid":"6229321","contentGroup":{"1":"www.heise.de","10":"artikel","2":"developer","3":"artikel","4":"analyse-photoshop-jetzt-als-webanwendung-verfuegbar-6229321","9":"analyse-photoshop-jetzt-als-webanwendung-verfuegbar-6229321"},"contentId":"www.heise.de.developer.artikel.analyse-photoshop-jetzt-als-webanwendung-verfuegbar-6229321","customEcommerceParameter":{},"customParameter":{"1":"1\/1","15":"Christian Liebel","17":"undefiniert","25":"Analyse: Photoshop jetzt als Webanwendung verfügbar","26":"v5","29":"free","8":"2021-10-28T08:32:00","9":"developer"},"launchLiveaccount":"1","tiDomain":"responder.wt.heise.de","tiId":"288689636920174"}}
    </script>
  </a-analytics>



  <a-analytics type="upscore">
    <script type="application/json">
      {
        "options": {
          "enableRecommendations": true
        },
        "vars": {
          "config": {
            "article": ".js-upscore-article-content",
            "track_positions": false
          },
          "data": {
            "section": "developer",
            "object_id": "6229321",
            "pubdate": "2021-10-28T08:32:00+02:00",
            "object_type": "article",
"content_type":0}
        }
      }
    </script>
  </a-analytics>




  <div
  class="
    topnavigation
    

    
    
  "
>
    <header
    role="banner"
    class="topnavigation__header">

      <div class="topnavigation__content">
        <figure class="topnavigation__logo">

          <a href="/"
          title="heise online"
          name="topnavi.ho.news"
          data-google-interstitial=false
          class="topnavigation__logo-link
          topnavigation__item">
             




<svg
  xmlns="http://www.w3.org/2000/svg"
  viewBox="0 0 193 36"
  role="img"
  preserveAspectRatio="xMinYMin"
  class="heise-online-logo topnavigation__heiseonline-logo"
>
  <title>heise online Logo</title>
  <g id="heise_online_svg__heise_online" fill="#323232"><path id="heise_online_svg__logo" d="M31.09 28.57l.75 1.11A18.12 18.12 0 0118.43 36C8.34 36 0 28.69 0 18.36A17.79 17.79 0 0117.24 0h1c8.76 0 16 5.49 16 14.66A13.76 13.76 0 0130 24.09L28.68 23a12.06 12.06 0 002.6-7.21c0-7.53-5.91-12.43-13.22-12.43-9.78 0-13.22 7.71-13.22 16.31a13.5 13.5 0 0013.07 13.89h.34a19.16 19.16 0 0011.05-3.48 13.62 13.62 0 001.79-1.51zm-11.55-.75a2 2 0 002.65-1l4-9a2 2 0 00-1-2.65 2 2 0 00-2.65 1l-4 9a2 2 0 001 2.65zm.78-20.64a2 2 0 00-2.62 1l-7.52 17a2 2 0 001 2.64 2 2 0 002.62-1l7.52-17a2 2 0 00-1-2.64z"/><path id="heise_online_svg__heise" d="M54.39 14.54a7.28 7.28 0 011.07 4.3V28H52v-8.72a4.59 4.59 0 00-.53-2.55 2 2 0 00-1.72-.73 3.16 3.16 0 00-1.68.46 11.22 11.22 0 00-1.65 1.36V28H43V7h3.42v5.41l-.12 2.83a11.81 11.81 0 012-1.53A5 5 0 0151 13a3.9 3.9 0 013.39 1.54zm16.45 2.66a9.85 9.85 0 01.38 2.8v1a6.36 6.36 0 01-.11.71h-9.29a4.72 4.72 0 001.38 3 4.15 4.15 0 002.92 1.05 5.38 5.38 0 001.77-.28 7.73 7.73 0 001.61-.79l1.16 2.14a10.87 10.87 0 01-2.32 1.13 8.15 8.15 0 01-2.66.44 7.48 7.48 0 01-2.82-.52 6.47 6.47 0 01-2.28-1.5A6.6 6.6 0 0159.05 24a8.73 8.73 0 01-.55-3.22 8.73 8.73 0 01.56-3.2 7.58 7.58 0 011.5-2.41 6.7 6.7 0 012.15-1.51 6.23 6.23 0 012.49-.53 6.43 6.43 0 012.61.5A5 5 0 0169.69 15a6.18 6.18 0 011.15 2.2zm-2.58 2.14a4.36 4.36 0 00-.73-2.66 2.63 2.63 0 00-2.24-1 3.19 3.19 0 00-2.28.92 4.37 4.37 0 00-1.22 2.7zM76.2 7a2.13 2.13 0 00-1.51.55A1.8 1.8 0 0074.1 9a1.77 1.77 0 00.59 1.39 2.42 2.42 0 003 0A1.78 1.78 0 0078.31 9a1.81 1.81 0 00-.6-1.41A2.11 2.11 0 0076.2 7zm-1.72 21h3.41V13.44h-3.41zm16.15-7.12a6.28 6.28 0 00-1.35-.88c-.5-.22-1-.43-1.48-.61s-.8-.24-1.15-.39a7.19 7.19 0 01-1-.45A2.3 2.3 0 0185 18a1.22 1.22 0 01-.25-.76 1.45 1.45 0 01.52-1.14 2.37 2.37 0 011.62-.46 4 4 0 011.64.34 8.26 8.26 0 011.56.9l1.57-2.07a10 10 0 00-2.1-1.22 6.85 6.85 0 00-2.73-.53A5.81 5.81 0 0083 14.29a4 4 0 00-1.42 3.15 3.16 3.16 0 00.33 1.56 4.33 4.33 0 001 1.18 5.89 5.89 0 001.32.86c.49.23 1 .44 1.45.62l1.13.46a7.3 7.3 0 011 .49 2.65 2.65 0 01.71.6 1.24 1.24 0 01.27.79 1.6 1.6 0 01-.57 1.26 2.59 2.59 0 01-1.75.49 5 5 0 01-2.09-.43 9.56 9.56 0 01-1.94-1.2l-1.6 2.19a9.24 9.24 0 002.53 1.44 8 8 0 003 .58 7.68 7.68 0 002.38-.33 5 5 0 001.77-1 4 4 0 001.09-1.42 4.35 4.35 0 00.39-1.74 3.65 3.65 0 00-1.35-3zM106.8 20v1c0 .35-.07.53-.1.71h-9.3a4.72 4.72 0 001.38 3 4.15 4.15 0 002.92 1.05 5.34 5.34 0 001.77-.28 7.73 7.73 0 001.61-.79l1.16 2.14a10.78 10.78 0 01-2.31 1.13 8.21 8.21 0 01-2.67.44 7.48 7.48 0 01-2.82-.52 6.47 6.47 0 01-2.28-1.5A6.87 6.87 0 0194.63 24a8.73 8.73 0 01-.55-3.22 8.53 8.53 0 01.57-3.2 7.39 7.39 0 011.49-2.41 6.82 6.82 0 012.15-1.51 6.23 6.23 0 012.49-.53 6.43 6.43 0 012.61.5 5.16 5.16 0 011.89 1.37 6.33 6.33 0 011.14 2.19 9.85 9.85 0 01.38 2.81zm-3-.65a4.29 4.29 0 00-.73-2.66 2.62 2.62 0 00-2.24-1 3.19 3.19 0 00-2.28.92 4.37 4.37 0 00-1.22 2.7z"/><path id="heise_online_svg__brand" d="M115 20.73c0-4.86 3.29-7.65 6.91-7.65s6.94 2.79 6.94 7.65-3.29 7.62-6.94 7.62-6.91-2.79-6.91-7.62zm10.35 0c0-2.94-1.31-4.86-3.44-4.86s-3.41 1.92-3.41 4.86 1.27 4.83 3.41 4.83 3.44-1.92 3.44-4.83zm6.65-7.3h2.82l.23 2h.12a6.8 6.8 0 014.83-2.35c3.11 0 4.47 2.1 4.47 5.78V28H141v-8.69c0-2.41-.68-3.3-2.28-3.3-1.27 0-2.1.63-3.32 1.81V28H132zm16.5 10.83V7.06h3.41v17.38c0 .83.39 1.12.74 1.12a2 2 0 00.53-.06l.45 2.55a4.63 4.63 0 01-1.81.3c-2.43 0-3.32-1.57-3.32-4.09zM156.6 9a2.11 2.11 0 112.1 1.92A2 2 0 01156.6 9zm.4 4.47h3.41V28H157zm7.46 0h2.82l.24 2h.11a6.8 6.8 0 014.78-2.31c3.11 0 4.48 2.1 4.48 5.78V28h-3.41v-8.69c0-2.41-.69-3.3-2.29-3.3-1.27 0-2.1.63-3.32 1.81V28h-3.41zm15.35 7.3c0-4.75 3.3-7.65 6.71-7.65 3.94 0 6 2.85 6 6.91a7.9 7.9 0 01-.15 1.66h-9.25a4.16 4.16 0 004.3 4.06 6 6 0 003.38-1.07l1.2 2.1a9.16 9.16 0 01-5 1.57c-4 0-7.19-2.82-7.19-7.62zm9.76-1.39c0-2.26-1-3.62-3-3.62-1.72 0-3.21 1.27-3.5 3.62z"/></g>
</svg>


          </a>

          <a href="/plus/"
            title="heise+ - Immer mehr Wissen."
            name="topnavi.ho.heiseplus"
            data-google-interstitial=false
            class="topnavigation__logo-link
            topnavigation__item">
            <svg class="topnavigation__heiseplus-logo" viewBox="0 0 192 60">
              <use href="/icons/common-icons.svg#heiseplus-logo"></use>
            </svg>
          </a>

        </figure>

        <div class="topnavigation__actions">

          <section
  class="
    topnavigation-login
    topnavigation__item
    topnavigation__item
  "
>
  <svg class="topnavigation-login__icon">
    <use href="/icons/common-icons.svg#login"></use>
  </svg>
  <a-login
    label=""
    class="topnavigation-login__link"
  >
    <a href="/sso/login/" class="a-login__link a-login__link--sso">Anmelden</a>
  </a-login>
</section>

          <form
  accept-charset="utf-8"
  method="get"
  action="/suche/"
  class="topnavigation-search"
  role="search"
  id="heisetopnavi_search">
    <input
      type="text"
      class="topnavigation-search__input"
      value=""
      name="q"
      placeholder="Suchen mit Qwant"
      data-autocomplete="true"
      autocomplete="on"
      spellcheck="false"
      data-searchpath="/suche/"
      role="textbox"
      aria-autocomplete="list"
      aria-label="Suchen mit Qwant"
    >
    <input
      type="hidden"
      name="sort_by"
      value="date"
    >
    <button
      class="topnavigation-search__button"
      type="submit"
      aria-label="suchen"
    >
      <svg class="topnavigation-search__search-icon">
        <use href="/icons/common-icons.svg#search"></use>
      </svg>
    </button>
    <input
      type="hidden"
      class="search_hidden"
      value="search"
      name="rm"
    >
</form>


          <a
            href="#topnavigation__sub"
            class="
              topnavigation-menu
              js-topnavigation-menu
              topnavigation-menu
            "
            aria-controls="topnavigation__sub"
          >
            <span class="a-u-show-from-desktop">Menü</span>
            <svg class="topnavigation-menu__icon js-topnavigation-menu__icon">
              <use href="/icons/common-icons.svg#menu"></use>
            </svg>
          </a>
        </div>
      </div>

      <div
        id="topnavigation__sub"
        class="topnavigation__sub js-topnavigation__sub"
      >

        



<div class="magazine-nav a-u-mb-3"" >
  <ul class="magazine-nav__items a-u-remove-list-style">
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--ct
          a-theme
          a-theme--ct
        "
      >
        <a
          href="/ct/"
          title="c't – Magazin für Computertechnik"
          name="topnavi.ho.magazine-nav.ct"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--ct"
        >
          <span class="magazine-nav__title">
            c't – Magazin für Computertechnik
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--ix
          a-theme
          a-theme--ix
        "
      >
        <a
          href="/ix/"
          title="iX – Magazin für professionelle Informationstechnik"
          name="topnavi.ho.magazine-nav.ix"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--ix"
        >
          <span class="magazine-nav__title">
            iX – Magazin für professionelle Informationstechnik
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--tr
          a-theme
          a-theme--tr
        "
      >
        <a
          href="/tr/"
          title="MIT Technology Review – Das Magazin für Innovation von Heise"
          name="topnavi.ho.magazine-nav.tr"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--tr"
        >
          <span class="magazine-nav__title">
            MIT Technology Review – Das Magazin für Innovation von Heise
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--foto
          a-theme
          a-theme--foto
        "
      >
        <a
          href="/foto/"
          title="c't Fotografie - Das Magazin rund ums digitale Bild"
          name="topnavi.ho.magazine-nav.foto"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--foto"
        >
          <span class="magazine-nav__title">
            c't Fotografie - Das Magazin rund ums digitale Bild
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--macandi
          a-theme
          a-theme--macandi
        "
      >
        <a
          href="/mac-and-i/"
          title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple"
          name="topnavi.ho.magazine-nav.macandi"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--macandi"
        >
          <span class="magazine-nav__title">
            Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--make
          a-theme
          a-theme--make
        "
      >
        <a
          href="/make/"
          title="Make – Kreativ mit Technik"
          name="topnavi.ho.magazine-nav.make"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--make"
        >
          <span class="magazine-nav__title">
            Make – Kreativ mit Technik
          </span>
        </a>
      </li>
    
      <li
        class="
          magazine-nav__item
          magazine-nav__item--select
          a-theme
          a-theme--select
        "
      >
        <a
          href="/select/"
          title="Alle Magazine im Browser lesen"
          name="topnavi.ho.magazine-nav.select"
          data-google-interstitial=false
          class="magazine-nav__link magazine-nav__link--select"
        >
          <span class="magazine-nav__title">
            Alle Magazine im Browser lesen
          </span>
        </a>
      </li>
    
  </ul>
</div>



        
<nav class="sitemap topnavigation__sitemap" aria-label="Sitemap">

  

<a-collapse
  class="sitemap-group "
  has-indicator
  media="(max-width: 929px)"
  toggle-attr-on-media="disabled"
>
    
    <div
      class="
        sitemap-group__header
        
      "
      data-collapse-trigger
    >
      IT News
    </div>
    

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items ">
        
          <li class="sitemap-group__item sitemap-group__item--newsticker">
            <a
              href="/newsticker/"
              title="heise online"
              name="topnavi.ho.sitemap.newsticker"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Newsticker
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--developer">
            <a
              href="/developer/"
              title="heise Developer – Informationen für Entwickler"
              name="topnavi.ho.sitemap.developer"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Developer
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--netze">
            <a
              href="/thema/netze/"
              title="Themenseite Netze"
              name="topnavi.ho.sitemap.netze"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Netze
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--open">
            <a
              href="/thema/linux-und-open-source/"
              title="Themenseite Linux und Open Source"
              name="topnavi.ho.sitemap.open"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Open Source
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--security">
            <a
              href="/security/"
              title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit"
              name="topnavi.ho.sitemap.security"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Security
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
  media="(max-width: 929px)"
  toggle-attr-on-media="disabled"
>
    
    <div
      class="
        sitemap-group__header
        
      "
      data-collapse-trigger
    >
      Online-Magazine
    </div>
    

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items ">
        
          <li class="sitemap-group__item sitemap-group__item--heiseplus">
            <a
              href="/plus/"
              title="heise+ - Immer mehr Wissen."
              name="topnavi.ho.sitemap.heiseplus"
              data-google-interstitial=false
              class="sitemap-group__link sitemap-group__link--heiseplus"
            >
              heise<span class="sitemap_group__heiseplus-icon">+</span>
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tp">
            <a
              href="/tp/"
              title="Telepolis"
              name="topnavi.ho.sitemap.tp"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Telepolis
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--autos">
            <a
              href="/autos/"
              title="heise Autos – News, Tests, Technik, Service rund ums Auto"
              name="topnavi.ho.sitemap.autos"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Autos
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--techstage">
            <a
              href="https://www.techstage.de/"
              title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co."
              name="topnavi.ho.sitemap.techstage"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              TechStage
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tipps-tricks">
            <a
              href="/tipps-tricks/"
              title="tipps+tricks"
              name="topnavi.ho.sitemap.tipps-tricks"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              tipps+tricks
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group sitemap-group--2-col"
  has-indicator
  media="(max-width: 929px)"
  toggle-attr-on-media="disabled"
>
    
    <div
      class="
        sitemap-group__header
        
      "
      data-collapse-trigger
    >
      Services
    </div>
    

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items ">
        
          <li class="sitemap-group__item sitemap-group__item--jobs">
            <a
              href="/jobs/"
              title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche"
              name="topnavi.ho.sitemap.jobs"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Stellenmarkt heise Jobs
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--bildung">
            <a
              href="https://bildung.heise.de/"
              title="Weiterbildung für alle - Entdecken Sie, was möglich ist"
              name="topnavi.ho.sitemap.bildung"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Weiterbildung
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--download">
            <a
              href="/download/"
              title="heise Download – Software zum Download für Windows, Mac, Linux, iPhone, Symbian, Android"
              name="topnavi.ho.sitemap.download"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Download
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--produkte">
            <a
              href="/preisvergleich/"
              title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten"
              name="topnavi.ho.sitemap.produkte"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Preisvergleich
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--whitepapers">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="topnavi.ho.sitemap.whitepapers"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Whitepaper/Webcasts
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tarifrechner">
            <a
              href="https://tarifrechner.heise.de/dsl/"
              title="DSL-Vergleich"
              name="topnavi.ho.sitemap.tarifrechner"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              DSL-Vergleich
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tools">
            <a
              href="/tools/"
              title="Netzwerk-Tools"
              name="topnavi.ho.sitemap.tools"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Netzwerk-Tools
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--spiele">
            <a
              href="https://spiele.heise.de"
              title="Spielen bei Heise"
              name="topnavi.ho.sitemap.spiele"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Spielen bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--loseblattwerke">
            <a
              href="/loseblattwerke/"
              title="Loseblattwerke"
              name="topnavi.ho.sitemap.loseblattwerke"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Loseblattwerke
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--imonitor">
            <a
              href="/netze/netzwerk-tools/imonitor-internet-stoerungen/"
              title="heise iMonitor"
              name="topnavi.ho.sitemap.imonitor"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              iMonitor
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--itmarkt">
            <a
              href="/itmarkt/"
              title="IT-Markt – Branchenverzeichnis der IT-Fachhändler"
              name="topnavi.ho.sitemap.itmarkt"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              IT-Markt
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
  media="(max-width: 929px)"
  toggle-attr-on-media="disabled"
>
    
    <div
      class="
        sitemap-group__header
        
      "
      data-collapse-trigger
    >
      Heise Medien
    </div>
    

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items ">
        
          <li class="sitemap-group__item sitemap-group__item--shop">
            <a
              href="https://shop.heise.de"
              title="heise Shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray"
              name="topnavi.ho.sitemap.shop"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              heise Shop
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--abo">
            <a
              href="https://abo.heise.de/"
              title="Abo – c't, iX, MIT Technology Review, c't Fotografie, Mac &amp; i, Make"
              name="topnavi.ho.sitemap.abo"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Abo
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--events">
            <a
              href="/events/"
              title="heise Events – Konferenzen, Seminare, Workshops"
              name="topnavi.ho.sitemap.events"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Veranstaltungen
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--hmg">
            <a
              href="https://heise-gruppe.de/-1812545"
              title="Arbeiten bei heise – Heise als Arbeitgeber"
              name="topnavi.ho.sitemap.hmg"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Arbeiten bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mediadaten">
            <a
              href="/mediadaten/"
              title="Mediadaten Heise Medien"
              name="topnavi.ho.sitemap.mediadaten"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Mediadaten
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--presse">
            <a
              href="https://www.heise-gruppe.de/presse/"
              title="Presse Informationen"
              name="topnavi.ho.sitemap.presse"
              data-google-interstitial=false
              class="sitemap-group__link "
            >
              Presse
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>

</nav>


        <div class="topnavigation__footer">
          

          



<div
  class="
    notification-links
    
  "
>
  

<a
  href="/newsletter/"
  class="
    link
    notification-links__link
  "
  name="topnavi.ho.sitemap.newsletter"
  data-google-interstitial=false
>
      


<svg
  class="link__svg"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 24 24">
  <path id="paper-plane-outline" d="M24,3,0,10l7.92,4.4L8,20l3.78-3.46L18,20ZM17,17.34l-5.48-3L20.85,6.4ZM20.46,5.9,9.6,13.25,4.66,10.51Z" transform="translate(0)"/>
</svg>



    
      <span
      >
        Newsletter
      </span>
</a>

    

<a
  href="/benachrichtigungen/heise-bot/"
  class="
    link
    notification-links__link
  "
  name="topnavi.ho.sitemap.heisebotti"
  data-google-interstitial=false
>
      




<svg
  id="logo-botti"
  xmlns="http://www.w3.org/2000/svg"
  class="link__svg"
  viewBox="0 0 24 24"
>
  <title>heise-Bot</title>
  <path d="M9.3,17.66c-.24.56-.62,1.21-1.32,1.21A.89.89,0,0,1,7.05,18a3,3,0,0,1,.36-1.14l3.18-7.26c.24-.55.55-.95,1.18-.95a.86.86,0,0,1,.89.89A3.36,3.36,0,0,1,12.25,11Zm2.76,1.21c.71,0,1.08-.63,1.34-1.2L14.58,15A3.74,3.74,0,0,0,15,13.59a.86.86,0,0,0-.89-.89c-.64,0-.94.43-1.19,1l-1.42,3.2A2.65,2.65,0,0,0,11.16,18,.86.86,0,0,0,12.06,18.87ZM23.64,8.3a1,1,0,0,0-1.53,1.08A9.42,9.42,0,0,1,19,10.68c-.52-4.49-4.34-7.14-8.87-7.14A10.33,10.33,0,0,0,4.4,5.22,11.49,11.49,0,0,1,2.09,1.78,1,1,0,0,0,2.51.91,1,1,0,0,0,.56,1a1,1,0,0,0,1,.91,15.71,15.71,0,0,1,1,4.84,10.36,10.36,0,0,0-2.58,7c0,5.77,4.64,9.85,10.27,9.85a10.08,10.08,0,0,0,7.47-3.53l-.42-.63a7.92,7.92,0,0,1-1,.86,10.65,10.65,0,0,1-6.16,1.94A7.51,7.51,0,0,1,2.7,14.53c0-4.82,1.92-9.13,7.37-9.13,4.07,0,7.37,2.74,7.37,7a6.65,6.65,0,0,1-1.46,4l.72.62a7.79,7.79,0,0,0,2.23-3.91,16,16,0,0,1,3.51-3.27,1,1,0,0,0,1.35-.17A1,1,0,0,0,23.64,8.3ZM10.08,21c.39.09.18-.36.48-.56s.75-.39.81-.69a1.58,1.58,0,0,1-.93.05,6.43,6.43,0,0,1-1.27-.49,2,2,0,0,0,.15,1A1,1,0,0,0,10.08,21Z" transform="translate(0 0)"/>
</svg>



    
      <span
      >
        heise-Bot
      </span>
</a>

    

<a
  href="/benachrichtigungen"
  class="
    link
    notification-links__link
  "
  name="topnavi.ho.sitemap.pushnachrichten"
  data-google-interstitial=false
>
      




<svg
  id="cp-bell-outline"
  xmlns="http://www.w3.org/2000/svg"
  class="link__svg"
  viewBox="0 0 24 24"
>
  <title>Push Nachrichten</title>
  <path d="M15,20.9c0,1.6-1.3,2.9-3,3c-1.6-0.1-2.9-1.4-3-3h1.7c0,0,0,0,0,0.1c0,0.7,0.6,1.3,1.3,1.3 c0.7,0,1.3-0.6,1.3-1.3c0,0,0,0,0-0.1H15z M21.9,17.2v1.7H2.1v-1.7C6.9,15.6,4.2,6.7,8.9,4c0.6-0.4,1-1.1,1-1.8l0,0 c0-1,0.7-2,1.7-2.2C11.9,0,12.1,0,12.4,0c1,0.2,1.7,1.1,1.7,2.1l0,0c0,0.7,0.4,1.4,1,1.8C19.7,6.7,17.1,15.6,21.9,17.2z M19.2,16.9 c-4-2-1.4-9.6-5.8-12.2c-0.1-0.1-0.2-0.1-0.4-0.2c-0.3-0.2-0.6-0.3-1-0.3c-0.3,0-0.6,0.1-0.9,0.2c-0.2,0.1-0.3,0.1-0.5,0.2 C6.1,7.4,8.8,14.9,4.8,16.9H19.2z"/>
</svg>



    
      <span class="a-u-hide-from-tablet">
        Push
      </span>
      <span class="a-u-show-from-tablet">
        Push-Nachrichten
      </span>
    
</a>


</div>


        </div>
      </div>

    </header>
    
</div>


              
        
    



  

  
  <!-- feature debug comment -->
  

  <div id="container">
    <div class="perf-cls-reduc-leaderboard">
      

<div class="ldb-sky-container">
    





  <a-ad
    width="970"
    height="90"
    layout="fixed"
    
    instant
    
    
    
    
    class="a-ad a-ad--leaderboard"
    sizes="728x90,800x250,960x250,970x250,1104x90,1104x250"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 1240px)"
  ></a-ad>






  <a-ad
    width="970"
    height="90"
    layout="fixed"
    
    instant
    
    
    
    
    class="a-ad a-ad--leaderboard"
    sizes="728x90,800x250,960x250,970x250"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 1024px) and (max-width: 1239px)"
  ></a-ad>






  <a-ad
    width="728"
    height="90"
    layout="fixed"
    
    instant
    
    
    
    
    class="a-ad a-ad--leaderboard"
    sizes="728x90"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 768px) and (max-width: 1023px)"
  ></a-ad>



  





  <a-ad
    width="728"
    
    layout="fixed"
    acceptable
    instant
    
    
    
    
    class="a-ad a-ad--leaderboard"
    sizes="728x90"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 768px)"
  ></a-ad>



  





  <a-ad
    width="200"
    height="800"
    layout="fixed"
    
    instant
    
    
    
    
    class="a-ad a-ad--skyscraper"
    sizes="120x600,120x800,160x600,160x800,200x600,200x800"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 768px)"
  ></a-ad>


</div>


    </div>
    <div id="container_content">
      <div class="main-header">
        <div class="logo_bereich">
            <div class="logo">
              <a href="/developer/" title="heise Developer" name="header.developer.logo">
                




<svg
  xmlns="http://www.w3.org/2000/svg"
  class="heise-developer-logo "
  width="244"
  height="36"
  viewBox="0 0 244 36"
  preserveAspectRatio="xMinYMin"
>
  <title>heise Developer Logo</title>
  <path d="M31.09 28.57l.75 1.11A18.12 18.12 0 0118.43 36C8.34 36 0 28.69 0 18.36A17.79 17.79 0 0117.24 0h1c8.76 0 16 5.49 16 14.66A13.76 13.76 0 0130 24.09L28.68 23a12.06 12.06 0 002.6-7.21c0-7.53-5.91-12.43-13.22-12.43-9.78 0-13.22 7.71-13.22 16.31a13.5 13.5 0 0013.07 13.89h.34a19.16 19.16 0 0011.05-3.48 13.62 13.62 0 001.79-1.51zm-11.55-.75a2 2 0 002.65-1l4-9a2 2 0 00-1-2.65 2 2 0 00-2.65 1l-4 9a2 2 0 001 2.65zm.78-20.64a2 2 0 00-2.62 1l-7.52 17a2 2 0 001 2.64 2 2 0 002.62-1l7.52-17a2 2 0 00-1-2.64zM54.39 14.54a7.28 7.28 0 011.07 4.3V28H52v-8.72a4.59 4.59 0 00-.53-2.55 2 2 0 00-1.72-.73 3.16 3.16 0 00-1.68.46 11.22 11.22 0 00-1.65 1.36V28H43V7h3.42v5.41l-.12 2.83a11.81 11.81 0 012-1.53A5 5 0 0151 13a3.9 3.9 0 013.39 1.54zm16.45 2.66a9.85 9.85 0 01.38 2.8v1a6.36 6.36 0 01-.11.71h-9.29a4.72 4.72 0 001.38 3 4.15 4.15 0 002.92 1.05 5.38 5.38 0 001.77-.28 7.73 7.73 0 001.61-.79l1.16 2.14a10.87 10.87 0 01-2.32 1.13 8.15 8.15 0 01-2.66.44 7.48 7.48 0 01-2.82-.52 6.47 6.47 0 01-2.28-1.5A6.6 6.6 0 0159.05 24a8.73 8.73 0 01-.55-3.22 8.73 8.73 0 01.56-3.2 7.58 7.58 0 011.5-2.41 6.7 6.7 0 012.15-1.51 6.23 6.23 0 012.49-.53 6.43 6.43 0 012.61.5A5 5 0 0169.69 15a6.18 6.18 0 011.15 2.2zm-2.58 2.14a4.36 4.36 0 00-.73-2.66 2.63 2.63 0 00-2.24-1 3.19 3.19 0 00-2.28.92 4.37 4.37 0 00-1.22 2.7zM76.2 7a2.13 2.13 0 00-1.51.55A1.8 1.8 0 0074.1 9a1.77 1.77 0 00.59 1.39 2.42 2.42 0 003 0A1.78 1.78 0 0078.31 9a1.81 1.81 0 00-.6-1.41A2.11 2.11 0 0076.2 7zm-1.72 21h3.41V13.44h-3.41zm16.15-7.12a6.28 6.28 0 00-1.35-.88c-.5-.22-1-.43-1.48-.61s-.8-.24-1.15-.39a7.19 7.19 0 01-1-.45A2.3 2.3 0 0185 18a1.22 1.22 0 01-.25-.76 1.45 1.45 0 01.52-1.14 2.37 2.37 0 011.62-.46 4 4 0 011.64.34 8.26 8.26 0 011.56.9l1.57-2.07a10 10 0 00-2.1-1.22 6.85 6.85 0 00-2.73-.53A5.81 5.81 0 0083 14.29a4 4 0 00-1.42 3.15 3.16 3.16 0 00.33 1.56 4.33 4.33 0 001 1.18 5.89 5.89 0 001.32.86c.49.23 1 .44 1.45.62l1.13.46a7.3 7.3 0 011 .49 2.65 2.65 0 01.71.6 1.24 1.24 0 01.27.79 1.6 1.6 0 01-.57 1.26 2.59 2.59 0 01-1.75.49 5 5 0 01-2.09-.43 9.56 9.56 0 01-1.94-1.2l-1.6 2.19a9.24 9.24 0 002.53 1.44 8 8 0 003 .58 7.68 7.68 0 002.38-.33 5 5 0 001.77-1 4 4 0 001.09-1.42 4.35 4.35 0 00.39-1.74 3.65 3.65 0 00-1.35-3zM106.8 20v1c0 .35-.07.53-.1.71h-9.3a4.72 4.72 0 001.38 3 4.15 4.15 0 002.92 1.05 5.34 5.34 0 001.77-.28 7.73 7.73 0 001.61-.79l1.16 2.14a10.78 10.78 0 01-2.31 1.13 8.21 8.21 0 01-2.67.44 7.48 7.48 0 01-2.82-.52 6.47 6.47 0 01-2.28-1.5A6.87 6.87 0 0194.63 24a8.73 8.73 0 01-.55-3.22 8.53 8.53 0 01.57-3.2 7.39 7.39 0 011.49-2.41 6.82 6.82 0 012.15-1.51 6.23 6.23 0 012.49-.53 6.43 6.43 0 012.61.5 5.16 5.16 0 011.89 1.37 6.33 6.33 0 011.14 2.19 9.85 9.85 0 01.38 2.81zm-3-.65a4.29 4.29 0 00-.73-2.66 2.62 2.62 0 00-2.24-1 3.19 3.19 0 00-2.28.92 4.37 4.37 0 00-1.22 2.7z" fill="#323232"/><path d="M121.22 8.55H116v19.5h5.4c5.78 0 9.3-3.37 9.3-9.84s-3.52-9.66-9.48-9.66zm-.22 16.7h-1.52v-13.9H121c3.94 0 6.17 2.09 6.17 6.86s-2.25 7.04-6.17 7.04zm19.15-12.2c-3.43 0-6.74 2.93-6.74 7.7s3.16 7.66 7.22 7.66a9.26 9.26 0 005-1.58l-1.16-2.15a6.09 6.09 0 01-3.4 1.08 4.19 4.19 0 01-4.32-4.09H146a7.93 7.93 0 00.15-1.67c.03-4.08-2.06-6.95-6.02-6.95zm-3.43 6.3c.3-2.36 1.79-3.64 3.52-3.64 2 0 3 1.37 3 3.64zm21.68-5.94h3.31l-5 14.64h-4l-5.1-14.64h3.49l2.36 7.59c.39 1.43.83 2.92 1.22 4.41h.12c.42-1.49.84-3 1.25-4.41zm11.23-.36c-3.43 0-6.74 2.93-6.74 7.7s3.16 7.66 7.21 7.66a9.27 9.27 0 005-1.58l-1.16-2.15a6.09 6.09 0 01-3.4 1.08 4.18 4.18 0 01-4.32-4.09h9.3a7.93 7.93 0 00.15-1.67c-.01-4.08-2.1-6.95-6.06-6.95zm-3.43 6.3c.29-2.36 1.79-3.64 3.51-3.64 2 0 3 1.37 3 3.64zm17.53 6.2l.45 2.56a4.69 4.69 0 01-1.82.3c-2.45 0-3.34-1.58-3.34-4.11V7h3.43v17.47c0 .84.39 1.14.74 1.14a2.07 2.07 0 00.52-.06zm9.54-12.5c-3.64 0-6.95 2.81-6.95 7.7s3.31 7.66 6.95 7.66 7-2.8 7-7.66-3.35-7.7-7.02-7.7zm0 12.56c-2.15 0-3.43-1.94-3.43-4.86s1.28-4.89 3.43-4.89 3.46 1.94 3.46 4.89-1.34 4.86-3.48 4.86zm17.33-12.56a7.15 7.15 0 00-4.41 1.95h-.12l-.24-1.55H203v20.39h3.43v-4.59l-.09-2.45a5.93 5.93 0 003.76 1.61c3.25 0 6.26-2.89 6.26-7.9 0-4.51-2.12-7.46-5.76-7.46zm-1.22 12.53a4.65 4.65 0 01-2.95-1.22v-6.83a4.65 4.65 0 013.22-1.64c2.21 0 3.16 1.73 3.16 4.65 0 3.31-1.49 5.04-3.43 5.04zm16.23-12.53c-3.43 0-6.74 2.93-6.74 7.7s3.16 7.66 7.21 7.66a9.27 9.27 0 005-1.58l-1.16-2.15a6.09 6.09 0 01-3.4 1.08 4.18 4.18 0 01-4.32-4.09h9.3a7.93 7.93 0 00.15-1.67c.01-4.08-2.08-6.95-6.04-6.95zm-3.43 6.3c.29-2.36 1.79-3.64 3.51-3.64 2 0 3 1.37 3 3.64zm21.82-6l-.59 3a4.8 4.8 0 00-1.52-.23c-1.16 0-2.57.8-3.46 3v8.94H235V13.41h2.83l.24 2.6h.12c1-1.91 2.59-3 4.15-3a3.68 3.68 0 011.66.34z" fill="#661136"/>
</svg>


              </a>
            </div>
            
            <nav class="dev-nav-socialmedia">
              <a href="/forum/heise-Developer/Themen-Hilfe/forum-36206/"
                title="heise Developer Foren"
                class="dev-nav-socialmedia__foren"
                name="header.developer.sm.foren">Foren</a>
              <a href="/developer/kontakt/"
                title="Kontakt zur Redaktion"
                class="dev-nav-socialmedia__kontakt"
                name="header.developer.sm.kontakt">Kontakt</a>
              <a href="https://twitter.com/#!/heisedc"
                title="heise Developer auf Twitter folgen"
                class="dev-nav-socialmedia__twitter dev-socialmedia"
                name="header.developer.sm.twitter">
                <svg height="20" width="20" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin"><path
                fill="#fff" d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145
                35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146
                41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102
                109-21 205-78-37 115-142 178 93-10 186-50z"/></svg>
              </a>
              <a href="/newsletter/manage/developer"
                title="heise Developer Newsletter"
                class="dev-nav-socialmedia__newsletter dev-socialmedia"
                name="header.developer.sm.newsletter">
                <svg preserveAspectRatio="xMinYMin" height="20" width="20" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path
                d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48
                110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10
                7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172
                690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z" fill="#fff"/></svg>
              </a>
              <a href="/developer/rss/news-atom.xml"
                title="heise Developer RSS-Feed abonnieren"
                class="dev-nav-socialmedia__rss dev-socialmedia"
                name="header.developer.sm.rss">
                <svg preserveAspectRatio="xMinYMin" height="20" width="20" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path
                d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21H889q-25
                0-43-16.5t-20-41.5q-22-229-184.5-391.5T250 902q-25-2-41.5-20T192 839V704q0-29 21-47 17-17 43-17h5q160 13 306 80.5T826
                902q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5T1329
                1476q-12-215-101-408.5t-231.5-336-336-231.5T252 398q-25-1-42.5-19.5T192 335V192q0-28 20-46 18-18 44-18h3q262 13 501.5
                120T1186 542q187 186 294 425.5t120 501.5z" fill="#fff"/></svg>
              </a>
            </nav>
          </div>
          <nav id="main_navigation" class="touch_detect">
            <ul class="clearfix">
                <li >
                  <a href="/developer/"
                    title="News"
                    name="navi.developer.news"
                      class="dropdown">News</a>
                    <ul class="subnavigation">
                        <li>
                          <a href="/developer/news/"
                            title="7-Tage-News"
                            name="subnavi.developer.7-tage-news">7-Tage-News</a>
                        </li>
                        <li>
                          <a href="/developer/news/archiv/"
                            title="News-Archiv"
                            name="subnavi.developer.news-archiv">News-Archiv</a>
                        </li>
                    </ul>
                </li>
                <li >
                  <a href="/developer/rubriken/"
                    title="Rubriken"
                    name="navi.developer.rubriken"
                      class="dropdown">Rubriken</a>
                    <ul class="subnavigation">
                        <li>
                          <a href="/developer/sprachen-1037.html"
                            title="Sprachen"
                            name="subnavi.developer.sprachen">Sprachen</a>
                        </li>
                        <li>
                          <a href="/developer/architektur-methoden-1031.html"
                            title="Architektur/Methoden"
                            name="subnavi.developer.architektur-methoden">Architektur/Methoden</a>
                        </li>
                        <li>
                          <a href="/developer/werkzeuge-1041.html"
                            title="Werkzeuge"
                            name="subnavi.developer.werkzeuge">Werkzeuge</a>
                        </li>
                        <li>
                          <a href="/developer/know-how-1033.html"
                            title="Know-how"
                            name="subnavi.developer.know-how">Know-how</a>
                        </li>
                        <li>
                          <a href="/developer/standards-1039.html"
                            title="Standards"
                            name="subnavi.developer.standards">Standards</a>
                        </li>
                        <li>
                          <a href="/developer/literatur-1035.html"
                            title="Literatur"
                            name="subnavi.developer.literatur">Literatur</a>
                        </li>
                        <li>
                          <a href="/developer/videos-3294461.html"
                            title="Videos"
                            name="subnavi.developer.videos">Videos</a>
                        </li>
                        <li>
                          <a href="/developer/Veranstaltungsberichte-3344266.html"
                            title="Veranstaltungsberichte"
                            name="subnavi.developer.veranstaltungsberichte">Veranstaltungsberichte</a>
                        </li>
                        <li>
                          <a href="/developer/young-professionals-6065678.html"
                            title="Young Professionals"
                            name="subnavi.developer.young-professionals">Young Professionals</a>
                        </li>
                    </ul>
                </li>
                <li class="aktiv">
                  <a href="/developer/blog/"
                    title="Blogs"
                    name="navi.developer.blogs"
                      class="dropdown">Blogs</a>
                    <ul class="subnavigation">
                        <li>
                          <a href="/developer/der-dotnet-doktor-1292.html"
                            title="Der Dotnet-Doktor"
                            name="subnavi.developer.der-dotnet-doktor">Der Dotnet-Doktor</a>
                        </li>
                        <li>
                          <a href="/developer/the-next-big-thing-1790061.html"
                            title="the next big thing"
                            name="subnavi.developer.the-next-big-thing">the next big thing</a>
                        </li>
                        <li>
                          <a href="/developer/neuigkeiten-von-der-insel-1920360.html"
                            title="Neuigkeiten von der Insel"
                            name="subnavi.developer.neuigkeiten-von-der-insel">Neuigkeiten von der Insel</a>
                        </li>
                        <li>
                          <a href="/developer/Tales_from_the_Web_side-2548664.html"
                            title="Tales from the Web side"
                            name="subnavi.developer.tales-from-the-web-side">Tales from the Web side</a>
                        </li>
                        <li>
                          <a href="/developer/Continuous-Architecture-2687847.html"
                            title="Continuous Architecture"
                            name="subnavi.developer.continuous-architecture">Continuous Architecture</a>
                        </li>
                        <li>
                          <a href="/developer/Der_Pragmatische_Architekt-2732748.html"
                            title="Der Pragmatische Architekt"
                            name="subnavi.developer.der-pragmatische-architekt">Der Pragmatische Architekt</a>
                        </li>
                        <li>
                          <a href="/developer/UeberKreuz-2753600.html"
                            title="ÜberKreuz "
                            name="subnavi.developer.überkreuz-">ÜberKreuz </a>
                        </li>
                        <li>
                          <a href="/developer/ModernesCplusplus-3691794.html"
                            title="Modernes C++"
                            name="subnavi.developer.modernes-c++">Modernes C++</a>
                        </li>
                        <li>
                          <a href="/developer/colspan-3971774.html"
                            title="colspan"
                            name="subnavi.developer.colspan">colspan</a>
                        </li>
                        <li>
                          <a href="/developer/ich-roll-dann-mal-aus-4173959.html"
                            title="&quot;Ich roll' dann mal aus&quot;"
                            name="subnavi.developer.ich-roll'-dann-mal-aus">&quot;Ich roll' dann mal aus&quot;</a>
                        </li>
                        <li>
                          <a href="/developer/Well-Organized-4951823.html"
                            title="Well Organized"
                            name="subnavi.developer.well-organized">Well Organized</a>
                        </li>
                    </ul>
                </li>
                <li >
                  <a href="/developer/podcast/"
                    title="Podcasts"
                    name="navi.developer.podcasts"
                      class="dropdown">Podcasts</a>
                    <ul class="subnavigation">
                        <li>
                          <a href="/developer/MeinScrumIstKaputt-4076346.html"
                            title="Mein Scrum ist kaputt"
                            name="subnavi.developer.mein-scrum-ist-kaputt">Mein Scrum ist kaputt</a>
                        </li>
                        <li>
                          <a href="/developer/SoftwareArchitekTOUR-4076349.html"
                            title="SoftwareArchitekTOUR"
                            name="subnavi.developer.softwarearchitektour">SoftwareArchitekTOUR</a>
                        </li>
                        <li>
                          <a href="/developer/Techtiefen-4702163.html"
                            title="Techtiefen"
                            name="subnavi.developer.techtiefen">Techtiefen</a>
                        </li>
                    </ul>
                </li>
                <li >
                  <a href="/developer/videos-3294461.html"
                    title="Videos"
                    name="navi.developer.videos">Videos</a>
                </li>
                <li >
                  <a href="/developer/Die-Entwicklerkonferenzen-der-Heise-Medien-2725968.html"
                    title="Konferenzen"
                    name="navi.developer.konferenzen">Konferenzen</a>
                </li>
                <li >
                  <a href="/developer/termine/"
                    title="Termine"
                    name="navi.developer.termine">Termine</a>
                </li>
            </ul>
          </nav>
        </div>
          
    <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/developer/" title="heise Developer">
                    <span itemprop="name">heise Developer</span>
                </a>
                <meta itemprop="position" content="1">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/developer/blog/" title="Blogs">
                    <span itemprop="name">Blogs</span>
                </a>
                <meta itemprop="position" content="2">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/developer/UeberKreuz-2753600.html" title="ÜberKreuz">
                    <span itemprop="name">ÜberKreuz</span>
                </a>
                <meta itemprop="position" content="3">
            </li>
                    <li class="active">
                        Analyse: Photoshop jetzt als Webanwendung verfügbar
                    </li>
    </ol>


        <div id="mitte">
          
    
<article class="akwa-article pre-akwa-article">

  


  
<header class="article-header">

  <div class="article-header-content">

  
  





  
    <h1 class="article__heading">
  

      Analyse: Photoshop jetzt als Webanwendung verfügbar

      

      

      </h1>
    



  <!-- RSPEAK_STOP -->

    <div class="publish-info">
        <span class="publish-info__rubrik">
          ÜberKreuz 
        </span>
        <time class="publish-info__date"
              datetime="2021-10-28T08:32:00+02:00">28.10.2021&nbsp;08:32&nbsp;Uhr
        </time>
        <span class="publish-info__author">
          Christian Liebel
        </span>

        <a href="/forum/heise-Developer/Kommentare/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar/forum-483774/comment/"
           title="Meldung vorlesen und MP3-Download"
           class="kommentare-info">
          &nbsp;&ndash;&nbsp;  <span>0</span> Kommentare
        </a>
    </div>
  </div>

  

</header>


  <div class="article-content pre-akwa-article__content">

    



    





  <a-ad
    width="300"
    height="250"
    layout="responsive"
    
    instant
    
    
    
    
    class="bcadv"
    sizes="300x250,300x600,fluid"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;top&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    media="(min-width: 992px)"
  ></a-ad>



    <p><strong class="manuell_vorspann">Adobe stellt Photoshop und Illustrator als Webanwendungen zur Verfügung. Die plattformübergreifend ausführbaren Web-Apps haben aktuell noch den Status einer Betasoftware. Dabei soll es aber nicht bleiben.</strong></p>
<p>Photoshop und Illustrator kommen ins Web. Das kündigte der Branchenführer Adobe <a href="https://blog.adobe.com/en/publish/2021/10/26/creative-cloud-canvas-spaces-ps-ai-in-browser" rel="external noopener" target="_blank">am Dienstagabend auf seiner hauseigenen Konferenz Adobe MAX an</a>. Es ist das Ergebnis einer <a href="https://web.dev/ps-on-the-web/" rel="external noopener" target="_blank">jahrelangen Kooperation mit Google</a>. Das Bildbearbeitungsprogramm Photoshop ist für Creative-Cloud-Abonnenten ab sofort verfügbar, die Vektorgrafiksoftware Illustrator durchläuft zunächst noch ein geschlossenes Beta-Programm. Interessierte können eine <a href="https://pages.adobe.com/creativecloud/en/collaboration/private-beta" rel="external noopener" target="_blank">Einladung hierfür anfordern</a>.</p>





  


<!-- RSPEAK_STOP -->
<figure class="rte__inlinebild akwa-inline-img akwa-inline-img col-lg-12 col-md-12 col-sm-12 col-xs-12" is="a-grossbild">

    <a class="grossbild cbox_gallery akwa-inline-img__link" data-grossbildsrc="/developer/imgs/06/3/1/9/0/5/7/9/PS-Web-Edit-c472923f4ae33e01.png" href="/developer/imgs/06/3/1/9/0/5/7/9/PS-Web-Edit-c472923f4ae33e01.png">
    
  <a-img alt="Einfache Operationen lassen sich direkt im Browser ausführen, etwa das Schnellauswahlwerkzeug" height="1335" high-dpi-quality="70" quality="85" src="/developer/imgs/06/3/1/9/0/5/7/9/PS-Web-Edit-c472923f4ae33e01.png" style="aspect-ratio: 2000 / 1335;" width="2000">
    <img alt="Einfache Operationen lassen sich direkt im Browser ausführen, etwa das Schnellauswahlwerkzeug" height="1335" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; width=&#39;696px&#39; height=&#39;391px&#39; viewBox=&#39;0 0 696 391&#39;%3E%3Crect x=&#39;0&#39; y=&#39;0&#39; width=&#39;696&#39; height=&#39;391&#39; fill=&#39;%23f2f2f2&#39;%3E%3C/rect%3E%3C/svg%3E" style="aspect-ratio: 2000 / 1335; object-fit: cover;" width="2000">
  </a-img>

  <noscript>
    
    <img alt="Einfache Operationen lassen sich direkt im Browser ausführen, etwa das Schnellauswahlwerkzeug" src="https://heise.cloudimg.io/width/2000/q50.png-lossy-50.webp-lossy-50.foil1/_www-heise-de_/developer/imgs/06/3/1/9/0/5/7/9/PS-Web-Edit-c472923f4ae33e01.png" srcset="https://heise.cloudimg.io/width/4000/q30.png-lossy-30.webp-lossy-30.foil1/_www-heise-de_/developer/imgs/06/3/1/9/0/5/7/9/PS-Web-Edit-c472923f4ae33e01.png 2x" style="width:100%;">
  </noscript>
</a>    <figcaption class="rte__inlinebild_source akwa-caption"><span class="akwa-caption__text">
          Einfache Operationen lassen sich direkt im Browser ausführen, etwa das Schnellauswahlwerkzeug
        </span><span class="source akwa-caption__source">
          (Bild: Jan Antonin Kolar, unsplash.com)
        </span>
    </figcaption>
</figure>
<!-- RSPEAK_START -->

<p>In Photoshop geht es im ersten Schritt darum, Photoshop-Cloud-Dokumente (*.psdc) aus der Creative Cloud anzuzeigen, zu kommentieren und geringfügige Bearbeitungen vornehmen zu können. Dazu müssen Anwender die <a href="https://assets.adobe.com/" rel="external noopener" target="_blank">Creative Cloud</a> öffnen, ein Cloud-Dokument auswählen und dann die Schaltfläche &quot;Open in Photoshop on the web beta&quot; auswählen. Unterstützt werden unter anderem das Schnellauswahltool, das Pinselwerkzeug, der Radierer oder das Füllen-Tool. Bei diesem Funktionsumfang soll es jedoch nicht bleiben, weitere Features seien geplant.</p>
<h3 class="subheading">Service Worker, Web Components und WebAssembly treiben die Web-Apps an</h3>
<p>Im Gegensatz zum nativen Photoshop müssen nicht erst mehrere hundert Megabyte heruntergeladen werden, sondern nur rund 20 MByte. Die Quelldateien werden mithilfe eines <a href="/developer/artikel/Progressive-Web-Apps-Teil-2-Die-Macht-des-Service-Worker-3740464.html">Service Workers</a> offline zwischengespeichert, sodass beim erneuten Aufrufen nur noch rund 150 Kilobyte übertragen werden müssen.</p>
<p>Die Anwendungen setzen <a href="https://blog.adobe.com/en/publish/2021/10/26/creative-cloud-canvas-spaces-ps-ai-in-browser" rel="external noopener" target="_blank">mit Lit entwickelte Web Components</a> für ihre Benutzeroberfläche ein: Adobe gibt mit <a href="https://spectrum.adobe.com/" rel="external noopener" target="_blank">Spectrum</a> ein eigenes, auf Web Components basierendes Design System heraus. Darüber hinaus setzt Adobe auf WebAssembly, <a href="/developer/artikel/WebAssembly-Das-Web-wird-nativ-er-4023451.html">einen Bytecode für das Web</a>. Im Gegensatz zu JavaScript muss WebAssembly nicht erst geparst und interpretiert werden, sondern lässt sich direkt auf der virtuellen Maschine des Browsers ausführen. Adobe nutzt diesen Ansatz, um in C++ geschriebenen Code ins Web zu bringen. Auch <a class="heiseplus-lnk" href="/hintergrund/Project-Fugu-Brueckenschlag-zwischen-progressive-Web-und-nativen-Apps-4684369.html">Project Fugu</a> ist an Bord: Mit der <a href="/developer/artikel/Produktivitaets-PWAs-auf-Desktop-Niveau-dank-File-System-Access-und-File-Handling-API-4963752.html">File System Access API</a> können Anwender weiterhin Bilder vom eigenen Computer öffnen und und direkt bearbeiten.</p>
<p>Mit Adobe Photoshop und Illustrator gesellen sich weitere Produktivitätsanwendungen zum ständig wachsenden Kreis der plattformübergreifend einsetzbaren Browser-Apps. Erst vor wenigen Tagen gab Microsoft seinen Code-Editor <a href="/news/Visual-Studio-Code-laeuft-ab-sofort-im-Browser-6224465.html">Visual Studio Code als Webanwendung</a> heraus.</p>

  




  


  <a-ad class="a-ad a-ad--inread" height="300" instant layout="responsive" preload-distance="200" sizes="1x1,610x300" targeting="{&quot;kw&quot;:[],&quot;mpos&quot;:[&quot;outstream&quot;],&quot;pos&quot;:[&quot;outstream&quot;],&quot;themenhub&quot;:&quot;yes&quot;}" type="gpt" unit="/6514/www.heise.de/developer/developer-inhalt" width="610"></a-ad>




  </div>

  <footer class="pre-akwa-article-footer">
  


  
<aside class="recommendations wide">
  <div
    class="OUTBRAIN"
    data-src="https://www.heise.de/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html"
    data-widget-id="AR_1"
    data-ob-template="DE_Heise"
  ></div>
  <a-script
    src="https://widgets.outbrain.com/outbrain.js"
    type="text/javascript"
    needs-consent
    name="Outbrain"
  ></a-script>
</aside>


  <div class="article-footer">

    <div class="article-footer__content">
        






  
      <a href="/forum/heise-Developer/Kommentare/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar/forum-483774/comment/" class="kommentare_lesen_link">Kommentieren</a>
  








      


      

<div class="article-sharing article-footer__item">
  

<header
  class="
    a-teaser-header
    article-sharing__header a-teaser-header--inline-components
  "
>

    <h2 class="a-teaser-header__heading">

      Teile diesen Beitrag
    </h2>
</header>


  <div class="article-sharing__links">
    
      

<a
  href="https://getpocket.com/save?url=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fartikel%2FAnalyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html"
  name="meldung.newsticker.bottom.sm.share.pocket"
  title="Später lesen mit Pocket"
  target="_blank"
  class="
    share-link
    share-link--pocket
    article-sharing__link
  "
>
    


<svg id="icon-pocket"
xmlns="http://www.w3.org/2000/svg"
class="share-link__icon share-link__icon--pocket" viewBox="0 0 24 24">
  <path id="pocket" d="M3.75,2A2.76,2.76,0,0,0,1,4.75v6.42a11,11,0,0,0,22,0V4.75A2.76,2.76,0,0,0,20.25,2Zm0,1.83h16.5a.91.91,0,0,1,.92.92v6.42a9.17,9.17,0,0,1-18.34,0V4.75A.91.91,0,0,1,3.75,3.83Zm3.35,4a1.4,1.4,0,0,0-1,.43,1.34,1.34,0,0,0,0,1.92l5,5a1.39,1.39,0,0,0,1.95,0l4.84-4.82a1.38,1.38,0,0,0-2-1.94l-3.86,3.86-4-4A1.42,1.42,0,0,0,7.1,7.87Z"/>
</svg>


</a>

    
      

<a
  href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fartikel%2FAnalyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html"
  name="meldung.newsticker.bottom.sm.share.facebook"
  title="Auf Facebook teilen"
  target="_blank"
  class="
    share-link
    share-link--facebook
    article-sharing__link
  "
>
    


<svg
  class="share-link__icon share-link__icon--facebook"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 10.38 20"
>
  <path d="M10.38.14V3.32H8.5a1.77,1.77,0,0,0-1.4.43,2,2,0,0,0-.36,1.3V7.32h3.52L9.8,10.88H6.74V20H3.06V10.88H0V7.32H3.06V4.7A4.67,4.67,0,0,1,4.31,1.23,4.56,4.56,0,0,1,7.64,0,20.93,20.93,0,0,1,10.38.14Z" transform="translate(0 0)"/>
</svg>


</a>

    
      

<a
  href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fartikel%2FAnalyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html&text=Analyse%3A+Photoshop+jetzt+als+Webanwendung+verf%C3%BCgbar+%7C+Developer"
  name="meldung.newsticker.bottom.sm.share.twitter"
  title="Auf Twitter teilen"
  target="_blank"
  class="
    share-link
    share-link--twitter
    article-sharing__link
  "
>
    


<svg
  class="share-link__icon share-link__icon--twitter"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 24.63 20"
>
  <path d="M24.62,2.38A10.25,10.25,0,0,1,22.09,5c0,.15,0,.37,0,.66a14.61,14.61,0,0,1-.59,4.06,14.84,14.84,0,0,1-1.81,3.88,15.61,15.61,0,0,1-2.88,3.29,13,13,0,0,1-4,2.28A14.75,14.75,0,0,1,7.75,20,14,14,0,0,1,0,17.73a9,9,0,0,0,1.22.07,9.86,9.86,0,0,0,6.26-2.16,4.9,4.9,0,0,1-2.93-1,4.88,4.88,0,0,1-1.78-2.49,6.64,6.64,0,0,0,1,.08,5.45,5.45,0,0,0,1.33-.17,4.92,4.92,0,0,1-2.9-1.75A4.85,4.85,0,0,1,1,7.09V7a5,5,0,0,0,2.28.64A5.13,5.13,0,0,1,1.64,5.88,4.91,4.91,0,0,1,1,3.47,4.93,4.93,0,0,1,1.72.92a14.27,14.27,0,0,0,4.6,3.73,14,14,0,0,0,5.8,1.55A5.76,5.76,0,0,1,12,5.05a4.83,4.83,0,0,1,1.48-3.57A4.83,4.83,0,0,1,17.05,0a4.85,4.85,0,0,1,3.68,1.59A9.76,9.76,0,0,0,23.94.38a5,5,0,0,1-2.22,2.78A10.34,10.34,0,0,0,24.62,2.38Z" transform="translate(0 0)"/>
</svg>


</a>

    
      

<a
  href="/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html?view=mail"
  name="meldung.newsticker.bottom.sm.share.mail"
  title="Per E-Mail versenden"
  target="_blank"
  class="
    share-link
    share-link--mail
    article-sharing__link
  "
>
    


<svg
  class="share-link__icon share-link__icon--mail"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 24 24">
  <path id="paper-plane-outline" d="M24,3,0,10l7.92,4.4L8,20l3.78-3.46L18,20ZM17,17.34l-5.48-3L20.85,6.4ZM20.46,5.9,9.6,13.25,4.66,10.51Z" transform="translate(0)"/>
</svg>


</a>

    
  </div>
</div>

    </div>

    <div>
      

  

<aside class="ad-microsites">
    

<span class="wrbg-note ">
  Anzeige
</span>


    <ul class="ad-microsites__list"
      
          
              data-teaser-tracking-name="microsites"
          
              data-teaser-tracking-rank="6229321: Analyse: Photoshop jetzt als Webanwendung verfügbar"
          
              data-teaser-tracking-content="ad-microsites"
          
              data-teaser-tracking-id="microsites: 6229321: Analyse: Photoshop jetzt als Webanwendung verfügbar"
          
      
    >
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5811246385&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Themenspecial: Business IT-Lösungen
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="http://pubads.g.doubleclick.net/gampad/clk?id=5598369803&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Zukunftssichere IT für KMU
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="http://pubads.g.doubleclick.net/gampad/clk?id=5499374393&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Facebook-Seite für Firmen – das ist zu beachten
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5781975830&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Kosten reduzieren bei Cloud-Technologien
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5782735867&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Schrems-II-Urteil: Die Auswirkungen in der Praxis
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="http://pubads.g.doubleclick.net/gampad/clk?id=5777777995&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Starten Sie mit FIDO in die passwortlose Zukunft!
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5762546798&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Virtual-Desktop-Umgebungen – was wichtig ist!
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="http://pubads.g.doubleclick.net/gampad/clk?id=5818470612&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        MSI-PCs im Test: So urteilen die Heise-User
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5809945179&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Sensible Daten leicht und sicher austauschen
      </span>
</a>

            </li>
            <li class="ad-microsites__item">
                

<a
  href="https://pubads.g.doubleclick.net/gampad/clk?id=5673045802&amp;iu=/6514/www.heise.de/clicktracking/textlink"
  class="
    link
    ad-microsites__link
  "
  rel="nofollow"
  target="_blank"
>

    
      <span
      >
        Wie wirklicher Schutz vor Ransomware gelingt
      </span>
</a>

            </li>
    </ul>
</aside>


    </div>
  </div>

  <div class="article-footer__link-area">
    <a href="https://heise.de/-6229321"
        class="article-footer__link article-footer__link--permalink">
      https://heise.de/-6229321
    </a>
    <a href="/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html?view=print"
        rel="nofollow"
        class="article-footer__link article-footer__link--print">
        Drucken
    </a>
  </div>

  
    <aside class="further-information">
      <a href="/developer/developer_redakteur_3227424.html"
         class="further-information__main-link">

      
      <img src="//1.f.ix.de/developer/imgs/06/1/8/2/5/7/5/6/christianliebel_2-222b7c8e85d2dfa5.jpeg" loading="lazy"
             alt="Christian Liebel">
      

      <div class="further-information__textblock">
        <h4 class="further-information__headline">
            Christian Liebel
        </h4>
        <p>Christian Liebel ist Consultant bei der Thinktecture AG in Karlsruhe. Dort entwickelt er moderne Cross-Plattform-Apps auf Basis von Angular und .NET Core.</p>
      </div>
      </a>
      <p class="weitere">
        <a href="/developer/developer_redakteur_3227424.html">
          Vita lesen <span class="raquo">&raquo;</span>
        </a>
      </p>

    </aside>

</footer>


  





  <a-ad
    width="970"
    height="500"
    layout="responsive"
    
    instant
    
    
    
    safeframe
    class="a-ad a-ad--wide"
    sizes="970x250,960x250,800x250,500x500,300x250,695x110,fluid"
    targeting="{&quot;cms&quot;:6229321,&quot;kw&quot;:[],&quot;pos&quot;:[&quot;bottom&quot;],&quot;textad&quot;:[&quot;3&quot;],&quot;themenhub&quot;:&quot;yes&quot;}"
    unit="/6514/www.heise.de/developer/developer-inhalt"
    type="gpt"
    preload-distance="200"
    
    
  ></a-ad>


</article>




        </div>


      </div>

      <div id="sitemap">
        <ul>
            <li>
              <strong><a href="/developer/"
                title="News"
                name="footer.developer.news">News</a></strong>
                <a href="/developer/news/"
                  title="7-Tage-News"
                  name="footer.developer.7-tage-news">7-Tage-News</a>
                <a href="/developer/news/archiv/"
                  title="News-Archiv"
                  name="footer.developer.news-archiv">News-Archiv</a>
            </li>
            <li>
              <strong><a href="/developer/rubriken/"
                title="Rubriken"
                name="footer.developer.rubriken">Rubriken</a></strong>
                <a href="/developer/sprachen-1037.html"
                  title="Sprachen"
                  name="footer.developer.sprachen">Sprachen</a>
                <a href="/developer/architektur-methoden-1031.html"
                  title="Architektur/Methoden"
                  name="footer.developer.architektur-methoden">Architektur/Methoden</a>
                <a href="/developer/werkzeuge-1041.html"
                  title="Werkzeuge"
                  name="footer.developer.werkzeuge">Werkzeuge</a>
                <a href="/developer/know-how-1033.html"
                  title="Know-how"
                  name="footer.developer.know-how">Know-how</a>
                <a href="/developer/standards-1039.html"
                  title="Standards"
                  name="footer.developer.standards">Standards</a>
                <a href="/developer/literatur-1035.html"
                  title="Literatur"
                  name="footer.developer.literatur">Literatur</a>
                <a href="/developer/videos-3294461.html"
                  title="Videos"
                  name="footer.developer.videos">Videos</a>
                <a href="/developer/Veranstaltungsberichte-3344266.html"
                  title="Veranstaltungsberichte"
                  name="footer.developer.veranstaltungsberichte">Veranstaltungsberichte</a>
                <a href="/developer/young-professionals-6065678.html"
                  title="Young Professionals"
                  name="footer.developer.young-professionals">Young Professionals</a>
            </li>
            <li>
              <strong><a href="/developer/blog/"
                title="Blogs"
                name="footer.developer.blogs">Blogs</a></strong>
                <a href="/developer/der-dotnet-doktor-1292.html"
                  title="Der Dotnet-Doktor"
                  name="footer.developer.der-dotnet-doktor">Der Dotnet-Doktor</a>
                <a href="/developer/the-next-big-thing-1790061.html"
                  title="the next big thing"
                  name="footer.developer.the-next-big-thing">the next big thing</a>
                <a href="/developer/neuigkeiten-von-der-insel-1920360.html"
                  title="Neuigkeiten von der Insel"
                  name="footer.developer.neuigkeiten-von-der-insel">Neuigkeiten von der Insel</a>
                <a href="/developer/Tales_from_the_Web_side-2548664.html"
                  title="Tales from the Web side"
                  name="footer.developer.tales-from-the-web-side">Tales from the Web side</a>
                <a href="/developer/Continuous-Architecture-2687847.html"
                  title="Continuous Architecture"
                  name="footer.developer.continuous-architecture">Continuous Architecture</a>
                <a href="/developer/Der_Pragmatische_Architekt-2732748.html"
                  title="Der Pragmatische Architekt"
                  name="footer.developer.der-pragmatische-architekt">Der Pragmatische Architekt</a>
                <a href="/developer/UeberKreuz-2753600.html"
                  title="ÜberKreuz "
                  name="footer.developer.überkreuz-">ÜberKreuz </a>
                <a href="/developer/ModernesCplusplus-3691794.html"
                  title="Modernes C++"
                  name="footer.developer.modernes-c++">Modernes C++</a>
                <a href="/developer/colspan-3971774.html"
                  title="colspan"
                  name="footer.developer.colspan">colspan</a>
                <a href="/developer/ich-roll-dann-mal-aus-4173959.html"
                  title="&quot;Ich roll' dann mal aus&quot;"
                  name="footer.developer.ich-roll'-dann-mal-aus">&quot;Ich roll' dann mal aus&quot;</a>
                <a href="/developer/Well-Organized-4951823.html"
                  title="Well Organized"
                  name="footer.developer.well-organized">Well Organized</a>
            </li>
            <li>
              <strong><a href="/developer/podcast/"
                title="Podcasts"
                name="footer.developer.podcasts">Podcasts</a></strong>
                <a href="/developer/MeinScrumIstKaputt-4076346.html"
                  title="Mein Scrum ist kaputt"
                  name="footer.developer.mein-scrum-ist-kaputt">Mein Scrum ist kaputt</a>
                <a href="/developer/SoftwareArchitekTOUR-4076349.html"
                  title="SoftwareArchitekTOUR"
                  name="footer.developer.softwarearchitektour">SoftwareArchitekTOUR</a>
                <a href="/developer/Techtiefen-4702163.html"
                  title="Techtiefen"
                  name="footer.developer.techtiefen">Techtiefen</a>
            </li>
            <li>
              <strong><a href="/developer/videos-3294461.html"
                title="Videos"
                name="footer.developer.videos">Videos</a></strong>
            </li>
            <li>
              <strong><a href="/developer/Die-Entwicklerkonferenzen-der-Heise-Medien-2725968.html"
                title="Konferenzen"
                name="footer.developer.konferenzen">Konferenzen</a></strong>
            </li>
            <li>
              <strong><a href="/developer/termine/"
                title="Termine"
                name="footer.developer.termine">Termine</a></strong>
            </li>
        </ul>
      </div>
      

<footer class="footer">
  <ul class="footer__list">

    
      
      
      <li class="footer__item">
        <a href="/Datenschutzerklaerung-der-Heise-Medien-GmbH-Co-KG-4860.html" class="footer__link" data-google-interstitial=false>
          Datenschutz
        </a>
      </li>
    
      
      
      <li class="footer__item">
        <a href="javascript:window._sp_.loadPrivacyManagerModal(556922);" class="footer__link" data-google-interstitial=false>
          Cookies &amp; Tracking
        </a>
      </li>
    
      
      
      <li class="footer__item">
        <a href="/developer/impressum.html" class="footer__link" data-google-interstitial=false>
          Impressum
        </a>
      </li>
    
      
      
      <li class="footer__item">
        <a href="/developer/kontakt/" class="footer__link" data-google-interstitial=false>
          Kontakt
        </a>
      </li>
    
      
      
      <li class="footer__item">
        <a href="https://mediadaten.heise.de/home/mediadaten/" class="footer__link" data-google-interstitial=false>
          Mediadaten
        </a>
      </li>
    
      <li class="footer__item">
        <span class="footer__text">
          
          <span class="js-red-bookmarklet">
            3190579
          </span>
        </span>
      </li>
  </ul>

  <ul class="footer__list footer__list--additional">
    <li class="footer__item">
      <a href="http://www.interred.de/" target="_blank" class="footer__link">
        Content Management by
        <strong class="interred">
  Inter<span class="interred__red">Red</span>
</strong>

      </a>
    </li>

    
      
      <li class="footer__item">
        <a href="https://www.plusline.net/" class="footer__link" data-google-interstitial=false>
          Hosted by Plus.line
        </a>
      </li>
    
      
      <li class="footer__item">
        <a href="https://www.heise-gruppe.de/heise-medien.html" class="footer__link" data-google-interstitial=false>
          Copyright © 2021 Heise Medien
        </a>
      </li>
    

  </ul>
</footer>

  </div>

  
        <div style="display: inline;"><img id="ivw_pixel_intern" src="/ivw-bin/ivw/CP/developer/artikel/Analyse-Photoshop-jetzt-als-Webanwendung-verfuegbar-6229321.html?wt_mc=rss.red.ho.ho.rdf.beitrag.beitrag" width="1" height="1" alt="" /></div>

        
        <script type="text/javascript">
            var iam_data = {
                "st":"heise",
                "cp":"dev",
                "sv":"i2"
            }
            
            if ( document.documentElement.dataset.device === "mobile" && typeof document.documentElement.dataset.responsive !== "undefined") {
                iam_data.st = "mobheise";
                iam_data.sv = "mo";
            }
            iom.c(iam_data, 1);
        </script>

        <script type="text/javascript" id="vgwort">
            <!--//--><![CDATA[//><!--
            // VGWORT-CROP-MARKER
            window.__tcfapi('getCustomVendorConsents', 2, function (vendorConsents, success) {
              if (success) {
                var consent = vendorConsents.consentedVendors.map(function (vendor) {
                  return vendor._id;
                }).indexOf('5ef513df0b45880aa11f804d');

                if (consent > -1) {
                  var vgwort_token='9080a35e13d94a85899a378eb53a0daf';
                  var script = document.getElementById('vgwort');
                  script.insertAdjacentHTML('afterend', '<div style="display: inline;"><img src="https://ssl-heise.met.vgwort.de/na/' +  vgwort_token + '" width="1" height="1" alt="" /></div>');
                }
              }
            })
            //--><!]]>
        </script>
    

<a-analytics type="pingdom">
  <script type="application/json">
    {
      "vars": {
        "pageId": "522482d7abe53d8730000000"
      },
      "options": {
        "quota": 0.003
      }
    }
  </script>
</a-analytics>



  


<script type="text/javascript" src="/assets/heise/developer/js/developer.js?.ltc.0b7e6dfd0fef1e864fee"></script>


<script async src="/assets/heise/heise/js/heise.js?.ltc.4e206df8eb09c5953d37"></script>


  </body>
</html>
<!-- Created with InterRed V20.1.6, http://www.interred.de/, by InterRed GmbH -->
<!-- BID: 3190579, iBID: 3194719, CID: 6229321, iCID: 6234074 -->
<!-- Link: $(LB3190579:Linktext)$ $(LC6229321:Linktext)$ -->
<!-- Generiert: 2021-10-28 11:07:43 -->

