<!DOCTYPE html>
<html lang="de" data-responsive>

  <head>
    
    <title>Qt for Python 5.12 ist fertig |
    heise Developer
</title>




<meta charset="utf-8">
<meta name="publisher" content="Heise Medien">


<meta name="viewport" content="width=device-width, initial-scale=1.0">



<meta http-equiv="x-ua-compatible" content="ie=edge">

<link rel="preload" href="/fonts/source-sans-pro-subset/sourcesanspro-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/source-sans-pro-subset/sourcesanspro-semibold-webfont.woff2" as="font" type="font/woff2" crossorigin>

<link rel="dns-prefetch" href="//heise.cloudimg.io">
<link rel="dns-prefetch" href="//1.f.ix.de">
<link rel="dns-prefetch" href="//m.heise.de">
<link rel="dns-prefetch" href="//de.ioam.de">
<link rel="dns-prefetch" href="//responder.wt.heise.de">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//prophet.heise.de">

<link rel="preconnect" href="//heise.cloudimg.io">
<link rel="preconnect" href="//1.f.ix.de">
<link rel="preconnect" href="//de.ioam.de">
<link rel="preconnect" href="//responder.wt.heise.de">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//prophet.heise.de">


  <link rel="canonical" href="/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html">






  <link rel="amphtml" href="https://www.heise.de/amp/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html">




  <meta name="date" content="2018-12-18T17:45:00">


  <meta name="author" content="Alexander Neumann">


  <meta name="title" content="Qt for Python 5.12 ist fertig">





















    <meta name="description" content="Fortan hat das Toolkit den Status einer Technology Preview hinter sich gelassen und ist dadurch für den Produktiveinsatz zu empfehlen.">


  <meta name="keywords" content="Python, Qt">


  <meta name="DC.identifier" content="https://heise.de/-4255500">



<meta property="fb:pages"       content="333992367317">
    <meta property="og:title"          content="Qt for Python 5.12 ist fertig">
  <meta property="og:type"             content="website">
  <meta property="og:locale"           content="de_DE">
  <meta property="og:url"              content="https://www.heise.de/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html">
  <meta property="og:site_name"        content="heise Developer">
    <meta property="og:image"        content="https://heise.cloudimg.io/bound/1920x1920/q90.png-lossy-90.webp-lossy-90.foil1/_www-heise-de_/imgs/18/2/5/6/5/0/2/7/pyside-ba62a1f94be26d78-e9e316337c6b2c79-5903b99601ce2122.jpeg">
    <meta property="og:image"        content="https://heise.cloudimg.io/bound/1920x1920/q90.png-lossy-90.webp-lossy-90.foil1/_www-heise-de_/imgs/18/2/5/6/5/0/2/7/pyside-ba62a1f94be26d78-e9e316337c6b2c79-7c837512fc428fb1.jpeg">
    <meta property="og:description"  content="Fortan hat das Toolkit den Status einer Technology Preview hinter sich gelassen und ist dadurch für den Produktiveinsatz zu empfehlen.">

  
    <meta name="twitter:card"   content="summary">
    <meta name="twitter:site"   content="@heisedc">
    <meta name="twitter:domain" content="heise.de">



<link rel="home" type="text/html" title="Startseite" href="/developer/">
<link rel="copyright" title="Copyright" href="/developer/impressum.html">
<meta name="generator" content="InterRed V17.4.0, http://www.interred.de/, InterRed GmbH" />

<meta data-embetty-server="https://api.heise.de/svc/embetty">


<script type="text/javascript"  src="/assets/heise/add-device-to-html/js/add-device-to-html.js?b658802d612bc7d0de89"></script>
<script async src="/assets/akwa/v12/js/akwa.js?20c4d82ef938fd910a02"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/js/jquery/jquery-1.7.1.min.js?06beae308b287f5a0295"></script>




<script type="text/javascript" src="https://script.ioam.de/iam.js?m=1"></script>



<link href="/assets/akwa/v12/css/akwa.css?5544119c30ac3aeca6e2" rel="stylesheet" type="text/css">


  <link href="/assets/heise/ho/css/ho.css?4b7e5164efa5a0c5dfc9" rel="stylesheet" type="text/css">


<link href="/favicon.ico" rel="icon">


<!--googleon: all-->



<!--googleoff: all-->

<link rel="author" title="Kontakt" href="mailto:kontakt%40heise.de?subject=heise%20online">
<link rel="search" title="Suche" href="https://www.heise.de/suche/">


<link rel="alternate" type="application/atom+xml" title="Aktuelle News von heise online" href="https://www.heise.de/rss/heise-atom.xml">
<link rel="alternate" type="application/rss+xml" title="Aktuelle News von heise online (für ältere RSS-Reader)" href="https://www.heise.de/rss/heise.rdf">


<link rel="apple-touch-icon" sizes="60x60" href="/icons/ho/apple-touch-icon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/icons/ho/apple-touch-icon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/icons/ho/apple-touch-icon-76.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/icons/ho/apple-touch-icon-152.png">

<meta name="application-name" content="heise online">
<meta name="msapplication-tooltip" content="heise online">
<meta name="msapplication-starturl" content="https://www.heise.de/">
<meta name="msapplication-TileColor" content="#999999">
<meta name="msapplication-square70x70logo" content="https://www.heise.de/icons/ho/windows_tiny.png">
<meta name="msapplication-square150x150logo" content="https://www.heise.de/icons/ho/windows_square.png">
<meta name="msapplication-wide310x150logo" content="https://www.heise.de/icons/ho/windows_wide.png">
<meta name="msapplication-square310x310logo" content="https://www.heise.de/icons/ho/windows_large.png">

<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/newsticker/heise-atom.xml&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/newsticker/heise-atom.xml&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/newsticker/heise-atom.xml&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/newsticker/heise-atom.xml&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/newsticker/heise-atom.xml&amp;id=5; cycle=1">
<meta name="DC.creator" content="heise online">
<link rel="publisher" href="https://plus.google.com/+heiseonline">










<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 59838;
  _sf_async_config.domain = 'heise.de';
  _sf_async_config.path = window.location.pathname;
  /** CONFIGURATION END **/
</script>


  </head>

  <body
          class="article-page 
            ho
            a-theme
          "
          id="pre-akwa">

    


<!-- Webtrekk TI -->
<a-analytics type="webtrekk">
    <script type="application/json">
    {
      "vars": {"contentId":"www.heise.de.developer.meldung.qt-for-python-5-12-ist-fertig-4255500","contentGroup":{"1":"www.heise.de","2":"developer","3":"meldung","4":"qt-for-python-5-12-ist-fertig-4255500","9":"qt-for-python-5-12-ist-fertig-4255500","10":"meldung"},"customParameter":{"1":"1/1","2":"python;qt","6":"python;qt","8":"2018-12-18T17:45:00","9":"developer","10":"developer;newsticker","15":"Alexander Neumann","17":"undefiniert","23":"it","25":"Qt for Python 5.12 ist fertig","26":"v5","28":"developer","29":"free"},"tiId":"288689636920174","tiDomain":"responder.wt.heise.de"}
    }
    </script>
  </a-analytics>
<!-- /Webtrekk TI -->



                
        
    



    <div class="topnavigation">
    <header
    role="banner"
    class="topnavigation__header">

      <div class="topnavigation__content">
        <figure class="topnavigation__logo">

          <a href="/"
          title="heise online"
          name="topnavi.ho.news"
          class="topnavigation__logo-link
          topnavigation__item">
            <svg
preserveAspectRatio="xMinYMin"
xmlns="http://www.w3.org/2000/svg"
viewBox="0 478.9 595.2 116.7"
class="heise-online-logo topnavigation__heiseonline-logo">
  <path d="M96.8 557l-4.2-3.6c5.1-6.3 8.4-15.4 8.4-23.4 0-24.4-19.1-40.3-42.7-40.3-31.6 0-42.7 25-42.7 52.9 0 24.6 18.2 45.1 43.3 45.1 13.2 0 24.9-3.9 35.7-11.3 2.1-1.4 3.9-3.1 5.8-4.9l2.4 3.6c-10.1 12.4-27.3 20.5-43.3 20.5-32.6 0-59.5-23.7-59.5-57.2 0-33.9 24.8-59.5 58.9-59.5 28.3 0 51.7 17.8 51.7 47.5 0 10.9-5.8 23.1-13.8 30.6zm-30.1-40.6l-18.9 43.1c-1.6 3.6-3.9 7.8-8.6 7.8-3.3 0-5.9-2.4-5.9-5.8 0-2.7 1.3-5.1 2.3-7.3l20.5-46.7c1.6-3.5 3.5-6.2 7.6-6.2 3.3 0 5.8 2.4 5.8 5.8 0 3.2-1.4 6.4-2.8 9.3zm15.1 26.2l-7.6 16.9c-1.7 3.6-4.1 7.7-8.6 7.7-3.3 0-5.8-2.4-5.8-5.8 0-2.5 1.2-4.9 2.3-7.2l9.2-20.5c1.6-3.3 3.5-6.2 7.6-6.2 3.3 0 5.8 2.4 5.8 5.8-.2 3.3-1.6 6.4-2.9 9.3zM140 502.6h10.9v25.6h.1c1.3-2 3.2-3.8 5.4-4.9 2.2-1.3 4.7-1.9 7.4-1.9 7.3 0 15 4.8 15 18.6v25.3h-10.9v-24.1c0-6.3-2.3-10.9-8.3-10.9-4.2 0-7.2 2.8-8.4 6.1-.4.9-.4 2-.4 3.3v25.7h-10.9l.1-62.8zm58.1 44.2c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-13.9 0-22.1-8.6-22.1-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.7-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5H217zm32.3-28.9c0 3.3-2.4 5.8-6.2 5.8-3.6 0-6-2.5-6-5.8s2.5-5.9 6.1-5.9c3.7 0 5.9 2.5 6.1 5.9zm-11.6 54.9v-42.9h10.9v42.9h-10.9zm23.9-9.9c2.5 1.5 7.1 3.1 11 3.1 4.8 0 6.8-1.9 6.8-4.8s-1.8-4.4-7.1-6.3c-8.4-2.9-11.9-7.5-11.8-12.5 0-7.6 6.3-13.5 16.2-13.5 4.8 0 8.9 1.3 11.4 2.5l-2.2 7.7c-1.9-1-5.3-2.5-9.1-2.5-3.9 0-6 1.9-6 4.5 0 2.8 2 4.1 7.5 6 7.7 2.8 11.4 6.8 11.5 13.2 0 7.7-6.1 13.5-17.5 13.5-5.2 0-9.9-1.3-13-3.1l2.3-7.8zm46.7-8.5c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-14-.1-22.2-8.7-22.2-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.6-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5h18.9zm78 4.2c0 15.8-11.1 22.8-22 22.8-12.2-.1-21.5-8.4-21.5-22.2 0-14.1 9.3-22.8 22.2-22.8 12.7.1 21.3 9.1 21.3 22.2zm-32.4.4c0 8.3 4.1 14.5 10.7 14.5 6.2 0 10.5-6.1 10.5-14.7 0-6.7-3-14.4-10.4-14.4-7.7.1-10.8 7.5-10.8 14.6zm41.3-8.7c0-4.9-.1-9.1-.4-12.8h9.5l.5 6.4h.3c1.9-3.3 6.5-7.4 13.7-7.4 7.5 0 15.3 4.8 15.3 18.5v25.5h-10.9V541c0-6.2-2.3-10.9-8.2-10.9-4.3 0-7.3 3.1-8.5 6.3-.4 1-.4 2.3-.4 3.5v25.2h-10.9v-30zm50.4-32.5h10.9v62.7h-10.9v-62.7zm34.3 7.7c0 3.3-2.4 5.8-6.2 5.8-3.6 0-6-2.5-6-5.8s2.5-5.9 6.1-5.9c3.7 0 6 2.5 6.1 5.9zm-11.6 54.9v-42.9h10.9v42.9h-10.9zm22.6-30.1c0-4.9-.1-9.1-.4-12.8h9.5l.5 6.4h.3c1.9-3.3 6.5-7.4 13.7-7.4 7.5 0 15.3 4.8 15.3 18.5v25.5h-10.9V541c0-6.2-2.3-10.9-8.2-10.9-4.3 0-7.3 3.1-8.5 6.3-.4 1-.4 2.3-.4 3.5v25.2h-10.9v-30zm56.3 11.7c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-13.9 0-22.1-8.6-22.1-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.7-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5H585z"/></svg>

          </a>

          

        </figure>

        <div class="topnavigation__actions">

          <section class="topnavigation-login
topnavigation__item
 topnavigation__item">
  <svg class="login-icon topnavigation-login__icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path id="user-round-outline" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0Zm0,2a10,10,0,0,1,8.21,15.7l-.05-.08a2.74,2.74,0,0,0-.3-.33,5.78,5.78,0,0,0-.48-.33c-.14-.07-.92-.43-1.06-.47h0c-.15-.06-1.59-.58-1.66-.62s-.8-.31-1-.4a4.8,4.8,0,0,0-.76-.23l-.36-.74a2.15,2.15,0,0,0-.3-.43l-.12-.12a.8.8,0,0,1,.08-.17,4.91,4.91,0,0,0,.27-.62c0-.13.29-1.08.29-1.08a.72.72,0,0,0,.27-.13.92.92,0,0,0,.18-.36.69.69,0,0,0,.09-.18,1.5,1.5,0,0,0,.08-.27s0-.22.17-.8-.1-.59-.1-.59,0-.1,0-.15a2.35,2.35,0,0,0,.06-.34c0-.08.13-.67.15-.89a3.56,3.56,0,0,0-.1-.7,2.38,2.38,0,0,1,0-.33,1.94,1.94,0,0,0-.25-.53c-.08-.12-.15-.3-.18-.34A.53.53,0,0,1,15,6.2c0-.11-.15-.19-.21-.25s-.12-.09-.13-.13.07,0,.12,0L15,6l0,0a1.63,1.63,0,0,0-.17-.24.94.94,0,0,0-.36-.18l-.13-.07a.69.69,0,0,1-.16-.12c-.08-.08-.12-.07-.19-.13a2.36,2.36,0,0,0-.49-.26,2.52,2.52,0,0,0-.58-.08l-.38-.05a.3.3,0,0,1-.15-.07s0-.07.19-.13.44.09.44.09l-.13-.1a.63.63,0,0,0-.28,0,.79.79,0,0,0-.38.17l-.07,0a.35.35,0,0,1,0-.12.34.34,0,0,1,.23-.17.9.9,0,0,1,.36,0s0,0-.16-.07a.73.73,0,0,0-.45.06.37.37,0,0,0-.21.21s-.06,0-.08,0,0-.08,0-.13.18-.1.18-.1h-.14c-.07,0-.18.25-.18.25a3.35,3.35,0,0,0-.37-.11,1.32,1.32,0,0,0-.52,0,.58.58,0,0,0-.36.26s.08,0,.09-.08.06,0,.29,0a.32.32,0,0,1,.35.16s-.17,0-.3,0a.44.44,0,0,0-.25,0,1.43,1.43,0,0,1-.3.1,2.82,2.82,0,0,0-.61.35L10,5.18l.18-.08h0a.45.45,0,0,1,.14,0s0,.08-.07.1A2,2,0,0,1,10,5.3c-.06,0-.14.12-.18.15s-.24.09-.34.14a1.64,1.64,0,0,0-.3.3l.18-.16a.73.73,0,0,1,.22-.11.28.28,0,0,1,0,.09s-.13.13-.15.2-.16.16-.2.18l-.27.21a1.68,1.68,0,0,1-.3.15,3,3,0,0,0-.36.35.44.44,0,0,0,.12-.08.48.48,0,0,1,.19,0,4.9,4.9,0,0,0-.37.53,1.79,1.79,0,0,0-.09,1.08l.06,0a2.9,2.9,0,0,1,0,.29,5,5,0,0,0,.1.69.29.29,0,0,1,0,.2.91.91,0,0,0,.08.17l-.06.09a.48.48,0,0,0-.11.24,1.41,1.41,0,0,0,.1.6,2.48,2.48,0,0,1,.07.3,3.82,3.82,0,0,0,.11.38c0,.05.13.38.23.61s.45.27.45.27a2.86,2.86,0,0,0,0,.33c0,.07.13.78.19,1a3,3,0,0,0,.47.72l0,.06a1.94,1.94,0,0,1-.13.18c-.05.06-.25.27-.36.41s-.41.56-.41.56-.41.16-.62.26S7.5,16,7.41,16a3.25,3.25,0,0,1-.56.15c-.23,0-.65.12-.71.14s-.36.14-.5.18-1,.38-1.09.45a4.48,4.48,0,0,0-.48.33,1.7,1.7,0,0,0-.3.33s0,0,0,0A10,10,0,0,1,12,2Z" />
</svg>

  <a-login
  label=""
  class="topnavigation-login__link"></a-login>
</section>


          

<form
accept-charset="utf-8"
method="get"
class="topnavigation-search
topnavigation__item"
action="/developer/suche/"
id="heisetopnavi_search"
role="search">
  <fieldset class="topnavigation-search__group">
    <input
    type="text"
    class="topnavigation-search__input"
    value=""
    name="q"
    placeholder="Suchen"
    
    data-autocomplete="true"
    data-searchpath="/developer/suche/"
    >

    <input
    type="hidden"
    class="search_hidden"
    value="search"
    name="rm">
    <input
    type="hidden"
    name="sort_by"
    value="date">
    <button
    class="topnavigation-search__button"
    type="submit"
    ></button>
  </fieldset>
</form>


          <a href="#topnavigation__sub" class="topnavigation-menu" aria-controls="topnavigation__sub">
            Menü
            <svg
    id="icon-circle-caret-outline"
    xmlns="http://www.w3.org/2000/svg"
    viewBox="0 0 24 24"
    class="menu-icon topnavigation-menu__icon">
  <path id="circle-caret-outline" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0Zm0,22A10,10,0,1,1,22,12,10,10,0,0,1,12,22Zm0-6L7,10H17Z"/>
</svg>

          </a>
        </div>
      </div>

      <div
        id="topnavigation__sub"
        class="topnavigation__sub"
      >
        
<nav class="sitemap topnavigation__sitemap" aria-label="Sitemap">

  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      IT News
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--newsticker">
            <a
              href="/newsticker/"
              title="heise Developer – Informationen für Entwickler"
              name="topnavi.ho.sitemap.newsticker"
              class="sitemap-group__link "
            >
              Newsticker
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--developer">
            <a
              href="/developer/"
              title="heise Developer – Informationen für Entwickler"
              name="topnavi.ho.sitemap.developer"
              class="sitemap-group__link "
            >
              heise Developer
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--netze">
            <a
              href="/thema/netze/"
              title="Themenseite Netze"
              name="topnavi.ho.sitemap.netze"
              class="sitemap-group__link "
            >
              heise Netze
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--open">
            <a
              href="/thema/linux-und-open-source/"
              title="Themenseite Linux und Open Source"
              name="topnavi.ho.sitemap.open"
              class="sitemap-group__link "
            >
              heise Open Source
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--security">
            <a
              href="/security/"
              title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit"
              name="topnavi.ho.sitemap.security"
              class="sitemap-group__link "
            >
              heise Security
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Online-Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--tp">
            <a
              href="/tp/"
              title="Telepolis"
              name="topnavi.ho.sitemap.tp"
              class="sitemap-group__link "
            >
              Telepolis
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--autos">
            <a
              href="/autos/"
              title="heise Autos – News, Tests, Technik, Service rund ums Auto"
              name="topnavi.ho.sitemap.autos"
              class="sitemap-group__link "
            >
              heise Autos
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--techstage">
            <a
              href="https://www.techstage.de/"
              title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co."
              name="topnavi.ho.sitemap.techstage"
              class="sitemap-group__link "
            >
              TechStage
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tipps-tricks">
            <a
              href="/tipps-tricks/"
              title="tipps+tricks"
              name="topnavi.ho.sitemap.tipps-tricks"
              class="sitemap-group__link "
            >
              tipps+tricks
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--ct">
            <a
              href="/ct/"
              title="c't – Magazin für Computertechnik"
              name="topnavi.ho.sitemap.ct"
              class="sitemap-group__link "
            >
              c't
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ix">
            <a
              href="/ix/"
              title="iX – Magazin für professionelle Informationstechnik"
              name="topnavi.ho.sitemap.ix"
              class="sitemap-group__link "
            >
              iX
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tr">
            <a
              href="/tr/"
              title="Technology Review – Das M.I.T.-Magazin für Innovation"
              name="topnavi.ho.sitemap.tr"
              class="sitemap-group__link "
            >
              Technology Review
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ct-fotografie">
            <a
              href="/foto/"
              title="c't Fotografie"
              name="topnavi.ho.sitemap.ct-fotografie"
              class="sitemap-group__link "
            >
              c't Fotografie
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mac-and-i">
            <a
              href="/mac-and-i/"
              title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple"
              name="topnavi.ho.sitemap.mac-and-i"
              class="sitemap-group__link "
            >
              Mac &amp; i
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--make">
            <a
              href="/make/"
              title="Make – Kreativ mit Technik"
              name="topnavi.ho.sitemap.make"
              class="sitemap-group__link "
            >
              Make
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Services
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--download">
            <a
              href="/download/"
              title="heise Download – Software zum Download fuer Windows, Mac, Linux, iPhone, Symbian, Android"
              name="topnavi.ho.sitemap.download"
              class="sitemap-group__link "
            >
              heise Download
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--produkte">
            <a
              href="/preisvergleich/"
              title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten"
              name="topnavi.ho.sitemap.produkte"
              class="sitemap-group__link "
            >
              Preisvergleich
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--whitepapers">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="topnavi.ho.sitemap.whitepapers"
              class="sitemap-group__link "
            >
              Whitepapers
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--webcasts">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="topnavi.ho.sitemap.webcasts"
              class="sitemap-group__link "
            >
              Webcasts
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--jobs">
            <a
              href="/jobs/"
              title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche"
              name="topnavi.ho.sitemap.jobs"
              class="sitemap-group__link "
            >
              Stellenmarkt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--gutscheine">
            <a
              href="https://gutscheine.heise.de/"
              title="heise Gutscheine – Online-Gutscheine helfen dir schnell und einfach Geld zu sparen"
              name="topnavi.ho.sitemap.gutscheine"
              class="sitemap-group__link "
            >
              Gutscheine
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--itmarkt">
            <a
              href="/itmarkt/"
              title="IT-Markt – Branchenverzeichnis der IT-Fachhändler"
              name="topnavi.ho.sitemap.itmarkt"
              class="sitemap-group__link "
            >
              IT-Markt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tarifrechner">
            <a
              href="/tarifrechner/"
              title="Tarifrechner – DSL, Mobiles Internet, Handy, Telefon, Strom, Gas"
              name="topnavi.ho.sitemap.tarifrechner"
              class="sitemap-group__link "
            >
              Tarifrechner
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tools">
            <a
              href="/tools/"
              title="Netzwerk-Tools"
              name="topnavi.ho.sitemap.tools"
              class="sitemap-group__link "
            >
              Netzwerk-Tools
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--spiele">
            <a
              href="https://spiele.heise.de"
              title="Spielen bei Heise"
              name="topnavi.ho.sitemap.spiele"
              class="sitemap-group__link "
            >
              Spielen bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--business">
            <a
              href="https://business-services.heise.de/"
              title="heise Business"
              name="topnavi.ho.sitemap.business"
              class="sitemap-group__link "
            >
              heise Business
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--loseblattwerke">
            <a
              href="/loseblattwerke/"
              title="Loseblattwerke"
              name="topnavi.ho.sitemap.loseblattwerke"
              class="sitemap-group__link "
            >
              Loseblattwerke
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--imonitor">
            <a
              href="/netze/netzwerk-tools/imonitor-internet-stoerungen/"
              title="heise iMonitor"
              name="topnavi.ho.sitemap.imonitor"
              class="sitemap-group__link "
            >
              iMonitor
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Heise Medien
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--shop">
            <a
              href="https://shop.heise.de"
              title="heise shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray"
              name="topnavi.ho.sitemap.shop"
              class="sitemap-group__link "
            >
              heise shop
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--select">
            <a
              href="/select/"
              title="Heise Select"
              name="topnavi.ho.sitemap.select"
              class="sitemap-group__link "
            >
              heise Select
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--artikel-archiv">
            <a
              href="https://shop.heise.de/artikel-archiv/"
              title="Artikel-Archiv – c't, iX, Technology Review, c't Fotografie, Mac &amp; i, Make, Sonderhefte"
              name="topnavi.ho.sitemap.artikel-archiv"
              class="sitemap-group__link "
            >
              Artikel-Archiv
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--abo">
            <a
              href="https://shop.heise.de/abo"
              title="Abo – c't, iX, Technology Review, c't Fotografie, Mac &amp; i"
              name="topnavi.ho.sitemap.abo"
              class="sitemap-group__link "
            >
              Zeitschriften-Abo
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--events">
            <a
              href="/events/"
              title="heise Events – Konferenzen, Seminare, Workshops"
              name="topnavi.ho.sitemap.events"
              class="sitemap-group__link "
            >
              Veranstaltungen
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--hmg">
            <a
              href="https://heise-gruppe.de/-1812545"
              title="Arbeiten bei heise – Heise als Arbeitgeber"
              name="topnavi.ho.sitemap.hmg"
              class="sitemap-group__link "
            >
              Arbeiten bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mediadaten">
            <a
              href="/mediadaten/"
              title="Mediadaten Heise Medien"
              name="topnavi.ho.sitemap.mediadaten"
              class="sitemap-group__link "
            >
              Mediadaten
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--video">
            <a
              href="/video/"
              title="heise Video"
              name="topnavi.ho.sitemap.video"
              class="sitemap-group__link "
            >
              heise Video
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>

</nav>


        <div class="topnavigation__brandworld">
          <span class="topnavigation__brandworld-label">Anzeige: </span>
          <a href="https://www.heise.de/brandworlds/cloud-services/?source=Topnavi"
          class="topnavigation__brandworld-link"
          rel="nofollow" t
          arget="_blank"
          name="dachzeile.ho.brandworld.cloudservices">
            Cloud Services
          </a>
          <a href="https://www.heise.de/brandworlds/zukunftsmacher/?source=menue"
          class="topnavigation__brandworld-link"
          rel="nofollow"
          target="_blank"
          name="dachzeile.ho.brandworld.zukunftsmacher">
            Zukunftsmacher
          </a>
        </div>
      </div>

    </header>
</div>



    <div id="container">
      


  <div class="ad-container akwa-ad-container--leaderboard">
      
        



<a-ad
  acceptable
  width="970"
  height="90"
  layout="fixed"
  instant
  class="ad-container__leaderboard"
  sizes="468x60,728x90,800x250,960x250,970x250,1104x90"
  targeting='{"pos":["top"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 1240px)"
></a-ad>




<a-ad
  acceptable
  width="970"
  height="90"
  layout="fixed"
  instant
  class="ad-container__leaderboard"
  sizes="468x60,728x90,800x250,960x250,970x250"
  targeting='{"pos":["top"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 1024px) and (max-width: 1239px)"
></a-ad>




<a-ad
  acceptable
  width="728"
  height="90"
  layout="fixed"
  instant
  class="ad-container__leaderboard"
  sizes="468x60,728x90"
  targeting='{"pos":["top"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 768px) and (max-width: 1023px)"
></a-ad>


      


    
        



<a-ad
  
  width="200"
  height="800"
  layout="fixed"
  instant
  class="ad-container__skyscraper ad-container__skyscraper--right"
  sizes="120x600,120x800,160x600,160x800,200x800"
  targeting='{"pos":["top"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 1310px)"
></a-ad>


    
  </div>


      <div id="container_content">

        <header class="header-main">
  <a-collapse
  class="header-main__header"
  has-indicator
  >
    <div class="header-main__menu">
      <figure class="header-main__logo">

        <a href="/" title="heise online News" class="header-main__link" name="header.ho.news">
          <svg
          preserveAspectRatio="xMinYMin"
          xmlns="http://www.w3.org/2000/svg"
          viewBox="0 478.9 595.2 116.7"
          class="header-main__svg--mobile">
            <path d="M96.8 557l-4.2-3.6c5.1-6.3 8.4-15.4 8.4-23.4 0-24.4-19.1-40.3-42.7-40.3-31.6 0-42.7 25-42.7 52.9 0 24.6 18.2 45.1 43.3 45.1 13.2 0 24.9-3.9 35.7-11.3 2.1-1.4 3.9-3.1 5.8-4.9l2.4 3.6c-10.1 12.4-27.3 20.5-43.3 20.5-32.6 0-59.5-23.7-59.5-57.2 0-33.9 24.8-59.5 58.9-59.5 28.3 0 51.7 17.8 51.7 47.5 0 10.9-5.8 23.1-13.8 30.6zm-30.1-40.6l-18.9 43.1c-1.6 3.6-3.9 7.8-8.6 7.8-3.3 0-5.9-2.4-5.9-5.8 0-2.7 1.3-5.1 2.3-7.3l20.5-46.7c1.6-3.5 3.5-6.2 7.6-6.2 3.3 0 5.8 2.4 5.8 5.8 0 3.2-1.4 6.4-2.8 9.3zm15.1 26.2l-7.6 16.9c-1.7 3.6-4.1 7.7-8.6 7.7-3.3 0-5.8-2.4-5.8-5.8 0-2.5 1.2-4.9 2.3-7.2l9.2-20.5c1.6-3.3 3.5-6.2 7.6-6.2 3.3 0 5.8 2.4 5.8 5.8-.2 3.3-1.6 6.4-2.9 9.3zM140 502.6h10.9v25.6h.1c1.3-2 3.2-3.8 5.4-4.9 2.2-1.3 4.7-1.9 7.4-1.9 7.3 0 15 4.8 15 18.6v25.3h-10.9v-24.1c0-6.3-2.3-10.9-8.3-10.9-4.2 0-7.2 2.8-8.4 6.1-.4.9-.4 2-.4 3.3v25.7h-10.9l.1-62.8zm58.1 44.2c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-13.9 0-22.1-8.6-22.1-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.7-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5H217zm32.3-28.9c0 3.3-2.4 5.8-6.2 5.8-3.6 0-6-2.5-6-5.8s2.5-5.9 6.1-5.9c3.7 0 5.9 2.5 6.1 5.9zm-11.6 54.9v-42.9h10.9v42.9h-10.9zm23.9-9.9c2.5 1.5 7.1 3.1 11 3.1 4.8 0 6.8-1.9 6.8-4.8s-1.8-4.4-7.1-6.3c-8.4-2.9-11.9-7.5-11.8-12.5 0-7.6 6.3-13.5 16.2-13.5 4.8 0 8.9 1.3 11.4 2.5l-2.2 7.7c-1.9-1-5.3-2.5-9.1-2.5-3.9 0-6 1.9-6 4.5 0 2.8 2 4.1 7.5 6 7.7 2.8 11.4 6.8 11.5 13.2 0 7.7-6.1 13.5-17.5 13.5-5.2 0-9.9-1.3-13-3.1l2.3-7.8zm46.7-8.5c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-14-.1-22.2-8.7-22.2-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.6-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5h18.9zm78 4.2c0 15.8-11.1 22.8-22 22.8-12.2-.1-21.5-8.4-21.5-22.2 0-14.1 9.3-22.8 22.2-22.8 12.7.1 21.3 9.1 21.3 22.2zm-32.4.4c0 8.3 4.1 14.5 10.7 14.5 6.2 0 10.5-6.1 10.5-14.7 0-6.7-3-14.4-10.4-14.4-7.7.1-10.8 7.5-10.8 14.6zm41.3-8.7c0-4.9-.1-9.1-.4-12.8h9.5l.5 6.4h.3c1.9-3.3 6.5-7.4 13.7-7.4 7.5 0 15.3 4.8 15.3 18.5v25.5h-10.9V541c0-6.2-2.3-10.9-8.2-10.9-4.3 0-7.3 3.1-8.5 6.3-.4 1-.4 2.3-.4 3.5v25.2h-10.9v-30zm50.4-32.5h10.9v62.7h-10.9v-62.7zm34.3 7.7c0 3.3-2.4 5.8-6.2 5.8-3.6 0-6-2.5-6-5.8s2.5-5.9 6.1-5.9c3.7 0 6 2.5 6.1 5.9zm-11.6 54.9v-42.9h10.9v42.9h-10.9zm22.6-30.1c0-4.9-.1-9.1-.4-12.8h9.5l.5 6.4h.3c1.9-3.3 6.5-7.4 13.7-7.4 7.5 0 15.3 4.8 15.3 18.5v25.5h-10.9V541c0-6.2-2.3-10.9-8.2-10.9-4.3 0-7.3 3.1-8.5 6.3-.4 1-.4 2.3-.4 3.5v25.2h-10.9v-30zm56.3 11.7c.3 7.7 6.3 11.1 13.2 11.1 5.1 0 8.6-.7 11.9-1.9l1.6 7.5c-3.7 1.5-8.9 2.8-15 2.8-13.9 0-22.1-8.6-22.1-21.8 0-11.9 7.2-23.1 21-23.1 14 0 18.5 11.5 18.5 20.9 0 2-.1 3.6-.4 4.6l-28.7-.1zm18.9-7.6c.1-3.9-1.7-10.5-8.9-10.5-6.7 0-9.5 6.1-10 10.5H585z"/></svg>
        </a>
      </figure>
      <div class="header-main__collapse-toggle" data-collapse-trigger>
        Menü
      </div>
    </div>

    <div class="header-main__content" data-collapse-target>

      <form
      accept-charset="utf-8"
      method="get"
      action="/suche/"
      id="heisetopnavi_search"
      class="a-form__field
      header-main__search"
      role="search"
      id="volltextsuche"
      action="/tp/entdecken/">

        <input
        type="search"
        class="a-form__input search-input"
        value=""
        name="q"
        placeholder="Auf heise.de suchen"
        data-autocomplete="true"
        data-searchpath="/suche/"
        autocomplete="off"
        role="textbox"
        aria-autocomplete="list"
        aria-haspopup="true"
        >

      </form>

      <nav class="header-main__nav">

        <figure class="header-main__logo header-main__logo--desktop">
          <a href="/"
          title="heise online News"
          class="header-main__link"
          name="header.ho.news">
          <svg
          class="header-main__svg--desktop"
          xmlns="http://www.w3.org/2000/svg"
          viewBox="0 0 28.48 30"
          >
            <path d="M24.91,20.1l-1.09-.93a9.83,9.83,0,0,0,2.17-6c0-6.28-4.9-10.37-11-10.37C6.87,2.76,4,9.2,4,16.38,4,22.74,8.71,28,15.17,28a16,16,0,0,0,9.2-2.92,10.31,10.31,0,0,0,1.47-1.26l.62.93A15.06,15.06,0,0,1,15.32,30C6.93,30,0,23.93,0,15.32S6.38,0,15.17,0c7.26,0,13.31,4.57,13.31,12.22A11.46,11.46,0,0,1,24.91,20.1Zm-7-12.84a1.41,1.41,0,0,0-1.47-1.47c-1,0-1.53.67-1.94,1.57l-5.27,12a4.82,4.82,0,0,0-.6,1.89,1.46,1.46,0,0,0,1.53,1.47c1.16,0,1.78-1.09,2.2-2L17.18,9.66A5.94,5.94,0,0,0,17.88,7.26ZM21.76,14a1.42,1.42,0,0,0-1.48-1.48c-1,0-1.52.7-1.93,1.58L16,19.41a4.51,4.51,0,0,0-.59,1.86,1.41,1.41,0,0,0,1.47,1.47c1.17,0,1.79-1,2.23-2L21,16.41A5.55,5.55,0,0,0,21.76,14Z"/>
          </svg>
          </a>
        </figure>

        <ul class="nav-category__list">
  <li class="nav-category__item">
    <a href="/newsticker/it/"
       class="nav-category__link"
       name="rubriknavi.ho.it">
        IT
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/mobiles/"
       class="nav-category__link"
       name="rubriknavi.ho.mobiles">
        Mobiles
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/entertainment/"
       class="nav-category__link"
       name="rubriknavi.ho.entertainment">
        Entertainment
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/wissen/"
       class="nav-category__link"
       name="rubriknavi.ho.wissen">
        Wissen
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/netzpolitik/"
       class="nav-category__link"
       name="rubriknavi.ho.netzpolitik">
        Netzpolitik
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/wirtschaft/"
       class="nav-category__link"
       name="rubriknavi.ho.wirtschaft">
        Wirtschaft
    </a>
  </li>
  <li class="nav-category__item">
    <a href="/newsticker/journal/"
       class="nav-category__link"
       name="rubriknavi.ho.journal">
        Journal
    </a>
  </li>
</ul>


        <ul class="nav-newsticker__list">
          <li class="nav-newsticker__item">
            <a href="/newsticker/"
               title="Newsticker"
               class="nav-newsticker__link"
               name="header.ho.newstickerdropdown.siebentage">
               Newsticker
             </a>
           </li>
           <li class="nav-newsticker__item">
             <a href="/forum/"
             title="Leserforum"
             class="nav-newsticker__link"
             name="header.ho.foren">
                Foren
             </a>
           </li>
        </ul>
      </nav>

      
<nav class="nav-keywords">
  <p class="header-main__label">
    Topthemen:
  </p>

  <ol class="nav-keywords__list">
    <li class="nav-keywords__item">
      <a name="themen.ho.cebit"
        href="/thema/Cebit#liste"
        class="nav-keywords__link">
        Cebit
      </a>
    </li>
    <li class="nav-keywords__item">
      <a name="themen.ho.iphone_xs"
        href="/thema/iPhone-Xs#liste"
        class="nav-keywords__link">
        iPhone Xs
      </a>
    </li>
    <li class="nav-keywords__item">
      <a name="themen.ho.dsgvo"
        href="/thema/DSGVO#liste"
        class="nav-keywords__link">
        DSGVO
      </a>
    </li>
    <li class="nav-keywords__item">
      <a name="themen.ho.windows_10"
        href="/thema/Windows-10#liste"
        class="nav-keywords__link">
        Windows 10
      </a>
    </li>
    <li class="nav-keywords__item">
      <a name="themen.ho.android"
        href="/thema/Android#liste"
        class="nav-keywords__link">
        Android
      </a>
    </li>
    <li class="nav-keywords__item">
      <a name="themen.ho.ki"
        href="/thema/K%C3%BCnstliche-Intelligenz#liste"
        class="nav-keywords__link">
        KI
      </a>
    </li>
      <!-- <li class="nav-keywords__item nav-keywords__item--native-ad nav-keywords__item--desktop">
        <span class="nav-keywords__label">
          Anzeige:
        </span>
        
    
    <a href="https://www.heise.de/brandworlds/zukunftsmacher/?source=topthemen"
    class="nav-keywords__link"
    rel="nofollow"
    target="_blank"
    name="themen.ho.nativelink">
      Zukunftsmacher
    </a>
    

      </li> -->

      
      <li class="nav-keywords__item nav-keywords__item--native-ad">
        <span class="nav-keywords__label">
          Anzeige:
        </span>
        <a href="https://www.heise.de/brandworlds/cloud-services/?source=topthemen"
        class="nav-keywords__link"
        rel="nofollow" target="_blank"
        name="themen.ho.brandworld.cloudservices">
          Cloud Services
        </a>
        <a href="https://www.heise.de/brandworlds/zukunftsmacher/?source=topthemen"
        class="nav-keywords__link"
        rel="nofollow"
        target="_blank"
        name="themen.ho.brandworld.zukunftsmacher">
          Zukunftsmacher
        </a>
      </li>
  </ol>
</nav>


      
<nav class="sitemap header-main__sitemap" aria-label="Sitemap">

  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      IT News
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--newsticker">
            <a
              href="/newsticker/"
              title="heise Developer – Informationen für Entwickler"
              name="header.ho.sitemap.newsticker"
              class="sitemap-group__link "
            >
              Newsticker
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--developer">
            <a
              href="/developer/"
              title="heise Developer – Informationen für Entwickler"
              name="header.ho.sitemap.developer"
              class="sitemap-group__link "
            >
              heise Developer
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--netze">
            <a
              href="/thema/netze/"
              title="Themenseite Netze"
              name="header.ho.sitemap.netze"
              class="sitemap-group__link "
            >
              heise Netze
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--open">
            <a
              href="/thema/linux-und-open-source/"
              title="Themenseite Linux und Open Source"
              name="header.ho.sitemap.open"
              class="sitemap-group__link "
            >
              heise Open Source
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--security">
            <a
              href="/security/"
              title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit"
              name="header.ho.sitemap.security"
              class="sitemap-group__link "
            >
              heise Security
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Online-Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--tp">
            <a
              href="/tp/"
              title="Telepolis"
              name="header.ho.sitemap.tp"
              class="sitemap-group__link "
            >
              Telepolis
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--autos">
            <a
              href="/autos/"
              title="heise Autos – News, Tests, Technik, Service rund ums Auto"
              name="header.ho.sitemap.autos"
              class="sitemap-group__link "
            >
              heise Autos
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--techstage">
            <a
              href="https://www.techstage.de/"
              title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co."
              name="header.ho.sitemap.techstage"
              class="sitemap-group__link "
            >
              TechStage
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tipps-tricks">
            <a
              href="/tipps-tricks/"
              title="tipps+tricks"
              name="header.ho.sitemap.tipps-tricks"
              class="sitemap-group__link "
            >
              tipps+tricks
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--ct">
            <a
              href="/ct/"
              title="c't – Magazin für Computertechnik"
              name="header.ho.sitemap.ct"
              class="sitemap-group__link "
            >
              c't
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ix">
            <a
              href="/ix/"
              title="iX – Magazin für professionelle Informationstechnik"
              name="header.ho.sitemap.ix"
              class="sitemap-group__link "
            >
              iX
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tr">
            <a
              href="/tr/"
              title="Technology Review – Das M.I.T.-Magazin für Innovation"
              name="header.ho.sitemap.tr"
              class="sitemap-group__link "
            >
              Technology Review
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ct-fotografie">
            <a
              href="/foto/"
              title="c't Fotografie"
              name="header.ho.sitemap.ct-fotografie"
              class="sitemap-group__link "
            >
              c't Fotografie
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mac-and-i">
            <a
              href="/mac-and-i/"
              title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple"
              name="header.ho.sitemap.mac-and-i"
              class="sitemap-group__link "
            >
              Mac &amp; i
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--make">
            <a
              href="/make/"
              title="Make – Kreativ mit Technik"
              name="header.ho.sitemap.make"
              class="sitemap-group__link "
            >
              Make
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Services
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--download">
            <a
              href="/download/"
              title="heise Download – Software zum Download fuer Windows, Mac, Linux, iPhone, Symbian, Android"
              name="header.ho.sitemap.download"
              class="sitemap-group__link "
            >
              heise Download
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--produkte">
            <a
              href="/preisvergleich/"
              title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten"
              name="header.ho.sitemap.produkte"
              class="sitemap-group__link "
            >
              Preisvergleich
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--whitepapers">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="header.ho.sitemap.whitepapers"
              class="sitemap-group__link "
            >
              Whitepapers
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--webcasts">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="header.ho.sitemap.webcasts"
              class="sitemap-group__link "
            >
              Webcasts
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--jobs">
            <a
              href="/jobs/"
              title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche"
              name="header.ho.sitemap.jobs"
              class="sitemap-group__link "
            >
              Stellenmarkt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--gutscheine">
            <a
              href="https://gutscheine.heise.de/"
              title="heise Gutscheine – Online-Gutscheine helfen dir schnell und einfach Geld zu sparen"
              name="header.ho.sitemap.gutscheine"
              class="sitemap-group__link "
            >
              Gutscheine
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--itmarkt">
            <a
              href="/itmarkt/"
              title="IT-Markt – Branchenverzeichnis der IT-Fachhändler"
              name="header.ho.sitemap.itmarkt"
              class="sitemap-group__link "
            >
              IT-Markt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tarifrechner">
            <a
              href="/tarifrechner/"
              title="Tarifrechner – DSL, Mobiles Internet, Handy, Telefon, Strom, Gas"
              name="header.ho.sitemap.tarifrechner"
              class="sitemap-group__link "
            >
              Tarifrechner
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tools">
            <a
              href="/tools/"
              title="Netzwerk-Tools"
              name="header.ho.sitemap.tools"
              class="sitemap-group__link "
            >
              Netzwerk-Tools
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--spiele">
            <a
              href="https://spiele.heise.de"
              title="Spielen bei Heise"
              name="header.ho.sitemap.spiele"
              class="sitemap-group__link "
            >
              Spielen bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--business">
            <a
              href="https://business-services.heise.de/"
              title="heise Business"
              name="header.ho.sitemap.business"
              class="sitemap-group__link "
            >
              heise Business
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--loseblattwerke">
            <a
              href="/loseblattwerke/"
              title="Loseblattwerke"
              name="header.ho.sitemap.loseblattwerke"
              class="sitemap-group__link "
            >
              Loseblattwerke
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--imonitor">
            <a
              href="/netze/netzwerk-tools/imonitor-internet-stoerungen/"
              title="heise iMonitor"
              name="header.ho.sitemap.imonitor"
              class="sitemap-group__link "
            >
              iMonitor
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Heise Medien
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--shop">
            <a
              href="https://shop.heise.de"
              title="heise shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray"
              name="header.ho.sitemap.shop"
              class="sitemap-group__link "
            >
              heise shop
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--select">
            <a
              href="/select/"
              title="Heise Select"
              name="header.ho.sitemap.select"
              class="sitemap-group__link "
            >
              heise Select
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--artikel-archiv">
            <a
              href="https://shop.heise.de/artikel-archiv/"
              title="Artikel-Archiv – c't, iX, Technology Review, c't Fotografie, Mac &amp; i, Make, Sonderhefte"
              name="header.ho.sitemap.artikel-archiv"
              class="sitemap-group__link "
            >
              Artikel-Archiv
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--abo">
            <a
              href="https://shop.heise.de/abo"
              title="Abo – c't, iX, Technology Review, c't Fotografie, Mac &amp; i"
              name="header.ho.sitemap.abo"
              class="sitemap-group__link "
            >
              Zeitschriften-Abo
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--events">
            <a
              href="/events/"
              title="heise Events – Konferenzen, Seminare, Workshops"
              name="header.ho.sitemap.events"
              class="sitemap-group__link "
            >
              Veranstaltungen
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--hmg">
            <a
              href="https://heise-gruppe.de/-1812545"
              title="Arbeiten bei heise – Heise als Arbeitgeber"
              name="header.ho.sitemap.hmg"
              class="sitemap-group__link "
            >
              Arbeiten bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mediadaten">
            <a
              href="/mediadaten/"
              title="Mediadaten Heise Medien"
              name="header.ho.sitemap.mediadaten"
              class="sitemap-group__link "
            >
              Mediadaten
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--video">
            <a
              href="/video/"
              title="heise Video"
              name="header.ho.sitemap.video"
              class="sitemap-group__link "
            >
              heise Video
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>

</nav>


      <nav class="header-main__login">
        <svg xmlns="http://www.w3.org/2000/svg" class="header-main__login-icon" viewBox="0 0 200 200">
          <path d="M181.5 158l1.9-2.8.4-.6 1.8-2.9v-.2l1.6-2.8.3-.6 1.6-3 .2-.5 1.3-2.8.2-.5 1.3-3.1.3-.6 1.2-3v-.2l1.1-3.2.2-.7 1-3.3v-.2l.8-3.2.2-.7.7-3.3v-.5l.5-3v-.7q.3-1.7.5-3.4v-.7q.2-1.6.3-3.2v-.5c.1-1.2.2-2.3.2-3.5v-.8c0-1.2.1-2.4.1-3.6s0-3.4-.1-5.1a100.2 100.2 0 0 0-1.6-13.5q-.5-2.6-1.1-5.2t-1.5-5.6v-.4A100.3 100.3 0 0 0 150 13.4l-2.6-1.4a99.4 99.4 0 0 0-16.9-7.2l-1.5-.5-3.4-1a99.7 99.7 0 0 0-17.9-3L100 0l-7.7.3a99.7 99.7 0 0 0-17.9 3l-3.4 1-1.5.5A99.4 99.4 0 0 0 52.6 12L50 13.4a100.4 100.4 0 0 0-20.7 15.9A100 100 0 0 0 4.5 70.2v.4q-.8 2.7-1.5 5.6t-1.3 5.2A100.2 100.2 0 0 0 .1 94.9Q0 97.4 0 100c0 1.1 0 2.3.1 3.4v.9c0 1.1.1 2.2.2 3.2.1 1.1.2 2.2.3 3.4v.8c.1 1.1.3 2.1.4 3.1v.2l.6 3.3v.7l.6 3.1v.2l.8 3.3.2.6.9 3.1 1.1 3.3v.4l1.2 3.1 1.3 3.2v.3l1.4 3.1 1.6 3.2h.1q1.6 3.1 3.5 6.1l1.9 3a100 100 0 0 0 165.3 3zM100 195a94.9 94.9 0 0 1-80.4-44.4c1.1-2.3 3.4-7.1 4.5-8.4a16.4 16.4 0 0 1 2.8-3 46.7 46.7 0 0 1 4.4-3c1.2-.7 8.7-3.7 10-4.1l4.7-1.6 6.4-1.3a30.4 30.4 0 0 0 5.2-1.3c.9-.3 5.9-3.1 7.9-3.9l5.7-2.3s2.7-3.9 3.7-5.2l3.3-3.8a13 13 0 0 0 1.1-1.6l.2-.6s-3.7-4.3-4.3-6.6-1.6-8.9-1.8-9.4-.4-3-.4-3-3.1-.5-4.1-2.6-1.8-5.1-2.1-5.6a29.2 29.2 0 0 1-1-3.5 21.2 21.2 0 0 0-.6-2.8c-.3-.7-1.4-3.9-.9-5.5s.8-2 1-2.2a5 5 0 0 0 .5-.9 7.2 7.2 0 0 1-.7-1.6 2.3 2.3 0 0 0 0-1.8 43.7 43.7 0 0 1-.9-6.4c0-.8-.3-2.6-.3-2.6l-.6.4s-1.3-6.4.9-9.9a33.1 33.1 0 0 1 3.4-4.8 4 4 0 0 0-1.8.5l-1 .7s2.7-3 3.3-3.2a17.1 17.1 0 0 0 2.7-1.4l2.5-1.9c.4-.3 1.6-1.1 1.8-1.7a7.2 7.2 0 0 1 1.4-1.7 2 2 0 0 0 .4-.8 6.8 6.8 0 0 0-2 1l-1.6 1.5a15.8 15.8 0 0 1 2.7-2.8c.9-.5 2.8-1 3.1-1.2s1-1.3 1.6-1.4a15.4 15.4 0 0 0 2.9-.7c.3-.2.9-.7.6-.9a3.6 3.6 0 0 0-1.2-.2h-.3l-1.6.7-2.4 1s3.8-2.8 5.6-3.2a9.7 9.7 0 0 0 2.8-1 5.6 5.6 0 0 1 2.3-.1c1.1.1 2.8.3 2.8-.1S91 23 88.9 23.3s-2.5.3-2.6.5l-.9.7s1.4-2.2 3.3-2.4 3-.6 4.7-.2a29.3 29.3 0 0 1 3.4 1s1-2.2 1.6-2.3h1.3s-1.6.5-1.7.9-.5.9-.3 1.2.7.3.7.3a3.3 3.3 0 0 1 2-1.9c1.5-.5 2.7-1 4.1-.6s1.4.7 1.4.7a8 8 0 0 0-3.3-.1 3 3 0 0 0-2.1 1.5 3.2 3.2 0 0 0-.2 1.1l.7.2s2.1-1.7 3.4-1.6a6.8 6.8 0 0 1 2.6.5 8.3 8.3 0 0 1 1.2.9s-2.8-1.4-4.1-.9-2 1-1.7 1.2a2.6 2.6 0 0 0 1.4.6l3.5.5c.6.1 3.7-.1 5.3.7a28.4 28.4 0 0 1 4.5 2.4c.7.5 1 .5 1.8 1.2a6.5 6.5 0 0 0 1.5 1.1l1.2.6c1 .5 2.5.8 3.3 1.7a19.5 19.5 0 0 1 1.6 2.2v.5A15.7 15.7 0 0 0 125 34c-.5-.3-1.2-.5-1.1-.1s.7.7 1.2 1.2 1.8 1.2 2 2.3a4.5 4.5 0 0 0 1.3 2.2c.3.4.9 2 1.6 3.1s2.3 3.9 2.3 4.9a27.7 27.7 0 0 0 .2 3.1c.1.3 1.1 4.5.9 6.4s-1.2 7.3-1.3 8.1-.5 2.6-.6 3.1-.3 1.4-.3 1.4 1.9.1.9 5.4-1.3 7-1.5 7.3-.3 1.6-.7 2.5l-.9 1.6c-.1.3-.8 2.5-1.7 3.3a7.2 7.2 0 0 1-2.4 1.2s-2.2 8.7-2.6 9.9a51.8 51.8 0 0 1-2.5 5.7 7.4 7.4 0 0 0-.7 1.5l1 1.1a18.8 18.8 0 0 1 2.8 3.9l3.3 6.8s5.6 1.2 7 2.1 8.1 3.3 8.7 3.7l15.2 5.7h.4c1.3.4 8.5 3.7 9.7 4.3a46.7 46.7 0 0 1 4.4 3 16.4 16.4 0 0 1 2.8 3c1.3 1.6 4.8 9 5 9.5v.4A94.9 94.9 0 0 1 100 195z"/>
        </svg>
        <a-login label="" class="header-main__login-link"></a-login>
      </nav>

    </div>
  </a-collapse>

  
    
  <nav class="a-breadcrumb">
    <ul class="a-breadcrumb__crumbs">
      
        
          <li class="a-breadcrumb__crumb">
            <a href="/developer/" class="a-breadcrumb__link">
                heise Developer
            </a>
          </li>
        
      
        
          <li class="a-breadcrumb__crumb">
            <a href="/developer/news/" class="a-breadcrumb__link">
                7-Tage-News
            </a>
          </li>
        
      
        
          <li class="a-breadcrumb__crumb">
            <a href="/developer/news/archiv/2018/12" class="a-breadcrumb__link">
                12/2018
            </a>
          </li>
        
      
        
            <li class="a-breadcrumb__crumb a-breadcrumb__crumb--current" aria-current="page">
              <h1 class="a-breadcrumb__text">
                
                  Qt for Python 5.12 ist fertig
                
              </h1>
            </li>
        
      
    </ul>
  </nav>

  
</header>


        <div
        id="mitte"
        class="mitte""
        >
          

          <article
  class="
    article-layout
      a-theme--developer
  "
  id="meldung"
  itemscope
  itemtype="http://schema.org/CreativeWork"
  data-article-type="meldung"
>
  


  <div class="article-layout__header-container">
    <!-- RSPEAK_START -->
    <header class="article-header">
  <div class="article-header__publish-info">
    <div class="publish-info">
  <!-- RSPEAK_START -->

  


<time
  datetime="2018-12-18T17:45:00"
  itemprop="datePublished"
  class="
    meta-datetime
    
    
      meta-datetime--today
    
    publish-info___item publish-info___item--date
  "
>

  
    <span class="meta-datetime__date">
      18.12.2018
    </span>
  
  <span class="meta-datetime__time">
    17:45
  </span>
  <span class="meta-datetime__time-word">
    Uhr
  </span>
</time>


    <a href="/developer/" class="publish-info___item">
      


  


<div
  class="article-branding article-branding--with-hover"
  title="Eine Meldung von: Developer"
>
  Developer
</div>

    </a>

</div>

  </div>
  
    
      <h2 class="article-header__heading" itemprop="headline">
        Qt for Python 5.12 ist fertig
      </h2>
    

      <p class="article-header__lead">
        Fortan hat das Toolkit den Status einer Technology Preview hinter sich gelassen und ist dadurch für den Produktiveinsatz zu empfehlen.
      </p>

    <div class="article-header__creator-and-actions">
      
      

<div class="creator">Von
    <span class="creator__name" itemprop="author">
      Alexander Neumann
    </span>
</div>

      <div class="article-actions">
    <a
      href="/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html?view=audio"
      title="Beitrag vorlesen und MP3-Download"
      class="
        article-actions__link
        js-article-header__readspeaker
      "
      name="meldung.newsticker.header.vorlesen"
    >
      <span class="a-u-sr-only">vorlesen</span>

      <svg
        class="article-actions__icon"
        xmlns="http://www.w3.org/2000/svg"
        viewBox="0 0 24 24"
      >
        <path d="M12,2,5,8H0v8H5l7,6ZM5.81,10,10,6.35v11.3L5.81,14H2V10"/>
        <path d="M21.33,3.63A1.07,1.07,0,0,0,20.76,5a21.71,21.71,0,0,1,0,14.06,1.07,1.07,0,0,0,.57,1.34,1,1,0,0,0,1.32-.69,23.77,23.77,0,0,0,0-15.36A1,1,0,0,0,21.33,3.63Z"/>
        <path d="M17.13,7.63A1.12,1.12,0,0,0,16.53,9a10.7,10.7,0,0,1,0,6,1.12,1.12,0,0,0,.6,1.35,1,1,0,0,0,1.32-.79,12.82,12.82,0,0,0,0-7.16A1,1,0,0,0,17.13,7.63Z"/>
      </svg>
    </a>
    <a
      href="/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html?view=print"
      rel="nofollow"
      class="article-actions__link"
      title="Beitrag drucken"
      name="meldung.newsticker.header.drucken"
    >
      <span class="a-u-sr-only">Drucken</span>

      <svg
        class="article-actions__icon"
        xmlns="http://www.w3.org/2000/svg"
        viewBox="0 0 24 24"
      >
        <path d="M22,7H19V2H5V7H2A2,2,0,0,0,0,9v7a2,2,0,0,0,2,2H5v4H19V18h3a2,2,0,0,0,2-2V9A2,2,0,0,0,22,7ZM7,4H17V7H7ZM17,20H7V15H17v5Zm5-5a1,1,0,0,1-1,1H19V13H5v3H3a1,1,0,0,1-1-1V10A1,1,0,0,1,3,9H21a1,1,0,0,1,1,1Z"/>
      </svg>
    </a>

    <a
      href="/forum/heise-Developer/News-Kommentare/Qt-for-Python-5-12-ist-fertig/forum-415794/comment/"
      class="article-actions__link"
      name="meldung.newsticker.header.kommentarelesen"
      title="Kommentare lesen und verfassen"
      data-teaser-tracking-name="meldung.newsticker.header.kommentarelesen"
      data-teaser-tracking-id="comments_4255500"
      data-teaser-tracking-content="meldung.newsticker.header"
      data-teaser-tracking-rank="4255500: Qt for Python 5.12 ist fertig"
    >
      <span class="a-u-sr-only">Kommentare lesen</span>
      <svg
        class="article-actions__icon"
        xmlns="http://www.w3.org/2000/svg"
        viewBox="0 0 24 24"
      >
        <path d="M12,2C5.37,2,0,6.48,0,12a8.87,8.87,0,0,0,2.27,5.83L0,22l5.12-1.84A13.64,13.64,0,0,0,12,22c6.63,0,12-4.48,12-10S18.63,2,12,2Zm0,18a11.6,11.6,0,0,1-6.28-1.78l-2.52.91,1.1-2A7.05,7.05,0,0,1,2,12C2,7.58,6.48,4,12,4s10,3.58,10,8S17.52,20,12,20Z"/>
      </svg>
    </a>
</div>

    </div>

  
    <!-- RSPEAK_STOP -->
    <figure class="article-image " >
                <img src="https://heise.cloudimg.io/width/610/q75.png-lossy-75.webp-lossy-75.foil1/_www-heise-de_/imgs/18/2/5/6/5/0/2/7/pyside-ba62a1f94be26d78-e9e316337c6b2c79-7c837512fc428fb1.jpeg"
        srcset="https://heise.cloudimg.io/width/700/q75.png-lossy-75.webp-lossy-75.foil1/_www-heise-de_/imgs/18/2/5/6/5/0/2/7/pyside-ba62a1f94be26d78-e9e316337c6b2c79-7c837512fc428fb1.jpeg 700w, https://heise.cloudimg.io/width/893/q75.png-lossy-75.webp-lossy-75.foil1/_www-heise-de_/imgs/18/2/5/6/5/0/2/7/pyside-ba62a1f94be26d78-e9e316337c6b2c79-7c837512fc428fb1.jpeg 893w"
            sizes="(min-width: 80em) 43.75em, (min-width: 64em) 66.66vw, 100vw"
        alt="Qt for Python 5.12 ist fertig"
        class="img-responsive article-image__img">

    </figure>
    <!-- RSPEAK_START -->


</header>


    <aside class="top-ad-container">
      <!-- RSPEAK_STOP -->
        
          



<a-ad
  
  width="300"
  height="250"
  layout="responsive"
  instant
  class="bcadv ISI_IGNORE bcadv_oben"
  sizes="300x250,300x600,fluid"
  targeting='{"pos":["top"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 992px)"
></a-ad>



        
      <!-- RSPEAK_START -->
    </aside>
  </div>

  <div class="article-layout__content-container">
    <div class="article-layout__content
    article-content">

      <p>Aufbauend auf dem Long-Term Release (LTS) Qt 5.12, <a href="/meldung/Qt-5-12-LTS-ist-bereit-fuer-Python-4244428.html">das Anfang Dezember erschienen ist</a>, ist nun auch Qt for Python 5.12 verfügbar. Bei ihm handelt es sich um eine Überarbeitung der Qt Company von PySide 2, der früheren Python-Implementierung des Toolkits zum Erstellen grafischer Benutzeroberflächen. </p><a-paternoster height="360px" media="(min-width: 320px) and (max-width: 991px)">
  <a-ad height="600" layout="fixed" sizes="300x600,300x50,300x75,300x100,300x150,300x250,320x50,320x75,320x100,320x250" targeting="{&quot;mpos&quot;: [&quot;understitial&quot;]}" unit="/6514/www.heise.de/developer/developer-inhalt" width="300"></a-ad>
</a-paternoster>

<p>PySide gab es schon zu Zeiten, als sich noch Nokia um Qt kümmerte. Infolge des Verkaufs von Qt an Digia wechselten auch die Rechte an PySide den Besitzer und später dann an die Qt Company. Doch hatten sich die Qt-Entwickler für lange Zeit nicht in gewünschter Weise um die Binding-Technik gekümmert. Eine Änderung erfolgte 2016. Denn PySide wurde zu einem voll unterstützten Mitglied der Qt-Produktfamilie erklärt – mit der Folge, dass die Bibliothek nun unter den gleichen Entwicklungsprinzipien und mit dem gleichen Lizenzmodell wie die anderen Qt-Techniken betrieben wird. PySide 2 wurde dieses Jahr in Qt for Python umbenannt.</p>

  <a-script name="Teads" needs-consent src="https://a.teads.tv/page/84797/tag"></a-script>
  <div class="inread"></div><!-- HeiseTagger:Ad:native_ad:{"pos":"native"} -->
<p>Qt for Python 5.12 besteht aus zwei Modulen. Das erste Modul, PySide2, stellt Python-Wrapper für die meisten Qt-APIs zur Verfügung und das zweite Modul, Shiboken2, ermöglicht es Benutzern, ihre eigenen C++-Bibliotheken zu einzubinden und sie der Python-Community zur Verfügung zu stellen. Intern hängt das PySide2-Modul von Shiboken ab.</p>
<p>Mit Qt for Python 5.12 hat die Python-Implementierung nun nicht mehr den Status einer Technology Preview. Mit Blick auf das nächste Jahr soll das Toolkit weitere Verbesserungen, einer besseren Interaktion mit anderen Python-Modulen sowie der Unterstützung von mobilen und eingebetteten Anwendungsszenarien aufwarten. </p>
<p>Weitere Details finden sich im <a href="http://blog.qt.io/blog/2018/12/18/qt-python-5-12-released/" rel="external noopener" target="_blank">Blog-Beitrag zum neuen Release</a>.<!-- AUTHOR-DATA-MARKER-BEGIN -->



<!-- RSPEAK_STOP -->
<span class="ISI_IGNORE">(<a href="mailto:ane@heise.de" title="Alexander Neumann">ane</a>)</span>
<br class="clear">
<!-- RSPEAK_START -->
<!-- AUTHOR-DATA-MARKER-END -->
</p>

      <!-- RSPEAK_STOP -->

      

      
        

      


      
      <footer class="article-layout__footer">
          


          
          
          
          

<a
  href="/forum/heise-Developer/News-Kommentare/Qt-for-Python-5-12-ist-fertig/forum-415794/comment/"
  class="
    comment-button
    
  "
  
  
    data-teaser-tracking-id="comments_4255500"
  
  
    data-teaser-tracking-rank="4255500:Qt for Python 5.12 ist fertig"
  
  
    data-teaser-tracking-name="meldung.newsticker.bottom.kommentarelesen"
  
  
    data-teaser-tracking-content="meldung.newsticker.bottom"
  
>
  <svg
    class="comment-button__icon"
    xmlns="http://www.w3.org/2000/svg"
    viewBox="0 0 24 24"
  >
    <title>comments_outline_white</title>
    <path id="comments-outline" d="M12,2C5.37,2,0,6.48,0,12a8.87,8.87,0,0,0,2.27,5.83L0,22l5.12-1.84A13.64,13.64,0,0,0,12,22c6.63,0,12-4.48,12-10S18.63,2,12,2Zm0,18a11.6,11.6,0,0,1-6.28-1.78l-2.52.91,1.1-2A7.05,7.05,0,0,1,2,12C2,7.58,6.48,4,12,4s10,3.58,10,8S17.52,20,12,20Z" fill="#fff"/>
  </svg>
  <span class="comment-button__text">
    
      Beitrag kommentieren
    
  </span>
</a>

        

        <a
          class="a-button a-button--muted a-button--no-margin"
          href="/"
          name="meldung.newsticker.bottom.zurstartseite"
          title="zur Startseite von heise online"
        >
          Zur Startseite
        </a>
      </footer>

    </div>

    <section class="article-sidebar">
      










            <aside class="us_ad akwa-ad-container akwa-ad-container__us-ad">
                <a href="/mediadaten/heise-online/" target="_blank" class="hinweis_anzeige">Anzeige</a>
                <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4870481223&amp;iu=/6514/www.heise.de/clicktracking/usAd"
                    
                        
                            data-teaser-tracking-name="usad"
                        
                            data-teaser-tracking-rank="4255500: Qt for Python 5.12 ist fertig"
                        
                            data-teaser-tracking-content="ad-usad"
                        
                            data-teaser-tracking-id="usad: 4255500: Qt for Python 5.12 ist fertig"
                        
                    
                     target="_blank">
                    <img src="//1.f.ix.de/developer/imgs/06/2/5/4/6/2/9/3/sit_ptnr-3fe4fb1b23d80939.jpg" width="300" height="250" alt="">
                </a>
                <script type="text/javascript">
                <!--//--><![CDATA[//><!--
                    (function (){
                        var AVW = '<' + 'img id="avw_pixel_intern" src="/avw-bin/ivw/CP/barfoo/ho/4229854/0.gif?d=_ORD_" width="1" height="1" alt="">'.replace('_ORD_', Math.floor(Math.random()*1000000000)+1000000000);
                        document.write(AVW);
                    })();
                //--><!]]>
                </script>
                <noscript>
                    <img id="avw_pixel_intern" src="/avw-bin/ivw/CP/barfoo/ho/4229854/0.gif" width="1" height="1" alt="">
                </noscript>
            </aside>




    <aside class="teaser_adliste akwa-ad-container akwa-ad-container__microsite-list developerteaser">
        <a href="/mediadaten/heise-online/" target="_blank" class="hinweis_anzeige">Anzeige</a>
        <ul class="microsites"
            
                
                    data-teaser-tracking-name="microsites"
                
                    data-teaser-tracking-rank="4255500: Qt for Python 5.12 ist fertig"
                
                    data-teaser-tracking-content="ad-microsites"
                
                    data-teaser-tracking-id="microsites: 4255500: Qt for Python 5.12 ist fertig"
                
            
        >
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4869523350&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Wie Speicher mit KI ein Rechenzentrum optimieren</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4869315118&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Wie intelligenter Speicher das RZ revolutioniert</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4856436420&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Die Bundeswehr wird digital</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4885904151&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">c't &lt;webdev &gt; - DIE Frontend-Konferenz</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4855009092&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Studie: Was macht CISOs erfolgreich?</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4796162566&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Security mit KI: Vorausschauen statt nur reagieren</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4780332239&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">32-Zöller von EIZO: Erste Tests der Heise-User</a></li>
        </ul>
    </aside>


<div class="teaser_abdeckung"></div>




      
<footer class="article-footer">

  
<aside class="topics article-footer__topics">
  <header class="a-teaser-header
    a-teaser-header--article-footer
    a-teaser-header--inline-components"
  >
    <h2 class="a-teaser-header__heading">
      Mehr zum Thema
    </h2>
  </header>
  <ul class="topics__list"
    data-teaser-tracking-name="meldung.newsticker.bottom.themenseite"
    data-teaser-tracking-id="thema_4255500_"
    data-teaser-tracking-content="meldung.newsticker.bottom"
    data-teaser-tracking-rank="4255500: Qt for Python 5.12 ist fertig"
  >
      <li class="topics__list-item">
        <a
          class="a-tag"
          href="/developer/thema/?thema=Python#liste"
          name="meldung.newsticker.bottom.themenseite.Python"
          title="News und Artikel zum Thema Python"
        >
          Python
        </a>
      </li>
      <li class="topics__list-item">
        <a
          class="a-tag"
          href="/developer/thema/?thema=Qt#liste"
          name="meldung.newsticker.bottom.themenseite.Qt"
          title="News und Artikel zum Thema Qt"
        >
          Qt
        </a>
      </li>
    
  </ul>
</aside>

    <div class="article-footer__related-forum">
          Forum bei heise online:
      <a
        href="/forum/heise-Developer/Themen-Hilfe/Tools/forum-59941/comment/"
        title="Zum Themenforum Tools"
        name="meldung.developer.forumzumthema.Tools"
      >Tools
      </a>
    </div>

  <aside class="article-footer__sharing">
    <header class="a-teaser-header
      a-teaser-header--article-footer
      a-teaser-header--inline-components"
    >
      <h2 class="a-teaser-header__heading">
        Teile diesen Beitrag
      </h2>
    </header>

    <div class="article-footer__share-links">
      
        

<a
  href="https://getpocket.com/save?url=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fmeldung%2FQt-for-Python-5-12-ist-fertig-4255500.html"
  name="meldung.newsticker.bottom.sm.share.pocket"
  title="Später lesen mit Pocket"
  target="_blank"
  class="
    share-link
    share-link--pocket
    article-footer__share-link
  "
>
    


<svg
class="share-link__icon share-link__icon--pocket"
xmlns="http://www.w3.org/2000/svg"
viewBox="0 0 32 32"
>
<path style=" " d="M 7 5 C 5.355469 5 4 6.355469 4 8 L 4 15 C 4 21.617188 9.382813 27 16 27 C 22.617188 27 28 21.617188 28 15 L 28 8 C 28 6.355469 26.644531 5 25 5 Z M 7 7 L 25 7 C 25.566406 7 26 7.433594 26 8 L 26 15 C 26 20.535156 21.535156 25 16 25 C 10.464844 25 6 20.535156 6 15 L 6 8 C 6 7.433594 6.433594 7 7 7 Z M 10.65625 11.40625 C 10.273438 11.40625 9.886719 11.582031 9.59375 11.875 C 9.007813 12.460938 9.007813 13.382813 9.59375 13.96875 L 15 19.375 C 15.28125 19.65625 15.664063 19.8125 16.0625 19.8125 C 16.460938 19.8125 16.84375 19.65625 17.125 19.375 L 22.40625 14.125 C 22.992188 13.539063 22.992188 12.585938 22.40625 12 C 21.820313 11.414063 20.867188 11.414063 20.28125 12 L 16.0625 16.21875 L 11.71875 11.875 C 11.425781 11.582031 11.039063 11.40625 10.65625 11.40625 Z "/>
</svg>


</a>

      
        

<a
  href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fmeldung%2FQt-for-Python-5-12-ist-fertig-4255500.html"
  name="meldung.newsticker.bottom.sm.share.facebook"
  title="Auf Facebook teilen"
  target="_blank"
  class="
    share-link
    share-link--facebook
    article-footer__share-link
  "
>
    


<svg
  class="share-link__icon share-link__icon--facebook"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 10.38 20"
>
  <path d="M10.38.14V3.32H8.5a1.77,1.77,0,0,0-1.4.43,2,2,0,0,0-.36,1.3V7.32h3.52L9.8,10.88H6.74V20H3.06V10.88H0V7.32H3.06V4.7A4.67,4.67,0,0,1,4.31,1.23,4.56,4.56,0,0,1,7.64,0,20.93,20.93,0,0,1,10.38.14Z" transform="translate(0 0)"/>
</svg>


</a>

      
        

<a
  href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.heise.de%2Fdeveloper%2Fmeldung%2FQt-for-Python-5-12-ist-fertig-4255500.html&text=Qt+for+Python+5.12+ist+fertig+%7C+Developer"
  name="meldung.newsticker.bottom.sm.share.twitter"
  title="Auf Twitter teilen"
  target="_blank"
  class="
    share-link
    share-link--twitter
    article-footer__share-link
  "
>
    


<svg
  class="share-link__icon share-link__icon--twitter"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 24.63 20"
>
  <path d="M24.62,2.38A10.25,10.25,0,0,1,22.09,5c0,.15,0,.37,0,.66a14.61,14.61,0,0,1-.59,4.06,14.84,14.84,0,0,1-1.81,3.88,15.61,15.61,0,0,1-2.88,3.29,13,13,0,0,1-4,2.28A14.75,14.75,0,0,1,7.75,20,14,14,0,0,1,0,17.73a9,9,0,0,0,1.22.07,9.86,9.86,0,0,0,6.26-2.16,4.9,4.9,0,0,1-2.93-1,4.88,4.88,0,0,1-1.78-2.49,6.64,6.64,0,0,0,1,.08,5.45,5.45,0,0,0,1.33-.17,4.92,4.92,0,0,1-2.9-1.75A4.85,4.85,0,0,1,1,7.09V7a5,5,0,0,0,2.28.64A5.13,5.13,0,0,1,1.64,5.88,4.91,4.91,0,0,1,1,3.47,4.93,4.93,0,0,1,1.72.92a14.27,14.27,0,0,0,4.6,3.73,14,14,0,0,0,5.8,1.55A5.76,5.76,0,0,1,12,5.05a4.83,4.83,0,0,1,1.48-3.57A4.83,4.83,0,0,1,17.05,0a4.85,4.85,0,0,1,3.68,1.59A9.76,9.76,0,0,0,23.94.38a5,5,0,0,1-2.22,2.78A10.34,10.34,0,0,0,24.62,2.38Z" transform="translate(0 0)"/>
</svg>


</a>

      
        

<a
  href="/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html?view=mail"
  name="meldung.newsticker.bottom.sm.share.mail"
  title="Per E-Mail versenden"
  target="_blank"
  class="
    share-link
    share-link--mail
    article-footer__share-link
  "
>
    


<svg
  class="share-link__icon share-link__icon--mail"
  xmlns="http://www.w3.org/2000/svg"
  preserveAspectRatio="xMinYMin"
  viewBox="0 0 32.03 20"
>
    <path d="M0,0V20H32V0ZM16,14.46,0,3.59V1L16,11.77,32,1l0,2.59" transform="translate(0.03)"/>
</svg>


</a>

      
    </div>
      <div class="article-footer__permalink">
        Kurzlink:
        <a href="https://heise.de/-4255500">
          https://heise.de/-4255500
        </a>
      </div>
  </aside>

  <a-collapse
    name="meldung.newsticker.bottom.sm.abonnieren"
    data-teaser-tracking-name="meldung.newsticker.bottom.sm.abonnieren"
    data-teaser-tracking-id="abonnieren_4255500"
    data-teaser-tracking-content="meldung.newsticker.bottom"
    data-teaser-tracking-rank="4255500: Qt for Python 5.12 ist fertig"
  >
    <button data-collapse-trigger class="article-footer__subscribe-button">
      Abonnieren
    </button>

    <div data-collapse-target>
      <div class="article-footer__subscribe-options">
        <iframe
          rel='noopener noreferrer'
          src='https://wb.messengerpeople.com/?widget_hash=b11ad2c26cdd1a0bcb972e5446397bd2&lang=de&wn=0'
          class="article-footer__subscribe-iframe">
        </iframe>
        <a href='https://www.messengerpeople.com/de/'
            target="_blank"
            class="article-footer__subscribe-info">© MessengerPeople
        </a>
      </div>
    </div>
  </a-collapse>

</footer>

    </section>
  </div>
</article>



<aside class="recommendations wide">
  <div
    class="OUTBRAIN"
    data-src="https://www.heise.de/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html"
    data-widget-id="AR_1"
    data-ob-template="DE_Heise"
  ></div>
  <a-script
    src="https://widgets.outbrain.com/outbrain.js"
    name="Outbrain"
    needs-consent
  ></a-script>
</aside>



          

          
        </div>

        

        
          



































    



    
    


        


        
          



<a-ad
  
  width="695"
  height="600"
  layout="responsive"
  
  class="akwa-ad-container akwa-ad-container--bottom"
  sizes="300x250,300x600,500x500,695x110,fluid"
  targeting='{"mpos":["bottom"],"pos":["bottom"],"textad":["3"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 768px)"
></a-ad>




<a-ad
  
  width="695"
  height="600"
  layout="responsive"
  
  class="akwa-ad-container akwa-ad-container--bottom"
  sizes="300x250,300x600,300x50,300x75,300x100,300x150,320x50,320x75,320x100,320x250,fluid"
  targeting='{"mpos":["bottom"],"pos":["bottom"],"textad":["3"]}'
  unit="/6514/www.heise.de/developer/developer-inhalt"
  preload-distance="200"
  media="(min-width: 320px) and (max-width: 767px)"
></a-ad>


        

        
          <div class="bottom_up">
            <!-- RSPEAK_STOP -->
            <a href="#container_content" name="ticker.ho.bottom.up">
            <span class="arrow"></span>nach oben</a>
          </div>
        

        <footer class="main-footer">

  <a-collapse class="sitemap-group main-footer__collapse-trigger" has-indicator>
    <header class="main-footer__collapse-toggle" data-collapse-trigger>
      Alle Angebote
    </header>

    <div data-collapse-target class="main-footer__content">

      

      
<nav class="sitemap main-footer__sitemap" aria-label="Sitemap">

  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      IT News
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--newsticker">
            <a
              href="/newsticker/"
              title="heise Developer – Informationen für Entwickler"
              name="footer.ho.sitemap.newsticker"
              class="sitemap-group__link "
            >
              Newsticker
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--developer">
            <a
              href="/developer/"
              title="heise Developer – Informationen für Entwickler"
              name="footer.ho.sitemap.developer"
              class="sitemap-group__link "
            >
              heise Developer
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--netze">
            <a
              href="/thema/netze/"
              title="Themenseite Netze"
              name="footer.ho.sitemap.netze"
              class="sitemap-group__link "
            >
              heise Netze
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--open">
            <a
              href="/thema/linux-und-open-source/"
              title="Themenseite Linux und Open Source"
              name="footer.ho.sitemap.open"
              class="sitemap-group__link "
            >
              heise Open Source
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--security">
            <a
              href="/security/"
              title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit"
              name="footer.ho.sitemap.security"
              class="sitemap-group__link "
            >
              heise Security
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Online-Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--tp">
            <a
              href="/tp/"
              title="Telepolis"
              name="footer.ho.sitemap.tp"
              class="sitemap-group__link "
            >
              Telepolis
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--autos">
            <a
              href="/autos/"
              title="heise Autos – News, Tests, Technik, Service rund ums Auto"
              name="footer.ho.sitemap.autos"
              class="sitemap-group__link "
            >
              heise Autos
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--techstage">
            <a
              href="https://www.techstage.de/"
              title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co."
              name="footer.ho.sitemap.techstage"
              class="sitemap-group__link "
            >
              TechStage
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tipps-tricks">
            <a
              href="/tipps-tricks/"
              title="tipps+tricks"
              name="footer.ho.sitemap.tipps-tricks"
              class="sitemap-group__link "
            >
              tipps+tricks
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Magazine
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--ct">
            <a
              href="/ct/"
              title="c't – Magazin für Computertechnik"
              name="footer.ho.sitemap.ct"
              class="sitemap-group__link "
            >
              c't
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ix">
            <a
              href="/ix/"
              title="iX – Magazin für professionelle Informationstechnik"
              name="footer.ho.sitemap.ix"
              class="sitemap-group__link "
            >
              iX
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tr">
            <a
              href="/tr/"
              title="Technology Review – Das M.I.T.-Magazin für Innovation"
              name="footer.ho.sitemap.tr"
              class="sitemap-group__link "
            >
              Technology Review
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--ct-fotografie">
            <a
              href="/foto/"
              title="c't Fotografie"
              name="footer.ho.sitemap.ct-fotografie"
              class="sitemap-group__link "
            >
              c't Fotografie
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mac-and-i">
            <a
              href="/mac-and-i/"
              title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple"
              name="footer.ho.sitemap.mac-and-i"
              class="sitemap-group__link "
            >
              Mac &amp; i
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--make">
            <a
              href="/make/"
              title="Make – Kreativ mit Technik"
              name="footer.ho.sitemap.make"
              class="sitemap-group__link "
            >
              Make
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Services
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--download">
            <a
              href="/download/"
              title="heise Download – Software zum Download fuer Windows, Mac, Linux, iPhone, Symbian, Android"
              name="footer.ho.sitemap.download"
              class="sitemap-group__link "
            >
              heise Download
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--produkte">
            <a
              href="/preisvergleich/"
              title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten"
              name="footer.ho.sitemap.produkte"
              class="sitemap-group__link "
            >
              Preisvergleich
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--whitepapers">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="footer.ho.sitemap.whitepapers"
              class="sitemap-group__link "
            >
              Whitepapers
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--webcasts">
            <a
              href="https://business-services.heise.de/"
              title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller"
              name="footer.ho.sitemap.webcasts"
              class="sitemap-group__link "
            >
              Webcasts
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--jobs">
            <a
              href="/jobs/"
              title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche"
              name="footer.ho.sitemap.jobs"
              class="sitemap-group__link "
            >
              Stellenmarkt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--gutscheine">
            <a
              href="https://gutscheine.heise.de/"
              title="heise Gutscheine – Online-Gutscheine helfen dir schnell und einfach Geld zu sparen"
              name="footer.ho.sitemap.gutscheine"
              class="sitemap-group__link "
            >
              Gutscheine
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--itmarkt">
            <a
              href="/itmarkt/"
              title="IT-Markt – Branchenverzeichnis der IT-Fachhändler"
              name="footer.ho.sitemap.itmarkt"
              class="sitemap-group__link "
            >
              IT-Markt
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tarifrechner">
            <a
              href="/tarifrechner/"
              title="Tarifrechner – DSL, Mobiles Internet, Handy, Telefon, Strom, Gas"
              name="footer.ho.sitemap.tarifrechner"
              class="sitemap-group__link "
            >
              Tarifrechner
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--tools">
            <a
              href="/tools/"
              title="Netzwerk-Tools"
              name="footer.ho.sitemap.tools"
              class="sitemap-group__link "
            >
              Netzwerk-Tools
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--spiele">
            <a
              href="https://spiele.heise.de"
              title="Spielen bei Heise"
              name="footer.ho.sitemap.spiele"
              class="sitemap-group__link "
            >
              Spielen bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--business">
            <a
              href="https://business-services.heise.de/"
              title="heise Business"
              name="footer.ho.sitemap.business"
              class="sitemap-group__link "
            >
              heise Business
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--loseblattwerke">
            <a
              href="/loseblattwerke/"
              title="Loseblattwerke"
              name="footer.ho.sitemap.loseblattwerke"
              class="sitemap-group__link "
            >
              Loseblattwerke
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--imonitor">
            <a
              href="/netze/netzwerk-tools/imonitor-internet-stoerungen/"
              title="heise iMonitor"
              name="footer.ho.sitemap.imonitor"
              class="sitemap-group__link "
            >
              iMonitor
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>


  

<a-collapse
  class="sitemap-group "
  has-indicator
>
    <header class="sitemap-group__header" data-collapse-trigger>
      Heise Medien
    </header>

    <div class="sitemap-group__content" data-collapse-target >
      <ul class="sitemap-group__items">
        
          <li class="sitemap-group__item sitemap-group__item--shop">
            <a
              href="https://shop.heise.de"
              title="heise shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray"
              name="footer.ho.sitemap.shop"
              class="sitemap-group__link "
            >
              heise shop
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--select">
            <a
              href="/select/"
              title="Heise Select"
              name="footer.ho.sitemap.select"
              class="sitemap-group__link "
            >
              heise Select
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--artikel-archiv">
            <a
              href="https://shop.heise.de/artikel-archiv/"
              title="Artikel-Archiv – c't, iX, Technology Review, c't Fotografie, Mac &amp; i, Make, Sonderhefte"
              name="footer.ho.sitemap.artikel-archiv"
              class="sitemap-group__link "
            >
              Artikel-Archiv
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--abo">
            <a
              href="https://shop.heise.de/abo"
              title="Abo – c't, iX, Technology Review, c't Fotografie, Mac &amp; i"
              name="footer.ho.sitemap.abo"
              class="sitemap-group__link "
            >
              Zeitschriften-Abo
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--events">
            <a
              href="/events/"
              title="heise Events – Konferenzen, Seminare, Workshops"
              name="footer.ho.sitemap.events"
              class="sitemap-group__link "
            >
              Veranstaltungen
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--hmg">
            <a
              href="https://heise-gruppe.de/-1812545"
              title="Arbeiten bei heise – Heise als Arbeitgeber"
              name="footer.ho.sitemap.hmg"
              class="sitemap-group__link "
            >
              Arbeiten bei Heise
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--mediadaten">
            <a
              href="/mediadaten/"
              title="Mediadaten Heise Medien"
              name="footer.ho.sitemap.mediadaten"
              class="sitemap-group__link "
            >
              Mediadaten
            </a>
          </li>
        
          <li class="sitemap-group__item sitemap-group__item--video">
            <a
              href="/video/"
              title="heise Video"
              name="footer.ho.sitemap.video"
              class="sitemap-group__link "
            >
              heise Video
            </a>
          </li>
        
      </ul>
    </div>
  </a-collapse>

</nav>


    </div>
  </a-collapse>

  <nav class="footer-imprint">
  <ul class="footer-imprint__list">
    <li role="presentation" class="footer-imprint__item">
      <a href="/Datenschutzerklaerung-der-Heise-Medien-GmbH-Co-KG-4860.html">Datenschutzhinweis</a> 
    </li>
    
    <li role="presentation" class="footer-imprint__item">
      <a href="/developer/impressum.html">Impressum</a>
    </li>
    
    <li role="presentation" class="footer-imprint__item">
      <a href="/developer/kontakt/">Kontakt</a>
    </li>
    
      <li role="presentation" class="footer-imprint__item">
        <span class="footer-imprint__text">
        2565027
        
        </span>
      </li>
  </ul>
  <ul class="footer-imprint__list footer-imprint__list--copyright">
    <li role="presentation" class="footer-imprint__item">
      <a href="http://www.interred.de/" target="_blank">
        Content Management by
        <b>
          Inter<span class="tx_red interred_red">Red</span>
        </b>
      </a>
    </li>
      <li role="presentation" class="footer-imprint__item">
        <a href="https://www.heise-medien.de/">Copyright © 2018 Heise Medien</a>
      </li>
  </ul>
</nav>

</footer>

      </div>
    </div>

    

  <script async src="/assets/heise/ho/js/ho.js?c85edb8ea11d93ea5a88"></script>

    
        <div style="display: inline;"><img id="ivw_pixel_intern" src="/ivw-bin/ivw/CP/developer/meldung/Qt-for-Python-5-12-ist-fertig-4255500.html" width="1" height="1" alt="" /></div>

        

        
        <script type="text/javascript">
            var iam_data = {
                "st":"heise",
                "cp":"dev",
                "sv":"i2"
            }
            
            if ( document.documentElement.dataset.device === "mobile" && typeof document.documentElement.dataset.responsive !== "undefined") {
                iam_data.st = "mobheise";
                iam_data.sv = "mo";
            }
            iom.c(iam_data, 1);


        </script>

        <script type="text/javascript">
            <!--//--><![CDATA[//><!--
            // VGWORT-CROP-MARKER
            var vgwort_token='3cd459102eea4ed58b72dac9b6238e28';
            document.write('<div style="display: inline;"><img src="https://ssl-heise.met.vgwort.de/na/' +  vgwort_token);
            document.write('" width="1" height="1" alt="" /><' + '/div>');
            //--><!]]>
        </script>
    
    
    <script type="text/javascript">
      function _heise_sf_section_from_pathname() {
        var path    = window.location.pathname;
        var section = path.split('/')[1] || 'homepage';
        if ( path === '/newsticker/' || path === '/newsticker/classic/' || path === '/newsticker/archiv/' ) {
          section = 'homepage';
        }
        return section;
      }
    </script>

      <script type="text/javascript">
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 59838;
        _sf_async_config.domain = 'heise.de';
        _sf_async_config.useCanonical = false;
        _sf_async_config.path = window.location.pathname;
        _sf_async_config.sections = _heise_sf_section_from_pathname();
        _sf_async_config.authors = 'die Redaktionen';
        /** CONFIGURATION END **/
      </script>

    <script type="text/javascript">
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('type', 'application/javascript');
          if (document.documentElement.hasAttribute('data-consentmanagement')) {
            e.setAttribute('type', 'text/plain');
            e.setAttribute('name', 'Chartbeat');
          }
          e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    </script>

    

    
    

<a-analytics type="pingdom">
  <script type="application/json">
    {
      "vars": {
        "pageId": "522482d7abe53d8730000000"
      },
      "options": {
        "quota": 0.003
      }
    }
  </script>
</a-analytics>


    <!--JSON-D treenode: 3840 -->
  </body>
</html>
<!-- Created with InterRed V17.4.0, http://www.interred.de/, by InterRed GmbH -->
<!-- BID: 2565027, iBID: 2565054, CID: 4255500, iCID: 4255533 -->
<!-- Link: $(LB2565027:Linktext)$ $(LC4255500:Linktext)$ -->
<!-- Generiert: 2018-12-18 17:46:59 -->

