Avatar von Heich
  • Heich

45 Beiträge seit 04.12.2001

Re: Kann man 10.6.8 noch verwenden?

Ich habe eine vergleichbare Situation: Mein Macbook Pro ist aus dem Jahr 2009, meine Adobe CreativeSuite liegt in Version 6.0 vor.

Auf diesem Macbook Pro läuft macOS 10.14.6 Mojave! Es ist ein wenig tricky mit dem Mojave Patcher von dosdude zu installieren http://dosdude1.com/mojave/

Meine Installation lief allerdings nicht von 10.6 in einem Sprung auf 10.14, ich habe alle Zwischenschritte nach Erscheinen mitgemacht. Dabei habe ich jeweils das System mit allen Daten migriert -- das hat offenbar dafür gesorgt, dass alle benötigten Systemfritzelfragmente, die die Creative Suite zum Betrieb benötigt, mitgeschleppt wurden.

Wenn Du also ein paar Tage Zeit hast, viel Geduld und Nerven mitbringst und ordentlich Backups machst, würde ich dir diesen Weg empfehlen: Du bekommst ein noch aktuelles System, dass noch mit Updates versorgt wird und kannst dich noch auf einer halbwegs sicheren Seite im Internet bewegen.

Bewerten
- +