Avatar von Mac.Maniac
  • Mac.Maniac

mehr als 1000 Beiträge seit 31.07.2018

Re: Kann man 10.6.8 noch verwenden?

Ist doch gar nicht nötig. Das MBP läuft ohne Probleme mit El Capitan und bekommt somit noch die stillen Updates von Apple. Nur den Safari und Mail sollte man nicht mehr benutzen, sondern durch FF und TB oder gar Chrome/TB ersetzen.

Alternativ ginge auch https://elementary.io/de/

Leider war das auf meinem MBP 3.1 von 2007 nicht installierbar.

Das Posting wurde vom Benutzer editiert (25.02.2021 13:34).

Bewerten
- +