Avatar von Visi-Tor
  • Visi-Tor

47 Beiträge seit 02.05.2008

Ryzen Allrounder: BIOS 12/30/2019 verweigert UEFI

Hallo an alle engagierten Selbstschrauber und "Danke" an Christian Hirsch und Kollegen für einen wieder einmal prima Selbstbauvorschlag. Mit Text im Heft und Video ging der Nachbau störungsfrei über die Bühne. Die Komponenten sind bis auf die SSD (Gigabyte statt Kingston) alle exakt wie vorgeschlagen.
Der Download eines BIOS bot als aktuellste Version, die mit der Bezeichnung E7B89AMS.260 und dem Biuld Date: 12/30/2019 an. Runtergeladen und mit M_Flash installiert. Alles gut.
Aber dann: Nach Eingabe der vorgeschlagenen Bios-Einstellungen gab es in weiß auf schwarz im sonst leeren Bildschirm die Fehlermeldung:
"Memory overclocking fail. System is boot with default values setting.
Press F1 and continue
Press F2 to load default values."
Danach habe ich ausprobiert, ob ich Lüfter einstellen kann. Das ging sehr gut. Man muss zwar bei den Systemlüftern ein Häkchen setzen, aber danach hat man viele Möglichkeiten, sogar den Chipsatz als Temperatursteuerungsquelle festzulegen.
Aber allein der Versuch, die Bios-Option von CSM auf UEFI umzustellen wurde prompt mit einer Fehlermeldung quittiert:
"There is no GOP ( graphics Output Protokoll) detected in this card. 'BIOS UEFI/CSM Mode' will be changed to 'Disabled'.
Hat jemand eine Ahnung was das bedeutet? Der PC läuft ruhig und störungsfrei, nur die Bootzeit kommt mir für ein modernes System ziemlich lange vor. Ich kann also ganz gut mit der Situation leben, möchte es aber nicht. Nur, was tun? Zurück zum älteren Bios? Hat jemand auch das neue Bios und keine Probleme? Lasst es mich wissen.

P.S.: Als Grafikkarte habe ich die Radeon RX 570 8 GB Sapphire.

Das Posting wurde vom Benutzer editiert (04.02.2020 17:54).

Bewerten
- +