Avatar von Andy11
  • Andy11

776 Beiträge seit 05.12.2000

Kein Treiber für DVB-S gefunden

Ich habe eine DVB-S-Karte Hauppauge für PCI-Steckplatz.

Unter Fedora 16 lief alles bestens. Seit Neuinstallation von Fedora
17 nicht mehr.

dvb-ttpci: A frontend driver was not found for device

dmesg Ausgabe:

DVB: registering new adapter (Technotrend/Hauppauge WinTV Nexus-S
rev2.X)
Jun 8 08:31:27 a55 kernel: [ 49.878013] Couldn't read from EEPROM:
not there?
Jun 8 08:31:27 a55 kernel: [ 50.128480] dvb-ttpci: gpioirq unknown
type=0 len=0
Jun 8 08:31:27 a55 kernel: [ 50.147089] dvb-ttpci: info @ card 0:
firm f0240009, rtsl b0250018, vid 71010068, app 80002622
Jun 8 08:31:27 a55 kernel: [ 50.147092] dvb-ttpci: firmware @ card 0
supports CI link layer interface
Jun 8 08:31:27 a55 kernel: [ 50.512013] dvb-ttpci: adac type set to 0
@ card 0
Jun 8 08:31:27 a55 kernel: [ 50.514103] saa7146_vv: saa7146 (0):
registered device video0 [v4l2]
Jun 8 08:31:27 a55 kernel: [ 50.514524] saa7146_vv: saa7146 (0):
registered device vbi0 [v4l2]
Jun 8 08:31:27 a55 kernel: [ 50.515089] DVB: Unable to find symbol
ves1x93_attach()
Jun 8 08:31:27 a55 kernel: [ 50.517606] DVB: Unable to find symbol
stv0299_attach()
Jun 8 08:31:27 a55 kernel: [ 50.519674] DVB: Unable to find symbol
tda8083_attach()
Jun 8 08:31:27 a55 kernel: [ 50.521687] DVB: Unable to find symbol
ves1820_attach()
Jun 8 08:31:27 a55 kernel: [ 50.523661] dvb-ttpci: A frontend driver
was not found for device [1131:7146] subsystem [13c2:0003] 

lsmod | grep dvb
dvb_ttpci 101731 0 
ttpci_eeprom 12601 1 dvb_ttpci
saa7146_vv 63591 1 dvb_ttpci
saa7146 24039 2 saa7146_vv,dvb_ttpci
dvb_core 88301 2 dvb_ttpci,stv0299
i2c_core 28180 12
drm,i2c_i801,dvb_ttpci,drm_kms_helper,tda8083,i2c_algo_bit,stv0299,ra
deon,ves1820,ves1x93,ttpci_eeprom,videodev

lsmod | grep stv0299
stv0299 18125 0 
dvb_core 88301 2 dvb_ttpci,stv0299
i2c_core 28180 12
drm,i2c_i801,dvb_ttpci,drm_kms_helper,tda8083,i2c_algo_bit,stv0299,ra
deon,ves1820,ves1x93,ttpci_eeprom,videodev

https://bugzilla.redhat.com/show_bug.cgi?id=830445

Es ist schon etwas enttäuschend und frustierend, wenn so alte Sachen
von einem Versionswechsel auf den nächsten oder nach einem
Kernelupdate nicht mehr laufen.   

Da mangelt es etwas an Zuverlässigkeit.

Bewerten
- +
Anzeige