Ansicht umschalten
Avatar von Original's Collector
  • Original's Collector

391 Beiträge seit 22.03.2003

Re: Bei RST-RAID verschwindet die M.2 NVMe

juggernaut schrieb am 02.03.2018 08:49:

Die Kollegen in Augsburg haben das mal fix nachgetestet mit 2x SATA (RAID1) plus einer Intel NVMe SSD, und konnten Deine Beobachtung nachvollziehen.

Advanced > Drive Configuration > M.2 NVME Storage Remap
… muss auf Disabled stehen.

Hallo juggernaut,

diesen Menüpunkt hatte ich auch schon durchprobiert. Damit kann die Behandlung der NVMe-Lanes mit denen des Prozessors gleichgesetzt werden. (Beschrieben als: Configures any installed NVME Storage for RAID or Optane usage.) Leider macht das die M.2-SSD auch nicht wieder sichtbar, da sie offensichtlich auch dann von der RST vereinnahmt bleibt.

Hatten Ihre Augsburger Kollegen einen E3-12xx v6 oder einen v5 im Einsatz? Denn das Problem dürfte erst seit dem v6 (Kaby-Lake) existieren, da der v5 noch kein Optane unterstützte.

Dass ich statt der Intel eine Samsung NVMe SSD verwende, dürfte dann eine Rolle spielen, wenn die Intel SSD Ihrer Kollegen Optane-kompatibel ist, denn diese lehnt die RST nicht ab. Doch nicht-Intel SSDs stehen immerhin auch auf der Kompatibilitätsliste.

Probeweise hatte ich noch versucht, auf das R1.5.0 Bios downzugraden, doch dabei kommt das Update leider nicht ganz zu Ende (Gabi Error 0499/83A2), sodass ein Windows-Start nicht möglich ist. (Vermutlich mag der CPU-Microcode kein Downgrade.) In der SATA Mode Einstellung heißt es dann nur noch RST Premium (ohne Optane) und die SSD bleibt sichtbar. Doch wegen der Downgrade-Probleme keine Lösung.

Ob ich von Ihren Augsburger Kollegen weiterhin auf eine Lösung hoffen kann? (Der erforderliche Menüpukt für den PCIe Storage Device müsste sein: Not RST controlled.)Ersatzweise müsste ich den Kaby-Lake durch einen Skylake ersetzen. Dann wäre ich die Optane-Plage auch los.

Bewerten
- +
Ansicht umschalten