Avatar von alswieich
  • alswieich

mehr als 1000 Beiträge seit 17.04.2000

Verhindert ISOLINUX 4.x Installation von Ubuntu und openSUSE?

Mahlzeit!

Eine Ubuntu-CD bis zur Version 10.4 startet meinen Rechner ganz
normal. Dabei wird ISOLINUX 3.63 benutzt.
Aber ab Ubuntu 10.10 bleibt sie bei folgender Meldung hängen (am
Beispiel von Vers. 11.4):
> ISOLINUX 4.04 20110518 ETCD Copyright (C) 1994-2011 H. Peter Anvin et al
Auch ein Start mit einer Startdiskette
(http://wiki.ubuntuusers.de/Bootdiskette) scheitert. Diese Diskette
startet einen anderen Rechner problemlos und ist also
funktionstüchtig. Auch die CDs funktionieren an anderen Rechnern
problemlos.
Knoppix (6.7.0) startet meinen Rechner problemlos. Ebenfalls die
Windows-7-Pro-CD. Wegen dem Ubuntu-Installations-CD-Problem wollte
ich auf openSUSE umsteigen, aber da gibt es das gleiche Problem. Was
machen Knoppix und Microsoft anders als Ubuntu und openSUSE (und
eventuell auch noch andere Linux-Distributionen)?
)c:
Meiner Meinung nach gibt es ein Problem mit einer Funktion, die von
meinem BIOS oder Grafik-BIOS nicht unterstützt wird, aber von
ISOLINUX selbst oder einem direkt anschließenden Programm neuerdings
als selbstverständlich vorausgesetzt wird. Als Hauptplatine kommt
(seit 2008) eine Asus M3A32-MVP Deluxe mit neuestem BIOS zum Einsatz:
> http://www.asus.de/Motherboards/AMD_AM2Plus/M3A32MVP_Deluxe/
Und es kamen bisher zwei Grafikkarten zum Einsatz (beide
ATI-Radeon-HD-Serie):
> http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=567&pid=174&psn=&lid=2&leg=0
> http://www.powercolor.com/de/products_features.asp?id=314

Sollte jemand eine Idee haben wie das Problem aus der Welt geschafft
werden kann bitte melden. Neue Hauptplatine kaufen (+RAM +Prozessor)
zählt nicht als Idee. Auch Ubuntu 10.4 installieren und ein Upgrade
nach dem anderen machen sind nicht mehr akzeptabel (hatte ich bis
11.4 so gemacht).

Gruß

Bewerten
- +
Anzeige