Avatar von Kommentierender Kommentator
  • Kommentierender Kommentator

97 Beiträge seit 28.01.2019

Arch macht mal Probleme...

Hallo allerseits.
Ich habe da mal so ein Problem und ich hoffe mal, dass hier jemand weiterhelfen kann, weil ich nicht mehr weiter komme.

Zuallerest:
Seit ca. einem halben Jahr habe ich nun ein Lenovo IdeaPad 720S-15IKB mit Nvidia Grafikkarte. Dieses System hatte ich direkt nach Kauf mit Linux Mint ausgestattet, mit welchem es bis heute auch einwandfrei läuft.
Nun wollte ich aber umsteigen. Mein Gedanke war es, auf Arch Linux mit Gnome-Desktop umzusteigen. Um diesen Schritt gefahrlos testen zu können, habe ich Testinstallationen auf eine externe USB 3.0-Festplatte ausgeführt.

Nun aber habe ich das Problem: Es läuft einfach nicht!
Also das Grundsystem kann ich installieren. Nur wenn ich dann Gnome und GDM installieren und starten will, begrüßt mich nur ein schwarzer Bildschirm.
Ich habe es auch mit den Derivaten Antergos und Manjaro probiert, beide liefern den gleichen schönen Bildschirm. Ich hatte es auch mit abgestellter nvidia-Karte probiert, auch keine besseren Ergebnisse.

So hier ist nun die Frage:
Was mache ich falsch? Auf der gleichen Platte wurden schon zig andere Ubuntu-basierten Systeme installiert und ohne Probleme ausgeführt. Das bedeutet, das Problem liegt irgendwo bei den Arch-Systemen.

Daher: Gibt es hier eine Lösung?
Mein Ziel ist es, auf eine aktuellere Distro umzusteigen, gerade in Bezug auf Treiber und Programme. Da ich nun nicht so recht weiter weiß, hoffe ich auf Hilfe von anderer Stelle.

MfG,

Der kommentierende Kommentierer.

Bewerten
- +
Anzeige