c't Hilfe-Forum
Alle Heise-Foren > c't > c't Hilfe-Forum > Google-Dienste nicht mehr err…
Avatar von engländer
  • engländer

10 Beiträge seit 27.11.2015

Google-Dienste nicht mehr erreichbar

Hallo,

auf meinem PC lassen sich keine Google-Dienste mehr aufrufen. Egal ob google.de, maps, drive, google.pl, youtube oder irgendetwas anderes von google. Zumindest über die normalen Browser (Firefox, Chrome, Edge, IE, Sleipnir). Über den Tor-Browser funktioniert es. In Chrome funktioniert nur die Google-Suche, aber alles andere läuft auch nicht. Die Fehlermeldungen in den Browsern schwanken zwischen timeout und connection_closed. Andere Auffälligkeiten habe ich nicht am PC. Ich hatte ein paar Updates durchgeführt (Win10 KB4493509, Sleipnir Update), sonst fällt mir nichts ein.

Mit allen anderen Geräte in meinem Netz läuft google normal, es sollte also kein Router-Problem sein.

Die hosts-Datei auf meinem PC ist unauffällig und unverändert.

Ich habe noch Kaspersky Internet Security am laufen. Dort habe ich die Einstellungen geprüft (eingestellt ist „Sichere Verbindungen nicht untersuchen“). Ein kurzzeitiges Ausschalten von Kaspersky bringt keinen Erfolg.

Die Internet-Einstellungen im IE sind unauffällig.

nslookup auf google.de zeigt das selbe an, wie bei PCs, bei denen der Zugriff auf google funktioniert.

Aber: Ping auf google.de/youtube.de etc. verliert alle Pakete wegen Zeitüberschreitung.

Hat jemand eine Idee, was das sein könnte?

Vielen Dank im voraus!

Bewerten
- +
Anzeige