Avatar von Somer Himpson
  • Somer Himpson

mehr als 1000 Beiträge seit 03.11.2006

Re: "Entwickler [..] benötigen Visual Studio 2017 Update 3"

IDNG7 schrieb am 12.08.2017 12:50:

Du hast wahrscheinlich an deine Projekteinstellungen irgendwas falsch eingestellt. Wenn du dir die packages auf NuGet anschaust, wirst du festlegen, dass diese garkeine Dependencies auf .NET Framework 4.5.x/4.6.x haben

Gar nichts hab ich. Das Projekt ist gerade 2 Wochen alt und konfiguriert wurde absolut gar nix.

Die gelisteten Packages habe ich auch nicht direkt hinzugefügt, sonder die sind Beifang von entweder Prism oder Flurl.

Im Vergleich zu NuGet ist die alte "DLL-Hell" lächerlich und banal zu lösen.

SH

Bewerten
- +