Menü
Avatar von DerWeise
  • DerWeise

120 Beiträge seit 15.01.2013

Installation - Exe verschwindet vom System

Hallo, 
das ist jetzt zwar schon ein Weilchen her, aber ich wette, das funzt
mit dem 12er immernoch genauso...

Wenn ich den Player von
http://get.adobe.com/flashplayer/
heruntergeladen hab - [ ] McAffe abgewählt !!!!
und installierte, passierte folgendes ...

den Wenn ich dann auf die Exe klickte (Firefox vorher geschlossen!)
kommt kurz das Installationsfenster und der tat, als würde er was
installieren.
[standard-Setup-Fenster]

Wenn ich dann nachschaute, passiert war und wie weiter geht ...
(Firefox hatte aber beim Starten danch KEIN FF plugin installiert
bekommen ...)

Dann war nachher die Datei
install_flashplayer11x32_mssd_aih.exe
gelöscht.

Einfach weg !

aus dem Downloadverzeichnis verschwunden. Ohne Zutun.
Irgenwo in meinem TEMP-verzeichnis fand ich dann die Exe - ein Glück
- noch. 
Wenn ich also ein weiteres Mal hätte installieren wollen, hätte ich
als DAU nochmal runterladen (und den McAffe insta.., äh abwählen)
müssen.

An so ein Verhalten [self-delete] erinnere ich mich nur bei Viren,
Trojanern und Dialern, die vor gut 10 Jahren die Runde machten und
sich verstecken wollten.

IST DAS NORMAL?
Der o.g. Link stimmt. Ich hab das 2x gemacht. [2013]. Kann nicht
falsch sein.
OK, die Verbindung ist nicht SSH Verschlüsselt .. FUCK!

Da aber manche Videoseiten (50% incl Youtube) häufig den SWFPlayer
verlangen - würd ich ihn vielleicht dennoch "gerne" installieren.
FF hat Flashblock sowieso verpaßt bekommen.

Hab ich bisher was falsch gemacht?
Oder ist das bei Euch auch so?

Bewerten
- +
Anzeige