Avatar von andreas_e
  • andreas_e

mehr als 1000 Beiträge seit 20.12.2001

Auf Debian-Servern BITTE 0.9.8 unbedingt ebenfalls updaten

Nämlich wegen 
http://www.heise.de/security/meldung/Schwache-Krypto-Schluessel-unter-Debian-Ubuntu-und-Co-207332.html


0.9.8c-1 ff. haben alle das Problem mit der schwachen Kryptographie.

Also um Gottes Willen nicht einfach sagen, toll, wir haben 0.9.8
drauf, also kein "Horror-Bug", 0.9.8 bleibt drauf.
Es kommt nämlich drauf an, WELCHES 0.9.8 genau.

$ dpkg -l \*openssl

$ openssl version

Also runter mit dem alten Mist.
Kurti war schuld, der wollte sich im Code verewigen.

-ae-


Bewerten
- +
Anzeige