aus ein
Ansicht umschalten Baum an
Avatar von user124
  • user124

mehr als 1000 Beiträge seit 17.03.2006

patchday gibts doch überall

obwohl ich mit windows ausser als spieleplattform nichts mehr
anfangen kann verstehe ich das rumgehacke nicht... wenigstens bessert
microsoft nach und verlangt nicht das eine "neue version" gekauft
wird.

das ist mein heutiger patch day :)

~ # emerge -Dup world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] gnome-base/gnome-common-2.28.0 [2.26.0]
[ebuild     U ] app-portage/portage-utils-0.3.1 [0.2.1]
USE="-static%" 
[ebuild     U ] media-libs/freetype-2.3.12 [2.3.11]
[ebuild     U ] app-antivirus/clamav-0.96.1 [0.96] USE="-ipv6*" 
[ebuild  N    ] perl-core/CGI-3.48 
[ebuild     U ] dev-util/intltool-0.41.1 [0.41.0]
[ebuild  N    ] virtual/perl-CGI-3.48 
[ebuild     U ] dev-db/sqlite-3.6.23.1 [3.6.22-r2]
[ebuild     U ] media-libs/libart_lgpl-2.3.21-r1 [2.3.20]
[ebuild     U ] dev-libs/openssl-0.9.8o [0.9.8n] USE="sse2*" 
[ebuild  NS   ] app-text/docbook-xml-dtd-4.3-r1 [4.4-r2]
[ebuild     U ] sys-devel/binutils-2.20.1-r1 [2.18-r3]
[ebuild     U ] dev-libs/glib-2.22.5 [2.22.4]
[ebuild     U ] net-libs/gnutls-2.8.6 [2.8.5]
[ebuild  NS   ] sys-devel/gcc-4.4.3-r2 [4.3.4] USE="fortran gtk
mudflap nls nptl openmp (-altivec) -bootstrap -build -doc
(-fixed-point) -gcj -graphite (-hardened) (-libffi) (-multilib)
-multislot (-n32) (-n64) -nocxx -objc -objc++ -objc-gc -test
-vanilla" 
[ebuild     U ] dev-libs/dbus-glib-0.86 [0.82-r1]
[ebuild     U ] app-admin/syslog-ng-3.0.6 [3.0.4] USE="-ipv6*" 
[ebuild     U ] gnome-base/libgtop-2.28.1 [2.26.1]
[ebuild     U ] gnome-base/orbit-2.14.18 [2.14.17]
[ebuild     U ] dev-libs/elfutils-0.146 [0.131-r2] USE="bzip2%* nls%*
zlib%* -lzma% -test%" 
[ebuild     U ] app-admin/eselect-python-20100321 [20091230]
[ebuild  NS   ] dev-lang/python-3.1.2-r3 [2.6.4-r1] USE="gdbm ncurses
readline ssl threads (wide-unicode) xml -build -doc -examples -ipv6
-sqlite -tk -wininst" 
[ebuild     U ] dev-util/gtk-doc-am-1.13 [1.11]
[ebuild     U ] sys-auth/consolekit-0.4.1 [0.3.0-r2]
[ebuild     U ] app-text/rarian-0.8.1-r1 [0.8.1]
[ebuild     U ] x11-libs/pango-1.26.2 [1.24.5-r1]
[ebuild     U ] media-plugins/gst-plugins-meta-0.10-r4 [0.10-r2]
USE="-lame% -pulseaudio% -taglib% -v4l% -v4l2%" 
[ebuild     U ] app-admin/sudo-1.7.2_p7 [1.7.2_p4]
[ebuild     U ] x11-libs/gtk+-2.18.9 [2.18.6]
[ebuild     U ] app-text/ghostscript-gpl-8.71-r1 [8.64-r3] USE="gtk*"
LINGUAS="-ja% -ko% -zh_CN% -zh_TW%" 
[ebuild     U ] gnome-base/gconf-2.28.1 [2.26.2-r1]
[ebuild     U ] x11-libs/gtksourceview-2.8.2 [2.6.2]
[ebuild     U ] gnome-extra/zenity-2.28.0-r1 [2.26.0] USE="compat%*" 
[ebuild     U ] x11-libs/libwnck-2.28.0 [2.26.2-r2]
[ebuild     U ] app-text/acroread-9.3.2 [9.3.1]
[ebuild     U ] gnome-base/gnome-keyring-2.28.2 [2.26.3]
[ebuild     U ] gnome-extra/libgsf-1.14.18 [1.14.15] USE="gtk%*
-thumbnail%" 
[ebuild     U ] dev-vcs/git-1.7.1-r1 [1.6.4.4] USE="blksha1%* cgi*
curl* threads* webdav*" 
[ebuild     U ] gnome-base/librsvg-2.26.2 [2.26.0] USE="-tools%" 

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Bewerten
- +
Anzeige