Menü
  1.   Valentin Hilbig   Ubuntu 18.04 / Debian 9 / usw. bisher nicht gepatcht
  2.   Valentin Hilbig   @heise: CVE-2019-06-04 gibt es nicht, es ist ist CVE-2019-12735
  3.   ErdenAdmin   Dann bitte exit() ausführen!
  4.   Valentin Hilbig   Das wahre WTF ist, dass man modelines nicht unbedingt als modelines erkennt
  5.   Lutz Christoph   "Auskunft gibt demnach der Inhalt der Konfigurationsdatei _vimrc"
  6. + grantiger   Debian hat Modelines von Haus aus deaktiviert (1)
  7.   textract   Vim?
  8. + Luux   Mit Linux wäre das nicht passiert! (1)
  9.   vielzeller   _vimrc?
  10. + Setsuna   Überschrift: Sind Codeausführungen nicht immer beliebig? (4)
  11. + CoolAllo 50 Die Lücke hat auch einen praktischen Nutzen (7)
  12.   GOML 100 OpenSuSE vorsichtig - seit Jahren
  13. + kaept'n finn 33 Das hat schon eine besondere Qualität (2)
  14. + Crass Spektakel 100 vim windows (1)
  15. + Monero-Multimilliardär -60 Mit einer vernünftigen IDE wäre das nicht passiert (kt) (1)
  16. + besserwiss0r   Mit { ed, Emacs, TECO, Acme, VSCode, Sublime Text, ... } wäre das nicht passiert (2)
« Neuere Ältere » Seite 1 2
Threadübersicht Eingangsreihenfolge
Anzeige