Menü
Avatar von Crypto-Man
  • Crypto-Man

162 Beiträge seit 25.11.2013

Sicherheitsupdates nicht mehr für Karten < GTX6xx

Moin,

leider gibt es das Sicherheitsupdate anscheinend nur für Karten ab der Kepler-Generation.
Schade.

In meinen Bekanntenkreis gibt es noch Systeme mit Fermi-Karten (GTX460 und GTX570).
Sind nur casual gamer. Müssen die sich deswegen eine neue/gebrauchte Karte kaufen?!

Das Posting wurde vom Benutzer editiert (27.02.2019 06:49).

Bewerten
- +
Anzeige