Avatar von BR0KK
  • BR0KK

80 Beiträge seit 06.06.2018

Boot von PXE Server ....

Mache von uns möchten gerne das desinfect auf einem PXE Server bereitstellen um damit auch mehrere Maschinen scannen zu können.
Leider gibt's da keine Anleitungen zu oder die die mal gemacht wurden haben (typisch Linux) einen haufen Löcher in die man als Linux noob fällt (ist wohl by Design...)

Ich will keinen PXE Server unter Linux aufsetzten .... ich tue mir sowas nicht nochmal an :/

Ich nutze den hier https://www.vercot.com/~serva/default.html und nachdem man das installiert hat ist das auch recht einfach zu bedienen. Der Hersteller beschreibt alles gut und ist auch erreichbar wenn man Fragen hat... Ich hab die Vollversion vor Jahren 2 mal gekauft weil es eben ootb funktioniert!

Zurück zum Thema....

Ich habe es genau 1x hinbekommen das desinfect zu starten. Leider startet das nicht und wenn er dann endlich startet das hier:

Das sieht ganz anders aus als das Linux das startet wenn man einen USB Stick benutzte. Wenn ich auf einen der kryptischen Links klicke kommt eine "Vertrauensfrage" danach scheint es zu funktionieren.

Zudem gibt es anscheinend keine Netzwerkunterstützung (intel e1000) ....

Zuguterletzt speichert desinfect in dieser Konstellation keine der Signaturen oder Logs. Warum .... weil dem Image Schreibberechtigungen fehlen...

Hier war mal jemand aktiv der an einen Script gearbeitet hat das es ermöglichte einen NFS Ordner in desinfect zu mounten und auf diesem die Logs und Signaturen abzulegen.

Leider klappt das seit der Version 19 nicht mehr.....

Wird das noch irgendwann mal nachgereicht... Kommt da was in Schriftlicher Form?

Bewerten
- +