Menü
Avatar von Daniel_1234
  • Daniel_1234

1 Beitrag seit 09.12.2018

Desinfec't 2018 bricht Scan vor Beginn auf sicht- u. auswählbare RAID-Platten ab

Nach einem ärgerlichen Verschlüsselungsvorfall wollte ich gestern bei meinem guten Freund seinen Server scannen (befallener Opfer-PC ist im Netzwerk; die Festplatten des Servers waren als Netzlaufwerke eingebunden und wurden deshalb von der Malware auf dem Opfer-PC teilweise dateibasiert verschlüsselt - bis es auffiel und der Opfer-PC deshalb heruntergefahren und physisch aus dem Netzwerk genommen wurde).

Desinfec't 2018 auf USB-Stick installiert, Virendefinitionen upgedatet, auf anderen Rechnern ausprobiert - alles OK.
Auf dem Server mit gleichem Stick (s.o.) gebootet: kein Problem.
In der Oberfläche unter Experten-Tools die vorhandenen Datenträger betrachtet: kein Problem
Der Server hat 2x 1TB Platte gespiegelt ((Hardware-) RAID 1): beide Festplatten sind mit jeweils 2 Partitionen (1x System + 1x Daten) sichtbar, auf beide kann ich im Dateimanager zugreifen und deren Inhalte sehen: OK
Prüfung gestartet: OK
Experten-Modus ausgewählt: OK
alle 4 verfügbarem Virenscanner ausgewählt: OK
die oberen beiden Kreuze gesetzt (Archive, Mailboxen etc. + potentiell unerwünschte Software), aber nicht das dritte (Fehlgeschlagene Signaturakt. etc. am Ende anzeigen)
alle Festplattenpartitionen der beiden RAID-Festplatten ausgewählt (sda1, sda2, sdb1, sdb2): OK
mit "Weiter" gestartet: OK
Prüfung auf neue Virendefinition abgewartet: OK
Prüfung der Virenscanner abgewartet: OK

Irgendwann meldete Desinfec't auch, dass ein Update auf "p1" abgeschlossen wurde. Ich meine, wir hätten danach sogar einmal neu gebootet.

Anschließend, statt mit dem eigentlichen Scan zu beginnen, kommt eine Fehlermeldung, Zitat:

Das Einbringen der folgenden Laufwerke ist fehlgeschlagen: sdb1, sdb2, sda1, sda2. Nicht alle Laufwerke werden wie gewünscht nach Schadsoftware durchsucht werden. Wollen Sie dennoch nach Schadsoftware suchen?

Leider sind dies die einzigen Festplatten/Partitionen des Servers.
Wenn ich hier auf "OK" klicke, scannt er sich (Desinfec't 2018) nur noch selbst und ist nach wenigen ein, zwei Minuten ohne Treffer fertig.

Warum kann ich die Partitionen sehen (sie sind nicht verschlüsselt), kann mit Desinfec't auch darauf zugreifen (mindestens lesend) aber sie im Anschluss nicht auch scannen?

Ich hatte mit Desinfec't noch nie Probleme - auch funktionierte der Stick auf den anderen Rechnern problemlos und fand dort durchaus auch das eine oder andere glücklicherweise Unkritische.

Ich verstehe es derzeit nicht. :-(
Was mache ich falsch?
Wer kann mir erklären, wie ich den Server erfolgreich gescannt bekomme (ohne sein originäres OS zu starten)?
Ich vermute keine Malware auf dem Server, möchte aber dennoch zur Sicherheit einmal durchscannen ...

Vielen Dank im Voraus.

Liebe Grüße

Daniel

Das Posting wurde vom Benutzer editiert (09.12.2018 18:31).

Bewerten
- +
Anzeige