Avatar von Kybfels
  • Kybfels

38 Beiträge seit 19.01.2009

Re: Desinfec`t startet zweimal und danach nie wieder (Lenovo)

Jetzt habe ich einige Fragen an das Forum:

Auf meinem Testsystem, einem Lenovo Thinkpad E590 mit Intel® Core™ i5-8265U CPU @ 1.60GHz × 8, 16 GB RAM und 512 SSD liefen meine 3 USB-Sticks, auf die ich Desinfec`t aufgespielt hatte, sehr unzuverlässig.

Zu Lenovo gibt es hier im Forum einen diesbzgl. aufschlussreichen Thread. Die Erfahrungen des Thread-Erstellers "DerHagener" klingen ähnlich, wie die hier geschilderte Problematik. Er hat sogar ein Video auf youtube gestellt.

Der Entwickler, Hr. Schlenker, zeigt eine Lösungsmöglichkeit auf und erfasst eine ausführliche technische Erläuterung zum Thema für Desinfec't-Interessierte.

Leider spricht er im letzten Absatz ein aktuelles Lenovo UEFI-Boot-Problem folgendermaßen an (Zitat):

"Und in einem Fall hat Lenovo mir per Windows-Update ein EFI-Update untergeschoben, das dazu geführt hat, dass das Notebook nur noch Ein-Partition-Sticks bootet."

Immerhin hat "DerHagener" in seinem letzten Post vom 06.06.2020 detailliert eine Lösung aufgezeigt, die bei ihm offensichtlich zum Erfolg geführt hat. Dabei bringt er zunächst das "USB-Stick loeschen.img"-Image auf den Stick - befindet sich nach "Bereitstellen" des kompletten Desinfec't-ISO-Images im Pfad:

"DVD-Laufwerk (D:) Desinfec't > software > Win32DiskImager"

Anschließend fügt er das Image "desinfect-202000-amd64.iso" aus dem darüberliegenden "software"-Verzeichnis dem Stick zu.

Thread-Link: [ http://www.heise.de/forum/p-36728375/ ]

Bewerten
- +