Menü
Avatar von Dr. Martinus
  • Dr. Martinus

12 Beiträge seit 25.11.2001

scannt nichts

Hallo,

ich hatte mich schon auf die Desinfec't 2019 gefreut. Als ich sie dann ausprobierte, stellte ich fest: nach 2 Sekunden Scan kommt das ERgebnis: nichts gefunden. Das bei 2 TB Daten... Superschnell!!! Obwohl ich alle vier Scanner ausgewählt hatte und auch nach unnützen Programmen suchen ließ. (der Download der Signaturen-Aktualisierungen dauerte wesentlich länger!)
Dann habe ich mal geschaut: In der Laufwerksauswahl werden die ext4-formatierten Linux-Festplatten als Windows-Laufwerke bezeichnet. Hm. Na, das mag ja noch gehen. Aber sie werden augenscheinlich gar nicht gescannt, obwohl sie ausgewählt sind.

Ich versuchte danach, die Laufwerke alle zu mounten und dann das Verzeichnis media zu scannen, wo alle Festplatten gemountet waren, aber auch da war nach 2 Sekunden Ende. Und diesmal hatte ich ja alle Daten gesehen. Nur, als ich wieder im Dateimanager schaute, waren offenbar alle eingebundenen Laufwerke wieder rausgeworfen worden. :-(
Ich versuchte nochmal das Einbinden, und da bemerkte ich dann, wie die Laufwerke nur kuze Zeit später wieder ganz selbständig rausgeworfen wurden. Keine Anzeige der Ordner mehr.
Desinfec't steht sich scheinbar selbst im Weg. Oder ich mache was falsch (was für mich soviel bedeuten würde wie: es muss noch was an der Intuitivität der Software getan werden). Schade bis ärgerlich, denn schon länger quält mich der Verdacht, dass auf meinem System Fremdprogramme ihr Unwesen treiben. Und diesem Verdacht wollte ich endlich auf den Grund gehen.

Bewerten
- +
Anzeige