Menü
Avatar von alpi11
  • alpi11

2 Beiträge seit 10.02.2019

Cleaninstall von WIN 10 1809 (32-Bit) funktioniert nicht

Hallo miteinander,
ich verwende nun schon seit ca. 2 Jahren Windows 10 auf einem etwas betagten Notebook. Ist nur das Zweitgerät (HP Compaq nc6320).
Mit der vor 1 Jahr eingebauten SSD ist sogar die Geschwindigkeit für ein reines Office-Gerät durchaus akzeptabel.

Nun wollte ich aber, da das Update auf die Version 1809 bevorsteht, die Gelegenheit nutzen und eine Cleaninstall mit einer ISO, die ich mittels "MediaCreationTool" erstellt habe, neu aufsetzen. Es geht um WIN 10 1809 32-Bit.

Der erste Versuch mit einem bootbaren USB-Stick (erzeugt mit Rufus) scheiterte. Ebenso war das Booten mittels Installations-DVD nicht möglich.
2. Versuch: wieder Download über "MediaCreationTool" und sofortige Erstellung eines Boot-Sticks über das "MediaCreationTool". Ebenso kein Erfolg.
In jedem Fall bootete das Notebook vom jeweiligen Datenträger, blieb aber dann bei dem blauen Windows-Logo hängen.

Da die Version 1803 installiert war, dachte ich nun, dass ich da vielleicht mit der neueren Version nicht drübergehen kann. Ich besorgte mir die ISO von der 1803, erstellt eine DVD und es funktionierte. Nun hatte ich wieder ein sauberes WIN 10, jedoch noch immer die 1803.

Nun nahm ich den Datenträger mit der Vers. 1809 und führte das Setup im bereits laufenden 1803 aus. Das Setup wurde bis zum Ende durchgeführt. Der erforderliche Neustart blieb dann wieder beim blauen Windows-Logo hängen. Nach dem Ausschalten und neuerlichem Booten von der SSD startete zwar das Notebook, aber es kam folgende Meldung:

0x1900101 - 0x20017 Die Installation war nicht erfolgreich. In der Phase SAFE_OS ist während des Vorgangs BOOT ein fehler aufgetreten.

Nun ist wieder die Vers. 1803 verfügbar. Da diese Version ja grundsätzlich für das Zweitgerät reichen würde, und diese nun auch noch neu installiert ist (lt. Gerätemanager sind auch alle Treiber ok), könnte mir das Ganze eigentlich wurscht sein. Es reizt mich aber dennoch zu wissen, was da die Ursache sein könnte.

Hab ich da was falsch gemacht, oder lässt sich die Vers. 1809 auf älteren Geräten nun nicht mehr installieren?

Ich bedanke mich jetzt schon für weitere Infos und Tipps.

Bewerten
- +
Anzeige