Avatar von alionSonny

mehr als 1000 Beiträge seit 09.08.2002

Acer Laptop und Vista - Worst Case Szenario - Jetzt geht nichts mehr

Nun, vor ein paar Tagen postete ich hier, daß meine Freundin sich
einen neuen Laptop geleistet hat und ich diesen aufräumen möchte.
Gesagt, getan, aber jetzt sieht es wirklich übel aus.

Wo fangen wir an? Es handelt sich um einen Acer Aspire 7720ZG. Bei
dem guten Stück  war keine Betriebssystem-CD/DVD dabei. Stattdessen
war Vista vorinstalliert und in einer Recoverypartition mit
unidentifizierbarem Format abgelegt.

Nun wollte ich, mutig wie ich halt nunmal bin, Windows XP
installieren. Zur Sicherheit legte ich, wie empfohlen eine
Recoverydisk an.

Nachdem ich XP installiert hatte, musste ich feststellen, daß einige
wichtige Treiber (u.a. die Chipsatztreiber fürs Mainboard) nicht für
XP verfügbar sind.

Also Rückkehr (mit Seufzen) zum grässlich bunten und fetten Vista....
garnicht so einfach weil, und jetzt kommts, die Recoverydisk ihren
Dienst versagte.Es passierte garnichts. Bootdevice aufs DVD-Laufwerk
gestellt... rödel-rödel.... No bootable device..... TOLL

Durch einiges Nachforschen und Probieren fand ich heraus, daß ich mit
fdisk die versteckte Partition als Bootlaufwerk aktivieren konnte.
Mit Freude sah ich, daß sich Vista anschickte sich von der Partition
zu installieren. Auf einmal eine hässliche Dialogbox:

Cannot find file c:\D2D\Images\*.WSI when try to determine UI
language

Mir egal... ok geklickt. Ein Abfragedialog kommt:

How would you like to restore:
-> Restore system factory default
-> Restore system from users backup (grau deaktiviert nicht
anwählbar)
-> Restore system from CD/DVD
-> Exit

Da die Recoverydisk nicht lesbar ist (habe es ausprobiert) klicke ich
auf "Restore system to factory default"

Eine Meldung sagt mir, daß dies ein langer und energieaufwändiger
Prozess ist, und daß ich doch bitte das Netzteil anschliessen soll.
Ist sowieso dran, also klicke ich ok. Eine Weile vergeht, und
irgwendwas passiert auf der Platte... Please wait a moment...

Irgendwas unerkennbares blitzt auf und dann die nächste und
endgültige Dialogbox:

Error:
Restore failed - reason 0xa0000001.
Click OK to restart the computer.
-----------------------------------

So geht es also NICHT. Aber man ist ja nicht doof und leiht sich die
Vista Home Premium vom Nachbarn und gibt als Aktivierungscode die
passende Zahlenkolonne auf dem Boden des Laptops ein. Schliesslich
habe ich ja ne Lizenz....

Installation... start... und das ganze sagt, daß Vista nicht
aktiviert ist, weil die Registrierungsnummer nicht zum installierten
Produkt passt. Onlineaktivierung schlägt aus exakt dem gleichen Grund
fehl. Anruf bei der kostenlosen 0800er Nummer... Kurz Musik... dann
Stille für immer. Kostenpflichtige Nummer angerufen, endlose
Zahlenkolonne eingetippt.... bitte warten für eine halbe Stunde.
-------------------------------------

Ok, das wars... weiter bin ich nicht gekommen. Was nun? Hat irgendwer
nen Tip was man noch tun könnte, ausser den Klump aus dem Fenster zu
werfen?

Danke

alionsonny


Bewerten
- +