Menü
Avatar von ManfredNeumann
  • ManfredNeumann

130 Beiträge seit 21.01.2016

Re: Downgrade auf 56.0.2 ist keine Lösung

Aus Sicherheitsgründen solltest du nicht bei 56.0.2 bleiben, sondern lieber auf Firefox ESR (Extended Support Release) "downgraden", das aktuellste hat Version 52.5.0.

https://www.mozilla.org/en-US/firefox/organizations/all/

FF ESR 52.x.y wird noch bis Juni 2018 mit Security Patches versorgt, und alle alten Add-ons laufen darauf.
Für die verbleibenden 8 Monate haben die Add-on-Entwickler genügend Zeit, Updates zu liefern, welche auf FF >= Version 57 laufen.

Bewerten
- +
Anzeige