Menü
aus ein
Ansicht umschalten Baum an
Avatar von roko
  • roko

mehr als 1000 Beiträge seit 10.05.2001

Re: Zu den Versionskonflikten

Na ja...

Erstmal, werden wohl die meisten Benutzer die unter
http://support.microsoft.com/default.aspx?scid=kb;en-us;832414
beschriebenen Symptome nie erleben und zweitens den Patch sollte nur
derjenige installieren, der den MSXML-Parser v.3.0 SP 2/3/4 auf
seinem PC hat.

Dazu auf dem Rechner nach msxml*.* suchen. Findet man die Datei
msxml3.dll, dann in den Datei-Eigenschaften nachschauen um welche
Version (SP2, 3 oder 4) es sich handelt und von der oben angegebenen
Webseite den entsprechenden Patch herunterladen. Der Rest kann mit
einem Doppelklick erledigt werden.

Schönes W-ende und viel Spaß beim Patchen.
Bewerten
- +
Anzeige