<!DOCTYPE html>
<html lang="de">

<head>
    <title>
                Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge |
                iX
    </title>

    








<meta charset="utf-8">


<link rel="dns-prefetch" href="//1.f.ix.de">
<link rel="dns-prefetch" href="//m.heise.de">
<link rel="dns-prefetch" href="//script.ioam.de">
<link rel="dns-prefetch" href="//ad.yieldlab.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">

<meta name="publisher" content="Heise Medien" />
<meta name="viewport" content="width=1175" />    <link rel="canonical" href="/developer/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.heise.de/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html" id="mobil_variante" />

    <link rel="prev" title="Vorige Meldung" href="/ix/meldung/GNU-Hurd-0-9-erschienen-3576693.html" /><link rel="home" type="text/html" title="Startseite" href="/ix/" />
<link rel="copyright" title="Copyright" href="/ix/impressum.html" />    <meta name="date" content="2016-12-21T08:06:00" />
    <meta name="keywords" content="Brotli, Browser, Microsoft Edge" />
    <meta name="author" content="Alexander Neumann" />

            <meta name="topic" content="News" />        <meta name="description" content="Schon bald wird Brotli Bestandteil der offiziellen Ausgaben von Microsofts neuem Webbrowser Edge sein. Die Brower-Entwickler folgen hierin ihren Kollegen bei Google und Mozilla." />        <meta name="fulltitle" content="Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge" />
        <meta name="DC.title" content="Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge" />        <meta name="DC.description" content="Schon bald wird Brotli Bestandteil der offiziellen Ausgaben von Microsofts neuem Webbrowser Edge sein. Die Brower-Entwickler folgen hierin ihren Kollegen bei Google und Mozilla." />        <meta name="DC.identifier" content="http://heise.de/-3578510" scheme="DCTERMS.URI" />
        <meta name="kill_switch" content="true" />    <!--googleoff: all-->
    
    <meta name="twitter:card"          content="summary" />
    <meta name="twitter:site"          content="@ixmagazin" />
    <meta name="twitter:domain"        content="heise.de" />
    
    <meta property="og:title"          content="Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge" />
    <meta property="og:type"           content="website" />
    <meta property="og:locale"         content="de_DE" />
    <meta property="og:url"            content="http://www.heise.de/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html" />
    <meta property="og:site_name"      content="iX" />
    <meta property="og:image"          content="http://www.heise.de/imgs/18/2/1/1/1/4/9/1/algorithmus-d67d31e83bb447d0.jpeg" />
    <meta property="og:description"    content="Schon bald wird Brotli Bestandteil der offiziellen Ausgaben von Microsofts neuem Webbrowser Edge sein. Die Brower-Entwickler folgen hierin ihren Kollegen bei Google und Mozilla." />

    <!--googleon: all--><!--googleoff: all-->
<meta name="generator" content="InterRed V16.4.1, http://www.interred.de/, InterRed GmbH" />
<!--googleon: all-->

    


<script type="text/javascript" src="/js/mobile-deflect.min.js?ea85dfed7d6dc25326c5"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
        <script type="text/javascript" src="/js/jquery/jquery-1.7.1.min.js"></script>
        <script type="text/javascript" src="/js/plugins/jquery-ui-1.8.18_cycle.custom.min.js"></script>
    <script type="text/javascript" src="/js/ho/link_inline_images.min.js"></script>


<script type="text/javascript" src="//script.ioam.de/iam.js"></script>

    
<link href="/stil/standard2008.css?4bd8c091e19421fa892c" rel="stylesheet" type="text/css">

<link href="/stil/heise.css?7cce3e608fa30f06409c" rel="stylesheet" type="text/css">


    <!--googleoff: all-->
    <link href="/favicon_ix.ico" rel="shortcut icon">
    <link rel="author" title="Kontakt" href="mailto:www%40ix.heise.de?subject=iX%20online">
    <link rel="search" title="Suche" href="http://www.heise.de/ix/suche/">
    <link rel="alternate" type="application/atom+xml" title="iX-News" href="http://www.heise.de/ix/news/news-atom.xml">
    <link rel="alternate" type="application/rss+xml" title="iX-News (für ältere RSS-Reader)" href="http://www.heise.de/ix/news/news.rdf">
    <link rel="apple-touch-icon" sizes="60x60" href="/ix/images/apple-touch-icon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ix/images/apple-touch-icon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ix/images/apple-touch-icon-76.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/ix/images/apple-touch-icon-152.png">
    <meta name="application-name" content="Professionelle Informationstechnik">
    <meta name="msapplication-tooltip" content="iX">
    <meta name="msapplication-starturl" content="/ix/">
    <meta name="msapplication-TileColor" content="#0b5f88">
    <meta name="msapplication-square70x70logo" content="/ix/images/windows_tiny.png">
    <meta name="msapplication-square150x150logo" content="/ix/images/windows_square.png">
    <meta name="msapplication-wide310x150logo" content="/ix/images/windows_wide.png">
    <meta name="msapplication-square310x310logo" content="/ix/images/windows_large.png">
    <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.heise.de/ix/news/news-atom.xml&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.heise.de/ix/news/news-atom.xml&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.heise.de/ix/news/news-atom.xml&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.heise.de/ix/news/news-atom.xml&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.heise.de/ix/news/news-atom.xml&amp;id=5; cycle=1">
    <meta name="DC.creator" content="iX">
    <link href="/stil/ix/ix2012.css?0afedfde484b545cc366" rel="stylesheet" type="text/css">
    <script type="text/javascript" src="/js/ho/artikelGrossbild.js?5a2f85331c87ad867845"></script>
    


    <!-- Start nugg.ad tag -->
    <script type="text/javascript">
    var NUGGjson;
    var nuggtg       = encodeURIComponent("www.heise.de/ix/ix-inhalt");
    var nugghost     = 'https://heise.nuggad.net';
    var nuggn        = 923071392;
    var nuggsid      = 1216322088;
    var nuggadmobile = navigator.userAgent.match(/mobile/i);
    var nuggadios    = navigator.userAgent.match(/iPhone|iPad|iPod/i);

    if (nuggadmobile) {
        var nugghost = 'https://heise.nuggad.net';
        var nuggn    = 777637131;
        var nuggsid  = 1216322088;
    }
    if (nuggadios) {
        // Load Mobile Solutions Lib on iOS
        document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/javascripts/nuggad-ls.js"></scr' + 'ipt>');
    }
    else {
        // Sync RC-Call for all non-iOS Devices (incl Desktop)
        document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/rc?nuggn='+nuggn+'&nuggsid='+nuggsid+'&nuggtg='+nuggtg+'"></scr' + 'ipt>');
    }
    </script>

    <script type="text/javascript">
    if (nuggadios) {
        nuggad.init({"rptn-url": nugghost}, function(api) {
            api.rc({"nuggn": nuggn, "nuggsid": nuggsid, "nuggtg": nuggtg });
        });
    }
    </script>
    <!-- End nugg.ad tag -->
    
<script type="text/javascript">
(function() {
var src = 'https://www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type="text/javascript" src="//ad.yieldlab.net/yp/66446,66442,66430,66444,223159,505108,591208,66424?ts=6826987323;formats_223159=101,102,103,108,117,119"></script>

<script type="text/javascript">
    function ypGetInfo(yield_id, param) {
        if (typeof yl === "undefined" || yl.YpResult === "undefined") {
            return;
        }
        var yp_res = yl.YpResult.get(yield_id);
        if (yp_res) {
            if (param == 'format') {
                return yp_res.format;
            }
            else {
                return yp_res.pricerange;
            }
        }
    }


    googletag.defineSlot("/6514/www.heise.de/ix/ix-inhalt", [[500,500],[540,65]], "div-gpt-ad-1")
        .addService(googletag.pubads());

    googletag.defineSlot("/6514/www.heise.de/ix/ix-inhalt", [[300,250],[300,600],[336,280]], "div-gpt-ad-2")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66446", ypGetInfo('66446'))
                .setTargeting("pricerange_66442", ypGetInfo('66442'));
                    var gallery_adUnit = "/6514/www.heise.de/ix/ix-inhalt";

    googletag.defineSlot("/6514/www.heise.de/ix/ix-inhalt", [[468,60],[728,90],[970,250]], "div-gpt-ad-3")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66430", ypGetInfo('66430'))
                .setTargeting("pricerange_66444", ypGetInfo('66444'))
                .setTargeting("pricerange_223159", ypGetInfo('223159'))
                .setTargeting("pricerange_505108", ypGetInfo('505108'))
                .setTargeting("pricerange_591208", ypGetInfo('591208'))
                .setTargeting("yl_format", ypGetInfo('223159', 'format'));

    googletag.defineSlot("/6514/www.heise.de/ix/ix-inhalt", [[160,600],[200,800]], "div-gpt-ad-4")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66424", ypGetInfo('66424'))
                .setTargeting("pricerange_223159", ypGetInfo('223159'))
                .setTargeting("yl_format", ypGetInfo('223159', 'format'));

if (typeof NUGGjson === "object") {
    for (var nuggkey in NUGGjson) {
        googletag.pubads().setTargeting(nuggkey, NUGGjson[nuggkey]);
    }
}
googletag.pubads().setTargeting("kw", ["Brotli","Browser","Microsoft Edge"]);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>



</head>

<body class="ix" >


    

<div class="heisetopnavi no-touch v14">
    <div class="heisetopnavi_header">
        <header role="banner">
            <div class="heisetopnavi_login">
                
                    
                    <script type="text/javascript" src="/js/ho/login.min.js?2b5af9d8ce561fe1dee8"></script>
                
                <div id="navi_login">
                    <p><a href="https://www.heise.de/userdb/sso?rm=show_login&amp;dirid=1&amp;objekt=/">Einloggen</a> auf heise online</p>
                </div>
            </div>
            <div class="heisetopnavi_hover_legacy">
                <nav role="navigation">
                    <a href="/" class="heisetopnavi_logo" title="heise online">
                        <img src="//www.heise.de/icons/ho/heise_online_logo_top.gif" alt="heise online" id="heisetopnavi_ho_logo_top_img">
                    </a>
                    <a href="#heisetopnavi_sub_container" class="heisetopnavi_button" aria-haspopup="true"></a>
                    <div id="heisetopnavi_sub_container">
                        <ul id="heisetopnavi_sub">
                            <li class="new_list one">
                                <ul>
                                    <li class="heisetopnavi_ho"><a href="/" title="heise online – IT-News" name="dachzeile.ho.ho">News</a></li>
                                    <li class="heisetopnavi_dev"><a href="/developer/" title="heise Developer – Informationen für Entwickler" name="dachzeile.ho.developer">heise Developer</a></li>
                                    <li class="heisetopnavi_net"><a href="https://www.heise.de/thema/Netze" title="Themenseite Netze" name="dachzeile.ho.netze">heise Netze</a></li>
                                    <li class="heisetopnavi_op"><a href="https://www.heise.de/thema/Linux-und-Open-Source" title="Themenseite Linux und Open Source" name="dachzeile.ho.open">heise Open Source</a></li>
                                    <li class="heisetopnavi_sec"><a href="/security/" title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit" name="dachzeile.ho.security">heise Security</a></li>
                                </ul>
                            </li>
                            <li class="new_list two">
                                <ul>
                                    <li class="heisetopnavi_ct"><a href="/ct/" title="c't – Magazin für Computertechnik" name="dachzeile.ho.ct">c't</a></li>
                                    <li class="heisetopnavi_ix"><a href="/ix/" title="iX – Magazin für professionelle Informationstechnik" name="dachzeile.ho.ix">iX</a></li>
                                    <li class="heisetopnavi_tr"><a href="/tr/" title="Technology Review – Das M.I.T.-Magazin für Innovation" name="dachzeile.ho.tr">Technology Review</a></li>
                                    <li class="heisetopnavi_df"><a href="/foto/" title="c't Fotografie" name="dachzeile.ho.ct-fotografie">c't Fotografie</a></li>
                                    <li class="heisetopnavi_mac"><a href="/mac-and-i/" title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple" name="dachzeile.ho.mac-and-i">Mac &amp; i</a></li>
                                    <li class="heisetopnavi_hh"><a href="/make/" title="Make – Kreativ mit Technik" name="dachzeile.ho.make">Make</a></li>
                                </ul>
                            </li>
                            <li class="new_list three">
                                <ul>
                                    <li class="heisetopnavi_tp"><a href="/tp/" title="Telepolis" name="dachzeile.ho.tp">Telepolis</a></li>
                                    <li class="heisetopnavi_aut"><a href="/autos/" title="heise Autos – News, Tests, Technik, Service rund ums Auto" name="dachzeile.ho.autos">heise Autos</a></li>
                                    <li class="heisetopnavi_tech"><a href="//www.techstage.de/" title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co." name="dachzeile.ho.techstage">TechStage</a></li>
                                </ul>
                            </li>
                            <li class="new_list four">
                                <ul>
                                    <li class="heisetopnavi_swv"><a href="/download/" title="heise Download – Software zum Download fuer Windows, Mac, Linux, iPhone, Symbian, Android" name="dachzeile.ho.download">heise Download</a></li>
                                    <li class="heisetopnavi_pvg"><a href="/preisvergleich/" title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten" name="dachzeile.ho.preisvergleich">Preisvergleich</a></li>
                                    <li class="heisetopnavi_hbs"><a href="https://business-services.heise.de/" title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller" name="dachzeile.ho.whitepapers">Whitepapers</a></li>
                                    <li class="heisetopnavi_hbs"><a href="https://business-services.heise.de/" title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller" name="dachzeile.ho.webcasts">Webcasts</a></li>
                                    <li class="heisetopnavi_job"><a href="/jobs/" title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche" name="dachzeile.ho.jobs">Stellenmarkt</a></li>
                                    <li class="heisetopnavi_gutscheine"><a href="https://gutscheine.heise.de/" title="heise Gutscheine – Online-Gutscheine helfen dir schnell und einfach Geld zu sparen" name="dachzeile.ho.gutscheine">Gutscheine</a></li>
                                    <li class="heisetopnavi_itm"><a href="/itmarkt/" title="IT-Markt – Branchenverzeichnis der IT-Fachhändler" name="dachzeile.ho.itmarkt">IT-Markt</a></li>
                                    <li class="heisetopnavi_tarifr"><a href="/tarifrechner/" title="Tarifrechner – DSL, Mobiles Internet, Handy, Telefon, Strom, Gas" name="dachzeile.ho.tarifrechner">Tarifrechner</a></li>
                                    <li class="heisetopnavi_tools"><a href="/tools/" title="Netzwerk-Tools" name="dachzeile.ho.tools">Netzwerk-Tools</a></li>
                                </ul>
                            </li>
                            <li class="new_list five">
                                <ul>
                                    <li class="heisetopnavi_shop"><a href="https://shop.heise.de/" title="heise shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray" name="dachzeile.ho.shop">heise shop</a></li>
                                    <li class="heisetopnavi_kio"><a href="https://shop.heise.de/artikel-archiv/" title="Artikel-Archiv – c't, iX, Technology Review, c't Fotografie, Mac &amp; i, Make, Sonderhefte" name="dachzeile.ho.artikel-archiv">Artikel-Archiv</a></li>
                                    <li class="heisetopnavi_abo"><a href="https://shop.heise.de/abo" title="Abo – c't, iX, Technology Review, c't Fotografie, Mac &amp; i" name="dachzeile.ho.abo">Zeitschriften-Abo</a></li>
                                    <li class="heisetopnavi_eve"><a href="/events/" title="heise Events – Konferenzen, Seminare, Workshops" name="dachzeile.ho.events">Veranstaltungen</a></li>
                                    <li class="heisetopnavi_hmg"><a href="https://heise-gruppe.de/-1812545" title="Arbeiten bei heise – Heise als Arbeitgeber" name="dachzeile.ho.hmg">Arbeiten bei Heise</a></li>
                                    <li class="heisetopnavi_media"><a href="/mediadaten/" title="Mediadaten Heise Medien" name="dachzeile.ho.mediadaten">Mediadaten</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </nav>
            </div>

            

            
                
                    
                    
            

            <form accept-charset="utf-8" method="get" action="/ix/suche/" id="heisetopnavi_search" role="search">
                <fieldset>
                    <input type="search" class="search_text" value="" name="q" placeholder="in iX suchen" data-autocomplete="true" data-searchpath="/ix/suche/" ><input type="image" src="//www.heise.de/icons/ho/heise_online_lupe.gif" alt="Los" class="search_submit" name="search_submit">
                    <input type="hidden" class="search_hidden" value="search" name="rm">
                </fieldset>
            </form>
        </header>
    </div>
    <div class="clear"></div>
</div>

<script type="text/javascript">
if (typeof jQuery !== "undefined") {
    jQuery(document).ready(function($) {
        // Support Touch-Devices
        $('.heisetopnavi_button').bind('touchstart', function(e) {
            e.preventDefault();
            if ($(e.target).is('a.heisetopnavi_button')) {
                $(this).toggleClass('active');
                $('.heisetopnavi header > nav').toggleClass('hover');
            }
        });

        $('.heisetopnavi .heisetopnavi_button').click(function(e) {
            e.preventDefault();
        });

        // Support Keyboard
        $('.heisetopnavi .heisetopnavi_button').keyup(function(e) {
            if (e.which == 13 && $(e.target).is('a.heisetopnavi_button')) {
                $('.heisetopnavi .heisetopnavi_button').toggleClass('active');
                $('.heisetopnavi header > nav').toggleClass('hover');
            }
        });

        /*
         * Open/Close Menu with JavaScript for more Usability
         */

        $('.heisetopnavi').removeClass('no-touch');

        // Logo + Icon
        $('.heisetopnavi .heisetopnavi_hover_legacy').mouseenter(function() {
            var timeout_id = window.setTimeout(function() {
                $('.heisetopnavi .heisetopnavi_button').addClass('active');
                $('.heisetopnavi nav').addClass('hover');
                $('body').addClass('refreshDOM');
                $('body').removeClass('refreshDOM');
            }, 300);
            $(this).data('timeout_id', timeout_id);
        });
        $('.heisetopnavi .heisetopnavi_hover_legacy').mouseleave(function() {
            var timeout_id = $(this).data('timeout_id');
            window.clearTimeout(timeout_id);
            timeout_id = window.setTimeout(function() {
                $('.heisetopnavi .heisetopnavi_button').removeClass('active');
                $('.heisetopnavi nav').removeClass('hover');
                $('body').addClass('refreshDOM');
                $('body').removeClass('refreshDOM');
            }, 0);
            $(this).data('timeout_id', timeout_id);
        });
    });

    if (typeof heiseLogin != "undefined") {
        heiseLogin.login_fill_navigation({});
    }
}
</script>

<div id="container">
    <div id="container_content">
        <div id="header">
            <div class="logo"><a href="/ix/" title="iX"><img src="/ix/images/ix_logo2012.png" alt="iX Magazin"></a></div>
            <ul id="navi">
                    <li class="aktiv">
                        <a href="http://www.heise.de/ix/" class="sub">News </a>
                            <ul class="subnavi">
                                <li><a href="/ix/news/" title="7-Tage-News">7-Tage-News</a></li>
                                <li><a href="/ix/news/archiv/" title="News-Archiv">News-Archiv</a></li>
                                <li><a href="http://m.heise.de/ix/" title="News mobil">News mobil</a></li>
                            </ul>
                    </li>
                    <li>
                        <a href="/ix/artikel/" class="sub">Artikel </a>
                            <ul class="subnavi">
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156840.html" title="App-Infos">App-Infos</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156791.html" title="Editorials">Editorials</a></li>
                                <li><a href="/ix/artikel/ix_artikel_rubrikindex_1319712.html" title="iX extra">iX extra</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156783.html" title="Report">Report</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156772.html" title="Praxis">Praxis</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156835.html" title="Sonstige Themen">Sonstige Themen</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156849.html" title="Review">Review</a></li>
                                <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156852.html" title="Wissen">Wissen</a></li>
                            </ul>
                    </li>
                    <li>
                        <a href="/ix/apps/" class="sub">Apps </a>
                            <ul class="subnavi">
                                <li><a href="http://itunes.apple.com/de/app/ix-magazin/id413624041" title="iPad-App">iPad-App</a></li>
                                <li><a href="http://itunes.apple.com/de/app/ix-viewer/id505197332" title="iPhone-App">iPhone-App</a></li>
                                <li><a href="http://www.amazon.de/Heise-Zeitschriften-Verlag-GmbH-Co/dp/B00KL5E1K4/" title="Amazon-App">Amazon-App</a></li>
                                <li><a href="https://play.google.com/store/apps/details?id=de.heise.android.ix.magazin&amp;hl=de" title="Android-App">Android-App</a></li>
                            </ul>
                    </li>
                    <li><a href="http://www.heise.de/ix/inhalt/">Aktuelles Heft </a></li>
                    <li>
                        <a href="/ix/veranstaltungen/">Veranstaltungen  </a>
                    </li>
                    <li>
                        <a href="/ix/shop/" class="sub">Abo &amp; Shop </a>
                            <ul class="subnavi">
                                <li><a href="https://abo.heise.de/ix-magazin/" title="Abonnieren">Abonnieren</a></li>
                                <li><a href="http://www.heise.de/artikel-archiv/ix/" title="Artikel-Archiv">Artikel-Archiv</a></li>
                                <li><a href="http://shop.heise.de/zeitschriften/ix/magazin" title="Einzelhefte">Einzelhefte</a></li>
                                <li><a href="http://shop.heise.de/sonstiges/fan-shop" title="Fan &amp; Fun">Fan &amp; Fun</a></li>
                                <li><a href="http://shop.heise.de/sonstiges/digitale-medien/ix-archiv" title="iX digital">iX digital</a></li>
                                <li><a href="http://shop.heise.de/zeitschriften/ix/sonderhefte" title="Sonderhefte">Sonderhefte</a></li>
                                <li><a href="http://shop.heise.de/zeitschriften/ix/studien" title="Studien">Studien</a></li>
                            </ul>
                    </li>
                    <li id="last">
                        <a href="/ix/service/" class="sub">Service </a>
                            <ul class="subnavi">
                                <li><a href="http://www.heise.de/forum/iX/Kommentare/forum-47811/" title="Foren">Foren</a></li>
                                <li><a href="ftp://ftp.heise.de/pub/ix/" title="Listings/Downloads">Listings/Downloads</a></li>
                                <li><a href="/ix/editors/" title="Die iX-Redaktion">Die iX-Redaktion</a></li>
                                <li><a href="http://www.heise.de/newsletter/manage/ix-inhalt" title="Newsletter">Newsletter</a></li>
                                <li><a href="http://www.heise.de/ix/NiX-Spam-filtert-auf-dem-Mailserver-476624.html" title="NiX Spam">NiX Spam</a></li>
                                <li><a href="http://www.heise.de/ix/server-housing/" title="Webhoster">Webhoster</a></li>
                            </ul>
                    </li>
            </ul>
            <ul class="navigation_socialmedia">
                <li class="text"><a href="/ix/kontakt" title="iX Kontakt">Kontakt</a>
                <li class="icon" data-icon=""><a href="https://www.facebook.com/ix.magazin" title="iX Facebook" target="_blank">Facebook</a></li>
                <li class="icon" data-icon=""><a href="https://plus.google.com/105132406027417354233" rel="publisher" title="Google+" target="_blank">Google+</a></li>
                <li class="icon" data-icon=""><a href="http://twitter.com/#!/ixmagazin" title="iX Twitter" target="_blank">Twitter</a></li>
                <li class="icon" data-icon=""><a href="http://www.heise.de/news-extern/news.html#ix" title="iX RSS-Feeds" target="_blank">RSS</a></li>
            </ul>
        </div>
            

    <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ix/" title="iX">
                    <span itemprop="name">iX</span>
                </a>
                <meta itemprop="position" content="1">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="http://www.heise.de/ix/" title="News">
                    <span itemprop="name">News</span>
                </a>
                <meta itemprop="position" content="2">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ix/news/" title="7-Tage-News">
                    <span itemprop="name">7-Tage-News</span>
                </a>
                <meta itemprop="position" content="3">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ix/news/archiv/?jahr=2016" title="2016">
                    <span itemprop="name">2016</span>
                </a>
                <meta itemprop="position" content="4">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/ix/news/archiv/?jahr=2016;woche=51" title="KW 51">
                    <span itemprop="name">KW 51</span>
                </a>
                <meta itemprop="position" content="5">
            </li>
                <li class="active">
                    <h1 class="breadcrumb-headline inline">
                        Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge
                    </h1>
                </li>
    </ol>

        <div id="mitte">
                <div id="mitte_links">
            <!--googleon: all-->
            <div id="mitte_news">
    <!--googleoff: all-->
        <p class="news_navi">
                <a href="/ix/meldung/GNU-Hurd-0-9-erschienen-3576693.html" name="meldung.ix.top.prev"><span class="rsaquo">«</span>&nbsp;Vorige</a>
            |
                Nächste&nbsp;<span class="rsaquo">»</span>
        </p>
    <article>
        <!-- RSPEAK_START -->
<!--googleon: all-->
<header class="article-header meldung">
    <h2 class="news_headline">Kompressionsalgorithmus Brotli landet in Microsofts Webbrowser Edge</h2>
    <!-- RSPEAK_STOP -->
    <!--googleoff: all-->
    <div class="publish-info">
        <time datetime="2016-12-21T08:06:00">21.12.2016 08:06 Uhr</time>
        <!--googleon: all-->
            <span class="author">Alexander Neumann</span>
        <!--googleoff: all-->
    </div>
    <div class="readspeaker-link">
        <a href="/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html?view=audio" title="Meldung vorlesen und MP3-Download">vorlesen</a>
    </div>
</header>

        <!--googleon: all-->
        <!-- RSPEAK_START -->
        <div class="meldung_wrapper">
    
        
    

    <!-- RSPEAK_STOP -->
    <figure class="aufmacherbild">
            <img src="//1.f.ix.de/scale/geometry/600/q75/imgs/18/2/1/1/1/4/9/1/algorithmus-d67d31e83bb447d0.jpeg">
    </figure>
    <!-- RSPEAK_START -->

            <p class="meldung_anrisstext"><strong>Schon bald wird Brotli Bestandteil der offiziellen Ausgaben von Microsofts neuem Webbrowser Edge sein. Die Brower-Entwickler folgen hierin ihren Kollegen bei Google und Mozilla.</strong></p>
            <p>Nach Firefox und Chrome nun auch Edge: Der Datenkompressionsalgorithmus Brotli, der seit Version 44 im Browser der Mozilla Foundation und seit <a href="http://www.heise.de/meldung/Webbrowser-Chrome-49-scrollt-fluessiger-3127813.html">Version 49 in Googles Browser</a> eingebunden ist, ist mit <a href="https://developer.microsoft.com/en-us/microsoft-edge/platform/changelog/desktop/14986/" target="_blank" rel="external">EdgeHTML 15.14986</a> auch <a href="https://blogs.windows.com/msedgedev/2016/12/20/introducing-brotli-compression/" target="_blank" rel="external">in Microsofts neuem Webbrowser Edge gelandet</a>. Experimentieren lässt sich damit über das Windows Insider Program, mit einer stabilen Einbindung rechnet Microsoft im Windows 10 Creator's Update Anfang des nächsten Jahres.</p>
<p><a href="https://github.com/google/brotli" target="_blank" rel="external">Brotli</a>, benannt nach dem Schweizer Gebäck Spanisch Brötli, ist bei Google entstanden und wurde im <a href="https://opensource.googleblog.com/2015/09/introducing-brotli-new-compression.html" target="_blank" rel="external">September 2015 als Open Source zur Verfügung gestellt</a>. Mit dem auf LZ77-Verfahren und Huffman-Kodierung basierenden Kompressionsalgorithmus versprechen sich Browserhersteller eine deutlich bessere Kompressionsrate als bisher oder bei Alternativen. </p>
<p>Mit Brotli sollen sich Webseiten schneller laden lassen und diese dabei ein geringeres Datenvolumen beanspruchen. Bei typischen Webaufgaben und beim Verarbeiten von HTML kam es bei Google schon zu Einsparungen von bis zu 25 Prozent gegenüber gzip, bei der Kompression von JavaScript war offenbar eine Ersparnis von 17 Prozent zu beobachten. In Microsofts Ankündigung ist von einer bis zu 20 Prozent besseren Kompression beim Verarbeiten von HTTP-Inhalten die Rede.<!-- AUTHOR-DATA-MARKER-BEGIN -->

<!-- RSPEAK_STOP -->
<span class="ISI_IGNORE">(<a href="mailto:ane@heise.de" title="Alexander Neumann">ane</a>)</span>
<br class="clear" />
<!-- RSPEAK_START -->
<!-- AUTHOR-DATA-MARKER-END -->
</p>

        </div>
        <!--googleoff: all-->
        <!-- RSPEAK_STOP -->

        

<footer class="article-footer">
        <p class="news_navi">
            <a href="/ix/meldung/GNU-Hurd-0-9-erschienen-3576693.html" name="meldung.ix.bottom.prev"><span class="rsaquo">«</span>&nbsp;Vorige</a>
            |
            Nächste&nbsp;<span class="rsaquo">»</span>
        </p>
        <div class="link_forum_beitrag news">
            <p>
                <a href="https://www.heise.de/forum/heise-Developer/News-Kommentare/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge/forum-371024/comment/">
                    <b>
                            Kommentare lesen
                            (16 Beiträge)
                    </b>
                </a>
            </p>
        </div>
        <p class="themen_foren">
            Forum bei heise Developer:
            <a href="https://www.heise.de/forum/heise-Developer/Themen-Hilfe/Webentwicklung/forum-364308/comment/" title="Zum Themenforum Webentwicklung">
                Webentwicklung
            </a>
        </p>

    <div data-backend-url="/shariff-backend/" class="shariff clear" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;googleplus&quot;,&quot;mail&quot;,&quot;info&quot;]" data-mail-url="/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html?view=mail"></div>
        <p class="permalink"><a href="https://heise.de/-3578510">https://heise.de/-3578510</a></p>
        <p class="printversion">
            <a href="/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html?view=print" rel="nofollow">Drucken</a>
        </p>

</footer>


    </article>

    
<p class="themenseiten">
    <span class="themen_label">Mehr zum Thema</span>
    
        <a href="/thema/Microsoft-Edge" title="Themenseite Microsoft Edge">Microsoft Edge</a>
    
        <a href="/thema/Browser" title="Themenseite Browser">Browser</a>
    
</p>


    
        
</div>

            <!--googleoff: all-->
            <div class="adbottom"><!--googleoff: index-->
<!-- RSPEAK_STOP -->
<a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a><br>  <div id='div-gpt-ad-1'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-1");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=500x500%7C540x65&tile=1" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=500x500%7C540x65&tile=1" /></a></div></noscript>
  </div>

<!-- RSPEAK_START -->
<!--googleon: index--><!--googleoff: all--></div>
                </div>
                <div id="mitte_rechts">
                    <!--googleoff: index-->
<!-- RSPEAK_STOP -->
<div  class="bcadv ISI_IGNORE bcadv_oben"><a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a><br>  <div id='div-gpt-ad-2'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-2");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=300x250%7C300x600%7C336x280&tile=2" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=300x250%7C300x600%7C336x280&tile=2" /></a></div></noscript>
  </div>
</div>
<!-- RSPEAK_START -->
<!--googleon: index--><!--googleoff: all--><!-- RSPEAK_STOP -->
                    
    <form action="/bin/softlink" method="post" id="softlink">
        <fieldset>
            <input type="hidden" name="objekt" value="ix" />
            <input type="submit" value="iX-LINK" />
            <input type="text" name="ctid" size="9" maxlength="9" value="ix" />
            <a href="http://heise.de/-813350">Hinweis</a>
        </fieldset>
    </form>


                    
    <div id="aktuellesheft">
        <span class="ausgabe">Aktuelles Heft <b>iX 01/2017</b></span>
            <span class="published">Erstverkaufstag <b>22.12.16</b></span>
            <a href="/ix/inhalt/" title="Aktuelles Inhaltsverzeichnis der iX"><img src="//1.f.ix.de/ix/imgs/05/1/7/1/7/5/0/2/ix-2017-01-c3e624b9e9f84490.png" alt="" /></a>
        <ul>
            <li><a href="/ix/inhalt/" title="Aktuelles Inhaltsverzeichnis der iX">Aktueller Inhalt</a></li>
            <li><a href="/ix/vorschau.html" title="Vorschau auf die nächste iX-Ausgabe">Vorschau auf das nächste Heft</a></li>
            <li><a href="/ix/inhalt/autoren/" title="Autoren dieser Ausgabe">Autoren dieses Heftes</a></li>
            <li><span class="download">Download:</span> <a href="/ix/desktops/2017/01" title="Download Titelmotiv">Titelmotiv dieser <i>iX</i></a></li>
            <li class="bestellen">
                    <a href="https://shop.heise.de/katalog/ix-01-2017" title="Aktuelles Heft kaufen">bestellen</a>
                <a href="https://abo.heise.de/ix-magazin/" title="iX abonnieren">abonnieren</a>
            </li>
        </ul>

    </div>


                    <div class="teaser_app_hinweis">
    <a title="Apps für iX " href="/ix/apps/">
        <span class="teaser_title">iX-App für Android, iOS und Kindle Fire</span>
        <img alt="Apps für iX" src="/ix/images/ix_app_teaser.jpg">
        <p>iX kann man auch auf Tablets und Smartphones unter Android, iOS und Kindle Fire lesen. Als Plus-Abonnent lesen Sie iX auf Ihrem Gerät ohne zusätzliche Kosten.</p>
    </a>
    <p class="urls">Die Apps gibt es im <a href="https://itunes.apple.com/de/app/ix-magazin/id413624041">App Store</a> bzw. bei <a href="https://play.google.com/store/apps/details?id=de.heise.android.ix.magazin&hl=de">Google Play</a> und im <a href="https://www.amazon.de/Heise-Zeitschriften-Verlag-GmbH-Co/dp/B00KL5E1K4/">Amazon App Shop</a>.</p>
</div>
                    
                    
    <div class="teaser_adliste">
        <p><a href="/mediadaten/heise-online/" target="_blank" class="hinweis_anzeige">Anzeige</a></p>
        <ul class="microsites">
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47580710&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Schärfer sehen dank Security Intelligence!</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=48126710&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Der Hype um All-Flash-Arrays</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47869910&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Ethernet VPN: skalierbare Technik für Data Center</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=48115430&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Die Ära der Datenschutzverletzungen</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=48076430&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Next Generation Cyber Security</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47797910&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Erfolgreich mobil zusammenarbeiten!</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=41584190&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Blitzgerätetest – komplette Testergebnisse! </a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=33650150&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Über 600 kostenlose eBooks für Bildung und Beruf </a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47556590&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Kosten reduzieren mit Open-Source-Datenbank</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47404070&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Über 5.000 Gutscheine für heise online User</a></li>
        </ul>
    </div>

                    

    

<section class="teaser_frei print-avoid-pagebreak-inside">
    <header class="teaser_header">Wie viel Cloud steckt in Ihrem Unternehmen?</header>
    <a href="http://www.it-cloud-index.de/" title="IT-Cloud-Index - der Cloud-Benchmark"><article class="anriss">
            <header><h3>IT-Cloud-Index - der Cloud-Benchmark</h3></header><figure><img alt="" src="/ix/imgs/05/1/8/7/8/1/7/1/Ohne_Titel-98d59edd9b832166.png"></figure>
            <p class="teasertext">Vergleichen Sie selbst, wo Sie im Vergleich mit der Konkurrenz stehen!</p>
            
        </article>
        </a>
    
</section>



                    
                    
    <script type="text/javascript">
        $(document).ready( function() {
            $('div#meistgelesen_tabbox').tabs();
        });
    </script>
    <div id="meistgelesen_tabbox">
        <ul id="meistgelesen_tabs">
            <li><a href="#meistgelesen_tabs-1">Meistgelesen</a></li>
            <li><a href="#meistgelesen_tabs-2">Meistkommentiert</a></li>
        </ul>
        <div id="meistgelesen_tabs-1">
            <ul>
                <li><a href="/meldung/Java-SE-Oracle-will-angeblich-kassieren-3574258.html">Java SE: Oracle will angeblich kassieren</a></li>
                <li><a href="/meldung/State-of-the-Web-2016-Jede-zweite-Website-ist-ein-Sicherheitsrisiko-3569114.html">State of the Web 2016: Jede zweite Website ist ein Sicherheitsrisiko</a></li>
                <li><a href="/meldung/Nextcloud-11-mit-Volltextsuche-3569009.html">Nextcloud 11 mit Volltextsuche</a></li>
                <li><a href="/meldung/Verteilte-SQL-Datenbank-CrateDB-1-0-erschienen-3572881.html">Verteilte SQL-Datenbank CrateDB 1.0 erschienen</a></li>
                <li><a href="/meldung/Akamai-Das-Internet-wird-schneller-und-voller-3570613.html">Akamai: Das Internet wird schneller und voller</a></li>
            </ul>
        </div>
        <div id ="meistgelesen_tabs-2">
            <ul>
                <li><a href="/meldung/Java-SE-Oracle-will-angeblich-kassieren-3574258.html">Java SE: Oracle will angeblich kassieren</a></li>
                <li><a href="/meldung/Bundesverwaltungsgericht-bestaetigt-Rundfunkbeitrag-fuer-Unternehmen-3565495.html">Bundesverwaltungsgericht bestätigt Rundfunkbeitrag für Unternehmen</a></li>
                <li><a href="/meldung/IT-Branche-besorgt-ueber-Beschluss-zur-Link-Haftung-3567613.html">IT-Branche besorgt über Beschluss zur Link-Haftung</a></li>
                <li><a href="/meldung/Akamai-Das-Internet-wird-schneller-und-voller-3570613.html">Akamai: Das Internet wird schneller und voller</a></li>
                <li><a href="/meldung/State-of-the-Web-2016-Jede-zweite-Website-ist-ein-Sicherheitsrisiko-3569114.html">State of the Web 2016: Jede zweite Website ist ein Sicherheitsrisiko</a></li>
            </ul>
        </div>
    </div>


                    

    

<section class="teaser_frei print-avoid-pagebreak-inside">
    <header class="teaser_header">Wie leistungsfähig ist Ihr Rechenzentrum?</header>
    <a href="https://www.optimized-datacenter.de/" title="Optimized Data Center Benchmark"><article class="anriss">
            <header><h3>Optimized Data Center Benchmark</h3></header><figure><img alt="" src="/ix/imgs/05/1/7/0/0/6/5/4/hero-background-2b67645615a98819.png"></figure>
            <p class="teasertext">Verschaffen Sie sich in 60 bis 90 Minuten einen detaillierten Überblick über den Zustand ihres Rechenzentrums!</p>
            
        </article>
        </a>
    
</section>



                    

    

<section class="teaser_frei links-only print-avoid-pagebreak-inside">
    <header class="teaser_header">Verlagsbeilagen:</header>
    <a href="http://www.heise.de/ix/rzinfra/" title="Rechenzentren und Infrastruktur">Rechenzentren und Infrastruktur</a>
        <a href="http://www.heise.de/ix/komnet/" title="Kommunikation und Netze">Kommunikation und Netze</a>
</section>



                    
   


<section class="forum_latest_posting_teaser print-avoid-pagebreak-inside">
    <header class="latest_posting_title">
        <a href="/forum/forum-61694/">
            Aus den News-Foren
        </a>
    </header>
    
    <ol class="forum_latest_posting_list">
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-29676177/show/">
                       Re: Wer ist denn so dumm: +UnlockCommercialFeatures ist doch eindeutig
                    </a>
                </header>
                <a href="/forum/posting-29676177/show/" class="comment">
                    Bin mit der Sache nicht 100% vertraut, aber die Features könnten doch auch für mich als Endnutzer unbewusst durch Launcher von Dritten aktiviert…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-370800/">Java SE: Oracle will angeblich kassieren</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar no_avatar" src="/foto/icons/galerie/avatar_48.png" alt="Smaxx hat keinen Avatar">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von Smaxx;</span>
                    <time datetime="2016-12-20T23:52:44+01:00" title="20.12.2016 23:52" class="comments_time">20.12.2016 23:52</time>
                </figcaption>
            </figure>

        </li>
    
    
    
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-29676067/show/">
                       Re: Keine komplett freie Downloadversion - wie soll man sich da sicher fühlen?
                    </a>
                </header>
                <a href="/forum/posting-29676067/show/" class="comment">
                    Curley schrieb am 20.12.2016 16:55:

Theoretisch hast du recht. Praktisch frage ich mich, warum sich eine einfache Anwendung mit einem etwas…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-370800/">Java SE: Oracle will angeblich kassieren</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar no_avatar" src="/foto/icons/galerie/avatar_48.png" alt="Hackie hat keinen Avatar">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von Hackie;</span>
                    <time datetime="2016-12-20T23:23:39+01:00" title="20.12.2016 23:23" class="comments_time">20.12.2016 23:23</time>
                </figcaption>
            </figure>

        </li>
    
    
    
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-29676024/show/">
                       Kein Bestand in der EU
                    </a>
                </header>
                <a href="/forum/posting-29676024/show/" class="comment">
                    Ich glaube nicht, dass es zu Lizenz-Zahlungen für Verbraucher in Europa kommen wird, da derartige &quot;Lizenzseiten&quot;, die gemischte Inhalte (freie…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-370800/">Java SE: Oracle will angeblich kassieren</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar no_avatar" src="/foto/icons/galerie/avatar_48.png" alt="Fingerzeig (1) hat keinen Avatar">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von Fingerzeig (1);</span>
                    <time datetime="2016-12-20T23:13:35+01:00" title="20.12.2016 23:13" class="comments_time">20.12.2016 23:13</time>
                </figcaption>
            </figure>

        </li>
    </ol>
</section>









                    
                    
                </div>
        </div>
        <div id="teaser_sockel">
            
    <div class="bestell_teaser">
        <a href="/ix/inhalt/" title="Aktuelle Ausgabe iX 01/2017">
            <span class="teaser_header">Aktuelle Ausgabe</span>
                <img src="//1.f.ix.de/ix/imgs/05/1/7/1/7/5/0/2/ix-2017-01-c3e624b9e9f84490.png" alt="" class="shadow" />
            <span class="bestellen">weiter zum Heft</span>
        </a>
    </div>


            
    <div class="bestell_teaser">
        <a href="https://abo.heise.de/ix-magazin/" title="Abo">
            <span class="teaser_header">Abo</span>
                <img src="//1.f.ix.de/ix/imgs/05/7/1/6/5/3/2/abo-c86e8f5d83d96c19.jpg" alt="" />
            <span class="bestellen">weiter zum Abo</span>
        </a>
    </div>


            
    <div class="bestell_teaser">
        <a href="/ix/apps/" title="Apps">
            <span class="teaser_header">Apps</span>
                <img src="//1.f.ix.de/ix/imgs/05/7/1/6/5/2/6/ix-app-443750f6ef4fd492.jpg" alt="" />
            <span class="bestellen">weiter zu den Apps</span>
        </a>
    </div>


            <div class="last">
                
    <div class="bestell_teaser">
        <a href="https://shop.heise.de/ix-developer-entwickeln-02-2016?pk_campaign=ixdev-entw-2016&amp;pk_kwd=22016%20ix.de" title="Sonderheft">
            <span class="teaser_header">Sonderheft</span>
                <img src="//1.f.ix.de/ix/imgs/05/1/2/6/3/7/9/5/ix_developer_entwickeln_2016_cover_web-c43094b338b02a5b.jpg" alt="" />
            <span class="bestellen">weiter zum Sonderheft</span>
        </a>
    </div>


            </div>
        </div>
        <div id="sitemap">
            <ul>
                    <li><a href="http://www.heise.de/ix/">News</a>
                        <ul>
                        <li><a href="/ix/news/">7-Tage-News</a></li>
                        
                    
                        
                        <li><a href="/ix/news/archiv/">News-Archiv</a></li>
                        
                    
                        
                        <li><a href="http://m.heise.de/ix/">News mobil</a></li>
                        </ul>
                    
                    </li>
                    <li><a href="/ix/artikel/">Artikel</a>
                        <ul>
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156840.html">App-Infos</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156791.html">Editorials</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_artikel_rubrikindex_1319712.html">iX extra</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156783.html">Report</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156772.html">Praxis</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156835.html">Sonstige Themen</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156849.html">Review</a></li>
                        
                    
                        
                        <li><a href="/ix/artikel/ix_zsdb_heftartikel_rubrikindex_2156852.html">Wissen</a></li>
                        </ul>
                    
                    </li>
                    <li><a href="/ix/apps/">Apps</a>
                        <ul>
                        <li><a href="http://itunes.apple.com/de/app/ix-magazin/id413624041">iPad-App</a></li>
                        
                    
                        
                        <li><a href="http://itunes.apple.com/de/app/ix-viewer/id505197332">iPhone-App</a></li>
                        
                    
                        
                        <li><a href="http://www.amazon.de/Heise-Zeitschriften-Verlag-GmbH-Co/dp/B00KL5E1K4/">Amazon-App</a></li>
                        
                    
                        
                        <li><a href="https://play.google.com/store/apps/details?id=de.heise.android.ix.magazin&hl=de">Android-App</a></li>
                        </ul>
                    
                    </li>
                    <li><a href="http://www.heise.de/ix/inhalt/">Aktuelles Heft</a></li>
                    <li><a href="/ix/veranstaltungen/">Veranstaltungen </a>
                    </li>
                    <li><a href="/ix/shop/">Abo &amp; Shop</a>
                        <ul>
                        <li><a href="https://abo.heise.de/ix-magazin/">Abonnieren</a></li>
                        
                    
                        
                        <li><a href="http://www.heise.de/artikel-archiv/ix/">Artikel-Archiv</a></li>
                        
                    
                        
                        <li><a href="http://shop.heise.de/zeitschriften/ix/magazin">Einzelhefte</a></li>
                        
                    
                        
                        <li><a href="http://shop.heise.de/sonstiges/fan-shop">Fan &amp; Fun</a></li>
                        
                    
                        
                        <li><a href="http://shop.heise.de/sonstiges/digitale-medien/ix-archiv">iX digital</a></li>
                        
                    
                        
                        <li><a href="http://shop.heise.de/zeitschriften/ix/sonderhefte">Sonderhefte</a></li>
                        
                    
                        
                        <li><a href="http://shop.heise.de/zeitschriften/ix/studien">Studien</a></li>
                        </ul>
                    
                    </li>
                    <li><a href="/ix/service/">Service</a>
                        <ul>
                        <li><a href="http://www.heise.de/forum/iX/Kommentare/forum-47811/">Foren</a></li>
                        
                    
                        
                        <li><a href="ftp://ftp.heise.de/pub/ix/">Listings/Downloads</a></li>
                        
                    
                        
                        <li><a href="/ix/editors/">Die iX-Redaktion</a></li>
                        
                    
                        
                        <li><a href="http://www.heise.de/newsletter/manage/ix-inhalt">Newsletter</a></li>
                        
                    
                        
                        <li><a href="http://www.heise.de/ix/NiX-Spam-filtert-auf-dem-Mailserver-476624.html">NiX Spam</a></li>
                        
                    
                        
                        <li><a href="http://www.heise.de/ix/server-housing/">Webhoster</a></li>
                        </ul>
                    
                    </li>
                    <li>
                    </li>
                    <li>
                    </li>
            <li class="zusatz">
                <ul>
                    <li><a href="/ix/kontakt/">Kontakt</a></li>
                    <li><a href="/mediadaten/ix/">Mediadaten</a></li>
                    <li><a href="http://www.heise-medien.de/presse/iX.html">Presse-Infos</a></li>
                </ul>
            </li>
            </ul>
        </div>
    </div>
    <div id="bannerzone">
        <div class="leaderboard">  <div id='div-gpt-ad-3'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-3");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=468x60%7C728x90%7C970x250&tile=3" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=468x60%7C728x90%7C970x250&tile=3" /></a></div></noscript>
  </div>
</div>
        <div class="skyscraper">  <div id='div-gpt-ad-4'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-4");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=160x600%7C200x800&tile=4" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fix%2Fix-inhalt%2F&kw=Brotli%2CBrowser%2CMicrosoft%2520Edge&c=6826987323&sz=160x600%7C200x800&tile=4" /></a></div></noscript>
  </div>
</div>
    </div>
</div>




<div style="display: inline;"><img id="ivw_pixel_intern" src="/ivw-bin/ivw/CP/ix/meldung/Kompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html?url=%2Fix%2Fmeldung%2FKompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html%3Fwt_mc%3Drss.ix.beitrag.rdf" width="1" height="1" alt="" /></div>
    
    
    
    
    <script type="text/javascript">
    var iam_data = {
        "st":"heise",
        "cp":"ix",
        "sv":"in",
        "co":"%2Fix%2Fmeldung%2FKompressionsalgorithmus-Brotli-landet-in-Microsofts-Webbrowser-Edge-3578510.html"
    }
    iom.c(iam_data);
    </script>




<!-- Webtrekk 4.3.0, (c) www.webtrekk.com -->
    <script type="text/javascript" src="/js/ho/webtrekk-v4-bundle-heise-2016-02-11.js"></script>
    <script type="text/javascript">
    <!--
    var pageConfig = {
        linkTrack : "standard", // Activate Link Tracking    [link or standard]
        heatmap : "0",          // Activate Heatmap Tracking [1 = on | 0 = off]
        form : "0",             // Activate Form Tracking    [1 = on | 0 = off]
              trackId : "288689636920174",
      
        pixelSampling : "",
        contentId: "www.heise.de.ix.meldung.kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510"
    };
    var wt = new webtrekkV3(pageConfig);
    wt.contentGroup = {};
    wt.contentGroup['1']  = "www.heise.de";
    wt.contentGroup['2']  = "ix";
    wt.contentGroup['3']  = "meldung";
    wt.contentGroup['4']  = "kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510";
    wt.contentGroup['9']  = "kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510";
    wt.contentGroup['10']  = "meldung";
    wt.customParameter = {};
    wt.customParameter['2']  = "brotli;browser;microsoft edge";
    wt.customParameter['6']  = "brotli;browser;microsoft edge";
    wt.customParameter['8']  = "2016-12-21T08:06:00";
    wt.customParameter['9']  = "developer";
    wt.customParameter['10']  = "developer;newsticker;ix";
    wt.customParameter['15']  = "Alexander Neumann";
    
    wt.customSessionParameter = {};
    try {
        if (window.heiseLogin) {
            wt.customSessionParameter['1'] =
                window.heiseLogin.sso_logged_in ? "1" : "0";
        }
    } catch(e) { }

    
    


    wt.heatmapRefpoint = 'container_content';
    wt.sendinfo();

    //-->
    </script>
    <noscript><div><img src="//prophet.heise.de/288689636920174/wt.pl?p=430,www.heise.de.ix.meldung.kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510&cg1=www.heise.de&cg10=meldung&cg2=ix&cg3=meldung&cg4=kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510&cg9=kompressionsalgorithmus-brotli-landet-in-microsofts-webbrowser-edge-3578510&cp10=developer%3Bnewsticker%3Bix&cp15=Alexander%20Neumann&cp2=brotli%3Bbrowser%3Bmicrosoft%20edge&cp6=brotli%3Bbrowser%3Bmicrosoft%20edge&cp8=2016-12-21T08%3A06%3A00&cp9=developer" height="1" width="1" alt="" /></div></noscript>


<!-- /Webtrekk -->



    
    <script type="text/javascript">
        <!--//--><![CDATA[//><!--
        // VGWORT-CROP-MARKER
        var vgwort_token='afa91d5ae0ca4e59834b1915ec1d7c4e';
                document.write('<div style="display: inline;"><img src="https://ssl-heise.met.vgwort.de/na/' +  vgwort_token);
        document.write('" width="1" height="1" alt="" /><' + '/div>');
        //--><!]]>
    </script>




<script type="text/javascript">
    function _heise_sf_section_from_pathname() {
        var path    = window.location.pathname;
        var section = path.split('/')[1] || 'homepage';
        if ( path === '/newsticker/' || path === '/newsticker/classic/' || path === '/newsticker/archiv/' ) {
            section = 'homepage';
        }
        return section;
    }
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 59838;
    _sf_async_config.domain = 'heise.de';
    _sf_async_config.useCanonical = false;
    _sf_async_config.path = window.location.pathname;
    _sf_async_config.sections = _heise_sf_section_from_pathname();
    _sf_async_config.authors = 'die Redaktionen';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>












	<ul id="navi_bottom">

	
		<li class="left"><a href="http://www.heise.de/Privacy-Policy-der-Heise-Medien-GmbH-Co-KG-4860.html">Datenschutzhinweis</a> </li>
	

	
		<li class="left"><a href="/ix/impressum.html">Impressum</a></li>
	

	
		<li class="left"><a href="/ix/kontakt/">Kontakt</a></li>
	

	
		<li class="left"><a href="http://www.heise.de/mediadaten/ix/">Mediadaten</a> </li>
	

	
		<li class="left"><a href="http://m.heise.de/ix/" target="_blank" rel="external">News mobil</a> </li>
	


<li class="bid_anzeige">
2111491
</li>


    
        <li class="right"><a href="https://www.interred.de/" rel="external" style="margin-right: 0;">Content Management</a> by <b style="margin-right: 0.5em;">Inter<span class="tx_red">Red</span></b></li>
    

	
		
		<li class="right"><a href="https://www.heise-medien.de/">Copyright © 2016 Heise Medien</a></li>
		
	

	
		
	
</ul>






<script src="/js/suche/suche.js?68f609da99d5e5f71b68"></script>

<script src="/js/heise.min.js?5e910d54c7d68189d98c"></script>


</body>
</html>
<!-- Created with InterRed V16.4.1, http://www.interred.de/, by InterRed GmbH -->
<!-- BID: 2111491, iBID: 2111510, CID: 3578510, iCID: 3578534 -->
<!-- Link: $(LB2111491:Linktext)$ $(LC3578510:Linktext)$ -->
<!-- Generiert: 2016-12-21 08:07:50 -->

