Menü

OS X: Safari macht Ärger mit Twitter-Links

Der t.co-URL-Verkürzer des Kurznachrichtendienstes lädt im Standard-Mac-Browser manchmal nicht. Apples WebKit-Team ist das Problem bekannt.

Lesezeit: 1 Min.
In Pocket  speichern vorlesen Drucken Kommentare lesen 1 Beitrag
Mac & i
Von

Nutzer berichten über Probleme bei der Verwendung von Twitter im Apple-Browser Safari unter Mac OS X. Demnach kommt es vor, dass in Postings integrierte Links, die standardmäßig den URL-Verkürzer t.co des Kurznachrichtendienstes nutzen, sich nicht aufrufen lassen. Der Browser lädt in diesen Fällen etwas länger und meldet dann einen Ladefehler. Das Problem soll seit November auftreten und insbesondere User unter der aktuellen OS-X-Version El Capitan (10.11) betreffen.

Laut einem Tweet vom 14. Januar ist Apple das Problem bereits bekannt. Der für die Safari-Engine WebKit zuständige "Developer Experience Manager" bei Apple, Timothy Hatcher, schreibt darin, man habe den Fehler in den hauseigenen Bugtracker Radar aufgenommen und bereits einen Fix gefunden. Es handele sich um ein Problem, das "lower level" sei als WebKit selbst.

Die t.co-Probleme treten nicht immer auf. So zeigte sich ein frisch aufgesetzter Safari-Browser unter OS X 10.11.3 in der Mac & i-Redaktion gegen das Problem zunächst immun. Betroffen scheinen zudem nur Verbindungen zu sein, die SSL-geschützt sind ("https://t.co/...").

Laut Erfahrungen in Apples Supportforum hilft es manchmal, Cookies, Cache und andere Safari-Daten zu löschen – doch auf Dauer ist das kein Zustand. Alternativ lassen sich natürlich auch andere Browser wie Chrome oder Firefox verwenden. (bsc)