Alert!

Patchday: Adobe patcht Acrobat, Photoshop, Premiere, Creative Cloud, usw.

Adobe patcht sich durch sein Portfolio: Angreifer könnten u.a. Schadcode auf Computer mit verwundbaren Versionen von After Effects und Photoshop schieben.

Lesezeit: 2 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 7 Beiträge
Von
  • Dennis Schirrmacher

Am Patchday im Juni hat Adobe wichtige Sicherheitsupdates für Acrobat und Reader, After Effects, Animate, Connect, Creative Cloud Desktop Application, Experience Manager, Photoshop, Photoshop Elements, Premiere Elements und RoboHelp Server veröffentlicht. Viele Lücken hat Adobe mit den Schweregrad "kritisch" eingestuft.

Informationen zu konkreten Angriffsszenarien gibt es derzeit nicht. Adobe zufolge könnten Angreifer beispielsweise Schadcode auf Systemen mit verwundbaren Ausgaben von Animate und RoboHelp Server abladen und ausführen.

Das soll jeweils mit den Rechten des Opfers möglich sein. Verfügt ein Opfer über Admin-Rechte, könnten Angreifer weitreichenden Zugriff auf Systeme erlangen. Bei Acrobat und Reader soll das Öffnen eines von einem Angreifer präparierten PDF-Dokumentes Attacken einleiten können.

Sind Attacken auf Connect, Photoshop Elements und Premiere Elements erfolgreich, könnten Angreifer mit höheren Nutzerrechten dastehen. Weitere Informationen zu den einzelnen Sicherheitslücken findet man in den unterhalb dieser Meldung verlinkten Beiträgen von Adobe. Von den Lücken sind macOS und Windows betroffen.

In diesen Versionen haben die Entwickler die Sicherheitslücken geschlossen:

  • Acrobat DC 2021.005.20148
  • Acrobat Reader DC 2021.005.20148
  • Acrobat 2020 2020.004.30005
  • Acrobat Reader 2020 2020.004.30005
  • Acrobat 2017 2017.011.30197
  • Acrobat Reader 2017 2017.011.30197
  • Animate 21.0.7
  • After Effects 18.2.1
  • Connect 11.2.2
  • Creative Cloud Desktop Application 2.5
  • Experience Manager AEM Cloud Service (CS), 6.5.9.0
  • Photoshop 2020 21.2.9
  • Photoshop 2021 22.4.2
  • Photoshop Elements (installer) 5.3
  • Premiere Elements (installer) 5.3
  • RoboHelp Server 2020.0.1

Sicherheitswarnungen von Adobe:

(des)