Menü

Lancom: Wichtiges LCOS-Update stopft Sicherheitslücke

Die aktuelle Version von Lancoms Betriebssoftware für Router, Access Points und Switches beseitigt eine Sicherheitslücke, die Angreifern bei bestimmten Firmware-Versionen Zugriff auf Verwaltungsfunktionen ermöglicht.

Von
vorlesen Drucken Kommentare lesen 31 Beiträge
Lancom: Wichtiges LCOS-Update stopft Sicherheitslücke

(Bild: Lancom)

Der Netzwerkhersteller Lancom Systems hat am Donnerstag ein wichtiges Update mit der Versionsnummer 10.12.0147 für einige seiner Router, Gateways, Access Points und WLAN-Controller veröffentlicht. Lancom schließt damit laut eigenen Angaben eine Sicherheitslücke, über die Angreifer in die Verwaltung der Geräte hätten eingreifen können. Von der Lücke betroffen seien Geräte mit den LCOS-Versionen 9.24 RU6, SU7 und RU8; 10.10 RU2, 10.10 RU4 und 10.10.0165 PR; 10.12 REL, SU1 und RU2.

Auf Anfrage von heise online teilte das Unternehmen mit, dass die Lücke bei einer internen Untersuchung entdeckt wurde. Eine Auskunft zum Angriffsszenario und den verwendeten Techniken wolle man nicht geben, um potenziellen Angreifern keine Hilfestellung zu leisten. Das Update sei ab sofort über die Auto-Update-Funktion der Geräte verfügbar und sollte schnellstmöglich von Lancoms Kunden installiert werden. (amo)

Anzeige
Anzeige