Menü

Patch für Lücke in Microsofts WordPerfect-Konverter

Nach Angaben von Microsoft enthält der WordPerfect Konverter 5.x eine Sicherheitslücke, mit der Angreifer Code auf ein System schleusen und starten können. Dazu muss ein Opfer aber ein manipuliertes Dokument auf seinem Rechner öffnen. Microsoft schätzt die Lücke selbst als "Wichtig" ein und empfiehlt allen Anwender die Patches zu installieren. Betroffen sind laut Security Bulletin MS04-027 die Office-Anwendungen:

  • Word 2000, 2002, 2003
  • FrontPage 2000, 2002, 2003
  • Publisher 2000, 2002, 2003
  • Microsoft Works Suite 2001, 2002, 2003 und 2004

Siehe dazu auch: (dab)

Anzeige
Zur Startseite
Anzeige