Menü
Alert!

Jetzt patchen! Exploit-Code für Cisco-Switches in Umlauf

Es könnten Angriffe auf Switches von Cisco bevorstehen. Sicherheitsupdates gibt es bereits seit Anfang August.

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 1 Beitrag

(Bild: geralt)

Von

Wer Cisco Small Business 220 Series Smart Switches einsetzt, sollte sicherstellen, dass die aktuelle Firmware installiert ist. Die Lage spitzt sich derzeit zu, da Cisco vor öffentlich verfügbaren Exploit-Code warnt. Zwei der Sicherheitslücken gelten als kritisch und Angreifer könnten die Kontrolle über Switches erlangen.

Die Verfügbarkeit des Codes geht aus drei aktualisierten Sicherheitswarnungen hervor (siehe Ende der Meldung). Die Firmware 1.1.4.4 ist abgesichert. Die kritischen Schwachstellen sind seit Anfang August bekannt.

Liste nach Bedrohungsgrad absteigend sortiert:

(des)