<!DOCTYPE html>
<html lang="de">

<head>
    <title>
                PDF-Vergleich unter Windows und MacOS soll Malware finden |
                heise Security
    </title>

    

    








<meta charset="utf-8">


<link rel="dns-prefetch" href="//1.f.ix.de">
<link rel="dns-prefetch" href="//m.heise.de">
<link rel="dns-prefetch" href="//script.ioam.de">
<link rel="dns-prefetch" href="//ad.yieldlab.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">

<meta name="publisher" content="Heise Medien" />
<meta name="viewport" content="width=1175" />    <link rel="canonical" href="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.heise.de/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html" id="mobil_variante" />

<link rel="amphtml" href="https://www.heise.de/amp/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html" />


<link rel="home" type="text/html" title="Startseite" href="/security/" />
<link rel="copyright" title="Copyright" href="/security/impressum.html" />    <meta name="date" content="2017-09-07T06:36:00" />
    <meta name="keywords" content="Adobe Acrobat, IT-Security, Malware, PDF, Usenix Security, Viren, Windows, macOS, usenix" />
    <meta name="author" content="Daniel AJ Sokolov" />

    
    
    
        <meta name="topic" content="News" />        <meta name="description" content="Das selbe PDF-Dokument in Windows und MacOS zu öffnen, sollte das selbe Ergebnis zeitigen. Wenn nicht, ist wahrscheinlich Malware drin. Diesen Ansatz verfolgen Forscher des Georgia Institute of Technology." />        <meta name="fulltitle" content="PDF-Vergleich unter Windows und MacOS soll Malware finden" />
        <meta name="DC.title" content="PDF-Vergleich unter Windows und MacOS soll Malware finden" />        <meta name="DC.description" content="Das selbe PDF-Dokument in Windows und MacOS zu öffnen, sollte das selbe Ergebnis zeitigen. Wenn nicht, ist wahrscheinlich Malware drin. Diesen Ansatz verfolgen Forscher des Georgia Institute of Technology." />        <meta name="DC.identifier" content="http://heise.de/-3823628" scheme="DCTERMS.URI" />
        <meta name="kill_switch" content="true" />    <!--googleoff: all-->
    
    <meta name="twitter:card"          content="summary" />
    <meta name="twitter:site"          content="@heisec" />
    <meta name="twitter:domain"        content="heise.de" />
    
    <meta property="og:title"          content="PDF-Vergleich unter Windows und MacOS soll Malware finden" />
    <meta property="og:type"           content="website" />
    <meta property="og:locale"         content="de_DE" />
    <meta property="og:url"            content="http://www.heise.de/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html" />
    <meta property="og:site_name"      content="Security" />
    <meta property="og:image"          content="http://www.heise.de/imgs/18/2/2/7/3/3/0/7/Konferenzteilnehmer-f3d26e34f19d15dc.jpeg" /><meta property="og:image"          content="http://www.heise.de/imgs/18/2/2/7/3/3/0/7/Tortendiagramm_PlatPal-bad47e42b8bb75fd.png" /><meta property="og:image"          content="http://www.heise.de/imgs/18/2/2/7/3/3/0/7/Adobe_HQ-6db5e7d2116288d8.jpeg" />
    <meta property="og:description"    content="Das selbe PDF-Dokument in Windows und MacOS zu öffnen, sollte das selbe Ergebnis zeitigen. Wenn nicht, ist wahrscheinlich Malware drin. Diesen Ansatz verfolgen Forscher des Georgia Institute of Technology." />

    <!--googleon: all--><!--googleoff: all-->
<meta name="generator" content="InterRed V16.6, http://www.interred.de/, InterRed GmbH" />
<!--googleon: all-->

    


<script type="text/javascript" src="/js/mobile-deflect.min.js?ea85dfed7d6dc25326c5"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
        <script type="text/javascript" src="/js/jquery/jquery-1.7.1.min.js"></script>
        <script type="text/javascript" src="/js/plugins/jquery-ui-1.8.18_cycle.custom.min.js"></script>
    <script type="text/javascript" src="/js/ho/link_inline_images.min.js"></script>


<script type="text/javascript" src="//script.ioam.de/iam.js"></script>

    
<link href="/stil/standard2008.css?7b4c831ce10bad65cd28" rel="stylesheet" type="text/css">

<link href="/stil/heise.css?be2cc2729de27d387a73" rel="stylesheet" type="text/css">

    <!--googleoff: all-->
    <link href="/favicon_security.ico" rel="shortcut icon">
    <link rel="author" title="Kontakt" href="mailto:red%40heisec.de?subject=heise%20Security">
    <link rel="search" title="Suche" href="https://www.heise.de/security/suche/">
    <link rel="alternate" type="application/atom+xml" title="Security News" href="https://www.heise.de/security/news/news-atom.xml">
    <link rel="alternate" type="application/rss+xml" title="Security News (für ältere RSS-Reader)" href="https://www.heise.de/security/news/news.rdf">
    <link rel="apple-touch-icon" sizes="60x60" href="/security/icons/apple-touch-icon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/security/icons/apple-touch-icon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/security/icons/apple-touch-icon-76.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/security/icons/apple-touch-icon-152.png">
    <meta name="application-name" content="News zur Computer-Sicherheit">
    <meta name="msapplication-tooltip" content="heise Security">
    <meta name="msapplication-starturl" content="/security/">
    <meta name="msapplication-TileColor" content="#00408a">
    <meta name="msapplication-square70x70logo" content="/security/icons/windows_tiny.png">
    <meta name="msapplication-square150x150logo" content="/security/icons/windows_square.png">
    <meta name="msapplication-wide310x150logo" content="/security/icons/windows_wide.png">
    <meta name="msapplication-square310x310logo" content="/security/icons/windows_large.png">
    <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/security/news/news-atom.xml&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/security/news/news-atom.xml&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/security/news/news-atom.xml&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.heise.de/security/news/news-atom.xml&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http//www.heise.de/security/news/news-atom.xml&amp;id=5; cycle=1">
    <meta name="DC.creator" content="heise Security">
    <link href="/stil/security/security2015.css?3d327f6777956530a7bd" rel="stylesheet" type="text/css">
    <script type="text/javascript" src="/support/lib/search_plugin.js?eb533872ae8b7aac8317"></script>
    


    <!-- Start nugg.ad tag -->
    <script type="text/javascript">
    var NUGGjson;
    var nuggrid      = encodeURIComponent(top.location.href);
    var nuggadios    = navigator.userAgent.match(/iPhone|iPad|iPod/i);
    var nuggadmobile = navigator.userAgent.match(/mobile/i);
    var nugghost     = "https://heise.nuggad.net";
    var nuggn        = 923071392;
    var nuggsid      = 1216322088;
    var nuggtg       = encodeURIComponent("www.heise.de/security/sec-news");

    if (nuggadmobile) {
        nugghost = "https://heise.nuggad.net";
        nuggn    = 777637131;
        nuggsid  = 1216322088;
    }

    var nugguri = "";
    var nuggscr = document.createElement('script');
    nuggscr.type = 'text/javascript';

    if (nuggadios) {
        nugguri += "/javascripts/nuggad-ls.js";
    }
    else {
        nugguri += "/rc?nuggn=" + nuggn + "&nuggsid=" + nuggsid + "&nuggtg=" + nuggtg + "&nuggrid=" + nuggrid;
    }
    nuggscr.src = nugghost + nugguri;
    var n = document.getElementsByTagName('script')[0];
    n.parentNode.insertBefore(nuggscr, n);
    </script>

    <script type="text/javascript">
    if (nuggadios) {
        nuggad.init({"rptn-url": nugghost}, function(api) {
            api.rc({"nuggn": nuggn, "nuggsid": nuggsid, "nuggtg": nuggtg });
        });
    }
    </script>
    <!-- End nugg.ad tag -->
    
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//ad.yieldlab.net/yp/66430,66444,223159,505108,591208,66424,66446,66442?ts=1523817077;formats_223159=101,102,103,108,117,119"></script>

<script type="text/javascript">
    function ypGetInfo(yield_id, param) {
        if (typeof yl === "undefined" || yl.YpResult === "undefined") {
            return;
        }
        var yp_res = yl.YpResult.get(yield_id);
        if (yp_res) {
            if (param == "format") {
                return yp_res.format;
            }
            else if (param == "pid") {
                return yp_res.pid;
            }
            else {
                return yp_res.pricerange;
            }
        }
    }


    googletag.defineSlot("/6514/www.heise.de/security/sec-news", [[468,60],[728,90],[970,250]], "div-gpt-ad-1")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66430", ypGetInfo("66430"))
                .setTargeting("pid_66430", ypGetInfo("66430", "pid"))
                .setTargeting("pricerange_66444", ypGetInfo("66444"))
                .setTargeting("pid_66444", ypGetInfo("66444", "pid"))
                .setTargeting("pricerange_223159", ypGetInfo("223159"))
                .setTargeting("pid_223159", ypGetInfo("223159", "pid"))
                .setTargeting("pricerange_505108", ypGetInfo("505108"))
                .setTargeting("pid_505108", ypGetInfo("505108", "pid"))
                .setTargeting("pricerange_591208", ypGetInfo("591208"))
                .setTargeting("pid_591208", ypGetInfo("591208", "pid"))
                .setTargeting("yl_format", ypGetInfo("223159", "format"))
            .setTargeting("pos", ["top"]);

    googletag.defineSlot("/6514/www.heise.de/security/sec-news", [[160,600],[200,800]], "div-gpt-ad-2")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66424", ypGetInfo("66424"))
                .setTargeting("pid_66424", ypGetInfo("66424", "pid"))
                .setTargeting("pricerange_223159", ypGetInfo("223159"))
                .setTargeting("pid_223159", ypGetInfo("223159", "pid"))
                .setTargeting("yl_format", ypGetInfo("223159", "format"))
            .setTargeting("pos", ["top"]);

    googletag.defineSlot("/6514/www.heise.de/security/sec-news", [[500,500],[540,65],[300,600],[300,250],[336,280]], "div-gpt-ad-3")
        .addService(googletag.pubads())
            .setTargeting("pos", ["bottom"]);
                    var gallery_adUnit = "/6514/www.heise.de/security/sec-news";

    googletag.defineSlot("/6514/www.heise.de/security/sec-news", [[300,250],[300,600],[336,280]], "div-gpt-ad-4")
        .addService(googletag.pubads())
                .setTargeting("pricerange_66446", ypGetInfo("66446"))
                .setTargeting("pid_66446", ypGetInfo("66446", "pid"))
                .setTargeting("pricerange_66442", ypGetInfo("66442"))
                .setTargeting("pid_66442", ypGetInfo("66442", "pid"))
            .setTargeting("pos", ["top"]);
                    var gallery_adUnit = "/6514/www.heise.de/security/sec-news";

if (typeof NUGGjson === "object") {
    for (var nuggkey in NUGGjson) {
        googletag.pubads().setTargeting(nuggkey, NUGGjson[nuggkey]);
    }
}
googletag.pubads().setTargeting("kw", ["Adobe Acrobat","IT-Security","Malware","PDF","Usenix Security","Viren","Windows","macOS","usenix"]);
googletag.pubads().setTargeting("themenhub", "yes");
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>



</head>

<body class="security" id="pre-akwa">
    
    

    <div class="heisetopnavi no-touch v14">
    <div class="heisetopnavi_header">
        <header>
            <div class="heisetopnavi_login">
                
                    
                    <script type="text/javascript" src="/js/ho/login.min.js?9b8364654a5c82621afd"></script>
                
                <div id="navi_login">
                    <p><a href="https://www.heise.de/userdb/sso?rm=show_login&amp;dirid=1&amp;objekt=/">Einloggen</a> auf heise online</p>
                </div>
            </div>
            <div class="heisetopnavi_hover_legacy">
                <nav>
                    <a href="/" class="heisetopnavi_logo" title="heise online">
                        <img src="//www.heise.de/icons/ho/heise_online_logo_top.gif" alt="heise online" id="heisetopnavi_ho_logo_top_img">
                    </a>
                    <a href="#heisetopnavi_sub_container" class="heisetopnavi_button" aria-haspopup="true"></a>
                    <div id="heisetopnavi_sub_container">
                        <ul id="heisetopnavi_sub">
                            <li class="new_list one">
                                <ul>
                                    <li class="heisetopnavi_ho"><a href="/" title="heise online – IT-News" name="dachzeile.ho.ho">News</a></li>
                                    <li class="heisetopnavi_dev"><a href="/developer/" title="heise Developer – Informationen für Entwickler" name="dachzeile.ho.developer">heise Developer</a></li>
                                    <li class="heisetopnavi_net"><a href="https://www.heise.de/thema/Netze" title="Themenseite Netze" name="dachzeile.ho.netze">heise Netze</a></li>
                                    <li class="heisetopnavi_op"><a href="https://www.heise.de/thema/Linux-und-Open-Source" title="Themenseite Linux und Open Source" name="dachzeile.ho.open">heise Open Source</a></li>
                                    <li class="heisetopnavi_sec"><a href="/security/" title="heise Security – News, Dienste und Foren zum Thema Computer-Sicherheit" name="dachzeile.ho.security">heise Security</a></li>
                                </ul>
                            </li>
                            <li class="new_list two">
                                <ul>
                                    <li class="heisetopnavi_ct"><a href="/ct/" title="c't – Magazin für Computertechnik" name="dachzeile.ho.ct">c't</a></li>
                                    <li class="heisetopnavi_ix"><a href="/ix/" title="iX – Magazin für professionelle Informationstechnik" name="dachzeile.ho.ix">iX</a></li>
                                    <li class="heisetopnavi_tr"><a href="/tr/" title="Technology Review – Das M.I.T.-Magazin für Innovation" name="dachzeile.ho.tr">Technology Review</a></li>
                                    <li class="heisetopnavi_df"><a href="/foto/" title="c't Fotografie" name="dachzeile.ho.ct-fotografie">c't Fotografie</a></li>
                                    <li class="heisetopnavi_mac"><a href="/mac-and-i/" title="Mac &amp; i – Nachrichten, Tests, Tipps und Meinungen rund um Apple" name="dachzeile.ho.mac-and-i">Mac &amp; i</a></li>
                                    <li class="heisetopnavi_hh"><a href="/make/" title="Make – Kreativ mit Technik" name="dachzeile.ho.make">Make</a></li>
                                </ul>
                            </li>
                            <li class="new_list three">
                                <ul>
                                    <li class="heisetopnavi_tp"><a href="/tp/" title="Telepolis" name="dachzeile.ho.tp">Telepolis</a></li>
                                    <li class="heisetopnavi_aut"><a href="/autos/" title="heise Autos – News, Tests, Technik, Service rund ums Auto" name="dachzeile.ho.autos">heise Autos</a></li>
                                    <li class="heisetopnavi_tech"><a href="//www.techstage.de/" title="TechStage – News, Tests &amp; Praxis zu Smartphones und Tablets mit Android, iOS, Windows Phone &amp; Co." name="dachzeile.ho.techstage">TechStage</a></li>
                                </ul>
                            </li>
                            <li class="new_list four">
                                <ul>
                                    <li class="heisetopnavi_swv"><a href="/download/" title="heise Download – Software zum Download fuer Windows, Mac, Linux, iPhone, Symbian, Android" name="dachzeile.ho.download">heise Download</a></li>
                                    <li class="heisetopnavi_pvg"><a href="/preisvergleich/" title="Preisvergleich – Günstige Preise, Meinungen und Bewertungen zu vielen Produkten" name="dachzeile.ho.preisvergleich">Preisvergleich</a></li>
                                    <li class="heisetopnavi_hbs"><a href="https://business-services.heise.de/?source=wptopnavi" title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller" name="dachzeile.ho.whitepapers">Whitepapers</a></li>
                                    <li class="heisetopnavi_hbs"><a href="https://business-services.heise.de/?source=wctopnavi" title="heise Business Services – Produkte und Lösungen namhafter IT-Hersteller" name="dachzeile.ho.webcasts">Webcasts</a></li>
                                    <li class="heisetopnavi_job"><a href="/jobs/" title="heise jobs – Jobbörse für qualifizierte Fach- und Führungskräfte aus der IT-Branche" name="dachzeile.ho.jobs">Stellenmarkt</a></li>
                                    <li class="heisetopnavi_gutscheine"><a href="https://gutscheine.heise.de/" title="heise Gutscheine – Online-Gutscheine helfen dir schnell und einfach Geld zu sparen" name="dachzeile.ho.gutscheine">Gutscheine</a></li>
                                    <li class="heisetopnavi_itm"><a href="/itmarkt/" title="IT-Markt – Branchenverzeichnis der IT-Fachhändler" name="dachzeile.ho.itmarkt">IT-Markt</a></li>
                                    <li class="heisetopnavi_tarifr"><a href="/tarifrechner/" title="Tarifrechner – DSL, Mobiles Internet, Handy, Telefon, Strom, Gas" name="dachzeile.ho.tarifrechner">Tarifrechner</a></li>
                                    <li class="heisetopnavi_tools"><a href="/tools/" title="Netzwerk-Tools" name="dachzeile.ho.tools">Netzwerk-Tools</a></li>
                                    <li class="heisetopnavi_spiele"><a href="//spiele.heise.de/" title="Spielen bei Heise" name="dachzeile.ho.spiele">Spielen bei Heise</a></li>
                                </ul>
                            </li>
                            <li class="new_list five">
                                <ul>
                                    <li class="heisetopnavi_shop"><a href="https://shop.heise.de/" title="heise shop – IT Fachzeitschriften, Bücher, CD/DVD/Blu-ray" name="dachzeile.ho.shop">heise shop</a></li>
                                    <li class="heisetopnavi_select"><a href="/select/" title="Heise Select" name="dachzeile.ho.select">Heise Select</a></li>
                                    <li class="heisetopnavi_kio"><a href="https://shop.heise.de/artikel-archiv/" title="Artikel-Archiv – c't, iX, Technology Review, c't Fotografie, Mac &amp; i, Make, Sonderhefte" name="dachzeile.ho.artikel-archiv">Artikel-Archiv</a></li>
                                    <li class="heisetopnavi_abo"><a href="https://shop.heise.de/abo" title="Abo – c't, iX, Technology Review, c't Fotografie, Mac &amp; i" name="dachzeile.ho.abo">Zeitschriften-Abo</a></li>
                                    <li class="heisetopnavi_eve"><a href="/events/" title="heise Events – Konferenzen, Seminare, Workshops" name="dachzeile.ho.events">Veranstaltungen</a></li>
                                    <li class="heisetopnavi_hmg"><a href="https://heise-gruppe.de/-1812545" title="Arbeiten bei heise – Heise als Arbeitgeber" name="dachzeile.ho.hmg">Arbeiten bei Heise</a></li>
                                    <li class="heisetopnavi_media"><a href="/mediadaten/" title="Mediadaten Heise Medien" name="dachzeile.ho.mediadaten">Mediadaten</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </nav>
            </div>

            

            
                
                    
                    
            

            <form accept-charset="utf-8" method="get" action="/security/suche/" id="heisetopnavi_search" role="search">
                <fieldset>
                    <input type="search" class="search_text" value="" name="q" placeholder="in heise Security suchen" data-autocomplete="true" data-searchpath="/security/suche/" ><input type="image" src="//www.heise.de/icons/ho/heise_online_lupe.gif" alt="Los" class="search_submit" name="search_submit">
                    <input type="hidden" class="search_hidden" value="search" name="rm">
                </fieldset>
            </form>
        </header>
    </div>
    <div class="clear"></div>
</div>

<script type="text/javascript">
if (typeof jQuery !== "undefined") {
    jQuery(document).ready(function($) {
        // Support Touch-Devices
        $('.heisetopnavi_button').bind('touchstart', function(e) {
            e.preventDefault();
            if ($(e.target).is('a.heisetopnavi_button')) {
                $(this).toggleClass('active');
                $('.heisetopnavi header > nav').toggleClass('hover');
            }
        });

        $('.heisetopnavi .heisetopnavi_button').click(function(e) {
            e.preventDefault();
        });

        // Support Keyboard
        $('.heisetopnavi .heisetopnavi_button').keyup(function(e) {
            if (e.which == 13 && $(e.target).is('a.heisetopnavi_button')) {
                $('.heisetopnavi .heisetopnavi_button').toggleClass('active');
                $('.heisetopnavi header > nav').toggleClass('hover');
            }
        });

        /*
         * Open/Close Menu with JavaScript for more Usability
         */

        $('.heisetopnavi').removeClass('no-touch');

        // Logo + Icon
        $('.heisetopnavi .heisetopnavi_hover_legacy').mouseenter(function() {
            var timeout_id = window.setTimeout(function() {
                $('.heisetopnavi .heisetopnavi_button').addClass('active');
                $('.heisetopnavi nav').addClass('hover');
                $('body').addClass('refreshDOM');
                $('body').removeClass('refreshDOM');
            }, 300);
            $(this).data('timeout_id', timeout_id);
        });
        $('.heisetopnavi .heisetopnavi_hover_legacy').mouseleave(function() {
            var timeout_id = $(this).data('timeout_id');
            window.clearTimeout(timeout_id);
            timeout_id = window.setTimeout(function() {
                $('.heisetopnavi .heisetopnavi_button').removeClass('active');
                $('.heisetopnavi nav').removeClass('hover');
                $('body').addClass('refreshDOM');
                $('body').removeClass('refreshDOM');
            }, 0);
            $(this).data('timeout_id', timeout_id);
        });
    });

    if (typeof heiseLogin != "undefined") {
        heiseLogin.login_fill_navigation({});
    }
}
</script>

    

    <div id="container">

        <div class="ad-container">
          <div class="ad-container__leaderboard">  <div id='div-gpt-ad-1'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-1");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=468x60%7C728x90%7C970x250&tile=1" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=468x60%7C728x90%7C970x250&tile=1" /></a></div></noscript>
  </div>
</div>
          <div class="ad-container__skyscraper ad-container__skyscraper--right">  <div id='div-gpt-ad-2'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-2");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=160x600%7C200x800&tile=2" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=160x600%7C200x800&tile=2" /></a></div></noscript>
  </div>
</div>
        </div>

        <div id="container_content">
            <header id="logo_bereich">
                <figure id="logo"><a href="/security/" title="heise Security">heise Security</a></figure>
                <nav id="security" class="securtiy-navigation">

                    

                    <ul class="navigation_main">
                        <li class="aktiv sub">
                            <a href="/security/news/" title="News">
                                News
                            </a>
                                <ul class="subnavi">
                                    <li >
                                        <a href="/security/news/archiv/" title="Archiv">
                                            Archiv
                                        </a>
                                    </li>
                                    <li >
                                        <a href="/security/news/7_tage_news/" title="7-Tage-News">
                                            7-Tage-News
                                        </a>
                                    </li>
                                </ul>
                        </li>
                        <li class="">
                            <a href="/security/artikel/" title="Hintergrund">
                                Hintergrund
                            </a>
                        </li>
                        <li class="">
                            <a href="http://www.heise.de/forum/heise-Security/Themen-Hilfe/forum-33385/" title="Foren">
                                Foren
                            </a>
                        </li>
                        <li class="">
                            <a href="/security/Events-von-heise-Security-3298035.html" title="Events">
                                Events
                            </a>
                        </li>
                    </ul>
                    <ul class="navigation_social">
                        <li class="kontakt">
                            <a href="/security/kontakt/" title="heise Security Kontakt">Kontakt</a>
                        </li>
                        <li class="twitter">
                            <a href="https://twitter.com/heisec" name="header.security.sm.twitter"     title="heise Security auf Twitter folgen" target="_blank">Twitter</a>
                        </li>
                        <li class="facebook">
                            <a href="https://www.facebook.com/heisec.de" name="header.security.sm.facebook" title="heise Security auf Facebook folgen" target="_blank">Facebook</a>
                        </li>
                        <li class="google">
                            <a href="https://plus.google.com/+heisesecurity" name="header.security.sm.google" title="heise Security auf Google+ folgen" target="_blank">Google+</a>
                        </li>
                        <li class="newsletter">
                            <a href="/newsletter/manage/heisec-summary" name="header.security.sm.newsletter" title="heise Security Newsletter abonnieren">Newsletter</a>
                        </li>
                        <li class="rss">
                            <a href="/news-extern/news.html#security" name="header.security.sm.rss"         title="heise Security RSS-Feeds abonnieren">RSS</a>
                        </li>
                    </ul>
                </nav>
                    

    <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/security/" title="Security">
                    <span itemprop="name">Security</span>
                </a>
                <meta itemprop="position" content="1">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/security/news/" title="News">
                    <span itemprop="name">News</span>
                </a>
                <meta itemprop="position" content="2">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/security/news/7_tage_news/" title="7-Tage-News">
                    <span itemprop="name">7-Tage-News</span>
                </a>
                <meta itemprop="position" content="3">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/security/news/archiv/?jahr=2017" title="2017">
                    <span itemprop="name">2017</span>
                </a>
                <meta itemprop="position" content="4">
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="/security/news/archiv/?jahr=2017;woche=36" title="KW 36">
                    <span itemprop="name">KW 36</span>
                </a>
                <meta itemprop="position" content="5">
            </li>
                <li class="active">
                    <h1 class="breadcrumb-headline inline">
                        PDF-Vergleich unter Windows und MacOS soll Malware finden
                    </h1>
                </li>
    </ol>
            </header>
            <section id="mitte" data-equal-max=".equal_height">
                <section id="mitte_links" class="equal_height">
                    <div id="mitte_news">
    <!--googleoff: all-->
    <article data-article-type="meldung">
        <!-- RSPEAK_START -->
<!--googleon: all-->
<header class="article-header meldung">

    

  



  

    <h2 class="article__heading">

      
    
  PDF-Vergleich unter Windows und MacOS soll Malware finden

      

    </h2>



    <!-- RSPEAK_STOP -->
    <!--googleoff: all-->
      <div class="publish-info">
          <time datetime="2017-09-07T06:36:00">07.09.2017 06:36 Uhr</time>
          <!--googleon: all-->
              <span class="author">Daniel AJ Sokolov</span>
          <!--googleoff: all-->
      </div>
      
      <div class="readspeaker-link">
          <a href="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?view=audio" title="Meldung vorlesen und MP3-Download">vorlesen</a>
      </div>
      
    
</header>


        <!--googleon: all-->
        <!-- RSPEAK_START -->
        <div class="meldung_wrapper">
    
        
            
        
        
    
    <!-- RSPEAK_STOP -->
    <figure class="aufmacherbild">
            <img src="//1.f.ix.de/scale/geometry/600/q75/imgs/18/2/2/7/3/3/0/7/Konferenzteilnehmer-f3d26e34f19d15dc.jpeg">
            <figcaption>
                <p class="caption">Ein Teilnehmer der 26. Usenix Security in Vancouver</p>
                <p class="source">(Bild:&nbsp;Daniel AJ Sokolov)</p>
            </figcaption>
    </figure>
    <!-- RSPEAK_START -->



            
            <p class="meldung_anrisstext">
              <strong>Das selbe PDF-Dokument in Windows und MacOS zu öffnen, sollte das selbe Ergebnis zeitigen. Wenn nicht, ist wahrscheinlich Malware drin. Diesen Ansatz verfolgen Forscher des Georgia Institute of Technology.</strong>
            </p>
            
            
            <p>Im Kampf gegen Malware in <a href="/thema/PDF">PDF-Dokumenten</a> könnte bald ein neuer Pfeil im Köcher helfen. Meng Xu und Taesoo Kim, Sicherheitsforscher am Georgia Institute of Technology, setzen auf das parallele Öffnen von PDF-Dokumenten in einem virtuellen Windows-System und einem virtuellen MacOS-System. Dabei beobachten sie ausgewählte interne Systemabläufe. Saubere PDF zeigen dabei stets idente Ergebnisse.</p>
<p><!-- RSPEAK_STOP -->
<span class="bild_rechts" style="width:400px;">
    <img src="//1.f.ix.de/imgs/18/2/2/7/3/3/0/7/Adobe_HQ-a6c909dcac5960d9.jpeg" width="400" height="280" alt="Zwei weiße Bürogebäude"  data-zoom-src="/imgs/18/2/2/7/3/3/0/7/Adobe_HQ-6db5e7d2116288d8.jpeg" data-zoom-src="/imgs/18/2/2/7/3/3/0/7/Adobe_HQ-6db5e7d2116288d8.jpeg" />
    
        <br />
        <span class="bildunterschrift">
            Adobes Firmenzentrale in San Jose, Kalifornien
            
            <a href="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?view=zoom;zoom=2" class="linkurl_grossbild"><img src="//1.f.ix.de/icons/lupe.png" title="Vergrößern" alt="Vergrößern" width="16" height="16" /></a>
            
        </span>
    
    


        <br />
        <span class="source">Bild: <a href="https://creativecommons.org/licenses/by-sa/3.0/deed.en" target="_blank" rel="external">Coolcaesar CC BY-SA 3.0</a></span>
    
   
</span>
<!-- RSPEAK_START -->
Xu und Kim haben ihr Analysesystem "PlatPal" getauft und im August auf der 26. Usenix Security in Vancouver vorgestellt. Es setzt auf zwei Tracer: Einen internen Tracer, der als Plugin im Adobe Acrobat Reader installiert ist, und einen externen Tracer (NtTrace in Windows, Dtrace in MacOS). Letzterer observiert das System, nachdem das zu untersuchende Dokument vom Adobe Reader geladen wurde.</p>
<h3 class="subheading">Interner und externer Tracer</h3>
<p>Die Verarbeitung einer sauberen PDF-Datei im Adobe Acrobat Reader folgt vorhersehbaren Mustern, bei denen zumindest die Callbacks unter Windows und MacOS gleich sind. PlatPals Tracer-Plugin beobachtet und vergleicht COS object parsing, die Erstellung des PD-Baums, die (nur schrittweise ausgeführten) Scripts, Callbacks während des Renderings und Callbacks bei bestimmten anderen Funktionen.</p>
<p>Der externe Tracer steht vor der Herausforderung, dass Systemaufrufe zwischen Windows und MacOS grundsätzlich sehr unterschiedlich sind. Daher konzentriert sich PlatPal auf drei Aspekte: </p>
<ul class="rte__list rte__list--unordered"><li>Vorgänge im Dateisystem (welche Dateien werden geöffnet, erstellt, gelöscht, umbenannt, verlinkt, etc.)</li><li>Netzwerkverkehr (welche Domains und IP-Adressen werden über welche Ports aufrufen)</li><li>Ausführung anderer ausführbarer Dateien</li></ul>
<p>Außerdem werden etwaige Programmabstürze registriert. Nähere Details sind im Paper "<a href="https://www.usenix.org/system/files/conference/usenixsecurity17/sec17-xu-meng.pdf" target="_blank" rel="external">PlatPal: Detecting Malicious Documents with Platform Diversity</a>" nachzulesen. Die Forscher möchten einen Online-Service auf die Beine stellen, der das hochgeladene PDF scannt. Außerdem haben sie angekündigt, PlatPal unter Open Source zu veröffentlichen. Damit könnten beispielsweise Clouddienste gespeicherte PDF-Dokumente durchscannen.</p>
<h3 class="subheading">Keine False Positives...</h3>
<p>Den Angaben zu Folge erzeugt PlatPal keine Fehlalarme: In einem Test mit 1.030 unterschiedlichen, sauberen PDF-Dateien fand PlatPal keine Diskrepanzen. 1.000 dieser Dateien hatten Xu und Kim über Google gefunden, 30 waren gezielt ausgewählte Beispiele neuerer PDF-Features.</p>
<p><!-- RSPEAK_STOP -->
<span class="bild_rechts" style="width:342px;">
    <img src="//1.f.ix.de/imgs/18/2/2/7/3/3/0/7/Tortendiagramm_PlatPal-2503c7cf89def429.png" width="342" height="400" alt="Tortendiagramm"  data-zoom-src="/imgs/18/2/2/7/3/3/0/7/Tortendiagramm_PlatPal-bad47e42b8bb75fd.png" data-zoom-src="/imgs/18/2/2/7/3/3/0/7/Tortendiagramm_PlatPal-bad47e42b8bb75fd.png" />
    
        <br />
        <span class="bildunterschrift">
            Bei 77 der 320 von Virustotal bezogenen PDF schlug PatPal nicht Alarm. Das Diagramm zeigt die Verteilung dieser 77 PDF.
            
            <a href="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?view=zoom;zoom=4" class="linkurl_grossbild"><img src="//1.f.ix.de/icons/lupe.png" title="Vergrößern" alt="Vergrößern" width="16" height="16" /></a>
            
        </span>
    
    


        <br />
        <span class="source">Bild: Xu et Kim</span>
    
   
</span>
<!-- RSPEAK_START -->
Umgekehrt holten sie sich von Virustotal 320 als verseucht markierte Dateien, die allesamt nach 2013 bekannt gewordene Sicherheitslücken ausnutzten. Zur Dateiöffnung nutzte PlatPal jeweils jene Version des Adobe Acrobat Reader, die zum Zeitpunkt der Veröffentlichung der Sicherheitslücke (CVE) aktuell war.</p>
<p>Zwei Drittel dieser 320 Dateien zeigten auffällige Unterschiede bei der Verarbeitung, weitere elf Prozent führten überhaupt zu einem Absturz. PlatPal löste also in drei Viertel der Fälle Alarm aus. Vom restlichen Viertel wollte die Hälfte Sicherheitslücken in schon damals veralteten Versionen des Acrobat Readers ausnutzen, ein weiteres Viertel enthielt entgegen der Angaben wenigstens eines Antiviren-Herstellers offenbar gar keine Malware. In zwei Dateien wurde die Malware nicht aktiv, im Rest wurde sie nicht erkannt.</p>
<h3 class="subheading">... aber keine Wunderwaffe</h3>
<p>PlatPal ist kein Allheilmittel. Es soll etablierte Verfahren wie externe Parser, die Suche nach Signaturen bekannter Viren oder Verfahren mit Künstlicher Intelligenz nicht ersetzen, sondern ergänzen. Angriffe, die in beiden Betriebssystem-Welten ähnlich ablaufen, sind möglich, aber deutlich schwieriger durchzuführen.</p>
<p>Naturgemäß keinen Schutz bietet PlatPal gegen nutzergesteuerte Attacken oder Angriffe mit <a href="/security/meldung/Social-Engineering-Jeder-zweite-faellt-auf-USB-Sticks-und-Facebook-Nachrichten-rein-3287818.html">Social Engineering</a>. Mit Linux haben sich Xu und Kim nicht auseinandergesetzt, da Adobe in diesem Bereich das Handtuch geworfen hat. Zwar gibt es eine Reihe von PDF-Programmen für Linux, aber keinen Adobe Acrobat Reader 10.x.<!-- AUTHOR-DATA-MARKER-BEGIN -->

<!-- RSPEAK_STOP -->
<span class="ISI_IGNORE">(<a href="mailto:ds@heise.de" title="Daniel AJ Sokolov">ds</a>)</span>
<br class="clear" />
<!-- RSPEAK_START -->
<!-- AUTHOR-DATA-MARKER-END -->
</p>

        </div>
        <!--googleoff: all-->
        <!-- RSPEAK_STOP -->

        

<footer class="article-footer">

        <div class="link_forum_beitrag news">
            <p>
                <a href="/forum/heise-Security/News-Kommentare/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden/forum-387582/comment/">
                    <b>
                            Kommentare lesen
                            (20 Beiträge)
                    </b>
                </a>
            </p>
        </div>
        <p class="themen_foren">
            Forum zum Thema:
            <a href="/forum/heise-Security/Themen-Hilfe/Viren-Wuermer/forum-33371/comment/" title="Zum Themenforum Viren & Würmer">
                Viren & Würmer
            </a>
        </p>

    <div data-backend-url="/shariff-backend/" class="shariff clear" data-services="[&quot;facebook&quot;,&quot;twitter&quot;,&quot;googleplus&quot;,&quot;mail&quot;,&quot;info&quot;]" data-mail-url="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?view=mail"></div>
        <p class="permalink"><a href="https://heise.de/-3823628">https://heise.de/-3823628</a></p>
        <p class="printversion">
            <a href="/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?view=print" rel="nofollow">Drucken</a>
        </p>

</footer>


    </article>

    
<p class="themenseiten">
    <span class="themen_label">Mehr zum Thema</span>
    
        <a href="/thema/Adobe-Acrobat" title="Themenseite Adobe Acrobat">Adobe Acrobat</a>
    
        <a href="/thema/PDF" title="Themenseite PDF">PDF</a>
    
        <a href="/thema/macOS" title="Themenseite macOS">macOS</a>
    
        <a href="/thema/Microsoft" title="Themenseite Microsoft">Microsoft</a>
    
        <a href="/thema/Viren" title="Themenseite Viren">Viren</a>
    
        <a href="/thema/Windows" title="Themenseite Windows">Windows</a>
    
        <a href="/thema/Malware" title="Themenseite Malware">Malware</a>
    
</p>


    
        
            
</div>

                    <div class="adbottom"><!--googleoff: index-->
<!-- RSPEAK_STOP -->
<a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a><br>  <div id='div-gpt-ad-3'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-3");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=500x500%7C540x65%7C300x600%7C300x250%7C336x280&tile=3" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=500x500%7C540x65%7C300x600%7C300x250%7C336x280&tile=3" /></a></div></noscript>
  </div>

<!-- RSPEAK_START -->
<!--googleon: index--><!--googleoff: all--></div>
                </section>
                <aside id="mitte_rechts" class="equal_height">
                    <nav class="dienste_liste">
                        <h5 class="section_header">Dienste</h5>
                        <ul>
                            <li><a href="/security/dienste/Der-heise-Security-Consulter-2126442.html">Security Consulter</a></li>
                            <li><a href="/security/dienste/Netzwerkcheck-2114.html">Netzwerkcheck</a></li>
                            <li><a href="/security/dienste/AntiVirus-2071.html">Anti-Virus</a></li>
                        </ul>
                        <ul>
                            <li><a href="/security/dienste/Emailcheck-2109.html">Emailcheck</a></li>
                            <li><a href="/security/dienste/Browsercheck-2107.html">Browsercheck</a></li>
                            <li><a href="/security/dienste/Krypto-Kampagne-2111.html">Krypto-Kampagne</a> </li>
                        </ul>
                    </nav><!--googleoff: index-->
<!-- RSPEAK_STOP -->
<div  class="bcadv ISI_IGNORE bcadv_oben"><a href="http://www.heise.de/mediadaten/online/" target="_blank" class="hinweis_anzeige">Anzeige</a><br>  <div id='div-gpt-ad-4'>
    
    <script type='text/javascript'>
      googletag.display("div-gpt-ad-4");
    </script>
    <noscript><div><a href="//pubads.g.doubleclick.net/gampad/jump?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=300x250%7C300x600%7C336x280&tile=4" target="_blank"><img alt="" src="//pubads.g.doubleclick.net/gampad/ad?iu=%2F6514%2Fwww.heise.de%2Fsecurity%2Fsec-news%2F&kw=Adobe%2520Acrobat%2CIT-Security%2CMalware%2CPDF%2CUsenix%2520Security%2CViren%2CWindows%2CmacOS%2Cusenix&c=1523817077&sz=300x250%7C300x600%7C336x280&tile=4" /></a></div></noscript>
  </div>
</div>
<!-- RSPEAK_START -->
<!--googleon: index--><!--googleoff: all--><!-- RSPEAK_STOP -->
                        
                        


    

<section class="teaser_frei print-avoid-pagebreak-inside">
    
    <a href="https://www.heise-events.de/trojaner2017" title="heise devSec"><article class="anriss">
            <header class="teaser_header"><h3>heise devSec</h3></header><figure><img alt="" src="/security/imgs/07/2/2/1/6/7/4/9/devsec200-4000c0bb6bb3c905.png"></figure>
            <p class="teasertext">Im Oktober: Die Konferenz für sichere Software- und Webentwicklung</p>
            
        </article>
        </a>
    
</section>




                        

    
    

<section class="teaser_aktuelle_beitraege">
        <header class="teaser_titel">
                <a href="/security/artikel/">Artikel</a>
        </header>
        <article class="anriss">
            <a href="/security/artikel/Hardware-Fuzzing-Hintertueren-und-Fehler-in-CPUs-aufspueren-3809408.html" title="Hardware-Fuzzing: Hintertüren und Fehler in CPUs aufspüren">
                <header>
                    <h3>Hardware-Fuzzing: Hintertüren und Fehler in CPUs aufspüren</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/2/2/6/3/6/2/1/cpufuzzer-db547ca16cf47606.png" width="100" height="56" alt="Hardware-Fuzzing: Hintertüren und Fehler in CPUs aufspüren" title="Hardware-Fuzzing: Hintertüren und Fehler in CPUs aufspüren">
                    </figure>
                    <p>Ein Prozessor-Fuzzer analysiert Hardware, der man normalerweise blind vertrauen muss. In ersten Testläufen wurde er bei nahezu allen Architekturen fündig und spürte etwa undokumentierte CPU-Befehle auf. Sandsifter ist kostenlos und frei verfügbar; der Autor hilft sogar bei der Analyse.</p>
            </a>
         </article>
        <article class="anriss">
            <a href="/security/artikel/Die-Geschichte-von-Junipers-enteigneter-Hintertuer-3794610.html" title="Die Geschichte von Junipers enteigneter Hintertür">
                <header>
                    <h3>Die Geschichte von Junipers enteigneter Hintertür</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/2/2/5/3/9/6/4/New_Juniper_branch_routers-f304774b9f2a8656.jpeg" width="100" height="56" alt="Die Geschichte von Junipers Hintertür" title="Die Geschichte von Junipers Hintertür">
                    </figure>
                    <p>In einem mehrfach ausgezeichneten Paper liefern Forscher eine Art Krypto-Krimi. Sie dokumentieren minutiös, wie der Netzwerkausrüster Juniper eine versteckte Hintertür in seine Produkte einbaute – und wie ein externer Angreifer  sie später umfunktionierte.</p>
            </a>
         </article>
        <article class="anriss">
            <a href="/security/artikel/Luecke-in-Mediaplayern-Wie-Hacker-gezielt-manipulierte-Untertitel-verteilten-3790563.html" title="Lücke in Mediaplayern: Wie Hacker gezielt manipulierte Untertitel verteilten">
                <header>
                    <h3>Lücke in Mediaplayern: Wie Hacker gezielt manipulierte Untertitel verteilten</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/2/2/5/1/4/3/0/infographic_hack_in_translation_v6-136a4d7946ce293b.jpeg" width="100" height="56" alt="Lücke in Mediaplayern: Wie Hacker gezielt manipulierte Untertitel verteilt haben" title="Lücke in Mediaplayern: Wie Hacker gezielt manipulierte Untertitel verteilt haben">
                    </figure>
                    <p>Sicherheitsforscher beschreiben, wie Angriffe mit präparierten Untertiteln vonstattengingen. Zudem zeigen Sie, wie Hacker zur Verteilung Untertitelforen infiltrierten.</p>
            </a>
         </article>
</section>




                        
                        
    <div class="teaser_adliste">
        <p><a href="/mediadaten/heise-online/" target="_blank" class="hinweis_anzeige">Anzeige</a></p>
        <ul class="microsites">
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4405679500&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Besserer Kundendialog dank intelligenter Chatbots</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=54266870&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Objektspeicher – Datensicherung ohne Grenzen</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4371216393&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Office 365 sicher nutzen: Lösungen statt Lücken</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4353444180&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Unternehmensdaten in der Cloud – ein Risiko?</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=52348310&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">heise jobs, dein Stellenmarkt für den IT-Sektor</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=33650150&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Kostenlos: Nützliche eBooks für Bildung und Beruf!</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=47404070&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Über 5.000 Gutscheine für heise online User</a></li>
            <li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4416100301&amp;iu=/6514/www.heise.de/clicktracking/textlink" rel="nofollow" target="_blank">Risiko Mensch: Social Engineering statt Schadcode</a></li>
        </ul>
    </div>

                        
                        
                        
   


<section class="forum_latest_posting_teaser print-avoid-pagebreak-inside">
    <header class="latest_posting_title">
        <a href="/forum/forum-33370/">
            Neueste Forenbeiträge
        </a>
    </header>
    
    <ol class="forum_latest_posting_list">
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-30998977/show/">
                       Was soll der Artikel-Titel? Es kommt KEINE &quot;Wahl-Software&quot; zum Einsatz
                    </a>
                </header>
                <a href="/forum/posting-30998977/show/" class="comment">
                    So schlimm das alles ist, reicht ja schon. Da muss man nicht durch falsche Information noch mehr Panik schüren.

Es geht hier keinesfalls um…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-387605/">Bundestagswahl: Eingesetzte Wahl-Software hat eklatante Sicherheitslücken</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar" src="/imagine/Ke5yVglYJ9XxUpxm7WxzFJlapfI/preview/" alt="Avatar von onlineschelm">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von onlineschelm;</span>
                    <time datetime="2017-09-07T12:10:16+02:00" title="07.09.2017 12:10" class="comments_time">07.09.2017 12:10</time>
                </figcaption>
            </figure>

        </li>
    
    
    
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-30998975/show/">
                       github.com/bsi/WahlSoftware
                    </a>
                </header>
                <a href="/forum/posting-30998975/show/" class="comment">
                    github.com/bsi gibt es tatsächlich. Die müssten nur ein Projekt für die Wahlsoftware starten. Vielleicht auch einen Studenten mal ne grobe…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-387605/">Bundestagswahl: Eingesetzte Wahl-Software hat eklatante Sicherheitslücken</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar no_avatar" src="/foto/icons/galerie/avatar_48.png" alt="Mr. Clear hat keinen Avatar">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von Mr. Clear;</span>
                    <time datetime="2017-09-07T12:10:01+02:00" title="07.09.2017 12:10" class="comments_time">07.09.2017 12:10</time>
                </figcaption>
            </figure>

        </li>
    
    
    
        <li>
            <article class="latest_posting_snippet">
                <header class="title">
                    <a href="/forum/posting-30998955/show/">
                       Re: ... und der billigste liefert entweder was Schlechteres oder...
                    </a>
                </header>
                <a href="/forum/posting-30998955/show/" class="comment">
                    Ja, und? Das überrascht im öffentlichen Dienst auch niemanden.

Das System ist so aufgebaut für den Steuerzahler. Dieser will den günstigsten…
                </a>
                <p class="forum">
                    <span>Forum:&nbsp;</span>
                    <a class="comments_forum" href="/forum/forum-387605/">Bundestagswahl: Eingesetzte Wahl-Software hat eklatante Sicherheitslücken</a>
                </p>
            </article>

            <figure class="latest_posting_meta clearfix">
                
                    <img class="avatar no_avatar" src="/foto/icons/galerie/avatar_48.png" alt="behemothy hat keinen Avatar">
                
                <figcaption class="forum_latest_posting_meta">
                    <span class="user">von behemothy;</span>
                    <time datetime="2017-09-07T12:07:20+02:00" title="07.09.2017 12:07" class="comments_time">07.09.2017 12:07</time>
                </figcaption>
            </figure>

        </li>
    </ol>
</section>










                        
    

    
    

<section class="teaser_aktuelle_beitraege">
        <header class="teaser_titel">Kommentar
        </header>
        <article class="anriss">
            <a href="/security/artikel/Politische-Loesungen-fuer-eine-sichere-Zukunft-der-Kommunikation-2288274.html" title="Politische Lösungen für eine sichere Zukunft der Kommunikation">
                <header>
                    <h3>Politische Lösungen für eine sichere Zukunft der Kommunikation</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/1/2/8/6/1/2/6/infected-efad1a253dc73360.png" width="100" height="90" alt="Politische Lösungen für eine sichere Zukunft der Kommunikation" title="Politische Lösungen für eine sichere Zukunft der Kommunikation">
                    </figure>
                    <p>Nach den Snowden-Enthüllungen steht eine Diskussion an, was wir zukünftig besser machen können, um Spionage und großflächige Massenüberwachung zu verhindern. Neben besserer Technik braucht es da auch neue politische Ansätze, meint Linus Neumann.</p>
            </a>
         </article>
        <article class="anriss">
            <a href="/security/artikel/Truecrypt-ist-unsicher-und-jetzt-2211475.html" title="Truecrypt ist unsicher - und jetzt?">
                <header>
                    <h3>Truecrypt ist unsicher - und jetzt?</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/1/2/3/8/5/6/2/schluessel-442e882b276ffde9.jpeg" width="100" height="73" alt="Truecrypt ist unsicher - und jetzt?" title="Truecrypt ist unsicher - und jetzt?">
                    </figure>
                    <p>Sollten wir jetzt wirklich alle auf Bitlocker umsteigen, wie es die Truecrypt-Entwickler vorschlagen? Einen echten Nachfolger wird es jedenfalls so bald nicht geben - und daran sind nicht zu letzt auch die Truecrypt-Entwickler schuld.</p>
            </a>
         </article>
        <article class="anriss">
            <a href="/security/artikel/Warum-Google-uns-echte-Verschluesselung-verweigert-2191797.html" title="Warum Google uns echte Verschlüsselung verweigert">
                <header>
                    <h3>Warum Google uns echte Verschlüsselung verweigert</h3>
                </header>
                    <figure>
                        <img src="//1.f.ix.de/security/imgs/07/1/2/2/1/8/7/9/sichere-email-2-feec922e85358387.png" width="100" height="92" alt="Warum uns Google echte Verschlüsselung verweigert" title="Warum uns Google echte Verschlüsselung verweigert">
                    </figure>
                    <p>Warum haben wir eigentlich immer noch keine einfach zu nutzende Ende-zu-Ende-Verschlüsselung? Die Standardantwort lautet: Viel zu kompliziert! Doch das ist Unsinn; Apple zeigt längst, wie einfach das sein kann.</p>
            </a>
         </article>
</section>




                        
                </aside>
            </section>
            <footer id="sitemap">
                <dl>
                    <dt>News und Artikel</dt>
                    <dd><ul>
                        <li><a href="/security/news/">News</a></li>
                        <li><a href="/security/news/7_tage_news/">7-Tage-News</a></li>
                        <li><a href="/security/news/archiv/">News-Archiv</a></li>
                        <li><a href="/security/artikel/">Hintergrund-Artikel</a></li>
                    </ul></dd>
                </dl>
                <dl>
                    <dt>Service</dt>
                    <dd><ul>
                        <li><a href="/newsletter/manage/heisec-summary">Newsletter</a></li>
                        <li><a href="/security/tools/">Tools</a></li>
                        <li><a href="/forum/heise-Security/Themen-Hilfe/forum-33385/">Foren</a></li>
                        <li><a href="/news-extern/news.html#security/">RSS</a></li>
                        <li><a href="http://m.heise.de/security/">mobil</a></li>
                    </ul></dd>
                </dl>
                <dl>
                    <dt>Dienste</dt>
                    <dd><ul>
                        <li><a href="/security/dienste/Der-heise-Security-Consulter-2126442.html">Security Consulter</a></li>
                        <li><a href="/security/dienste/Netzwerkcheck-2114.html">Netzwerkcheck</a></li>
                        <li><a href="/security/dienste/AntiVirus-2071.html">Anti-Virus</a></li>
                        <li><a href="/security/dienste/Emailcheck-2109.html">Emailcheck</a></li>
                        <li><a href="/security/dienste/Browsercheck-2107.html">Browsercheck</a></li>
                        <li><a href="/security/dienste/Krypto-Kampagne-2111.html">Krypto-Kampagne</a> </li>
                    </ul></dd>
                </dl>
            </footer>
        </div>

    </div>
    


<div style="display: inline;"><img id="ivw_pixel_intern" src="/ivw-bin/ivw/CP/security/meldung/PDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html?url=%2Fsecurity%2Fmeldung%2FPDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html%3Fwt_mc%3Drss.ix.beitrag.rdf" width="1" height="1" alt="" /></div>
    
    
    
    
    <script type="text/javascript">
    var iam_data = {
        "st":"heise",
        "cp":"sec_news",
        "sv":"in",
        "co":"%2Fsecurity%2Fmeldung%2FPDF-Vergleich-unter-Windows-und-MacOS-soll-Malware-finden-3823628.html"
    }
    iom.c(iam_data);
    </script>




<!-- Webtrekk 4.3.5, (c) www.webtrekk.com -->
    <script type="text/javascript" src="/js/ho/webtrekk-v4.3.5-bundle-heise-2017-01-20.js"></script>
    <script type="text/javascript">
    <!--
    var pageConfig = {
        linkTrack : "standard", // Activate Link Tracking    [link or standard]
        heatmap : "0",          // Activate Heatmap Tracking [1 = on | 0 = off]
        form : "0",             // Activate Form Tracking    [1 = on | 0 = off]
              trackId : "288689636920174",
      
        pixelSampling : "",
        contentId: "www.heise.de.security.meldung.pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628"
    };
    var wt = new webtrekkV3(pageConfig);
    wt.contentGroup = {};
    wt.contentGroup['1']  = "www.heise.de";
    wt.contentGroup['2']  = "security";
    wt.contentGroup['3']  = "meldung";
    wt.contentGroup['4']  = "pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628";
    wt.contentGroup['9']  = "pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628";
    wt.contentGroup['10']  = "meldung";
    wt.customParameter = {};
    wt.customParameter['2']  = "adobe acrobat;it-security;malware;pdf;usenix security;viren;windows;macos;usenix";
    wt.customParameter['6']  = "adobe acrobat;it-security;malware;pdf;usenix security;viren;windows;macos;usenix";
    wt.customParameter['8']  = "2017-09-07T06:36:00";
    wt.customParameter['9']  = "security";
    wt.customParameter['10']  = "newsticker;ix;security";
    wt.customParameter['15']  = "Daniel AJ Sokolov";
    wt.customParameter['17']  = "undefiniert";
    wt.customParameter['23']  = "it";
    
    wt.customSessionParameter = {};
    try {
        if (window.heiseLogin) {
            wt.customSessionParameter['1'] =
                window.heiseLogin.sso_logged_in ? "1" : "0";
        }
    } catch(e) { }

    
    

    wt.executePluginFunction = "wt_teaserTracking";
    window.wt_ttv2 = window.wt_ttv2 || [];
    $('.widget-werbung').each(function(i, el) {
        var elj = $(el);
        var teaser_config = {
            selector: "#" + elj.attr('id'),
            data: {
                name: elj.attr('data-widget-werbung-name'),
                rank: elj.attr('data-widget-werbung-rank'),
                content: elj.attr('data-widget-werbung-content')
            }
        };
        window.wt_ttv2.push(teaser_config);
    });
    $('[data-teaser-tracking-id]').each(function(i, el) {
        var elj = $(el);
        var teaser_config = {
            selector: '[data-teaser-tracking-id="' + elj.attr('data-teaser-tracking-id') + '"]',
            data: {
                name: elj.attr('data-teaser-tracking-name'),
                rank: elj.attr('data-teaser-tracking-rank'),
                content: elj.attr('data-teaser-tracking-content')
            }
        };
        window.wt_ttv2.push(teaser_config);
    });

    wt.heatmapRefpoint = 'container_content';
    wt.sendinfo();

    //-->
    </script>
    <noscript><div><img src="//prophet.heise.de/288689636920174/wt.pl?p=435,www.heise.de.security.meldung.pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628&cg1=www.heise.de&cg10=meldung&cg2=security&cg3=meldung&cg4=pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628&cg9=pdf-vergleich-unter-windows-und-macos-soll-malware-finden-3823628&cp10=newsticker%3Bix%3Bsecurity&cp15=Daniel%20AJ%20Sokolov&cp17=undefiniert&cp2=adobe%20acrobat%3Bit-security%3Bmalware%3Bpdf%3Busenix%20security%3Bviren%3Bwindows%3Bmacos%3Busenix&cp23=it&cp6=adobe%20acrobat%3Bit-security%3Bmalware%3Bpdf%3Busenix%20security%3Bviren%3Bwindows%3Bmacos%3Busenix&cp8=2017-09-07T06%3A36%3A00&cp9=security" height="1" width="1" alt="" /></div></noscript>


<!-- /Webtrekk -->



    
    <script type="text/javascript">
        <!--//--><![CDATA[//><!--
        // VGWORT-CROP-MARKER
        var vgwort_token='ec6b753304274c92bf6329a4a6856eb5';
                document.write('<div style="display: inline;"><img src="https://ssl-heise.met.vgwort.de/na/' +  vgwort_token);
        document.write('" width="1" height="1" alt="" /><' + '/div>');
        //--><!]]>
    </script>




  <script type="text/javascript">
    function _heise_sf_section_from_pathname() {
        var path    = window.location.pathname;
        var section = path.split('/')[1] || 'homepage';
        if ( path === '/newsticker/' || path === '/newsticker/classic/' || path === '/newsticker/archiv/' ) {
            section = 'homepage';
        }
        return section;
    }
  </script>


    <script type="text/javascript">
      var _sf_async_config={};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 59838;
      _sf_async_config.domain = 'heise.de';
      _sf_async_config.useCanonical = false;
      _sf_async_config.path = window.location.pathname;
      _sf_async_config.sections = _heise_sf_section_from_pathname();
      _sf_async_config.authors = 'die Redaktionen';
      /** CONFIGURATION END **/
    </script>


  <script type="text/javascript">
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  </script>









    
        

	<ul id="navi_bottom">

	
		<li class="left"><a href="/Privacy-Policy-der-Heise-Medien-GmbH-Co-KG-4860.html">Datenschutzhinweis</a> </li>
	

	
		<li class="left"><a href="/security/impressum.html">Impressum</a></li>
	

	
		<li class="left"><a href="/security/kontakt/">Kontakt</a></li>
	

	
		<li class="left"><a href="/mediadaten/online/">Mediadaten</a> </li>
	

	
		<li class="left"><a href="http://m.heise.de/security/">News mobil</a></li>
	


<li class="bid_anzeige">
2273307
</li>


    
        <li class="right"><a href="https://www.interred.de/" rel="external" style="margin-right: 0;">Content Management</a> by <b style="margin-right: 0.5em;">Inter<span class="tx_red">Red</span></b></li>
    

	
		
		<li class="right"><a href="https://www.heise-medien.de/">Copyright © 2017 Heise Medien</a></li>
		
	

	
		
	
</ul>

    
    


<script src="/js/suche/suche.js?68f609da99d5e5f71b68"></script>

<script src="/js/heise.min.js?5407aa3f78e9e7367c05"></script>

</body>
</html>
<!-- Created with InterRed V16.6, http://www.interred.de/, by InterRed GmbH -->
<!-- BID: 2273307, iBID: 2273479, CID: 3823628, iCID: 3823864 -->
<!-- Link: $(LB2273307:Linktext)$ $(LC3823628:Linktext)$ -->
<!-- Generiert: 2017-09-07 09:27:55 -->

