Menü
Alert! Security

Patchday: Äußerst kritische Sicherheitslücke in SAP BusinessObjects

Der Softwarehersteller SAP hat für verschiedene Anwendungen wichtige Sicherheitsupdates veröffentlicht.

Von
vorlesen Drucken Kommentare lesen 33 Beiträge
Patchday: Äußerst kritische Sicherheitslücke in SAP BusinessObjects

(Bild: geralt)

Admins, die in Unternehmen betriebswirtschaftliche Software von SAP betreuen, sollten das Sicherheitsportal des Softwareherstellers besuchen und gegebenenfalls abgesicherte Versionen von SAP-Software installieren.

Beispielsweise BussinesObjects Business Intelligence Platform ist durch eine als kritisch eingestufte Sicherheitslücke (CVE-2018-2471) attackierbar. Dabei könnten Angreifer Zugriff auf eigentlich abgeschottete Informationen bekommen. Das ist aber nur beim Einsatz der Ausgaben 4.10 und 4.20 der Fall.

Lücken mit dem Bedrohungsgrad hoch klaffen in Gardener, HANA, Plant Connectivity und Records Management. Setzen Angreifer an den Lücken an, könnten Sie beispielsweise Software via DoS-Attacke abschießen.

Weitere Infos zu den Lücken und abgesicherten Versionen können SAP-Kunden im Supportportal abrufen. (des)