Menü
Alert!

Patchday: Wichtige Sicherheitsupdates für SAP-Software

Angreifer könnten Unternehmen, die Anwendungen von SAP einsetzen, attackieren. Abgesicherte Versionen stehen zum Download bereit.

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 1 Beitrag
Von

Admins, die SAP-Software in Unternehmen betreuen, sollten die installierten Versionen prüfen und gegebenenfalls aktualisieren. Ansonsten könnten sich Angreifer unter bestimmten Voraussetzungen höhere Nutzerrechte erschleichen oder Authentifizierungsprozesse umgehen.

Insgesamt hat SAP zwölf Sicherheitshinweise veröffentlicht. Davon ist aber nur eine Schwachstelle (CVE-2019-0396) in SAP BusinessObjects Business Intelligence Platform mit dem Bedrohungsgrad "hoch" eingestuft. Die verbleibenden Lücken sind mit der Einschätzung "mittel" versehen.

Bedroht sind noch SAP Enable Now, ERP Sales, NetWeaver Application Server Java, Quality Management, Diagnostics Agents, S4HANA Sales, Treasury and Risk Management, UI und UI700. In einer Mitteilung von SAP zum Patchday kann man die betroffenen Software-Versionen einsehen.

Darüber hinaus hat der Software-Hersteller noch vier Updates zu älteren Sicherheitshinweisen die als "kritisch" eingestufte Schwachstellen betreffen veröffentlicht. (des)