Menü
Alert!

Security-Bugfix für Wordpress

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 13 Beiträge
Von

Das Blogging-System Wordpress enthält in der KSES genannten Bibliothek zum Aufräumen von Benutzereingaben (HTML Sanitation) einen als kritisch eingestuften Fehler. Die Wordpress-Entwickler raten Blog-Betreibern, ihre Installation umgehend auf die Version 3.0.4 zu aktualisieren . Die Details der Änderungen sind dem Changelog zu entnehmen. (ola)