Menü
Alert!

Wichtiges Sicherheitsupdate für MoinMoin-Wiki

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 9 Beiträge
Von

Die Entwickler der Wiki-Software MoinMoin haben mit dem Update auf Version 1.9.6 unter anderem eine kritische Schwachstelle in den Actions twikidraw und anywikidraw geschlossen, die sich zum Einschleusen von Code eignet. Des Weiteren haben die MoinMoin-Entwickler eine Directory-Traversal-Schwachstelle beseitigt. Die erste Lücke wurde bereits dazu ausgenutzt, um die Wiki-Installationen auf Debian.org und Python.org zu kompromittieren. Wer eine MoinMoin-Installation betreibt, sollte umgehend auf die aktuelle Version umsteigen.

Update vom 08.01.2013: Die Beschreibung der Schwachstelle wurde korrigiert. Die erstgenannte Lücke klafft nicht in den Zeichentools twikidraw und anywikidraw, sondern in den dazu passenden MoinMoin-Actions. (rei)