Menü
Alert!

Wichtiges Sicherheitsupdate schützt Apache-Tomcat-Server vor DoS-Attacken

Angreifer könnten Webserver mit Apache Tomcat lahmlegen. Aktualisierte Versionen lösen das Problem.

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 2 Beiträge

(Bild: geralt)

Von

Wer einen Webserver mit Apache Tomcat betreibt, sollte sicherstellen, dass aktuelle Versionen installiert sind. Ansonsten könnten Angreifer Server via DoS-Attacke lahmlegen. In einer Warnmeldung stufen die Entwickler die Patches als "wichtig" ein.

Bedroht sind die Ausgaben 8.5.0 bis einschließlich 8.5.40 und 9.0.0.M1 bis einschließlich 9.0.19. Abgesichert sind die Versionen ab 8.5.41 und 9.0.20. Eigentlich wurde die Lücke (CVE-2019-0199) schon gepatcht – das Update hat das Sicherheitsproblem aber nicht komplett gelöst, wie die Entwickler nun in einer Sicherheitswarnung schreiben. Daraus resultierte dann die nun geschlossene Lücke (CVE-2019-10072). (des)