WordPress 2.5.1 behebt Sicherheitsproblem

Die WordPress-Community empfiehlt dringend, auf Version 2.5.1 des Blogsystems zu aktualisieren, die ein noch nicht näher benanntes Sicherheitsproblem behebt.

Lesezeit: 1 Min.
In Pocket speichern
vorlesen Druckansicht Kommentare lesen 40 Beiträge
Von
  • Jo Bager

Die WordPress-Community empfiehlt Nutzern des Content Management Systems für Weblogs dringend, auf Version 2.5.1 zu aktualisieren. Diese behebe eine schwerwiegende Sicherheitslücke. Details zu dem Problem werden noch nicht genannt, sollen aber "bald" veröffentlicht werden. Daneben bringt Release 2.5.1 70 weitere Verbesserungen, etwa bei der Performace im Backend. Erst Ende März war Version 2.5 des beliebten Blogsystems erschienen. (jo)